Internet funktioniert, Kaspersky, Steam, GeForce etc. bekommen keine Verbindung

Diskutiere Internet funktioniert, Kaspersky, Steam, GeForce etc. bekommen keine Verbindung im Windows 10 Forum im Bereich Microsoft Community Fragen; Bei dem letzten Windows 10 Update wurde Kaspersky deaktiviert und konnte nicht mehr aktiviert werden, so daß ich es neu installierte, woraufhin es zu funktionieren ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 1 von 1
  1. #1

    Internet funktioniert, Kaspersky, Steam, GeForce etc. bekommen keine Verbindung

    Bei dem letzten Windows 10 Update wurde Kaspersky deaktiviert und konnte nicht mehr aktiviert werden, so daß ich es neu installierte, woraufhin es zu funktionieren schien. Als ich heute Früh Steam starten wollte bekam ich die Mitteilung "There was a problem with your Steam installation. Please reinstall". Ich reinstallierte es mehrfach, bekam aber jedes Mal wieder diese Mitteilung. Dann entdeckte ich, daß Kaspersky ebenfalls nicht startete, ich erhielt die Mitteilung, daß das Programm nicht initialisieren kann und ich den Computer neu starten sollte, was nicht half. Anschließend probierte ich andere Programme, die mit externen Programmen kommunizieren müssen, etwa GeForce experience, Origin etc. Nichts funktioniert.
    Dann entdeckte ich, daß der Flugzeugmodus aktiviert war, von dessen Existenz ich bis heute gar keine Ahnung gehabt hatte. Ich googelte nach einer Möglichkeit, ihn zu deaktivieren, was aber nichts half, weil ich in den Windows-Einstellungen nirgends einen Tab für den Flugzeugmodus finden konnte, da wo er im Info-Center sein sollte ist ein Tab für VPN, im Netzwerk und Internet-Abschnitt gibt es ebenfalls keinen Eintrag dafür.
    Nachdem ich diversen Ratschlägen im Internet gefolgt war ist der Flugzeugmodus nicht mehr eingeschaltet, ich weiß aber nicht, wie ich das gemacht habe, die Anzeige "Flugzeugmodus" war einfach irgendwann weg. Es gibt nach wie vor keine Möglichkeit, den Modus auszuwählen.
    Dann sah ich, daß IPv6 keinen Netzwerkzugriff hat, obwohl es beim Internetadapter unter Eigenschaften ein Häkchen hat, angeblich war das Netzwerkkabel entfernt, obwohl ich in letzter Zeit definitiv weder an der Hard- noch der Software irgendwas geändert habe. Ich habe jetzt erfahren, daß das ein Fehler ist, der schon häufiger bei Windows 10 Updates aufgetreten ist. Der Ratschlag war, die Netzwerktreiber zu deinstallieren und Windows neu zu starten, was keine Besserung brachte.
    Der Witz ist, daß das Internet einwandfrei funtioniert, ich schreibe das hier von dem betroffenen Computer aus, IPv4 funktioniert auch laut Anzeige. Allerdings bin ich über Ethernet verbunden, obwohl ich ganz sicher bin, daß das bisher über WLAN passiert ist.
    Hat irgendjemand eine Idee, was mein Problem ist und wie ich es lösen könnte?

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Internet funktioniert, Kaspersky, Steam, GeForce etc. bekommen keine Verbindung

Internet funktioniert, Kaspersky, Steam, GeForce etc. bekommen keine Verbindung - Ähnliche Themen


  1. Cortana: "Ich kann im Moment keine Verbindung mehr zum Internet herstellen": Liebe Leute, PC-User Freunde und sehr geehrte Administratoren Mein System WIN 10 Pro Version 1607, Build 14393 , Medion Erazer x7831 Cortana...



  2. Keine Verbindung zum Internet / Router: Hallo, ich habe folgendes problem und zwar stellt einer meiner PC keine Verbindung zum Internet bzw zum Netzwerk her. Ich kann weder die drucker,...



  3. keine Verbindung durch VPN zum Internet: Hallo liebe Windows 10 Nutzer, meine Freundin hat leider ein Riesenproblem, sie hat sich vor ca. 2 einhalb Monaten einen neuen Laptop mit Windows...



  4. Nach Upgrade auf Win 10 keine Verbindung zum Internet WLAN-Verbindung aber vorhanden: hallo, leider habe ich ein sehr seltsames Problem. Ich habe einen Sony Vaio Tap 11 von Win 8.1 auf Win 10 upgegradet. Anschließend hat erstmal...



  5. Store kann keine Verbindung zum Internet aufnehmen: Hallo, habe folgendes Problem mein Internet geht an sich eigentlich schon kann auch den store öffnen nur sobald ich eine app wie z.B. facebook...