Nach Windows 10 Aktualisierung fehlendes Audiowiedergabegerät

Diskutiere Nach Windows 10 Aktualisierung fehlendes Audiowiedergabegerät im Windows 10 Forum im Bereich Microsoft Community Fragen; Liebe Community, seit einer automatischen Windows Aktualisierung am 25.09.2016 findet sich mein zweites Audiowiedergabegerät nicht mehr im Menü Sound/Wiedergabe - bzw. nicht mehr standardmässig. Ausgangslage: ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 1 von 1
  1. #1

    Nach Windows 10 Aktualisierung fehlendes Audiowiedergabegerät

    Liebe Community,

    seit einer automatischen Windows Aktualisierung am 25.09.2016 findet sich mein zweites Audiowiedergabegerät nicht mehr im Menü Sound/Wiedergabe - bzw. nicht mehr standardmässig.

    Ausgangslage:
    Asus Laptop ist über HDMI Kabel mit einem HDMI Splitter verbunden, an diesem hängen ein Samsung Monitor und eine Yamaha Soundbar. In der Vergangenheit war es so daß ich, wenn ich in den Bereich mit der Soundbar gegangen bin (Nebenzimmer) einfach die Soundbar als Audiowiedergabegerät auswählen konnte im Sound-Menü.

    Seit dem Update verhält sich Windows nun so, daß in der Liste der Audiowiedergabegeräte nur noch das Standardgerät (internes Audiogerät des Laptops) erscheint.

    Screenshot vor Neustart:


    Für gewöhnlich ist es so daß ich erst den Rechner anschalte, daran arbeite und irgendwann Stunden später mal ins Nebenzimmer gehe für den "angenehmen Teil" des Abends (also Soundbar an und Heimkino usw.). D.h. der Rechner ist prinzipiell immer vor der Soundbar an. Jetzt habe ich gemerkt, daß ich, wenn die Soundbar vor dem Rechner angeschaltet ist, das fehlende Wiedergabegerät in der Liste finde - also genau so wie es sein sollte und auch vorher immer war.
    Gleicher Effekt wenn man bei laufendem Rechner, Zuschalten der Soundbar und entsprechend fehlendem Audiogerät einfach den Rechner nochmal neu startet, nach dem Booten ist die Liste wieder vollständig.

    Screenshot nach Neustart:


    Nun ist aber ein ständiger Neustart damit das Gerät gefunden wird für mich kein akzeptabler Workaround, zumal es ja bis vor einigen Tagen wunderbar funktioniert hat.
    Ich mache das Windows Update dafür verantwortlich. Es war eine Zwangsaktualisierung, laut 'winver' ist der gegenwärtige Build:
    Version 1607 (Build 14393.187) - leider weiß ich nicht welcher Build vor dem Update aktiv war. Betriebssystem ist ein natives, neues Windows 10 auf einem neuen Laptop, es wurde vorher kein Update von einer älteren Windows Version durchgeführt.

    Bereits unternommene Schritte:
    - Gerätemanager überprüft, keine gelben Fragezeichen
    - versucht den entsprechenden Treiber zu aktualisieren -> Meldung dies ist bereits der aktuellste Treiber

    Ist dieses Problem bekannt bzw. habt Ihr Ideen was man noch versuchen könnte?

    Beste Grüße
    Michael G.

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Nach Windows 10 Aktualisierung fehlendes Audiowiedergabegerät

Nach Windows 10 Aktualisierung fehlendes Audiowiedergabegerät - Ähnliche Themen


  1. nach Win 10 Aktualisierung Fehlermeldung SharePort Plus findet den SXUPTP Driver nicht mehr.: Windows 10 hat heute eine Aktualisierung vorgenommen. Seit dem erhalte ich die Fehlermeldung, das SharePort Plus den SXUPTP Driver nicht mehr findet....



  2. Nach der Aktualisierung funktionieren die verbundenen Konten nicht: Hallo, vorgestern (20.09.2016) wurde mein Outlook-Konto aktualisiert (es sieht jetzt auch ein bisschen anders aus). Seitdem funktionieren die...



  3. Fehlendes Plugin: Hallo, immer wieder erhalte ich beim Zugriff auf bestimmte Seiten die Meldung "Ein Plugin wird benötigt, um diese Inhalte darzustellen" Wie...



  4. Fehlendes Netzwerkprotokoll: Hallo liebe Experten, Gestern während eines Streams war es auf einmal nicht mehr möglich eine Verbindung per Wlan mit dem Internet herzustellen,...



  5. Fehlendes Modul: Hallo, bin vor ein paar Tagen auf meinem Zweitrechner auf Windows 10 Pro umgestiegen. Hat auch alles problemlos geklappt. Beim Starten erhalte ich...