fbl_impressive 10041 Professional?

Diskutiere fbl_impressive 10041 Professional? im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Das wir Hardwarebedingt sein, bei mir ist von dem ganzen nichts zu vermelden. Das einzige was ich feststellen konnte, das beim Klick auf Cortina und ...


+ Antworten + Neues Thema erstellen
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 41 bis 50 von 54
  1. #41
    Avatar von GreGorJan
    Version
    Bulid 10061
    System
    i7; 16GB; NVIDIA

    fbl_impressive 10041 Professional?

    Das wir Hardwarebedingt sein, bei mir ist von dem ganzen nichts zu vermelden.

    Das einzige was ich feststellen konnte, das beim Klick auf Cortina und Suche unter Einstellungen nichts passiert.

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #42

    fbl_impressive 10041 Professional?

    Hatte ich beim "alten" Build auch nicht gehabt

  4. #43
    Avatar von wolf66
    Version
    Windows 10 Pro / EP x64 IP
    System
    Testsystem HP635, 8 GB RAM, SATA-III-Kombi-Anschluss herausgelegt zum wechseln des OS

    fbl_impressive 10041 Professional?

    Die 10041 (fbl_impressive 10041 Professional) wird nun über "Slow" verteilt mit entsprechenden Berichtigungen / Korrekturen.
    Download bzw. Update von der 9926 auf 10041 ist schon unten und nun wird installiert.
    Mal sehen was da alles berichtigt wurde, nachdem doch einige Fehlermeldung aufgetreten sind in der "Fast-Installation"

  5. #44
    Avatar von EynSirMarc
    Version
    Windows 10 Enterprise 1709 16299.98 x64 RTM
    System
    M5a99FX, amd fx8350,16GB, HD7770 only SSD System 250/460/500/500gb

    fbl_impressive 10041 Professional?

    Die 10041 Iso kann man jetzt auch bei MS Herunterladen. Für die wo schnell angegeben haben sind 3 Updates erschienen, die sind in der slow version und Iso schon behoben.
    http://windows.microsoft.com/en-us/w...so-update-1503

    PS: Toll wolte gerade Die Updates Herunterladen da kommt "Beim Installieren von Updates sind Probleme aufgetreten. Wir versuchen es allerdings später noch einmal. Falls diese Meldung weiter erscheint und Sie im Internet suchen möchten oder den Support bezüglich weiterer Informationen kontaktieren möchten: (0x80248007)." auch nach 10 mal Drücken, arg ich stelle jetzt auch auf Slow. ;-(

    Was Passiert eigentlich wenn ich jetzt die 10041 Iso vom Stick Boote und nicht auf Neuinstallation sondern auf Update gehe?
    Was bleibt den alles?
    Sorry hab das noch nie gemacht aber schon wider alles neu einrichten will ich nicht wider. ;-(

  6. #45
    Freddy210
    Standardavatar

    fbl_impressive 10041 Professional?

    Bei mir wurden diese 3 Update einwandfrei heruntergeladen und installiert.
    Soeben durchgeführt auf beiden PC,s mit Windows 10.

  7. #46

    fbl_impressive 10041 Professional?

    Bei mir wurden die Updates auch fehlerfrei installiert.

    Leider sind meine Fehler trotzdem alle noch da

  8. #47
    Avatar von GreGorJan
    Version
    Bulid 10061
    System
    i7; 16GB; NVIDIA

    fbl_impressive 10041 Professional?

    Installation ohne Probleme durch gelaufen.

  9. #48
    Avatar von EynSirMarc
    Version
    Windows 10 Enterprise 1709 16299.98 x64 RTM
    System
    M5a99FX, amd fx8350,16GB, HD7770 only SSD System 250/460/500/500gb

    fbl_impressive 10041 Professional?

    Zitat Zitat von crazydogs Beitrag anzeigen
    Bei mir wurden die Updates auch fehlerfrei installiert.

    Leider sind meine Fehler trotzdem alle noch da
    Welche Fehler?

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #49
    Avatar von wolf66
    Version
    Windows 10 Pro / EP x64 IP
    System
    Testsystem HP635, 8 GB RAM, SATA-III-Kombi-Anschluss herausgelegt zum wechseln des OS

    fbl_impressive 10041 Professional?

    Das "alte" kleine Problem mit der Anzeige, dass der Defender nicht arbeitet, weil ein anderes AV-Programm aktiv ist besteht immer noch.
    Jetzt wurde aber erstmals der Treiber für Nvidia auch richtig installiert.
    Wurde vorher immer aufgerufen / angezeigt aber nie installiert.
    Nur zur Info:
    RecoveryImage - 10.800.262.135
    Darin die ESD mit - 2.539.331.672 aus der man sich mit "Decrypt" auch seine eigene ISO erstellen kann wenn man nicht downloaden möchte.

    Windows.old - 26.112.554.367

    edit:
    Die aufgeführten MS-Updates sind inzwischen auch unter http://ms-vnext.net/UpdateArchive/ eingearbeitet worden.
    Letzte Aktualisierung :
    Total archive size 1,727.38 MB.
    Last updated 15 hours and 0 minutes ago.
    Angehängte Grafiken Angehängte Grafiken  

  12. #50

    fbl_impressive 10041 Professional?

    Zitat Zitat von EynSirMarc Beitrag anzeigen
    Welche Fehler?
    •Nach kurzer Zeit werden Mouse-Befehle irgendwie noch mehr weitergegeben. Alles funktioniert noch, Hotkeys etc kann ich benutzen, auch der MouseOver geht noch. Aber egal ob ich links oder recht klicke passiert nix mehr.
    •Mir wird, wie auch schon beim letzten Build, ein neuer Treiber für meinen Soundchip angeboten. Genau wie letzte mal schlägt die Installation fehl. Wenn ich versuche den Treiber manuell zu installieren bekomme ich einen 0x000005b3. Als ich den TimeOut hoch gesetzt habe, wie im Inet beschrieben, lief die Installation durch, allerdings hat Win10 immer nur noch in einen BlueScreen gebootet. Ich habe das OS dann zurückgesetzt.
    •Es gelingt mir nicht etwas ins Suchfeld unten zu tippen. Ich kann zwar reinklicken und Text markieren, allerdings wird der Default-Text weder überschrieben, noch gelöscht.


fbl_impressive 10041 Professional?