Edge geht nach einem der letzten Updates nicht mehr

Diskutiere Edge geht nach einem der letzten Updates nicht mehr im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Guten morgen Forummitglieder, irgendwie funktioniert bei mir EDGE nicht mehr und es kommt diese Fehlermeldung: DIese Seite ist nicht erreichbar. The DNS name does not ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1

    Edge geht nach einem der letzten Updates nicht mehr

    Guten morgen Forummitglieder,

    irgendwie funktioniert bei mir EDGE nicht mehr und es kommt diese Fehlermeldung:

    DIese Seite ist nicht erreichbar.
    The DNS name does not exist.
    Error Code: INET_E_RESOURCE_NOT_FOUND


    Ich bin der Meinung das eines der letzten Updates dafür verantwortlich ist, kann es aber nicht nachvollziehen.
    Ich habe die Hoffnung, das mir hier einer helfen kann.

    Infos zu meinem System, - hier mit funktionierte EDGE:
    Windows 10 Home
    Bitdefender

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von Heinz
    Version
    Immer aktuellste Insiderbuild
    System
    i7-3630QM - 8.00 GB - Toshiba Sat.

    Edge geht nach einem der letzten Updates nicht mehr

    Ich kann nun nicht sagen ob es daran liegt,aber schau mal,ob das IPv6 Protokoll aktiviert ist. Wenn nicht -aktivieren !
    Ansonsten weiss ich nicht,ob nicht etwa der Bitdefender da die Finger mit drin hat ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Edge geht nach einem der letzten Updates nicht mehr-ip.jpg  

  4. #3
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Edge geht nach einem der letzten Updates nicht mehr

    Erst mal den Windows DNS Cache zurücksetzen: Webseiten laden langsam oder werden gar nicht geladen. Denn die Fehlermeldung weist ja darauf hin, dass die Namensauflösung nicht funktioniert.

  5. #4
    Threadstarter
    Standardavatar

    Edge geht nach einem der letzten Updates nicht mehr

    Das Protokoll ist aktiviert, Danke.

    - - - Aktualisiert - - -

    Zitat Zitat von areiland Beitrag anzeigen
    Erst mal den Windows DNS Cache zurücksetzen: Webseiten laden langsam oder werden gar nicht geladen. Denn die Fehlermeldung weist ja darauf hin, dass die Namensauflösung nicht funktioniert.
    Hier die Antwort: Das alles sagt mir leider nichts.


    Windows-IP-Konfiguration

    Der DNS-Aufl”sungscache konnte nicht geleert werden: Beim Ausfhren der Funktion ist ein Fehler aufgetreten.


    Windows-IP-Konfiguration

    Registrierung von DNS-Eintr„gen ist fehlgeschlagen: Die Bindungsnummer ist unzul„ssig.


    Windows-IP-Konfiguration

    Es kann kein Vorgang auf WLAN ausgefhrt werden, solange dessen Medium nicht
    verbunden ist.
    Es kann kein Vorgang auf LAN-Verbindung* 2 ausgefhrt werden, solange dessen Medium nicht
    verbunden ist.
    Es kann kein Vorgang auf LAN-Verbindung* 4 ausgefhrt werden, solange dessen Medium nicht
    verbunden ist.

    Ethernet-Adapter Ethernet:

    Verbindungsspezifisches DNS-Suffix: home
    Verbindungslokale IPv6-Adresse . : fe80::5923:2783:2b61:c0ad%15
    IPv4-Adresse . . . . . . . . . . : 192.168.0.101
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1

    Drahtlos-LAN-Adapter WLAN:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: home

    Drahtlos-LAN-Adapter LAN-Verbindung* 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

    Drahtlos-LAN-Adapter LAN-Verbindung* 4:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:

  6. #5
    Avatar von 10x64
    Version
    1803 - 17134.472
    System
    AMD FX 6300 / 16 GB / nVidia GeForce GTX 750 Ti

    Edge geht nach einem der letzten Updates nicht mehr

    Ich bin ja nur Laie aber da steht doch das Du keine Ethernet und WLAN Verbindung hast ? Also physikalisch ist da keine Verbindung, demnach auch kein Internet.

  7. #6
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Edge geht nach einem der letzten Updates nicht mehr

    Oder es wurde mit tollen Privacy Tools die "Telemetrie" abgedreht, dabei ist dann meist auch die Windows Prüfung auf eine bestehende Verbindung (EnableActiveProbing). Zumindest die Microsoft Komponenten und Programme gehen dann davon aus, dass die Internetverbindung nicht besteht - auch wenn sie doch verfügbar ist. Übrigens kann auch Bitdefender der Auslöser sein, es wäre nicht das erste Mal dass der entsprechend auffällt.

  8. #7
    Threadstarter
    Standardavatar

    Edge geht nach einem der letzten Updates nicht mehr

    Außer EDGE funktionieren ja alle Internetverbindungen, z.B. FireFox, Thunderbird, Teamviever, etc..
    EDGE hat, wie schon gesagt, ja auch bis vor kurzem noch einwandfrei funktioniert.

  9. #8
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Edge geht nach einem der letzten Updates nicht mehr

    Firefox, Thunderbird und Teamviewer gehören seit neuestem Microsoft? Lies doch mal genau, was ich oben zu den denkbaren Ursachen geschrieben hatte! Unter anderem hatte ich Bitdefender als eine der möglichen Ursachen genannt, was auch schon mehrfach belegt ist. Und wenn das von jetzt auf nachher auftritt, ohne dass es Updates gab und ohne dass Du selbst Änderungen vorgenommen hattest, dann bleiben ja nur andere systemnahe Komponenten übrig, die selbstupdatend sind. Da rückt dann zwangsläufig Bitdefender in den Fokus.

    Vielleicht ja auch einfach zunächst mal den Router resetten.

  10. #9
    Threadstarter
    Standardavatar

    Edge geht nach einem der letzten Updates nicht mehr

    Anscheinend war es wohl ein Update von BITDEFENDER.
    Nachdem ich BITDEFENDER deaktiviert habe funktioniert auch EDGE wieder.
    Vielen Dank für die tolle Unterstützung hier im Forum.

    Eine Frage habe ich aber noch:
    Reicht zum Schutz des Lappies WINDOWS DEFENDER FIREWALL aus oder sollte man ein anderes Programm (Virenschutz, etc.) installieren?

  11. #10
    Standardavatar
    Version
    Pro 1803
    System
    Samsung Q330-JS04, 8 GB RAM, SSD

    Edge geht nach einem der letzten Updates nicht mehr

    Der Windows Defender ist ja ein Antivirus.

    Ob der ausreicht scheiden sich wohl die Geister. Nach meiner Meinung reicht der Defender als Anitiviruslösung aus.
    In AV Tests liegt er oft im Mittelfeld, wobei er tendenziel immer etwas besser wird.

    Das wichtigste ist aber immer noch das selber mitdenken.


Edge geht nach einem der letzten Updates nicht mehr

Edge geht nach einem der letzten Updates nicht mehr - Ähnliche Themen


  1. nach dem letzten Windows-Update 08 10 18 geht der intere Lautsprecher nicht mehr. >>> Es ist kein Au: Ich sitze bereits seit mehreren Stunden an diesem Problem. In der untersten Zeile wir die Meldung >>> Es ist kein Audioausgabegerät installiert



  2. Win10(32): Seit einem der letzten Updates werden Dateien blockiert (PID 4): Seit neuem werden bei mir häufiger Dateien, die gerade bearbeitet bzw. umbenannt oder verschoben wurden, vom System blockiert. Wenn ich mit Unlocker...



  3. Edge: Tabs der letzten Sitzung werden nicht mehr (vollständig) gespeichert: Seit ca. 2 Wochen (ich war zwischendurch im Urlaub) öffnet Edge die Tabs der letzten Sitzung nicht mehr beim Öffnen. Manchnal öffnet sich Edge jetzt...



  4. Nach dem letzten UP-date ist Edge nicht mehr in der Taskleiste: Nach dem letzten UP-date ist Edge nicht mehr in der Taskleiste, wie kan ich Edge wieder in dort einfügen. Das Programm selber funktioniert, es ist...



  5. treiber für hardware controler" frontier alphatrack" läuft nach einem der letzten updates nicht meh: hallo, nach einem der letzte updates von win10 home funktioniert mein controler nicht mehr. ich weiß die treiber sind alt und es gibt keine...