Nach GraKa Update wird HD Audiobus immer wieder installiert

Diskutiere Nach GraKa Update wird HD Audiobus immer wieder installiert im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, hab heute meinen Grafikkartentreiber aktualisiert (AMD Adrenalin von 18.5.1 auf 18.11.1). Seit dem wird bei jedem (Neu)Start der High Definition Audio Bus neu installiert. ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    Standardavatar
    Version
    Pro Ver. 1809 (17763.316)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, MSI Radeon RX570, Samsung 970 EVO NVMe M.2 SSD

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hallo,
    hab heute meinen Grafikkartentreiber aktualisiert (AMD Adrenalin von 18.5.1 auf 18.11.1).
    Seit dem wird bei jedem (Neu)Start der High Definition Audio Bus neu installiert.

    Nach GraKa Update wird HD Audiobus immer wieder installiert-audiobus.png

    Ist das normal?

    - - - Aktualisiert - - -

    Hier mal ein Auszug aus den Ereignissen:

    Gerät konfiguriert:

    Das Gerät PCI\VEN_1002&DEV_AAE0&SUBSYS_AAE01DA2&REV_00\4&adf 0ac9&0&0108 wurde konfiguriert.

    Treibername: oem19.inf
    Klassen-GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Treiberdatum: 06/11/2018
    Treiberversion: 18.30.0.0
    Treiberanbieter: AMD
    Treiberabschnitt: AMDKMAFD_Install
    Treiberrang: 0xFF2002
    Passende Geräte-ID: PCI\VEN_1002&CC_040300
    Treiber mit niedrigerem Rang: oem29.inf:PCI\VEN_1002&CC_040300:00FF2002 oem29.inf:PCI\VEN_1002&CC_0403:00FF2003 oem19.inf:PCI\VEN_1002&CC_0403:00FF2003 hdaudbus.inf:PCI\CC_0403:00FF2006
    Gerät wurde aktualisiert: true
    Übergeordnetes Gerät: PCI\VEN_8086&DEV_1901&SUBSYS_7A721462&REV_05\3&115 83659&0&08

    Gerät nicht gestartet:

    Beim Start des Geräts PCI\VEN_1002&DEV_AAE0&SUBSYS_AAE01DA2&REV_00\4&adf 0ac9&0&0108 ist ein Problem aufgetreten.

    Treibername: oem19.inf
    Klassen-GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Dienst: HDAudBus
    Untere Filter: amdkmafd
    Obere Filter:
    Problem: 0x16
    Problemstatus: 0x0

    Gerät installiert:

    Der Prozess zum Installieren von Treiber amdkmafd.inf_amd64_5d3b8c7dafe2605e für Geräteinstanz-ID PCI\VEN_1002&DEV_AAE0&SUBSYS_AAE01DA2&REV_00\4&ADF 0AC9&0&0108 wurde mit folgendem Status beendet: 0x0.

    Das passiert jedesmal beim Einschalten.

    Vielleicht kann ja jemand da was rauslesen.

    Grüsse,
    Michael

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Gast
    Standardavatar

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hi Michael,

    ich habe ein Ähnliches Problem... ich erhalte bei fast jedem Start zudem die Fehlermeldung, dass der High Definition Audio Bus installiert wurde und ein Neustart vonnöten ist, um die Konfiguration abzuschließen. Das nervt langsam.

    Konntest Du das Problem schon lösen?

    Beste Grüße

  4. #3
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hast Du schon mal den Autostart durchgesehen, ob da vielleicht ein Eintrag steht, der die Installation des Treibers jedesmal von Neuem anschiebt?

    Denn wenn in Deinen Ereignissen ebenfalls der Satz: "Der Prozess zum Installieren von Treiber amdkmafd.inf_amd64_5d3b8c7dafe2605e für Geräteinstanz-ID PCI\VEN_1002&DEV_AAE0&SUBSYS_AAE01DA2&REV_00\4&ADF 0AC9&0&0108 wurde mit folgendem Status beendet: 0x0" zu finden ist, dann passieren da keine Fehler, sondern die Treiberinstallation wird irrtümlich immer wieder neu angestossen. Denn der von mir rot markierte Statuscode 0x0 sagt eindeutig, dass die Installation ordnungsgemäss verlaufen ist.

  5. #4
    Gast
    Standardavatar

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hallo areiland,

    vielen Dank für Deine (wirklich) schnelle Antwort!

    Also den Autostart habe ich komplett geprüft... sowohl im Task-Manager (Windows 10) als auch in der Registry. Da ist kein ominöser Eintrag enthalten, welcher diese ständige Neuinstallation verursachen könnte.

    Lustig ist, dass mir das auf dem PC nur mit einem Benutzerkonto passiert. Ich habe auf dem PC 2 Benutzer angelegt. Nur bei einem kommt die Meldung ständig wieder. Das andere Konto ist hiervon nicht betroffen.

    In der Ereignisanzeige habe ich ebenfalls "0x0" stehen.

    Das Problem scheint beim Start des Geräts aufzutreten:
    --------------------------------------------------------------------------------

    "Beim Start des Geräts PCI\VEN_1002&DEV_AAF0&SUBSYS_AAF0103C&REV_00\4&2af 5fdc1&0&0108 ist ein Problem aufgetreten.

    Treibername: oem29.inf
    Klassen-GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Dienst: HDAudBus
    Untere Filter:
    Obere Filter:
    Problem: 0x15
    Problemstatus: 0x0"
    --------------------------------------------------------------------------------

    Gibt es denn noch eine andere Stelle wo ich suchen könnte? Hast Du da vielleicht noch eine Idee?

  6. #5
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Was nennt denn der Gerätemanager beim AMD HD Audio unter "Ereignisse" dazu?

  7. #6
    Avatar von Thomas62
    Version
    DESKTOP Win 10 Pro 64 bit Build 1809
    System
    AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Evtl. Mal den PC mal in ruhe lassen bis nix mehr blinkt.

    Nicht gleich Neustart machen sobald auf Screen erscheint.

    Lg

  8. #7
    Avatar von Smiley666
    Version
    Windows 10 v1809 (17763.292)
    System
    HP Omen 870-158ng

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hi Thomas!

    Danke Dir auch für Deine Hilfe, dies habe ich jedoch schon befolgt. Habe einen ähnlichen Gedanken gehabt. Die Meldung im Infocenter, dass man den PC neu starten solle, erhalte ich nur in einem Benutzerkonto. Die Einträge in der Ereignisanzeige sind jedoch natürlich bei beiden Konten vorhanden.

    Der Geräte-Manager gestaltet sich jedoch etwas unterhaltsamer. Folgende Anzeige erhalte ich, wenn ich den Reiter "Systemgeräte" öffne und auf "High Definition Audio Bus" klicke (Ereignisse):

    Name:  2019-02-05 15_34_30-Window.png
Hits: 65
Größe:  20.3 KB

    "HDAudBus" kann also nicht gestartet werden.

    Im Systemgeräte-Eintrag "High Definition Audio-Controller" dagegen passt alles so weit:

    Name:  2.png
Hits: 65
Größe:  16.1 KB

    Gibt es denn, neben dem Autostart-Ordner & den Registry-Einträgen (Run & RunOnce) noch eine Möglichkeit zu prüfen warum die Installation des "High Definition Audio Bus" immer wieder angestoßen wird?

  9. #8
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Der "High Definition Audio-Controller" ist aber auch der Intel Soundadapter und gehört nicht zur AMD Grafik, deren High Definition Audio Ausgang (über den HDMI Anschluss) nicht gestartet werden kann.

  10. #9
    Avatar von Wolf.J
    Version
    Verschiedene WIN 10 / WIN 7

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Im Taskmanager gibt es noch die Rubrik Autostart, hast Du da mal nachgesehen, was alles eingetragen ist?

  11. #10
    Avatar von Smiley666
    Version
    Windows 10 v1809 (17763.292)
    System
    HP Omen 870-158ng

    Nach GraKa Update wird HD Audiobus immer wieder installiert

    Hallo zusammen,
    danke areiland für den Hinweis. Macht Sinn!

    Den Task Manager habe ich bereits gestern überprüft (siehe Antwort von Gast am gestrigen Tage, 14:15 Uhr): da drin gibt es keinen Eintrag, welcher meines Erachtens nach auf den "HDAudBus" zurückzuführen wäre...:

    Nach GraKa Update wird HD Audiobus immer wieder installiert-1.png

    Irgendwelche weiteren Ideen?
    Wo könnte den Startbefehl denn sonst noch lauern, wenn nicht in den Autostarteinträgen?


Nach GraKa Update wird HD Audiobus immer wieder installiert

Nach GraKa Update wird HD Audiobus immer wieder installiert - Ähnliche Themen


  1. Qualitätsupdate KB4103721 wird immer wieder installiert: Das Qualitätsupdate "2018-05 kumulatives Update für Windows 10 Version 1803 für x64-basierte Systeme (KB4103721)" wird auf meinem PC angeblich...



  2. Version1709: Windows-Update (KB4093112) ist installiert und will immer wieder neu installiert werden: Version1709: Windows-Update (KB4093112) ist installiert und will immer wieder neu installiert werden-was kann ich tun? Hallo zusammen, ich habe auf...



  3. Office 2016 Plus wird immer wieder installiert: Sehr geehrte Damen und Herren, ich bin Benutzer einer Office 365 Version und diese habe ich erfolgreich auf meinem Desktop installiert....



  4. Nach Office 2016 Installation wird KB2880505 (für Outlook 2007) immer wieder neu installiert: Ich habe vor ein paar Tagen meine Office 2007 Version mit einer Office 2016 ersetzt, weil der Support ausläuft. Als erstes habe ich mit dem Fix-It...



  5. Update 1607 wird geladen und installiert, aber nach hochfahren ist die Version 1511 wieder aktiv und: Das automatische Updaten ist bei mir aktiviert. Momentan ist die Version 1511 installiert. Windows lädt im Hintergrund das Update 1607. Beim...