Digitalaudio HDMI nicht angeschlossen, kein Ton

Diskutiere Digitalaudio HDMI nicht angeschlossen, kein Ton im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Nächster Versuch: Realtek High Definition Audio (0006-64bit_Win7_Win8_Win81_Win10_R279) Treiber 6.0.1.7541 vom 18.06.2015 Ergebnis: Weiterhin keinerlei Ton...


+ Antworten + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19
  1. #11
    Threadstarter
    Standardavatar
    System
    Intel i3 + AMD DualCore 4850e

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Nächster Versuch: Realtek High Definition Audio (0006-64bit_Win7_Win8_Win81_Win10_R279) Treiber 6.0.1.7541 vom 18.06.2015
    Ergebnis: Weiterhin keinerlei Ton

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #12
    Standardavatar
    Version
    Win 10 Pro + Vista
    System
    Phenom II 3x3200 Mhz , 4GB Ram , GT 240 1GB

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    @ gubach ........versuch mal von hier die Ati-Onboard-Grafik 3200 zu installieren (für Win 10):
    http://www.driverscape.com/manufactu...78gm-ud2h/7639
    .....da müsste der HDMI-Ton enthalten sein .

    Allerdings kenn ich die Seite sonst nicht , d. h. installiere/downloade möglichst nichts anderes (nur Treiber).

  4. #13
    Threadstarter
    Standardavatar
    System
    Intel i3 + AMD DualCore 4850e

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Zitat Zitat von VistExperiment Beitrag anzeigen
    @ gubach ........versuch mal von hier die Ati-Onboard-Grafik 3200 zu installieren (für Win 10):
    http://www.driverscape.com/manufactu...78gm-ud2h/7639
    Danke; konnte mir die Seite jetzt ansehen. Als Graphiktreiber ist dort angegeben:
    Device Name: ATI Radeon HD 3200 Graphics
    Driver Date 2010-01-05
    Driver Version: 8.700.0.0000

    Bei mir installiert ist:
    Treiberdatum: 13.01.2015
    Treiberversion: 8.970.100.9001

    und ein Aktualisierungsversuch zeigt, dass der Treiber aktuell ist.
    Ich weiss nicht ob der Altere speziell etwas für on-board ist, aber wenn man nach der Versionsnummer geht, müsste es doch funktionieren, was nicht der Fall ist.
    Wenn es neben dem Gerätemanager etwas gibt, wo man an dem Treiber etwas einstellen kann, wie HDMI Ton, dann würde ich das gerne erfahren. Wäre das Catalyst Control Center ein Ansatz oder ist die GPU zu alt?

  5. #14
    Standardavatar
    Version
    Win 10 Pro + Vista
    System
    Phenom II 3x3200 Mhz , 4GB Ram , GT 240 1GB

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    @ gubach .....Wenn es nicht funktioniert , mit der Onboard-Grafik ,
    kauf Dir eine kleine PCI-Express-Grafikkarte mit HDMI-Ausgang .
    Die haben eine wesentlich bessere Grafikleistung und funktionieren mit Win 10 .
    Empfehlen würde ich z. B. Nvidia GT 630/640 od. GT 730/740 (jeweils mit 1 GB Ram) .
    Im Bios (F2 beim Start drücken) muß dann noch eingestellt werden ,
    daß PCI-Express-Grafik bevorzugt wird , das heißt dort PEG .

  6. #15
    Threadstarter
    Standardavatar
    System
    Intel i3 + AMD DualCore 4850e

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Danke für den Hinweis, aber angesichts des Alters des Rechners (>7 Jahre) und des geplanten Einsatzgebietes ist eine zusätzliche Anschaffung einer Grafikkarte (>50€ für eine GT 640 wenn ich Amaz&Ebay überfliege) nur als alleretzte Option in Erwägung zu ziehen. Zudem kommt es bei mir nicht auf bessere Grafikleistung an, da höchstens mal HD avi's gesehen werden sollen; ruckfreie Bilddarstellung scheint mit dem 2-Core ja noch zu gehen.

    Vorher versuche ich daher erst einmal ob sich mit Catalyst Control Center etwas einstellen lässt. Wenn das auch nichts wird, schaue ich, wie ich den Ton analog abgreifen kann (habe noch ein 2.1 System rumliegen).

  7. #16
    Threadstarter
    Standardavatar
    System
    Intel i3 + AMD DualCore 4850e

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Catalyst Control Center: Dort kann man überhaupt nichts relevantes einstellen.
    Zudem interpretiere ich eine Stelle des Installationsprotokolls dahingehend, das ein HDMI Audiotreiber nicht installiert werden konnte.

  8. #17
    Standardavatar
    Version
    Win 10 Pro + Vista
    System
    Phenom II 3x3200 Mhz , 4GB Ram , GT 240 1GB

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    angesichts des Alters des Rechners (>7 Jahre)
    Mein Rechner ist genauso alt , ich habe denselben (mit Vista) .
    Ich habe nur etwas aufgerüstet , mit GT 240 und Phenom II .
    ..........kann also eine Aufrüstung empfehlen .
    Man sollte bei dem Mainboard allerdings keine leistungsstarke Grafikkarte verwenden(ca. 300 W) ,
    dann raucht das Mainboard ab . :-)

  9. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #18
    Threadstarter
    Standardavatar
    System
    Intel i3 + AMD DualCore 4850e

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Danke für den Hinweis bezüglich der Leistungseinschränkung. Muss gestehen, dass ich mich nie groß um Grafikkarten gekümmert habe, da ich nicht spiele. Daher stellt sich mir zunächst die Frage, welche Karte (von nVidia) mit HDMI-Ausgang geeignet und günstig wäre. Du hast ja oben die GT 630/640 erwähnt, von denen aber viele eine max Leistung von 300 W haben, wie ein kurzer Amaz-Überblick mir gezeigt hat. Aber eine GT610 wie ZOTAC NVIDIA GeForce GT 610 geht sicher auch mit einer max. Leistung unter 30W.

  11. #19
    e-ultreia
    Standardavatar

    Digitalaudio HDMI nicht angeschlossen, kein Ton

    Ich habe auch so ein Problem und bekomme über "normales" HDMI-Kabel keinen Ton zum Monitor.
    In einem anderen Thread habe ich jetzt gelesen, dass es am Kabel liegt! Es muss ein HDMI-Kabel mit der Spezefikation 1.4a sein.
    So ein Kabel besorge ich mir jetzt mal.


Digitalaudio HDMI nicht angeschlossen, kein Ton

Digitalaudio HDMI nicht angeschlossen, kein Ton - Ähnliche Themen


  1. HDMI Grafikarten Problem Kein Bild: Hallo ich habe folgendes Problem, ich habe an meinem HP G72 Notebook von Win 7 auf Win 10 ein Upgrade durchgeführt und seid dem kommt kein Signal...



  2. Intel Graphics HD 4600: kein Bild per HDMI: Hallo Zusammen, habe gestern meinen PC auf Windows 10 Pro 64 bit geupgraded und stehe nun vor folgendem Problem. Zum Setup: - Mainboard: MSI...



  3. Ton am TV über HDMI: Hallo, ich habe mir einen neuen PC gekauft und den alten an den TV angeschlossen. Der alte PC wurde, unter Beachtung der hier im Forum genannten...



  4. kein ton?: bekomme keinen ton über Internet oder cd-Laufwerk. was tun?



  5. Kein Ton über HDMI seit Win10 / kein audiokanal verfügbar: hallo comunity, ich habe mir auch das update von win 7 auf win 10 geholt. seitdem funktionieren leider viele funktionen nicht, da es keine...


Sucheingaben

digitalaudio hdmi nicht angeschlossen

hdmi audiogerät nicht angeschlossen

intel hd graphics 5500 kein ton hdmi
digital audio nicht angeschlossen
hdmi output wird nicht angezeigt
hdmi nicht angeschlossen windows 10
hdmi Sound nicht angeschlossen
hdmi laptop tv kein ton windows 10
pc sound über hdmi nicht angeschlossen
Digitalaudio (HDMI)
digitalaudio aktievirn beim sony tv
ati radeon hd 4600 hdmi output win 10 kein ton
notebook HP lautsprecher nicht angeschlossen
High Definition Audio Gerät nicht angeschlossen
grafikkarte hdmi sound nicht angeschlossen
receiver nach stanby weg
sound über hdmi windows 10
laptop hdmi wiedergabegerät nicht auswählbar
windows 10 kein sound hdmi
windows 7 sound wiedergabe hdmi nvidia nicht angeschlossen
nvidia hidefinition audio nicht angeschlossen
hdmi kabel sound nicht angeschlossen
hdmi gerät nicht angeschlossen
kann hdmi digital audio nicht aktivieren
realtek hdmi output wird nicht angezeigt