Netzwerkkarte nicht im Geräte-Manager

Diskutiere Netzwerkkarte nicht im Geräte-Manager im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hi @all, ich habe seit der Installation von Win 10 Pro das Problem, dass meine OnBoard-Netzwerkkarte gar nicht mehr im Geräte-Manager erscheint. Der Treiber meldet ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 8 von 8
  1. #1
    Unregistriert
    Standardavatar

    Netzwerkkarte nicht im Geräte-Manager

    Hi @all,

    ich habe seit der Installation von Win 10 Pro das Problem, dass meine OnBoard-Netzwerkkarte gar nicht mehr im Geräte-Manager erscheint. Der Treiber meldet ebenfalls, dass die Netzwerkkarte nicht gefunden werden konnte.

    Mainboard: Gigabyte PA55A-UD3 (rev 2.0)

    Ist das Problem bekannt oder wird sie einfach nicht mehr unterstützt?

    Freue mich auf eure Lösungsvorschläge!

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Standardavatar
    Version
    Win10Prof-64-bit
    System
    4-Kern AMD, 8GB, onboard-Grafik Intel

    Netzwerkkarte nicht im Geräte-Manager

    Du solltest mal einen aktuellen Chipsatztreiber von Gigabyte installieren...falls es einen gibt.
    Sonst einfach versuchen, den neuesten Verfügbaren zu installieren.

  4. #3
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Netzwerkkarte nicht im Geräte-Manager

    Wenn Adapter vom Gerätemanger nicht gefunden werden, dann heisst das in der Regel, dass die Chipsatztreiber nicht stimmen und deshalb ungenaue Daten liefern. Also bei Gigabyte nach halbwegs aktuellen Chipsatztreibern forschen und hoffen, dass sich damit das Problem lösen lässt.

  5. #4
    Avatar von DaTaRebell
    Version
    Windows 10 Enterprise WinToGo
    System
    Samsung RF711, Intel i5, Intel HD 3000 & nVidea 540M

    Netzwerkkarte nicht im Geräte-Manager

    Den Treiber für den Intel Chipsatz hier:
    Intel Chipsatztreiber Download - ComputerBase

  6. #5
    Dani866
    Standardavatar

    Netzwerkkarte nicht im Geräte-Manager

    Servus,

    erstmal danke für eure schnellen Antworten.
    Der aktuellste Treiber von Gigabyte bringt keine Abhilfe und der aus dem Link meldet bei der
    Installation (Als Admin ausgeführt) einen 'Unbekannten Fehler'. Das ist das Protokoll:

    [0950:0E48][2015-09-24T19:24:23]i001: Burn v3.7.1224.0, Windows v6.2 (Build 9200: Service Pack 0), path: C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10. 1.1.9\SetupChipset.exe, cmdline: '-burn.unelevated BurnPipe.{9481FCE7-0719-4313-BCF2-81839852CC05} {3D7FD30E-89FC-4636-9D63-C37F2B0EDA53} 952'
    [0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ProductVersion' to value '10.1.1.9'
    [0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_InstallerVersion' to value '3.1.3'
    [0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ExtractionMapping_SetupChipsetx86.msi' to value ';NullDrivers.cab;NOT VersionNT64'
    [0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ExtractionMapping_SetupChipsetx64.msi' to value ';NullDrivers.cab;VersionNT64'
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chip set_20150924192424.log'
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10 .1.1.9\SetupChipset.exe'
    [0950:0E48][2015-09-24T19:24:24]i052: Condition 'VersionNT >= v6.1 OR (VersionNT = v6.0 AND NTProductType = 3)' evaluates to true.
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleName' to value 'Intel(R) Chipset Device Software'
    [0950:0E48][2015-09-24T19:24:24]i000: Loading managed bootstrapper application.
    [0950:0E48][2015-09-24T19:24:24]i000: Creating BA thread to run asynchronously.
    [0950:1054][2015-09-24T19:24:24]i000: ** MBA ** Command line:
    [0950:1054][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleName' to value 'Intel® Chipsatz-Gerätesoftware'
    [0950:1054][2015-09-24T19:24:24]i000: ** MBA ** Calling Engine.Detect()
    [0950:0E48][2015-09-24T19:24:24]i100: Detect begin, 3 packages
    [0950:0E48][2015-09-24T19:24:24]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.5'
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet40Client' to value '1'
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet40Full' to value '1'
    [0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet45' to value '393295'
    [0950:0E48][2015-09-24T19:24:24]i052: Condition 'DotNet35 OR DotNet40Client OR DotNet40Full OR (DotNet45 >= 378389)' evaluates to true.
    [0950:0E48][2015-09-24T19:24:24]i101: Detected package: DotNet45, state: Present, cached: None
    [0950:0E48][2015-09-24T19:24:24]i101: Detected package: SetupChipsetx86.msi, state: Absent, cached: None
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: NullDriverFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: PackageVersionFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: LicenseAgreementFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i101: Detected package: SetupChipsetx64.msi, state: Absent, cached: None
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: NullDriverFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: PackageVersionFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: LicenseAgreementFeature, state: Absent
    [0950:0E48][2015-09-24T19:24:24]i199: Detect complete, result: 0x0
    [0950:0E48][2015-09-24T19:24:28]i200: Plan begin, 3 packages, action: Install
    [0950:0E48][2015-09-24T19:24:28]w321: Skipping dependency registration on package with no dependency providers: DotNet45
    [0950:0E48][2015-09-24T19:24:28]i052: Condition 'NOT VersionNT64' evaluates to false.
    [0950:0E48][2015-09-24T19:24:28]i204: Plan 3 msi features for package: SetupChipsetx86.msi
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: NullDriverFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: PackageVersionFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: LicenseAgreementFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i052: Condition 'VersionNT64' evaluates to true.
    [0950:0E48][2015-09-24T19:24:28]i204: Plan 3 msi features for package: SetupChipsetx64.msi
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: NullDriverFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: PackageVersionFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i203: Planned feature: LicenseAgreementFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
    [0950:0E48][2015-09-24T19:24:28]i000: Setting string variable 'WixBundleRollbackLog_SetupChipsetx64.msi' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chip set_20150924192424_0_SetupChipsetx64.msi_rollback. log'
    [0950:0E48][2015-09-24T19:24:28]i000: Setting string variable 'WixBundleLog_SetupChipsetx64.msi' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chip set_20150924192424_0_SetupChipsetx64.msi.log'
    [0950:0E48][2015-09-24T19:24:28]i201: Planned package: DotNet45, state: Present, default requested: Present, ba requested: Present, execute: None, rollback: None, cache: No, uncache: No, dependency: None
    [0950:0E48][2015-09-24T19:24:28]i201: Planned package: SetupChipsetx86.msi, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
    [0950:0E48][2015-09-24T19:24:28]i201: Planned package: SetupChipsetx64.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
    [0950:0E48][2015-09-24T19:24:28]i299: Plan complete, result: 0x0
    [0950:1054][2015-09-24T19:24:28]i000: Setting string variable 'IIF_MSI_SWITCHES' to value ''
    [0950:1054][2015-09-24T19:24:28]i000: ** MBA ** Getting window handle.
    [0950:1054][2015-09-24T19:24:28]i000: ** MBA ** Calling Engine.Apply(). Window handle: 132724
    [0950:0E48][2015-09-24T19:24:28]i300: Apply begin
    [0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to create engine file at path: C:\Users\Dani8\AppData\Local\Temp\{c7f54569-0018-439c-809a-48046a4d4ebc}\.be\SetupChipset.exe
    [0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to copy engine: 'C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10 .1.1.9\SetupChipset.exe' to working path: C:\Users\Dani8\AppData\Local\Temp\{c7f54569-0018-439c-809a-48046a4d4ebc}\.be\SetupChipset.exe
    [0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to cache engine to working directory.
    [0950:0E48][2015-09-24T19:24:28]i000: ** MBA ** Apply complete. Status: '-2147024864' Restart: 'None' Result: 'None'
    [0950:0E48][2015-09-24T19:24:28]i399: Apply complete, result: 0x80070020, restart: None, ba requested restart: No
    [0950:1054][2015-09-24T19:24:28]e000: ** MBA ** Unbekannter Fehler.

    Danke für eure Hilfe!

  7. #6
    Standardavatar
    Version
    Windows 10 Pro

    Netzwerkkarte nicht im Geräte-Manager

    Kann es noch an BIOS Einstellungen/Update liegen?
    Habe wirklich keine Ahnung was ich noch probieren könnte. Und benötige die Schnittstelle, da ich per WoL meinen PC übers Internet starten lassen möchte - wie ich das auch in Win8.1 gemacht habe.

  8. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7
    Standardavatar
    Version
    Win10Prof-64-bit
    System
    4-Kern AMD, 8GB, onboard-Grafik Intel

    Netzwerkkarte nicht im Geräte-Manager

    Lt. meinen Recherchen bietet Gigabyte max. für Win7 noch Treiber für dein Board; da solltest du dich nicht wundern, dass Win10 da nichts erkennt.
    Welche Treiber hast du denn unter Kachel8 verwendet? Welches Bios hast du denn drauf? Das letzte, das Gigabyte anbietet ist F11 v. August 2010.
    Da wirst du entweder investieren müssen oder bei Kachel8(punkt1) bleiben...

  10. #8
    Standardavatar
    Version
    Windows 10 Pro
    Hey,

    habe heute mit meinem Berufsschulkollegen darüber geredet. Er meinte er hätte das selbe Problem schon einmal in der Arbeit bei der Migration von Win8.1 gehabt. Er hat es einfach mit einer Tiefenentladung gelöst. Und siehe da - es hat auch in meinem Problem geholfen.

    Wie simpel die Lösung manchmal sein kann.

    Auf jeden Fall vielen Dank für eure Mühe!

    EDIT: Oke war etwas voreilig. Das Problem tritt nach jedem Neustart wieder auf. Also müsste ich jedes Mal eine Tiefenentladung vornehmen.
    Weiß jemand bei diesem Stand weiter?


Netzwerkkarte nicht im Geräte-Manager

Netzwerkkarte nicht im Geräte-Manager - Ähnliche Themen


  1. Task-Manager beim Start minimieren: Hallo Beim Windows 10 Task-Manager gibt es unter "Optionen" ja den Punk "Nach Programmstart minimieren". Ich stehe da gerade irgendwie auf dem...



  2. Upgrade, unbekannte Geräte: Hallo zusammen, gestern habe ich mit dem MediaCreationTool Windows 10 heruntergeladen und ein Upgrade durchgeführt. Die Hardware: CPU: ...



  3. 2 unbekannte Geräte im Gerätemanager: So habe gerade mein Win7 Pro 64 bit auf Win 10 Pro 64 bit geupgradet. Wie erwartet funktioniert mein Fritz WLAN USB Stick v1.1 nicht und auch meine...



  4. Geräte und Laufwerke unter" Dieser PC" werden nicht angezeigt: Moin allerseits, seit heute wird bei mir im Menü unter "Dieser Pc" die Geräte und Laufwerke nicht mehr angezeigt. Woran kann das liegen? Gruß...



  5. Windows 10 Technic. Review-Dual Boot Manager erscheint nach Laptop Start nicht mehr: Hallo liebe Community, mein seit heute (10.04.2015) bestehendes Problem ist wie folgt: Auf meinem HP Laptop hatte ich beim damaligen Kauf...