Grafikkarte läuft nur mit x8

Diskutiere Grafikkarte läuft nur mit x8 im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Danke für eure Antworten, Graka steckt in PCI E1 Slot. Folgende SATA Anschlüsse sind belegt: Port 1 Samsung SSD, Port 2 500GB HDD, Port 3 ...


+ Antworten + Neues Thema erstellen
Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 69
  1. #11
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    Danke für eure Antworten,
    Graka steckt in PCI E1 Slot.
    Folgende SATA Anschlüsse sind belegt: Port 1 Samsung SSD, Port 2 500GB HDD, Port 3 und 4 jeweils eine 250GB HDD (alle Seagate aber noch mit alter SATA 300 Schnittstelle), Port 5 DVD Brenner.
    Port 6 unbelegt, auch kein m2 Laufwerk im Einsatz.
    Manual schon 100x durchgekaut - kein Hinweis auf PCI E1.
    Bios auch schon angeschaut, aber bis auf "PEG X - Max Link Speed" (Sets PCI Express protocol of PCIe x16 Slots for matching different installed devices) hab ich nix in dieser Richtung gefunden. Habs probehalber von "Auto" auf "GEN3" gestellt, aber keine Änderung.
    Falls es von Bedeutung ist, im "normalen" PCI Slot steckt noch ein alte Kabel TV Karte - glaub, das hab ich aber schon erwähnt.
    Grüsse, Michael

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #12
    Avatar von Thomas62
    Version
    DESKTOP Win 10 Pro 64 bit Build 1809
    System
    AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3

    Grafikkarte läuft nur mit x8

    Ich würde mal die GraKa auf anderen PCI-E steckplatz versuchen !

    Alles HDD`s ab und nur die System Platte dran lassen und beobachten.

    Dann nach und nach die HDD wieder anschließen und beobachten.

    Irgendwo muss der Hund doch begraben liegen !

    lg

  4. #13
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    Laut Manual:
    For a single PCIe x16 expansion card installation with optimum performance, using
    the PCI_E1 slot is recommended.

    Eine neue 2TB HDD ist eh schon im "Anflug", da schmeiss ich die alten eh raus. Schau ma mal, obs was ändert. In 2 oder 3 Tagen wird ichs wissen.

    lG
    Michi

    - - - Aktualisiert - - -

    Hier ein Ausschnitt aus dem Manual - damit ihr nicht immer suchen müsst!
    Danke

    Grafikkarte läuft nur mit x8-manualmb.png

  5. #14
    Avatar von Thomas62
    Version
    DESKTOP Win 10 Pro 64 bit Build 1809
    System
    AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3

    Grafikkarte läuft nur mit x8

    Lies mal ab Seite 62 vom Europe Handbuch

    Die verschieden Kombinationen der SATA / PCI-E Steckplätze !

    Interessant

    lg

  6. #15
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    Nehme mal an du meinst das hier:

    Grafikkarte läuft nur mit x8-satatab.png

    Siehst du hier irgendwo das der PCI E1 Slot nicht available ist?? (oder nur eingeschränkt nutzbar?). Soweit ich die Tabelle hier verstehe geht's da ja hauptsächlich um die Anschlüsse der m2 Laufwerke und die daraus nicht verfügbaren anderen Slots und Ports.

  7. #16
    Avatar von Thomas62
    Version
    DESKTOP Win 10 Pro 64 bit Build 1809
    System
    AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3

    Grafikkarte läuft nur mit x8

    Ne war eigentlich mehr allgemein gemeint das es ab Seite 62 Interessant wird.

    BIOS ist aktuell ? Treiber von MSI Seite auch Aktuell.

    Ja einfach mal in Gedanken alles durchgehen !

    Mach doch der Einfachheit mal einen CMOS Reset . Hat manchmal schon wunder bewirkt .

    lg

    - - - Aktualisiert - - -

    Könnte es evtl.

    immer noch damit Zutun haben ?

    https://www.win-10-forum.de/windows-10-allgemeines/19630-hardwarefehler-zuverlaessigkeitsverlauf.html

    was hat sich seitdem bei dir verändert ? Denke mal da ist so etwas wie ein Ansatz zu erkennen mit deinem

    heutigen Problem. Sage nur Crimson Treiber !

    lg

  8. #17
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    Ja, was hat sich verändert??? Eigentlich das ganze System. Hatte damals aber auch nicht den Crimson Treiber drauf. Das Problem löste sich irgendwie von selber. Auf einmal war Ruhe, ohne dass ich damals am System was verändert hatte. Beim jetzigen System hatte ich noch nicht so eine Fehlermeldung.

  9. #18
    Avatar von Thomas62
    Version
    DESKTOP Win 10 Pro 64 bit Build 1809
    System
    AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3

    Grafikkarte läuft nur mit x8

    Hmm,

    also mehr als wie die genannten Sachen die du evtl. alles machen könntest

    mehr fällt mir auch nicht ein .

    Ok dein Problem ist jetzt in meinen Augen nicht so gravierend weil später merkt man es ja nun nicht unbedingt .

    Wenn man nicht gerade DER ZOCKER sein sollte bei dem es auf jedes Frame ankommt.

    Aber glaube mir irgendwann haben wir auch dieses Problem gelöst.
    Später ist es evtl. s simpel GraKa kurz raus einmal den Slot durchgepustet alles wieder rein läuft auf x16 .

    Nur 1 Härchen quer gelegen .

    lg

  10. #19
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    So, im Zuge des Einbaus einer neuen HDD hab ich mal einiges durchprobiert: alles abgeschlossen ausser SystemSSD, auch die PCI TV Karte, Graka raus und wieder rein. Es ändert sich nichts - läuft immer nur auf 8 Lanes. BIOS und Treiber alles aktuell.
    Vielleicht fällt ja noch jemanden etwas dazu ein, oder ...... es geht eben nicht - warum auch immer.
    lG
    Michael

  11. #20
    Threadstarter
    Standardavatar
    Version
    Pro Ver. 1809 (17763.194)
    System
    MSI H270 PC MATE, Core i5-7600, 16GB RAM, Sapphire Radeon RX560, Samsung 970 EVO NVMe M.2 SSD

    Grafikkarte läuft nur mit x8

    Hab mir jetzt mal die Kompatibilitätsliste vom Mainboard angesehen: https://at.msi.com/Motherboard/suppo...ml#support-vga

    Ok, meine 560er ist noch nicht dabei (ist ja noch relativ neu), aber die RX460 läuft da auch nur mit 8x die ja ähnliche Eigenschaften hat.


Grafikkarte läuft nur mit x8

Grafikkarte läuft nur mit x8 - Ähnliche Themen


  1. WLAN-Verbindung läuft nur über den Repeater: Hallo, ich betreibe einen Router Speedport W921V und als Erweiterung des WLAN-Netzes den Fritz-Repeater 450E. Mein Dell-Notebook lässt jedoch...



  2. Skype läuft unter Windows 10 nur MIT Internet Explorer: Ich habe den IE in Windows 10 deaktiviert (rausgeschmissen), da es ja nun EDGE gibt. Da Skype den IE, warum auch immer, benötigt, die Frage: Wie...



  3. Upgrade läuft nur bis Anmeldebildschirm - ausreichend für Win 10 Lizenz Clean Install: Hallo, habe schon einige Win 7/8 erfolgreich auf 10 upgegradet.. Dieses Notebook hier will nun aber nicht so ganz. Upgrade läuft durch bis zum...



  4. Problem mit Grafikkarte: Hallo, auf einem älteren PC mit Windows 7 (64 bit) kam beim Versuch das Upgrade auf Windows 10 zu reservieren immer die Meldung, dass ein Problem...



  5. Probleme mit Grafikkarte: Hallo, das Update von Win 10 nach Win 8.1 lief recht problemlos. Dann: Ein Farbprofil eingestellt - und nicht ging mehr, kein Star, der Bildschirm...


Sucheingaben

apex vi graka läuft nur auf pci x8

grafikkarte nur 8x

grafikkarte läuft nur mit pcie x8

grafkkarte nur *8 pci-e

msi peg0 max link speed was ist das

Mainboard nur pcie 8*

x299 gerforce gtx nur 8 lanes

Pci-e x16 steckplatz geht nicht

pci express x8 langsam Grafikkarte