USB Problem - Com Port(x) in use

Diskutiere USB Problem - Com Port(x) in use im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    Hallo,

    habe seit einigen Wochen das Problem, dass ich einen USB-Seriell Adapter an meinen PC anschließe und versuche eine serielle Verbindung aufzubauen, und dann erhalte ich die Meldung "Com Port already in use" ;(
    Habe im Gerätemanager auch probiert den Com Port auf einen neuen zu ändern, jedoch kommt dennoch diese Fehlermeldung

    Beim Einstecken des USB Adapters, erkennt er diesen sofort und zeigt keinen Fehler an.

    USB Problem - Com Port(x)  in use-unbenannt-1.jpg

    Name:  Unbenannt-3.jpg
Hits: 166
Größe:  67.8 KB

    USB Problem - Com Port(x)  in use-unbenannt-4.jpg

    Name:  Unbenannt-5.jpg
Hits: 164
Größe:  109.5 KB

    USB Problem - Com Port(x)  in use-unbenannt-2.jpg

    Habe mittlerweile auch 3 verschiedene USB Adapter probiert. Bei allen 3 das selbe Problem
    Lt USB Adapter Hersteller sollte der Adapter auch für Win10 geeignet sein.

    Wäre toll, wenn mir jemand weiterhelfen könnte, weiß nicht mehr woran es liegen kann

    LG
    Patrick

  2. #2
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703 (Build 15063.483 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    USB Problem - Com Port(x) in use

    Hallo Patrick,
    der hat doch bestimmt auch eine eigene Treibersoftware(Modell)?
    Hast Du einfach mal versucht die im Kompatibilitätsmodus zu Windows 7/8.1 zu installieren?
    Ich sehe zwar im Screenshot die ist installiert, aber vielleicht alles in Bezug auf USB, COM und LPT mal deinstallieren, kompletten Neustart und danach im KM testen.
    Steht etwas dazu im Zuverlässigkeitsverlauf?
    (Alles nur "Vermutungen"...)
    Windows 10 komplett neu starten

    PS: Nachtrag
    Im Gerätemanager unter "Ansicht" bei Ausgeblendete Geräte anzeigen" ein Häckchen setzen
    und dann unter "Anschlüsse (COM und LPT)" alle nicht benutzeten Geräte deinstallieren (sind die mit den helleren Gerätesymbolen!)
    Falls Du vielleicht schon zuviele Geräte eingetragen hast oder durch "Fehlversuche".

    Nettes Tool ist auch USBDeview:
    http://www.tecchannel.de/a/usbdeview...eschen,2018312
    http://www.nirsoft.net/utils/usb_devices_view.html

  3. #3
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    Hallo,

    danke für deine Antwort.

    Ja, hab zu allererst den Treiber von der CD installiert, danach den usb adapter angesteckt.

    Ja, unter ausgeblendete Geräte habe ich vorher auch alles deinstalliert gehabt :/

    Im Ereignis habe ich jetzt gesehen, ist folgende Meldung, sagt mir nur leider nicht sehr viel

    Name:  Unbenannt-1.jpg
Hits: 136
Größe:  115.0 KB

    Was meinst du mit "Hast Du einfach mal versucht die im Kompatibilitätsmodus zu Windows 7/8.1 zu installieren?" wie macht man das ?

    LG
    Patrick

  4. #4
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    verwende ein Java Programm, welches auf die COM Schnittstelle zugreift.

    Hab leider keinen Kompatibilitätsmodus ? kann das sein ?
    Also mit rechtsklick und in die Eigenschaften, hab ich leider keinen Reiter "kompatibilitätseinstellung" (verwende Windows 10 Home 64bit)

    Name:  Unbenannt-2.jpg
Hits: 129
Größe:  81.6 KB

    LG
    Patrick

  5. #5
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703 (Build 15063.483 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    USB Problem - Com Port(x) in use

    Hallo Patrick,
    Ja, hab zu allererst den Treiber von der CD installiert
    Hast Du mal den aktuellsten von der Webseite für Deinen Adapter versucht?
    Den auch im Kompatibilitätsmodus testen.
    Gib doch bitte mal das genau Modell an.

    Hab leider keinen Kompatibilitätsmodus ? kann das sein ?
    Also mit rechtsklick* und in die Eigenschaften, hab ich leider keinen Reiter "kompatibilitätseinstellung"
    Nein, bevor Du das Java Programm installierst( die .exe/.inf....Vericom?)
    Du bist jetzt ja anscheinend in den Installationspfad gegangen, oder?

    Ich würde noch mal alles komplett deinstallieren (Inkl. Treibersoftware),
    kompletter Neustart, dann versuchen sowohl das Java Programm wie auch die Treibersoftware von Prolific im KM installieren, nun anschließen.
    Windows 10 komplett neu starten
    Vielleicht hilft es?

    Bitte noch mal in die Suche „Zuverlässigkeitsverlauf“ eingeben, was steht da besonderes?

    Kompatibilitätsmodus
    Auch Windows Vista / 7 oder 8 Treiber sind möglich. Bei denen kann aber eine Installation im Kompatibilitätsmodus (Rechtsklick auf die Installationsdatei und *"Behandeln von Kompatibilitätsproblemen") nötig sein.
    Alternativ unter dem Rechtsklick unten Eigenschaften > Kompatibilitätsprobleme wählen.

  6. #6
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    Hallo,

    das Model ist Ugreen (www.ugreen.com) ModellNr: 20210. (USB auf Seriell)

    Habe ihn auch auf einem anderen PC mit Windows 10 Home getestet, dort geht es auch

    Ja, habe bereits alle Adapter deinstalliert und dann den Treiber von der Homepage geladen. leider auch kein besseres Ergebnis

    USB Problem - Com Port(x)  in use-unbenannt-2.jpg

    Ok, werde nun das mit dem installieren im KM Modus probieren.

    LG
    Patrick

  7. #7
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    Habe jetzt alle Treiber deinstalliert, alle Programme deinstallert, dann Neustart, dann Treiber von der Hersteller HP neu installiert, sowie die Programme im Kompatibilitätsmodus (Win8) wieder installiert... keine Fehlermeldung, COM Port 3 angelegt, jedoch funktioniert leider dennoch nicht . Es kommt immer wieder "Port in Use"

  8. #8
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703 (Build 15063.483 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    USB Problem - Com Port(x) in use

    Hallo,
    da der Adapter im Netz gute Beurteilungen hat (auch unter Windows 10), dürfte er zumindest unter Win 10 eigentlich funktionieren.

    Mehr fällt mir eigentlich nicht ein, hier noch ein Link wo darauf hingewiesen wird wenn das Kabel vor Oktober 2010 gekauft wurde, einen anderen Treiber zu nutzen!
    https://serialio.com/drivers-and-set...ter-in-windows

    Du hast ja alle Maßnahmen als Admin ausgeführt!?
    Welchen Treiber hast Du von der UGREEN Seite genau genommen?
    Driver

    Teste notfalls bitte Deinen Adapter am Gerät eines Freundes mit Windows 10(wobei wenn er bei Dir erfolgreich lief, scheint ja irgendetwas anderes für den Kuddelmuddel bei Dir gesorgt zu haben).
    In der PDF des Treibers steht übrigens, Windows 10 kann den Adapter mit eigenen Treibern versorgen. Vielleicht als letzte Lösung, Treiber und Software deinstallieren (ausgeblendete Geräte nicht vergessen!), kompletter Neustart, wenn alles gestartet ist, den Adapter einfach einstecken und Windows 10 online nach Treibern suchen lassen. Vielleicht hilft’s..
    Viel Glück

    PS: Irgendwo stand auf Englisch den Adapter nur unter den Com Ports 1-4 anschließen, warum auch immer....
    Windows 10 komplett neu starten

  9. USB Problem - Com Port(x) in use

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #9
    Threadstarter
    Standardavatar
    Version
    Windows 10 Home
    System
    8GB RAM, Intel i7, 64 bit

    USB Problem - Com Port(x) in use

    Hallo,

    entschuldige die verspätete Antwort.

    Ja, der Adapter funktioniert auch auf einem anderen Windows 10 Rechner ;(
    Ja, habe die automatischen Treiber installier, als auch manuell den Treiber installiert, leider funktioniert es jedesmal nicht. Der USB-Seriell Adapter wird im Gerätemanager angelegt (kein Fehler), eine COM Schnittstelle wird ausgegeben, aber sobald ich darauf zugreife, sagt der PC dass die Schnittstelle bereits belegt ist
    Hab auch schon den Virenscanner deaktiviert, da ich dachte, vielleicht pfuscht der da rein :/ brachte aber auch nix :/

    Habe nun auch Hype!Terminal installiert (um sicherzustellen, dass es nicht an den Javaeigenentwicklungen liegt).
    Bekomme im Hype!terminal auch den Fehler:
    USB Problem - Com Port(x)  in use-unbenannt-1.jpg

    Im Windows-Gerätemanager wird mir das Gerät ohne Fehler dargestellt:
    USB Problem - Com Port(x)  in use-unbenannt-2.jpg
    Name:  Unbenannt-4.jpg
Hits: 86
Größe:  56.3 KB
    Name:  Unbenannt-5.jpg
Hits: 84
Größe:  30.0 KB
    USB Problem - Com Port(x)  in use-unbenannt-6.jpg

    Und im USBDeview wird mir der Adapter auch als korrekt dargestellt ((((
    hab hier auch schon alles deinstalliert und ändert auch nix

    USB Problem - Com Port(x)  in use-unbenannt-3.jpg

    Tja, weiss nicht mehr wirklich weiter

    LG
    Patrick

    P.S: habe es auch mit 2 verschiedenen USB Adapter Typen probiert, welche beide auf einem anderen Win10 Rechner einwandfrei funktionieren. Bei mir gehen beide nicht

  11. #10
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703 (Build 15063.483 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    USB Problem - Com Port(x) in use

    Hallo Patrick,
    mehr fällt mir auch nicht ein, sorry.

    Allerdings folgendes noch:
    Hab auch schon den Virenscanner deaktiviert, da ich dachte, vielleicht pfuscht der da rein :/ brachte aber auch nix :/
    Das bringt so nichts zum echten Prüfen, der muss mit Hersteller Tool komplett deinstalliert werden:
    Virenscanner vollständig deinstallieren

    Dann unbedingt einen kompletten Neustart:
    Windows 10 komplett neu starten

    Was nutz Du da?


USB Problem - Com Port(x) in use

USB Problem - Com Port(x) in use - Ähnliche Themen


  1. Fehler im USB Port: Seit kurzem streikt mein USB Scan-Pen. Der Port zeigt einen Fehler "Kernel-PnP Ereignis 441" (Konnte icht Migriert werden). Ich die instalierte...



  2. Usb 2.0 wird auf USB 3.0 port nicht mehr erkannt: Hallo Ich habe das Problem das USb 2.0 leider nicht mehr auf meinen USB 3.0 Tower anschlüssen nicht mehr erkannt wird,davon habe ich vorne 2...



  3. USB Serial Port: Hallo, wie kann ich den USB Serial Port auf einen festen COM Port einstellen? Habe ein Lenz Interface (Modellbahn), dass beim Anstecken sich...



  4. Maus und USB port: Hallo seit der Windows 10 Installation gehen beim Heruterfahren die Maus und die USB Ports nicht mehr aus.! Wer kann mir helfen?:mad:



  5. TP-Link USB 3.0 7-Port Hub UH720: Hallo zusammen, seit ich von Windows 7 Pro 64 Bit auf Windows 10 umgestiegen bin, funktionert mein USB 3.0 Hub nicht mehr. Laut TP-Link benötigt...