Medion- kein Sound

Diskutiere Medion- kein Sound im Windows 10 Tablet-PCs Forum im Bereich Windows 10 Foren; Moin Heinz, dieses Bild sagt aus, es ist kein Treiber installiert. Die Standard-Codec se bringt der Treiber mit. - - - Aktualisiert - - - ...


+ Antworten + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 38
  1. #21
    Avatar von runit
    Version
    .............1809 Pro 64 bit Build 17763.437
    System
    Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, SSD NVMe 256 GB, Intel Graphic 630

    Medion- kein Sound

    Moin Heinz, dieses Bild sagt aus, es ist kein Treiber installiert. Die Standard-Codec se bringt der Treiber mit.

    Name:  audio 03.jpg
Hits: 194
Größe:  23.8 KB

    - - - Aktualisiert - - -

    @Lehrling, wieso? Da steht doch setup. Doppelklick sollte das Setup starten. p.s. - Treiber-Installationen bitte als Admin ausführen.- und ggfs. es keine win 10 Treiber sind. im Kompatibilitäts-Modus installieren. Sind die Treiber nicht im x 64 Ordner, dann siehe in den Win7 Ordner. Ich hatte noch kein Medion, kann Dir da nicht genauer sagen, wie bei Medion die Treiberinstallation gemacht wird. Ist aber eigentlich selbsterklärend, wenn man den richtigen Download macht und dann da reinguckt.

    Sonst muss IT-SK das mal per Teamviewer bei Dir machen^^.

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #22
    Threadstarter
    Avatar von Lehrling

    Medion- kein Sound

    heinz ,danke ,davon abgesehen das es alles in engl. ist habe ich schon die neuste realtektreiber

    - - - Aktualisiert - - -

    das ist der treibersatz von einem anderen medion - bei dem jetzigen fehlt mir der setup
    habe mir das orginal schon das 2te mal runter geladen u die zip datei entpackt ,trotzdem fehlt warum auch immer das setup


    runit- okay das mit dem teamviewer sagt mir was - damit hast du zugriff auf meinem rechner - stimmt ?? da ich da ja noch nichts weiter drauf habe wäre da ne möglichkeit

  4. #23
    Avatar von Sabine
    Version
    Windows 10 Pro
    System
    Intel Core i5-2520M, 8 GB, Intel HD Graphics 3000

    Medion- kein Sound

    Ich habe mir das Treiber-Paket des Medions eben von der Medion Seite heruntergeladen.

    Die Datei heißt drv_e222xw10.exe und ist gepackt. Doppelklick entpackt in einen Ordner und legt eine Ordner-Struktur an. Im ersten Ordner "01_Chipsets" wiederum gibt's 2 Ordner: "Installer" und "Scripts". Und in der Tat ist da keine setup.exe o.ä. Und das Ganze ohne irgendwelche Anleitungstexte von Medion, wie damit verfahren werden soll. Schon krass!

    Ich habe mir den Ordner "Scripts" mal genauer angeschaut. Darin liegt eine "Preload_Install_All.cmd". Rechtsklick darauf, "Als Administrator ausführen" sollte aber den Chipsatz-Treiber installieren. Da ich hier einen HP habe und ihn nicht verhunzen will, habe ich auf das Austesten verzichtet.

    Viel Erfolg!

    Liebe Grüße

    Sabine

    PS: Nach Neustart müssten noch die anderen Treiber installiert werden!

  5. #24
    Threadstarter
    Avatar von Lehrling

    Medion- kein Sound

    liebe biene ,ich danke dir erstmal - habe mir die treiber inzwischen das 3te mal runter geladen weil ich schon dachte ich bin zu blöd.
    aber da du selbst gesehen hast das da kein setup dabei ist- glaub die anderen denken ich hab das nicht richtig gemacht ,klar ich steh ab u zu mal auf der leitung u bis jetzt waren es immer ganz winzige sachen die mich ausgebremst haben ,jedoch habe ich inzwischen auch schon etwas ahnung .
    ich werd das mal ausprobieren u meld mich wieder - danke erstmal
    Medion- kein Sound-screenshot-13-.png gesagt ,getan ,das brachte leider auch nichts
    die anderen treiber sind schon alle installiert u nach den updates inzwischen auch funktiontüchtig nur das mit dem audio will einfach nicht gelingen

  6. #25
    Avatar von Sabine
    Version
    Windows 10 Pro
    System
    Intel Core i5-2520M, 8 GB, Intel HD Graphics 3000

    Medion- kein Sound

    Du hast nicht Rechtsklick auf "Preload_Install_All.cmd" gemacht und "Als Administrator ausführen" geklickt!

    Du hast einfach Doppelklick auf "Preload_Install_All.cmd" gemacht. Damit startet das Skript mit normalen User-Rechten. Und dann kommt sowas raus, wie das auf Deinem Screenshot.

    Liebe Grüße

    Sabine

  7. #26
    Threadstarter
    Avatar von Lehrling

    Medion- kein Sound

    Nein ,ich habe das so gemacht wie du es mir gesagt hast aber okay ,ich mache es normal

    Medion- kein Sound-screenshot-15-.png hat sich nichts geändert
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Medion- kein Sound-screenshot-14-.png  

  8. #27
    Avatar von IT-SK
    Version
    10 Pro 64 Bit -1809 (17763.437)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Medion- kein Sound

    Bohh ey,
    in #15 hatte ich ja schon geschrieben wie es geht.
    Hatte ja schon diverse Medions in der Werkstatt.
    Warum suchst Du dann krampfhaft eine Setup.exe?
    Wenn ich es richtig sehe hast Du jetzt sowohl Fremdtreiber vom Medion wie Realtek draufgeprüft/ bzw.versucht?

    Mach die Kiste noch mal platt bzw. setze sie zurück und entferne bei Abfrage alles.
    Wäre sowieso der schnellste Weg für den Verkauf gewesen.


    Du kannst es natürlich auch als Sondermodell für " Gehörlose ( Tschulligung ) verkaufen.

  9. #28
    Threadstarter
    Avatar von Lehrling

    Medion- kein Sound

    bevor ich das teil neu installiert habe ,da hatte ich es erst zurück gesetzt ,ohne erfolg, dann komplett neu installiert ,leider auch ohne erfolg
    - das gut ist das ich meinen humor behalte u kann sogar über deine süssen sprüche schmunzeln
    habe erst die Soundtreiber von medion genommen

  10. #29
    Threadstarter
    Avatar von Lehrling

    Medion- kein Sound

    So ,ich mache mein läpi noch mal komplett platt ,werd ja sehen was passiert- ansonsten gerät für gehörlose
    nee dann geht es in die werkstatt,hab ich ja grad 3 monate,der erste war garnicht erst gebrauchbar ,hängte sich schon beim hochfahren im boot auf

  11. #30
    Avatar von IT-SK
    Version
    10 Pro 64 Bit -1809 (17763.437)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Medion- kein Sound

    Ich hoffe jetzt mal es liegt wirklich an den Geräten.
    Mache es wirklich clean, mit aktuellem MCT, Script für Chipset zuerst als Admin(!).
    Danach gerne noch manuell den Soundtreiber falls es nicht gleich klappt.
    Im UEFI hast Du ja wohl nicht rumgefummelt ansonsten auf Standard Default setzen.
    Good Luck


Medion- kein Sound

Medion- kein Sound - Ähnliche Themen


  1. Kein Sound und angeblich "kein Audioausgabegerät installiert": Hallo zusammen, ich hab ein Problem und bitte um Hilfe! Es macht mich wahnsinnig... ich hab seit einem Monat das Gerät Lenovo Yoga 510 mit...



  2. Sound/Lautsprecher - kein Sound nach Update auf Win 10 Version 1803 - HP Proboock 470 G4: Hallo Zusammen, langsam werde ich noch wahnsinnig, nadem die FN-Taste wieder funktionieren, klappt der Sound nicht mehr, jedoch nur über den...



  3. HP 620 - Windows 10 - plötzlich kein Sound mehr - Treiber in Ordnung unter Linux ist Sound verfügbar: Guten Tag. Ich probiere heute mal das können der MS Community aus und freue mich auf eure Hilfe :) Also es geht um einen HP620 eines bekannten...



  4. Kein Audioausgabegerät installiert, kein Sound mehr, was tun?: Hallo. Ich habe in er Taskleiste ein rotes Kreuz beim Audiosymbol: Kein Audioausgabegerät installiert. Bis vor 3 Tagen funktionierte Realtek HD...



  5. Kein Sound nach Windows 10 Upgrade. Realtek Sound: Hallo, seit dem Upgrade auf Windows 10 kann kein Ton mehr abgespielt werden. In der Startleiste ist ein rotes X auf dem Lautsprechersymbol, die...


Sucheingaben

Medion PC Windows 10 Sound Treiber

kein sound medion akoya

medion kein sound

tablet md 99720 lautsprecher Hardware wird nicht angezeigt

medion akoya audiotreiber ein 10 funktioniert nicht