Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

Diskutiere Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden ! im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo alle zusammen, Habe ein echt merkwürdiges Problem, nach dem upgrade von Windows 7 auf Windows 10 wird mir keine Netzwerkverbindung mehr angezigt, bin aber ...


Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25
  1. #1
    Standardavatar
    Version
    Enterprise

    Exclamation Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Hallo alle zusammen,

    Habe ein echt merkwürdiges Problem, nach dem upgrade von Windows 7 auf Windows 10 wird mir keine Netzwerkverbindung mehr angezigt, bin aber dennoch verbunden. Dadurch funktioniert der edgebrowser nicht, der Store nicht und Windows Update hackt manchmal. Die Windows Aktivierung, Firefox Itunes und was noch so ins Internet will Funktioniert ! Jemand ne Idee wie ich das erneut erzwingen kann, das das Netzwerk Identifiziert wird, so das ich eine neue Einstufung vornehmen kann ob privat öffentlich oder arbeit ?

    Ja ich habe schon gegoogelt, alle Netzwerkprofile in der registrierung gelöscht. Im gruppenrichtlinen editor auch nicht identifizirte netzweke und co auf privat gesetzt. Diesen link probiert. [Fix] Netzwerk: Internetzugang begrenzt unter Windows 8.1 und Windows 10 beheben | Deskmodder.de . IPv6 deaktiviert und aktiviert. Aber nix hat bisher geholfen. Ist per Lankabel verbunden. Treiber ist wirklich der neuste mit DUMO überprüft, auch sonst ist das System aktuell und voll upgedatet und aktiviert.

    hier mal zwei Bilder. Wie das Icon unten zeigt ist Internet vorhanden und irgendwie auch nicht.

    mfg danny

    - - - Aktualisiert - - -

    sorry falsches Unterforum , hatte zu viele Tabs auf , kann mich einer verschieben nach Windows 10 Netzwerk & Internet ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !-img_3707.jpg   Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !-img_3708.jpg  

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Ist verschoben! Hast Du vielleicht noch eine Verwaltungssoftware für den Netzwerkadapter drauf, die Deine Internetverbindung an Windows vorbei managed? Schau mal in Deiner Programmliste nach und entfern dort alles was vom Namen her danach aussieht. Hattest Du das hier: Windows 10 Update und seine Vorbereitung beachtet und umgesetzt?

  4. #3
    Threadstarter
    Standardavatar
    Version
    Enterprise

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    das ging ja Fix . Nein nur der Realtek Treiber ist drauf sonst nix. Es ist auch keine VPN Software oder sowas vorhanden und Netzwerkadapter ist nur der Realtek Adapter.

  5. #4
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Dann wirf doch mal den Realtek Treiber raus und mach einen Neustart. Windows wird ihn dann neu installieren. Treiber Updater und Monitore solltest Du auch gleich vergessen - denn die werden Dir kaum die zu 100% passenden Treiber liefern. Das kann nur ein Besuch der Herstellerwebseite sicherstellen.

  6. #5
    Threadstarter
    Standardavatar
    Version
    Enterprise

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    habe mir gerade die Vorbereitung durchgelesen, alle Dinge wurden gemacht , werden regelmässig gemacht, oder habe ich nicht wie Systemoptimierer. Virenscanner wäre clever gewesen, aber verpeilt. Backup habe ich !

    - - - Aktualisiert - - -

    11.03.2016 ist das Treiberdatum 10.8.311.2016 Die Version, Neuer ist nicht. Realtek der Hersteller. Habe auch den Treiber schon entfernt und den Windows eigenen benutzt , selbes Ergebnis.

  7. #6
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Den Virenscanner kannst Du auch jetzt mit seinem Removaltool noch sauber rauswerfen. Dann den Realtektreiber entfernen und Windows anschliessend komplett neu starten: Windows 10 komplett neu starten.

  8. #7
    Threadstarter
    Standardavatar
    Version
    Enterprise

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Ahjo und in meinen Router habe ich auch den DHCP Bereich mal geändert und die Router IP, hat auch nix gebracht ! Und ja die ganzen Schritte auch die oben erwähnten wurden einzeln mit Neustart durchgeführt.

  9. #8
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Lies doch bitte mal was sich hinter dem obigen Link verbirgt!

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9
    Threadstarter
    Standardavatar
    Version
    Enterprise

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Da bin ich wieder, neu gebootet mit dem Befehl, wird gerade der Standard Windows Treiber genutzt. Leider selbe Ergebnis. meintest du das ?

  12. #10

    Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

    Starte mal eine CMD mit Admin-Rechten und poste deine ipconfig /all .


Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden !

Netzwerk und Freigabecenter zeigt keine Verbindung an , bin aber trotzdem verbunden ! - Ähnliche Themen


  1. Win10 [64bit] - WLAN-Verbindungsverlust / Keine Verbindung zu diesem Netzwerk möglich: Hallo Freunde, ich hoffe jemand kann mich dabei unterstützen, ein Problem, was seit ca. 1,5-2 Wochen mich teils in den Wahnsinn treibt, zu...



  2. Nach Upgrade auf Win 10 keine Verbindung zum Internet WLAN-Verbindung aber vorhanden: hallo, leider habe ich ein sehr seltsames Problem. Ich habe einen Sony Vaio Tap 11 von Win 8.1 auf Win 10 upgegradet. Anschließend hat erstmal...



  3. Rechner wird erkannt aber keine Verbindung: Grüße, folgendes Problem plagt mich unter Win 10. Wir haben ein kleines Netzwerk von 5 Rechnern, davon dient einer als "Server" dieser Rechner hat...



  4. Email zeigt nur Konto hinzufügen aber keine Emails an: Hallo, ich habe ein Upgrade auf Win10 gemacht und jetzt sehe ich meine Emails in der Email App nicht. Wenn ich Email starte sehe ich nur Konten:...



  5. Windows 10 erkennt zwar CD´s zeigt aber keine Dateien an!: Hallo Community, ich hoffe sehr das mir jemand helfen kann, da dieses Problem schon sehr lästig ist. Habe gestern von Win 7 auf Win 10 geupdatet...


Sucheingaben

ich habe keine netzwerk und freigabecenter

netzwerk und freigabecenter zeigt keine verbindung

netzwerk und freigabecenter keine verbindung zum internet