Kein LAN über USB 3.0 HUB

Diskutiere Kein LAN über USB 3.0 HUB im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo liebes Forum, Ich habe mir einen USB 3.0 HUB gekauft ( AUKEY USB 3.0 Hub 6 Ports + 36W Netzteil + Ethernet: Amazon.de: Elektronik ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 9 von 9
  1. #1
    Standardavatar
    Version
    Windows 10 Pro

    Kein LAN über USB 3.0 HUB

    Hallo liebes Forum,

    Ich habe mir einen USB 3.0 HUB gekauft (AUKEY USB 3.0 Hub 6 Ports + 36W Netzteil + Ethernet: Amazon.de: Elektronik), welcher einwandfrei funktioniert, solange ich ihn via USB 2.0 betreibe.
    Sobald ich ihn jedoch an einem USB 3.0 Port anschließe, erkennt Windows 10 ihn nicht mehr (Fehlermeldung "Gerät wird nicht richtig erkannt") - die USB 3.0 Ports an dem HUB funktionieren allerdings trotzdem.
    Der LAN Port jedoch funktioniert nicht, Treiber aktualisieren habe ich schon probiert (realtek usb gbe family controller), das hat leider nichts verändert.

    An meinem Macbook Air funktioniert alles ohne Probleme, deshalb liegt das Problem denke ich an meinem Windows - PC.
    Nun bin ich mit meinem Latein am Ende
    ...Könnt ihr mir helfen?

    Lieben Gruß,
    Zeev

    Mein System:

    Mainboard: Gigabyte GA-970A-D3
    Prozessor: AMD FX-4170
    Grafikkarte: Sapphire Radeon HD 6870
    RAM: Kingston HyperX/DIMM 8 GB DDR3-1600 Kit
    Festplatte: Samsung 840 Evo (250 GB)
    Laufwerk 1: LG GH24NS90
    Laufwerk 2: LiteOn iHBS112-115
    Netzteil: SilverStone ST70F-ES 700W ATX22

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von runit
    Version
    Win10 Home 64 bit, 1709 Build 16299.125
    System
    Läppi HP Pavillion 17, i5 5200U, 4 GB Ram, Intel HD 5500 Graphics

    Kein LAN über USB 3.0 HUB

    Das Problem könnte der Chipsatztreiber sein, der für die korrekte Erkennung der Hardware sorgt. Wenn ich auf die Supportseite des Boards schaue, ist das Angebot für Win10-Treiber ja ziemlich dünn:

    Kein LAN über USB 3.0 HUB-ga.jpg

    Der MS-Standardtreiber funzt da wohl nicht richtig auf dem Board.

    Darum rate ich Dir, installiere USB 3.0 und Chipsatz-Treiber für Win8.1 bzw. auch sonstige Treiber für die Version, wenn weiter was nicht funzt. Oft funktionieren die auch mit Win10. Jedenfalls hast Du dann die Original-Herstellertreiber. 8.1 wird noch voll supported, wie ich gesehen habe.
    http://www.gigabyte.de/products/prod...px?pid=3908#dl

    In den Updateeinstellungen musst Du dann Automatisches Treiberupdate abwählen, sonst brät Dir MS wieder seine Standardtreiber drüber.

  4. #3
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro

    Kein LAN über USB 3.0 HUB

    Okay, zumindest wird der Hub nun irgendwie erkannt, denn sobald ich den anschalte, gibt's nen bluescreen ^^

    Fehlermeldung lautet:

    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (EtronHub3.sys)

  5. #4
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Kein LAN über USB 3.0 HUB

    Das Problem ist wohl der Treiber für den Etron USB 3.0 Controller. Schau mal nach, ob Du dafür auch einen aktuelleren Treiber bekommst.

  6. #5
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro

    Kein LAN über USB 3.0 HUB

    Hm, nun gibt es zwar keinen Bluescreen mehr, allerdings wird der LAN Port dennoch nicht erkannt - das Ausgangsproblem ist also quasi wiederhergestellt.
    (Habe den Treiber unter "Geräte Manager -> Rechtsklick -> Treiber aktualisieren -> Im Internet nach geeignetem Treiber suchen" aktualisiert)

    Edit: Es gab nun doch noch einen Absturz (WORKER_INVALID) - den Hub habe ich angeschlossen und einen USB-Slot genutzt, der Absturz ist allerdings erst ca. 20-30 min. nach Hochfahren des PC's aufgetreten

  7. #6
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Kein LAN über USB 3.0 HUB

    Du musst beim Hersteller des Mainboards nach einem aktuelleren Treiber schauen! Was denkst Du denn, bekommst Du wenn Du im Gerätemanager auf "Aktualisieren" klickst? Windows Standardtreiber aus der MS Treiberdatenbank, also ungefähr die Treiber, die Windows schon nutzt und mit denen es diese Probleme gibt. Bei Gigabyte sind zumindest mal Windows 8.1 Treiber für Deinen Etron USB Controller verfügbar, also nutze die auch.

  8. #7
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro

    Kein LAN über USB 3.0 HUB

    Okay, habe gerade nochmal den Etron Treiber für Windows 8.1 installiert. Sobald ich dann jedoch den HUB anschließe, kommt leider wieder der in meinem zweiten Post beschriebene Absturzbericht (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (EtronHub3.sys))

  9. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro

    Kein LAN über USB 3.0 HUB

    hm, also auch nach einer Woche rumprobieren habe ich keine Lösung gefunden, mit der Ethernet funktioniert.
    Habe jetzt erstmal das automatische Treiberupdate wieder aktiviert, so kann ich zumindest ohne Abstürze die USB-Slots benutzen...falls aber jemand noch eine Idee hat, freu ich mich natürlich

  11. #9
    DerMalle
    Standardavatar

    Kein LAN über USB 3.0 HUB

    Moin,

    hab den Aukey CB-H17 ebenfalls und habe folgende Erfahrungen gesammelt:

    PC 1:
    ASRock P67 Extreme 6 - Win 10 Pro
    -USB 3.0 Port (Etron EJ168A): USB Hub OK, Ethernetadapter wird immer wieder neu erkannt bis er im Gerätemanager als fehlerhaft angezeigt wird
    (mit diversen Treiberversionen probiert Win7, Win8, Win10)
    -USB 2 Port (Controller?): USB Hub OK, Ethernetadapter OK


    PC 2:
    Asus Maximus VIII Extreme - Win 10 Pro
    -USB 3.1 Port (ASMedia): USB Hub und Ethernet OK
    -USB 3.0 Port (ASMedia): USB Hub und Ethernet OK
    -USB 3.1 Port (Intel): USB Hub und Ethernet OK
    -USB 3.0 Port (Intel): USB Hub und Ethernet OK

    Treiber: Realtek USB GbE Family Controller 10.7.218.2016 (18.02.2016) rtux64w10.sys


    Vielleicht hilft es ja einem, liegt wohl irgendwie an den Controllern. Auf beiden Mainboards sind die Treiber aktuell.


Kein LAN über USB 3.0 HUB

Kein LAN über USB 3.0 HUB - Ähnliche Themen


  1. kein LAN über Toshiba Dynadock U3.0 unter Win10: Notebook ASUS X705J Toshiba Dynadock U3.0 PA3927E-1PRP Nach Upgrade auf Win 10 besteht keine Verbindung per LAN zum Netzwerk mehr. Die Win 10...



  2. Internetproblem: lan verfügt über keine gültige ip adresse: Habe ein Problem, Nach Installation von Win 10 war alles Ok. Nach einem Neustart am nächste Tag hatte ich kein Internet. In der Taskleiste war das...



  3. Kein Ton über HDMI seit Win10 / kein audiokanal verfügbar: hallo comunity, ich habe mir auch das update von win 7 auf win 10 geholt. seitdem funktionieren leider viele funktionen nicht, da es keine...



  4. TP-Link USB 3.0 7-Port Hub UH720: Hallo zusammen, seit ich von Windows 7 Pro 64 Bit auf Windows 10 umgestiegen bin, funktionert mein USB 3.0 Hub nicht mehr. Laut TP-Link benötigt...



  5. USB Hub / Bildschirmtimeout: Bei mir verhindert ein USB 3 Hub den wechsel in den BILDSCHIRMETIMEOUT. Auch der Bildschirmschoner funktioniert nicht. Installiert ist das Neue Build...


Sucheingaben

aukey usb 3.0 hub ethernet

problem netzwerkfreigabe mit USB 3.0

usb3 kein internet

usb hub eth 6 port

usb3 netzwerk hub

lan über usb win 10

usb hub treiber

Stichworte