W10 - LAN Netzwerk wird nicht angezeigt

Diskutiere W10 - LAN Netzwerk wird nicht angezeigt im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Zitat von cannondale Antivirus: Avira --> War beim Upgrade auf Win 10 bereis installiert Manno, hat es sich zu Dir noch nicht herumgesprochen, dass man ...


+ Antworten + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 28 von 28
  1. #21
    Standardavatar
    Version
    Win10 Home 64 bit, 1703 Build 15063.296

    W10 - LAN Netzwerk wird nicht angezeigt

    Zitat Zitat von cannondale Beitrag anzeigen
    Antivirus: Avira --> War beim Upgrade auf Win 10 bereis installiert
    Manno, hat es sich zu Dir noch nicht herumgesprochen, dass man Avira für ein Upgrade mit dem Removal-Tool deinstallieren sollte? Dann schaue mal in Deine Einstellungen "Internet u. Netzwerk" und tätige die richtigen Wlan-Einstellungen. Die richtigen Treiber vom Hersteller benötigst Du außerdem.

  2. #22
    Avatar von ungarnjoker
    System
    Verschiedene

    W10 - LAN Netzwerk wird nicht angezeigt

    Zitat Zitat von cannondale Beitrag anzeigen
    [...]

    Wenn ich meine Laufwerke einbinde, dann sind sie im Datei Explorer unter Computer sichtbar. Wenn ich dann aber den PC neu starte, dann gehen sie wieder verloren. [...]
    Was Du hier zeigst, ist der Schnellzugriff. Der ist aber normalerweise völlig unwichtig. Interessant ist nur, wie die gemounteten Laufwerke unter 'Dieser PC' aussehen.

  3. #23
    Standardavatar
    Version
    Windows 10
    System
    Intel Core i7 4650U, 8GB RAM

    W10 - LAN Netzwerk wird nicht angezeigt

    Was Du hier zeigst, ist der Schnellzugriff. Der ist aber normalerweise völlig unwichtig. Interessant ist nur, wie die gemounteten Laufwerke unter 'Dieser PC' aussehen.
    Ja, da hast du recht... hier die view unter "Dieser PC"... sorry.
    W10 - LAN Netzwerk wird nicht angezeigt-pc.jpg

    - - - Aktualisiert - - -

    Zitat Zitat von runit Beitrag anzeigen
    Manno, hat es sich zu Dir noch nicht herumgesprochen, dass man Avira für ein Upgrade mit dem Removal-Tool deinstallieren sollte? Dann schaue mal in Deine Einstellungen "Internet u. Netzwerk" und tätige die richtigen Wlan-Einstellungen. Die richtigen Treiber vom Hersteller benötigst Du außerdem.
    Hallo,
    nein, leider ist das noch nicht bis in die Zentralschweiz durchgefrungen...
    Kannst du mir vielleicht noch sagen, auf was ich speziell achten muss?
    Grundsätzlich funktioniert das WLAN. Auch der Anschluss über Ethernet 2 ist soweit OK...
    Vielen Dank für deine Hilfe!
    Grüsse, Oliver

  4. #24
    Avatar von ungarnjoker
    System
    Verschiedene

    W10 - LAN Netzwerk wird nicht angezeigt

    Zitat Zitat von cannondale Beitrag anzeigen
    Ja, da hast du recht... hier die view unter "Dieser PC"... sorry.[...]
    Ok. Die laufwerke unter Schnellzugriff kannst Du löschen. Das sind nur Laufwerke, die es mal gab und auf die DU mal zugegriffen hast. Du hast vermutlich innerhalb des Netzwerkes irgendwas geändert und mußt die Freigaben nur neu erstellen und ihnen jeweils einen Laufwerksbuchstaben zuordnen. Danach sollten sie unter 'Dieser PC' wieder als verbundenes Laufwerk erscheinen und das auch über einen Neustart hinweg, wenn Du beim Verbinden den Haken bei "Verbindung bei Anmeldung wiederherstellen" nicht entfernst.

  5. #25
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703(Build 15063.296)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    W10 - LAN Netzwerk wird nicht angezeigt

    Zitat Zitat von cannondale Beitrag anzeigen
    ..Hallo,
    nein, leider ist das noch nicht bis in die Zentralschweiz durchgefrungen...
    Kannst du mir vielleicht noch sagen, auf was ich speziell achten muss?
    ...
    Moin,
    Gruß in die Schweiz.
    Mein letzter Urlaub in Arosa hat mich übrigens arm gemacht...;-)
    Lesestoff für Dich:

    Virenscanner vollständig deinstallieren

  6. #26
    Standardavatar
    Version
    Windows 10
    System
    Intel Core i7 4650U, 8GB RAM

    W10 - LAN Netzwerk wird nicht angezeigt

    Vielleicht arm ja, aber bestimmt glücklick

    Also, ich habe nun den Avira komplett deinstalliert und die Registry mit dem Tool aus dem Beitrag von areiland bereinigt.
    Dann 2-3 mal neu gestartet und geübt...
    Und Halleluja, die Laufwerke sind wieder eingebunden und gehen nach dem Neustart auch nicht mehr verloren.
    Im Moment bin ich aber lediglich durch Windows Defender geschützt. Muss mir noch überlegen, welche Antivirus Software ich in Zukunft verwenden soll...
    Grundsätzlich war ich ja mit Avira zu frieden, jedoch habe ich keine Lust bei jedem grösseren Windows update Probleme zu kriegen.

    Jedenfalls bedanke ich mich für die hilfreichen Ratschläge und das Engagement...

  7. W10 - LAN Netzwerk wird nicht angezeigt

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #27
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703(Build 15063.296)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    W10 - LAN Netzwerk wird nicht angezeigt

    Schön das es klappt.
    Die Probleme tauchen hauptsächlich bei den Upgrades auf.
    Also wohl max. 2x im Jahr.
    Hauptsächlich traf es dabei sogar IS Besitzer(Internet Sec...).
    Bei anderen lief alles glatt.
    Du kannst Avira dann ja wieder installieren (und den Thread im Hinterkopf behalten).
    *Avira gehörte zu den AV Lösungen die oft zickte, leider!
    Viele nutzen auch nur den Defender.

  9. #28
    Avatar von Jogi
    Version
    Windows 10 Pro 64bit
    System
    AMD Phenom 4x2,6GHz, 8GB Ram, NVIDIA GT 610, 1x250GB SSD, 1x1TB SATA HDD, DVD LW und DVD Brenner

    W10 - LAN Netzwerk wird nicht angezeigt

    Na, nach dem "Theater" würde ich aber von AVIRA großen Abstand nehmen, egal ob gekauft oder nicht.
    Der Defender reicht vollkommen aus.
    (allerdings munkelt man das auch der Defender zumindest beim letzten Update Probleme bereitet hat )


W10 - LAN Netzwerk wird nicht angezeigt

W10 - LAN Netzwerk wird nicht angezeigt - Ähnliche Themen


  1. Scanner wird im Netzwerk nicht gefunden: Hallo Betreibe an meinem Desktop einen HP Scan Jet 3970 Scanner. Er wird im Geräte Manager einwandfrei erkannt und verrichtet auch seine Arbeit....



  2. W-Lan Stick wird einfach nicht erkannt: Hallo Leute, Ich habe ein Problem mit meinem Netgear WND3100... Er wird nicht erkannt also kann ich nicht in mein W-Lan rein! Im Geräte Manager...



  3. Windows 10 - LAN Verbindung wird nicht erkannt: Hallo, ca. 3 Wochen nach Installation von W10 auf Lenovo ideapad S10-2 wird nach dem Start des ideapads das LAN Kabel gelegentlich nicht erkannt....



  4. im Netzwerk wird nichts Angezeigt: Hallo und zwar habe ich Folgendes Problemm ich hatte vorher Windows 8.1 drauf und habe erst mal ein Update auf Windows 10 gemacht alles lief...



  5. CD/DVD LW wird in Win 10 nicht angezeigt: Hallo, nachdem ich Win 10 zum Laufen gebracht habe, fallen mir einige Dinge, die nicht vorhanden sind auf. Im Explorer wird bei mir kein DVD LW...


Sucheingaben

nach windows update 1511 wird mein netgear nas nicht angezeigt

windows 10 netzwerk computer werden nicht angezeigt

lan Verbindung wird nicht erkannt

Mit Windows 10 LAN wird nicht dargestellt

Windows 10 LAN Verbindung wird nicht angezeigt

win 10 netzwerk nicht erkannt

rechner im netzwerk nicht sichtbar

lan netzwerk nicht erkannt windows 10

netzwerke werden nicht angezeigt w10

windows 10 zeigt mein router nicht an

windows 10 netzwerkgeräte werden nicht angezeigt

pc wird im netzwerk nicht gefunden

win10 und fritzbox kein lan

windows 10 ethernet kabel wird nicht erkannt

windows 10 netzwerk nicht sichtbar

windows 10 home netzwerklaufwerke nicht sichtbar

windows 10 findet lan nicht

Win10 Netwerk FritzBox wird nicht angezeigt

windows 10 netzwerkcomputer werden nicht angezeigt

win 10 datenbank wird im netzwerk nicht angezeigt

win10 netzwerk wird nicht angezeigt

win 10 creator computer werden nicht angezeigt

lan wird nicht angezeigt Windows 10

lan Verbindung wird nicht angezeigt Windows 10

windows10 explorer findet netzwerk nicht