Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

Diskutiere Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo, nachdem man nun mit der unsinnigen Diskusion über den richtigen Bilderhoster das Thema verfehlt und den Thread zerschossen hat, möchte ich ihn wieder aufnehmen. ...


+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23
  1. #11
    Manne
    Standardavatar

    Windos 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Hallo,

    nachdem man nun mit der unsinnigen Diskusion über den richtigen Bilderhoster das Thema verfehlt und den Thread zerschossen hat, möchte ich ihn wieder aufnehmen.
    Wie sieht oder sah nun die Lösung aus?
    Ich habe ein ähnliches Problem:
    gestern Abend noch alles i.O. Seit heute Morgen geht kein WLan mehr. Adapter (Fritz! USB N2) wird erkannt, aber es wird keine Verbindung zum WLan aufgebaut. Alle möglichen Tricks schon ausprobiert:
    - Stick abgezogen und an anderen Anschluss
    - Neuinstallation des Sticks (Treiber sind aktuell von AVM)
    - Problembehandlung gestartet - keine Probleme erkannt und behoben
    - alte Verbindung gelöscht und neue Verbindung eingerichtet
    - energiespar-Option abgeschaltet
    - schnelles herunterfahren abgeschaltet
    - kompletter Neustart shutdown -g -t 0
    nichts hat geholfen. Nun bitte ich hier um Hilfe.
    Unter Linux funktioniert es ja problemlos, wie man sieht, also schließe ich einen Hardware-Defekt aus. Da auch die anderen Geräte ins WLan kommen, sollte es auch nicht am Router liegen. (dann ginge es ja auch nicht unter Linux)
    Das einzige, was mir auffiel, dass gestern noch irgendein Update (eventuell Virensignaturen für WindowsDefender) eingespielt wurde.
    System: Windows 10 Home, Version 1607
    Installierte Software: Firefox, Office 2013, kleinere Programme (Videoplayer u.ä.) kein exterener Virenscanner, keine externe Firewall,
    Leider kann ich derzeit keine screenschoots oder logs einstellen, weil ich dazu jedesmal das System neu hochfahren müsste. Ist etwas aufwändig. Aber vielleicht hat ja noch jemand auch so brauchbare Tipps.

  2. #12

    Windos 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Zitat Zitat von Manne Beitrag anzeigen
    Adapter (Fritz! USB N2) wird erkannt, aber es wird keine Verbindung zum WLan aufgebaut.
    Wie äußert sich das? Fehlermeldung? Mehr Angaben zum PC wären sicher hilfreich.

  3. #13
    Manne
    Standardavatar

    Windos 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    wie äußert sich das?:
    na, dass immer mal keine WLan-Verbindung aufgebaut wird (im Augenblick läuft es mal wieder - mal sehen wie lange)
    Fehlermeldung?:
    keine
    Ab und zu kommt mal ne Passwortabfrage und dann die Meldung, dass keine Verbindiung aufgebaut werden kann. Passwort stimmt definitiv. Aber der Fritz!WLan-Client zeigt ja auch keine Verbindung an. Normalerweise das grüne "Treppchen" - ist aber komplett grau. Ist keine Hardware verfügbar kommt ja das rote Zeichen. Hardware ist aber da und im Greätemanager für "voll funktionsfähig" erklärt.
    Angaben zum PC:
    Medion P 2010 D, allerdings mit 8GB und ohne int. Netzwerkkarte

    Nochmal zusammenfasend:
    Windows 8 - gab es keine Probleme
    Windows 10 (clean install) - Probleme seit dem Update auf 1607
    Linux Live - keine Probleme
    Fremdsoftware fast keine, vor allem keine Tuning- und Optimierungsprogramme, keine Viernscanner, keine Firewall. Nur Browser Firefox und ein paar kleine Programme (z.B. Steuersoftware WISO - seit Januar drauf)
    Eigentlich nichts was bisher gestört hätte oder stören könnte

  4. #14

    Windos 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Tja, was verstehst du unter clean Install? Hast du auch mal geschaut, ob du das letzte verfügbare Bios hast? Sind die aktuellsten Medion-Treiber drauf(Chipsatz!)? Wieso keine interne Netzwerkkarte? Das sieht mir alles sehr nach Treiberproblem aus...

  5. #15
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703(Build 15063.332)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Windos 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Hallo,
    denke ich auch.
    Die Aldiletten sind da Mimosen.
    Lade alle Treiber bei Medion runter,
    auch wenn für Win 7/8.1,
    die dann im Kompatibilitätsmodus drauf(Re.Maustaste).
    Vorher natürlich die aktuelleren(aber falschen, weil zu neu und über den Gerätemanager gesucht...) deinstallieren und Treibersoftaware löschen.
    Unbedingt die MSN Nummer überprüfen, Medion bietet unter einer Produktnummer häufig bis zu vier verschiedene "Ausstattungen"!
    Produktinformation - MEDION Deutschland

    Beispiel: MSN: 10016824....

  6. #16
    Manne
    Standardavatar

    Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    hallo nochmal,

    also wie ich sehe kommen wir nicht weiter. Trotzdem Danke für die angebotene Hilfe.

    Treiber sind die aktuellsten, die es gibt. Ich habe es sogar mit dem neuesten Chipsatztreiber (Intel 6Series/C200) probiert. Hat auch nichts gebracht.
    Macht aber eigentlich auch keinen Sinn, im Kompatibilitätsmodus zu installieren, da es vor dem Update ja auch funktionierte und die ersten drei Tage danach auch noch.
    Für's BIOS/EFI gibt es nichts neueres und da bin ich auch vorsichtig, was "passendes" zu suchen.
    Ansonsten schrieb ich ja schon, dass ich alle hier genannten Tipps bereits probiert habe.
    Der Fehler ist irgendwie nicht gezielt reproduzierbar und tritt nur unter Windows 10 / V. 1607 auf.

    Mal schauen, ob es sich irgendwie wieder einkriegt. Vielleicht ja mit einem Update. (war übrigens bei Windows 8 so: Netzwerkprobleme und keiner wusste warum, nach einem Update waren sie dann irgendwann weg)

  7. #17
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703(Build 15063.332)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    also wie ich sehe kommen wir nicht weiter. Trotzdem Danke für die angebotene Hilfe.

    Treiber sind die aktuellsten, die es gibt. Ich habe es sogar mit dem neuesten Chipsatztreiber (Intel 6Series/C200) probiert. Hat auch nichts gebracht.
    Macht aber eigentlich auch keinen Sinn, im Kompatibilitätsmodus zu installieren.....
    Doch,
    macht es...auch mit den erwähnten Einschränkungen.
    Aus der Rückmeldung entnehme ich aber Du willst partout mit den neusten Treibern werkeln.
    Nach mindestens 15 Medion Geräten die ich auf Win 10 gehievt habe,
    sage ich Dir so wirst Du keine Freude dran haben....
    Kannst ja mal Rückmeldung geben wenn es nach einem Update funktioniert ;-)
    Oder das voll funktionierende Linux nutzen, was ja tatsächlich für ein Treiber oder "Windows 10 Problem" spricht.

  8. #18

    Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Hallo nochmal,
    "die aktuellsten, die es gibt", müssen nicht wirklich die Besten sein.
    Warum du keine interne Netzwerkkarte verwendest, hast du noch nicht verraten? Welche Version des Chipsatztreibers läuft denn nun?

  9. Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #19
    RoWi
    Standardavatar

    Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Zitat Zitat von MaxMeier666 Beitrag anzeigen
    Hallo nochmal,
    "die aktuellsten, die es gibt", müssen nicht wirklich die Besten sein.
    wo Du sicher Recht hast. Aber die Standardfrage hier im Forum ist immer: "sind die neuesten Treiber installiert?" Das hat er offenbar gemacht.
    Die fehlende Netzwerkkarte dürfte kein Problem sein, denn was nicht drin ist kann auch nicht stören.
    Aber offenbar hat Manne ja keine Lust mehr hier zu antworten oder das Problem hat sich gelöst...

  11. #20
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1703(Build 15063.332)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

    Zitat Zitat von RoWi Beitrag anzeigen
    ...Aber die Standardfrage hier im Forum ist immer: "sind die neuesten Treiber installiert?" Das hat er offenbar gemacht.
    ...
    Müsste aber sein die aktuellsten "vom Hersteller des Komplett Systems bzw. Mainboard".....
    und dort gucken für welches Betriebssystem die meisten Treiber angeboten werden!

    Denn wenn für Win 10 dort keine Treiber gefunden werden(obwohl für Win 7/8.1 alles angeboten würde...),
    wandern die meisten wieder zur Suche über Google oder Gerätemanager.;-)


Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update

Windows 10 Netzwerkverbindung per WLAN spinnt nach Anniversary Update - Ähnliche Themen


  1. Nach Windows 10 Anniversary Update keine Kontoanmeldung: Hallo, gestern habe ich das Windows 10 Anniversary Update erhalten und kann mich nicht mit meinem Konto anmelden. Es kommt immer folgende Meldung:...



  2. 1. BlueScreen nach Anniversary-Update: Hey Leute, Mein Kumpel hatte erst kürzlich Windows 10 1607 neu installiert. Heute wollte er mich über Skype anrufen, aber da bekam er einen...



  3. Nach Windows 10 Anniversary Update wird der Wlan Adapter nicht mehr erkannt: Hallo in die Runde, ich hoffe das ihr mir helfen könnt. Ich habe auf meinem Tablet (Teclast X2 Prof) am Anfang der Woche das Windows 10...



  4. Fehlermeldung nach Anniversary Update: Hallo Leute, hab mir gestern auch das neue Anniversary Update gezogen. Soweit lief alles gut. Nur wenn ich den Rechner Herunterfahre /...



  5. Alte WLAN-Netzwerkverbindung: Wie kommt eine alte ehemalige WLAN Verbindung in die aktuelle WLAN Netztwerk-Liste? 2013: ASUS Tablet VivoTab mit Win8 Pro. Eingelogged im WLAN...


Sucheingaben

Windows 10 Updates nur noch Schrott

windows anniversary wlan probleme

anniversary Update wlan geht nicht

bluescreen nach anniversary update

Wlan internet probleme nach windows update 1607

windows 10 update 1607 wlan weg