Probleme bei Windows 10 nach Treiberinstallation

Diskutiere Probleme bei Windows 10 nach Treiberinstallation im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Guten Tag erst einmal an alle. Ich habe am Samstag folgendes Problem und ein seltsames Phänomen gehabt und beobachten können. System: Mac Book Pro 13“ ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 1 von 1
  1. #1
    Standardavatar
    Version
    Windows 10 Pro 64bit
    System
    Mac Book Pro 13" Retina (I7-5557U,16GB,Iris 6100, 1TB M2) DektopPC (I7-4790k,16GB,R9 290x, SATA III)

    Probleme bei Windows 10 nach Treiberinstallation

    Guten Tag erst einmal an alle.

    Ich habe am Samstag folgendes Problem und ein seltsames Phänomen gehabt und beobachten können.

    System:
    Mac Book Pro 13“ Retina Version 2015 - I7 / Iris 6100 / 16 GB / 1 TB SSD
    Mac OS El Capitan / Windows 10 Pro 64 bit

    Vorgehen:
    -Windows 10 Pro Installation via Microsoft USB Stick gestartet
    -Festplatte neu Partitioniert und formatiert
    -Windows 10 Pro 64bit installiert

    -Lokalen Benutzer eingerichtet, da WLAN Treiber fehlten
    -BootCamp 6.0 Paket installiert
    -Alle Updates gezogen (Version 1511) und installiert
    -Microsoft Account registriert und Identität bestätigt
    -Programme Installiert und eingerichtet
    Bis dahin lief alles
    -Dann habe ich den Intel “Beta“-Treiber vom 21.11.2015 für 4th/5th/6th Gen Mobiler CPU´s/GPU´s installiert. Nach dem Neustart des Systems konnte ich mich auch ganz normal anmelden, doch dann begannen die Probleme! Beim Versuch die Systemsteuerung aufzurufen lud diese nicht mehr sonder schloss sich sofort in Kombination mit einem Bildschirm Reset, so wie als wenn sich der Grafiktreiber wiederherstellt.

    Ergriffene Maßnahmen
    -Grafiktreiber unterm Geräte-Manager gelöscht – kein Erfolg
    -Grafiktreiber manuell Treiber ersetzt – kein Erfolg
    -Konto gelöscht und neu angelegt – Verschlimmerung keine Möglichkeit mehr auf Systemsteuerung und Explorer zu zugreifen
    -Systemwiederherstellung auf einen Punkt vor der Treiber Installation – kein Erfolg, selbe Probleme wie beim neuanlegen des Benutzerkontos
    -sfc /scannow ausgeführt – Beschädigte Dateien gefunden und es konnten nicht alle wiederhergestellt werden. Probleme blieben bestehen.
    -TuneUP 2016 probiert, das war ebenso erfolglos wie sfc Scann
    -Das lokale Konto blieb von den Problemen stets verschont!

    Nach einer Neuinstallation des Systems mit dem Versionsstandes des Sticks, traten dieselben Probleme nach der Intel-Treiber Installation wieder auf. Als ich nicht mehr auf die Systemsteuerung, aber noch auf den Explorer zugreiben konnte habe ich das Windows 10 Pro mit dem Update Image vom MediaToolLoader übergebügelt!
    Das hatte zur Folge, dass das System sich bei der Installation völlig anders verhalten hat, es waren abfragen bei der Installation (Speicherort/OneDrive) enthalten die bei der Stickinstallation fehlten und die WLan Treiber gingen, so mit konnte gleich der Microsoft Account angelegt werden. Desweiteren haben sich auch meine Programme bei der Installation etwas anders verhalten (schneller, Menüpunkte wurden nicht übersprungen). Bisher läuft das Windows sauber und stabil auf Version 1511, das installieren des Intel Treibers habe ich bislang weckgelassen.

    Nachdem ich ein sauberes Image der Platte erstellt habe, werde ich eine Treiberinstallation versuchen um zu sehen ob die Problematik wieder auftritt.

    Meine Fragen an euch sind nun:

    Stimmt etwas mit den USB-Medien von Microsoft nicht, da sie sich das Windows bei einer Installation etwas anders verhält als eine ISO-Installation?

    Kann ich auch mit einer ISO eine Neuinstallation machen, wenn ich einen Original Windows 10 Pro Key habe?

    Wenn die Antwort auf Frage 2 Ja ist, ist das dann bei den Key´s sowie bei 7, das ich einen 7 SP 0 Key nicht für eine 7 SP 1 Installation nutzen kann?



    Ich hab noch eine anderes Mac Book Pro 13“ Retina Version Late 2013 - I5 / Iris 5100 / 8 GB / 256 GB SSD
    Mac OS El Capitan / Windows 10 Pro 64 bit

    Bei dieser Windows 10 Pro 64 bit Installation (Upgrade von 8.1 Pro) läuft der Treiber, der beim neuen System Probleme macht, tadellos.


    Sorry für den Langen Post und schon einmal danke für hilfreiche Antworten/Kommentare


    UPDATE
    Habe gerade den Treiber vom 26.10.2015 installiert. Das System läuft stabil ohne Fehler bisher. Echt eigenartig das die Iso installation sich so anders verhält, diese installation warnte mich beim versuch den alten Treiber zu installieren, das dieser für meine CPU nicht geeignet ist.

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Probleme bei Windows 10 nach Treiberinstallation

Probleme bei Windows 10 nach Treiberinstallation - Ähnliche Themen


  1. Netzwerklaufwerke werden bei manueller Treiberinstallation nicht angezeigt: Hallo Ich bin neu hier und falls mein Anliegen bereits irgendwann einmal behandelt wurde, dann nicht gleich meckern. Über die Suche habe ich...



  2. Windows 10: Nvidia schiebt Treiber 355.80 nach um Probleme im SLI-Betrieb sowie bei d: Da es mit dem letzten Nvidia-Treiber 355.69 unter Windows 10 vermehrt zu Problemen mit SLI-Konfigurationen sowie der Ausnutzung des Grafikspeichers...



  3. Probleme bei Windows 10 installation "Blackscreen" nach Bootvorgang, kein Mauszeiger: Hallo zusammen, ich versuche nun schon seit Freitag mittag Windows 10 zu installieren. Leider trotz stundenlangem Forum lesen und versuchen immer...



  4. treiberinstallation erzwingen: Hallo Leute, welche Möglichkeiten habe ich unter Window 10 eine Treiberinstallation zu erzwingen? Habe ein Roland A 800 Pro Midi Keyboard, bei...



  5. prognostizierte Probleme bei Upgrade auf Windows 10: Hallo, habe mich als Windows 7-Nutzer jetzt mal für Windows 10 vormerken lassen. Allerdings wird mir bei der App mit "PC überprüfen" folgendes...


Sucheingaben

update windows 10

nvidia 6100 Upgrade windows 10 www.win-10-forum.de

sli nvidia unter win 10 pro aktivieren