Windows 10 Dualboot

Diskutiere Windows 10 Dualboot im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Ich möchte parallel zu meinem W 8.1 Windows 10 installieren. Die Installations-DVD ist ok, habe siew als Installationsmediom in VMWare genutzt und konnte virtuell ein ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1

    Windows 10 Dualboot

    Ich möchte parallel zu meinem W 8.1 Windows 10 installieren. Die Installations-DVD ist ok, habe siew als Installationsmediom
    in VMWare genutzt und konnte virtuell ein W 10 installieren.
    Beim Versuch mit diesr DVD ein paralleles W 10 zu installieren bekomme ich eine Fehlermeldung Error 0xE0000100 bevor die
    Installation überhaupt beginnt. Also bevor ich nach einer Partition gefragt werde.
    Was kann diesen Fehler verursachen?

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Windows 10 Dualboot

    Ich denke mal dass der Rechner vermisst wird. Zumindest macht Dein Post den Eindruck als gäbe es gar keine Hardware. Oder hast Du nur vergessen, dass Informationen meist sehr viel weiter helfen? Also was für ein Rechner mit was für einem BIOS?

    Die Fehlermeldung sagt zumindest, dass das installierte Betriebssystem im Weg ist.

    Also solltest Du uns mal genauer über die Gegebenheiten des System aufklären.

  4. #3
    Avatar von DaTaRebell
    Version
    Windows 10 Enterprise WinToGo
    System
    Samsung RF711, Intel i5, Intel HD 3000 & nVidea 540M

    Windows 10 Dualboot

    Hallo und willkommen, Gewi.
    Laut MS:
    Dieses Problem tritt auf, weil Windows Setupprogramm eine Partition nicht erkennt, wenn der letzte DWORD-Wert die Größe der Partition 0 ist.

    Ist dein 8.1 im UEFI-Modus installiert und ist die gewollte Install-Partition MBR-Formatiert?
    Startest du die Installation im UEFI- oder normal im MBR-Modus?
    Im Idealfall sollte dafür einfach unpartitionierter Platz auf der Ziel-Platte vorhanden sein.

  5. #4
    Threadstarter
    Standardavatar
    Zunächst Danke für die Antwort.
    Brim Anmelden war ich etwas faul beim Ausfüllen der Registrierung
    Zum PC:
    Intel Core I5
    Bios American Megatrends Inc. V 1.2
    Grafik NVIDIA GeForce GT 520
    OS: Windows 8.1 Pro 64-bit
    SSD 256 MByte

    Ich starte im MBR - Modus

    Auf der Zielpartition war bislang Ubuntu 14.04 installiert
    Werde die Zielpartion löschen
    Wo steht der DWORD-Wert der 0 sein soll? Bzw. wie heißt er in der Registry?
    Melde mich nach dem nächsten Versuch mit freiem Speicher auf der SSD

    Also - das war es nicht.
    Habe die Parition gelöscht und somit 90 GByte unzugeordneten Speicherplatz auf dem Laufwerk.
    Es kommt die Fehlermeldung sofort nachdem ich "Installation des OS" ausgewählt habe.
    Gibt es weitere Vorschläge?

  6. #5
    Avatar von DaTaRebell
    Version
    Windows 10 Enterprise WinToGo
    System
    Samsung RF711, Intel i5, Intel HD 3000 & nVidea 540M

    Windows 10 Dualboot

    Da lies bitte nochmal den Post 2 von (@areiland) und stelle uns genauere Hintergrund-Infos zur Verfügung.

  7. #6
    Threadstarter
    Standardavatar

    Windows 10 Dualboot

    Ich weiß jetzt nicht welche Hintergrundinformationen noch hilfreich sein könnten.
    Rechnerkonfiguration hatte ich schon beschrieben. Vielleicht noch dass 8 GByte RAM installiert sind,
    hat aber sicher keinen Einfluß auf das Problem. Unpartitionierter Platz ist reichlich vorhanden.
    Also - welche Infos können noch hilfreichsein?
    Die Fehlermeldung kommt sofort nach dem Start der Installation, offensichtlich noch vor dem
    Zugriff auf eine Disk.
    Kann es eine mir unbekannte Einstellung im Bios sein? Glaube ich aber nicht.

  8. #7
    Avatar von wolf66
    Version
    Windows 10 Pro / EP x64 IP
    System
    Testsystem HP635, 8 GB RAM, SATA-III-Kombi-Anschluss herausgelegt zum wechseln des OS

    Windows 10 Dualboot

    Zitat Zitat von gewi Beitrag anzeigen
    Werde die Zielpartion löschen
    Das reicht nicht sondern sie muss auch gleich mit NTFS formatiert werden.
    Sonst können ext 3 / 4 Informationen bestehen bleiben und damit kann Windows nichts anfangen.
    Die Partition würde also nicht als nutzbarer Speicherplatz angezeigt bzw. gar nicht erscheinen.

  9. #8
    Threadstarter
    Standardavatar

    Windows 10 Dualboot

    Das war natürlich geschehen - nach formattierung mit NTFS wurde die Partition als freuer Speicherplatz freigegeben,
    aber auch als Primäres Basislaufwerk eingebunden. In beiden Fällen das gleiche Ergebnis.
    Ich denke aber, eine normale Installation sollte mit beiden Fällen zurecht kommen.
    Weitere Vorschläge?

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9
    Avatar von wolf66
    Version
    Windows 10 Pro / EP x64 IP
    System
    Testsystem HP635, 8 GB RAM, SATA-III-Kombi-Anschluss herausgelegt zum wechseln des OS

    Windows 10 Dualboot

    Zeigt dir denn dein Windows 8.1 die Partition in der Datenträgerverwaltung an.
    Laufwerksbuchstaben vergeben und Bezeichnung meinetwegen nur "Win10" als spätere eindeutige Identifizierung für die Installation.

  12. #10
    Threadstarter
    Standardavatar

    Windows 10 Dualboot

    Ich habe ja die Unix-Partition mit der Datenträgerverwaltung gelöscht, formattiert und neu
    eingebunden mit Laufwerkbuchstaben. Den Bootvorgang mit Bootrec.exe wieder in Ordnung
    gebracht. Also ja, die Partition wird mit Datenträgerverwaltung angezeigt.

    Ich warte also immer noch auf den "zündenden" Vorschlag.
    Sollte man vielleicht mit EasyBCD die Partition vorbehandeln? Ich glaube aber, dazu ist
    EasyBCD nicht gedacht.
    vorbehandeln?

    Habe noch einen weiteren Versuch mit einer alten W 7 Installation gemacht - es kommt an
    ähnlicher Stelle zur gleichen Fehlermeldung.
    Start der Nutzerbestimmten Installation -> Bestätigung der Lizenzvereinbarung -> Abbruch mit Error 0xE0000100.
    Sieht so aus, als läge es am BIOS. Wurde aber nicht verändert - never change .....


Windows 10 Dualboot

Sucheingaben

windows 10 dual boot windows 10

content