Scrollleiste Anpassen

Diskutiere Scrollleiste Anpassen im Windows 10 Customizing Forum im Bereich Windows 10 Foren; Hallo @Lasco so nun habe IObit Deinstalliert, Windows 3 mal neu gestartet zum Testen die neue Werte wurden jetzt übernommen hoffe es bleibt so. Zu ...


+ Antworten + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 40
  1. #21
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Hallo @Lasco so nun habe IObit Deinstalliert, Windows 3 mal neu gestartet zum Testen die neue Werte wurden jetzt übernommen hoffe es bleibt so.

    Zu Post#16 Bild drei dort hatte ich die Werte geändert, es wieder rückgängig gemacht da die Icons in der Taskleiste winzig gut zu wissen leider wirkt der Code nur in der Taskleiste und nicht für oben rechts die drei Buttons

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #22
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Heute Morgen beim Hochfahren sah ich das die Werte wieder zurück gesetzt wurden das heißt ist noch was anderes.

  4. #23
    Avatar von Lasco
    Version
    1809 WIN_10_Pro up_to_date

    Scrollleiste Anpassen

    Hallo @Einstein

    Ich denke, da ist noch irgendein Modul dieses IObit am werkeln...also das Teilchen wurde wohl nicht sauber und komplett deinstalliert...(!?)

    Überpfrüfe mal:
    >> Startmenü >> Eingabe "msconfig" (ohne "")
    >> zu dem Reiter >> Dienste navigieren
    >> Haken setzen bei >> Alle Microsoft-Dienste ausblenden
    >> im gezeigten Fenster die Auflistung der aktiven bzw. gelisteten Dienste überprüfen

    Sollte hier ein Dienst aktiv sein, welcher nicht richtig zugeordnet werden kann >> Haken entfernen und die Maschine NEU starten - zuvor empfiehlt sich ein Screen wegen der Änderung

    Oder Du schlägst den IObit mit seinen eigenen Waffen:
    >> Die Anwendung "IObit" wieder installieren
    >> Den REVO-Uninstaller (Portable) starten und mit Diesem den IObit sauber deinstallieren
    >> Hier sollte die Standard-Einstellung - Medium - genügen

    Link: https://www.revouninstaller.com/revo..._download.html

    Auch hier gilt: Versuch macht kluch

    BTW: Ich glaube nicht, dass ein anderes Tool hierfür verantwortlich ist da es ja gestern nach den Neustarts funktionierte...schau auch mal im Autostart nach einem IObit Modul

    Gruß - Lasco

    Screen: (Drauf-Klick zum Vergrößern)
    Scrollleiste Anpassen-opera-momentaufnahme_2019-03-21_121102_www.revouninstaller.com.png

  5. #24
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Hallo @Lasco Ich habe im msconfig aufgerufen da war ein leere Eintrag der wurde Beendet aber nicht aus der liste entfernt.

    Scrollleiste Anpassen-msconfig.png

    Es lief kein Prozess im Taskmanager.

    Da habe ich IObit neuinstalliert, den mit Revo Uninstaller deinstalliert es gab eine ganze menge reste in der Registry die wurden gelöscht.

    Danach habe ich in der Registrsy die Werte geändert, neu gestartet es wurde übernommen nach dem neustart bis jetzt und das passierte letzten Tage wenn ich am nächsten Tag Windows 10 Hochgefahren habe mal sehen ob es jetzt klappt.

  6. #25
    Avatar von Lasco
    Version
    1809 WIN_10_Pro up_to_date

    Scrollleiste Anpassen

    Supi @Einstein

    Wenn wir von einer Menge Reste in der REG reden - geht das Richtung 100 und darüber...?

    Um das Verhalten nun zu reproduzieren musst Du nicht zwingend bis Morgen zur ersten Sitzung warten

    >> Wenn Du einen Desktop-PC hast, dann fahre das Gerät ordnungsgemäß herunter und mache es für wenige Minuten komplett stromlos
    >> Ziehe den Netzstecker und schalte im Anschluss den Power-Knopf in einem Zeitraum von ca. 20 Sek. mehrmals EIN und AUS um den Rest-Strom aus den Kondensatoren zu "pumpen"

    Beim Notebook musst Du entsprechend auch den AKKU entfernen und dann das gleiche Vorgehen...

    Dann das Gerät wieder ans Stromnetz hängen und STARTEN...und hoffen...

    BTW: Schau mal unter >> Dienste (Startmenü) nach diesem gelisteten Dienst von AMD >> AMD External Events Utility
    Sollte das nun nach der sauberen Deinstallation mit REVO noch immer nicht funzen, könnte man diesen AMD-Dienst mal verzögert Starten...dazu aber dann später mehr im Falle wenn...

    Gruß - Lasco

  7. #26
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Leider haben die ganzen Vorschläge nichts gebracht Netzsttecker vom Stom rausziehen.

  8. #27
    Avatar von Lasco
    Version
    1809 WIN_10_Pro up_to_date

    Scrollleiste Anpassen

    Puuuhhh @Einstein - da gehen mir langsam die Ideen aus

    Das mit dem Netzstecker bezog sich ja nur auf das unmittelbare Testen...

    Diese beiden Dienste mit Namen "unbekannt" gehören wohl zu Deinem NAS und wären erstmal außen vor...
    Diesen Dienst von AMD >> AMD External Events Utility bekommst Du automatisch mit der Grafik-Software mitgeliefert...
    Nach Recherchen ist der nicht wirklich nützlich bzw. wichtig...

    Dieser Dienst startet >> automatisch mit Windows - hier könntest Du mal testen mit einem >> automatisch (Verzögerter Start)
    Dazu die Dienste aufrufen >> den Dienst >> AMD External Events Utility ausfindig machen und mit einem Doppelklick darauf umstellen auf >> automatisch (Verzögerter Start)
    Beende diesen Dienst zuvor! Nach der Änderung die Maschine NEU starten!
    Ob es wirklich daran hängen soll...ich bezweifele es - aber wie gesagt...

    Dann wäre noch eine automatische Synchronisation der Einstellungen ein Thema - z.B. auf dem NAS oder so...aber ist vermutlich nicht gegeben...!?

    Zum Schluss würde ich vielleicht dazu raten, einen neuen Benutzer anzulegen und diese Konfiguration dort zu testen...somit findest Du vielleicht heraus, dass irgendeine Beschränkung Deiner ADMIN-Rechte besteht auf dem jetzigen Benutzer-Konto...
    ...vielleicht war zuvor mal ein Computerschutz eines Drittanbieters installiert und Dieser wurde nicht sauber und restlos entfernt...beim Neukauf sind ja oft diese Trial-Versionen vorinstalliert...
    Ich bin jetzt auch nur noch am Raten

    Gruß - Lasco

  9. #28
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Hallo @Lasco ersten muss ich was kurz erwähnen wir alle wissen das in Windows 10 nicht mehr die alte Systemsteuerung gibt, da gabs mal bei SempVideo dort konnte per Registry die alte Systemsteuerung wieder zurück holen ich die Registry Datei von dort runtergeladen und mit Doppel klick Ausgeführt will damit sagen das diese Konfiguration dauerhaft geblieben ist.

    Komischerweiße will Windows meine Werte nicht übernehmen.

    1. Mein PC ist kein Fertig gekaufter sondern Selbst Zusammengebaut bin der einzige Besitzer am PC und ich habe Vollenzugriff.

    Scrollleiste Anpassen-unbenannt.png

  10. #29
    Avatar von Lasco
    Version
    1809 WIN_10_Pro up_to_date

    Scrollleiste Anpassen

    Hallo @Einstein

    Vorweg:
    1. In Deinem letzten Screen ist ein vollständiger Benutzer-Name zu erkennen...muss nicht sein
    Unter >> Benutzerkontrollzentrum (oben rechts) >> Anhänge (unten links) kannst Du auf der erscheinenden Seite diesen Screen entfernen und bearbeiten...dann gegebenenfalls nochmal einstellen

    2. Für die alte Systemsteuerung braucht es lediglich eine Verknüpfung auf dem Desktop mit dem Befehl: control.exe - dann noch einen Namen vergeben und schon iss sie wieder da...neben den anderen Möglichkeiten (z.B. Ausführen: control.exe und >> an Start anheften...)

    Nun zu Deinem eigentlichen Problem:
    Mich irritieren schon seit Seite 1 (Dein Screen) diese ungleichen Werte...

    Ich konzentriere mich nun mal auf den Wert "appliedDPI" der fernab des Standard-Wertes von 144 (Dezimal) eingetragen ist bei Deiner Konfiguration (139)!
    Bei dem Standard-Wert 144 wäre das Scaling bei 150 Prozent - hier passt Dein Wert nicht so recht rein und deswegen könnte wohl die AMD-Grafik-Software schuld an diesem Dilemma sein und Deine Einstellungen bezüglich der Bildlaufleiste revidieren weil eben die Werte nicht zusammenpassen (harmonieren) - wäre mal noch eine Vermutung wert

    Wie Du diesen "unpassenden" Benutzerdefinierten-Wert eingestellt hast würde dann mal interessieren...Windows lässt einen solchen Wert nicht zu...oder!?

    Hier sind noch zwei weitere Screens - Screen 1 zeigt Deinen DPI-Wert (Dezimal) und Screen 2 zeigt einen Wert den Du bitte mal überprüfen solltest...Wert 0 (Markierung) wäre Standard!

    Screens:
    Scrollleiste Anpassen-windows-10_reg-scroll-5.png

    Scrollleiste Anpassen-windows-10_reg-scroll-4.png

  11. #30
    Threadstarter
    Avatar von Einstein
    Version
    Windows home 64 Bit
    System
    i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series

    Scrollleiste Anpassen

    Hallo @Lasco Bei mir ist der Standart Wert 1. Ich war zuvor nicht in der Regstry.

    Das hat mit AMD External Events Utility auch nicht geklappt.

    Ich habe unter Anzeigeneinstellung 150 Prozent so eingestellt bei einem 4K.

    Soll ich den Wert auf 0 setzen auf Bild 2?.

    Bild 1.

    Scrollleiste Anpassen-bild-1.png

    Bild 2.

    Scrollleiste Anpassen-bild-2.png


Scrollleiste Anpassen

Scrollleiste Anpassen - Ähnliche Themen


  1. Anpassen Farben: Hallo, unter anpassen "Farben" passiert nichts ! Keine Reaktion beim anklicken !



  2. Scrollleiste innerhalb einer Seite ohne Funktion (auch nach Creators Update): Hi, ich beziehe mich auf meinen alten Thread aus September 2016, der leider geschlossen wurde. --> Scrollleiste innerhalb der Seite ohne Funktion...



  3. Scrollleiste innerhalb einer Seite ohne Funktion (auch nach Creators Update): Hi, ich beziehe mich auf meinen alten Thread aus September 2016, der leider geschlossen wurde. --> Scrollleiste innerhalb der Seite ohne...



  4. Startmenue anpassen: Hallo, ich habe vor einigen Wochen (Ende August) ein Systemupdate von Windows 10 heruntergeladen. Es läuft auch alles gut. Allerdings werden...



  5. Start anpassen: Hallo, ich suche schon seit 3 Stunden wie ich die linke Seite der Startseite anpassen kann. Hab mal ein Bild gemacht (links ist es wie es ist) und...