Benutzerverwaltung funktioniert nicht mehr

Diskutiere Benutzerverwaltung funktioniert nicht mehr im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Nach dem upgrade von 8.1 auf 10, funktionierte die Benutzerverwaltung nicht. Ich konnte zwar einen Benutzer anlegen, dieser ließ sich aber nicht starten, das Profil ...


+ Antworten + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. #1
    B S
    B S ist offline
    Standardavatar
    Version
    Win 10 Pro
    System
    Intel Core i5 3317U 1,7GHz 4GB RAM 64 Bit

    Benutzerverwaltung funktioniert nicht mehr

    Nach dem upgrade von 8.1 auf 10, funktionierte die Benutzerverwaltung nicht.
    Ich konnte zwar einen Benutzer anlegen, dieser ließ sich aber nicht starten, das Profil
    konnte nicht angelegt werden und der Administrator ließ sich zwar aktivieren, aber auch
    nicht starten. Der Benutzerkontendienst funktioniert nicht. Ein neuer Benutzer wird zwar bei den Benutzerkonten in der Systemsteuerung angezeigt.
    Es wird aber kein Benutzer angelegt. Es existiert also keine NTuser.dat usw, kein Benutzer unter "C:\Users\Neuer_Benutzername"
    Hat jemand eine Idee?
    Win 10 Pro, 64Bit, 1511, Build 10586.218

    Danke!

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von dbpdw
    Version
    10 Pro 64 bit, 14393.222
    System
    4 GB DDR3 RAM, Intel Celeron J1900, Windows Defender, Vivaldi - immer die Final

    Benutzerverwaltung funktioniert nicht mehr

    Da du keine Angaben zur installierten Software u. zur Hardware machst, fällt das Antworten schwer.
    Wurde dies beachtet: Windows 10 Update und seine Vorbereitung

    edit: Sind Tuning Tools und/oder eine Anti-Viren Suit im Einsatz?

  4. #3
    B S
    B S ist offline
    Threadstarter
    Standardavatar
    Version
    Win 10 Pro
    System
    Intel Core i5 3317U 1,7GHz 4GB RAM 64 Bit

    Benutzerverwaltung funktioniert nicht mehr

    wurde alles beachtet, Installierte Software jetzt:
    Office 2013, StarMoney 10, CorelPaintshop Pro X8, DaemonTools Lite, CloudPrin for Windows, Connectify Hotspot 2016, Paragon Partition Manager™ 15 Professional, Easy2Sync for Outlook, Mozilla FireFox als Standartbrowser und Kaspersky IS 2016...
    keine Tuning Software...

  5. #4
    Avatar von dbpdw
    Version
    10 Pro 64 bit, 14393.222
    System
    4 GB DDR3 RAM, Intel Celeron J1900, Windows Defender, Vivaldi - immer die Final

    Benutzerverwaltung funktioniert nicht mehr

    Ok, demzufolge wurde KIS vor dem Upgrade mit dem Removal Tool des Herstellers deinstalliert. Ist das richtig?
    Falls dem nicht so ist, würde ich nochmal eine clean install machen, denn wer weiß, was noch alles in Mitleidenschaft gezogen wurde. Ein Inplace Upgrade sollte es aber auch tun.
    Diese Security Suits können manchmal Probleme machen, auch wenn vor dem Upgrade alles aus meinem obigen Link umgesetzt wurde.Von daher würde ich dir raten, KIS nochmals mit dem Remooval Tool des Herstellers zu deinstallieren. Hier nochmal der Link: Virenscanner vollständig deinstallieren

  6. #5
    B S
    B S ist offline
    Threadstarter
    Standardavatar
    Version
    Win 10 Pro
    System
    Intel Core i5 3317U 1,7GHz 4GB RAM 64 Bit

    Benutzerverwaltung funktioniert nicht mehr

    KIS war deinstalliert, Upgrade ging sonst nicht...
    Fehlermeldung bei Anmeldung an neu eingerichtetem Konto:
    "Microsoft 10 - Fehler bei der Anmeldung des Dienstes Benutzerprofildienst, Das Benutzerprofil kann nicht geladen werden"

  7. #6
    Avatar von dbpdw
    Version
    10 Pro 64 bit, 14393.222
    System
    4 GB DDR3 RAM, Intel Celeron J1900, Windows Defender, Vivaldi - immer die Final

    Benutzerverwaltung funktioniert nicht mehr

    Unter Umständen hilft dies vllt. schon: Reparatur-Tipp: Benutzerprofil kann nicht geladen werden

  8. #7
    B S
    B S ist offline
    Threadstarter
    Standardavatar
    Version
    Win 10 Pro
    System
    Intel Core i5 3317U 1,7GHz 4GB RAM 64 Bit

    Benutzerverwaltung funktioniert nicht mehr

    Ich habe weiter oben schon erklärt, dass kein Benutzerverzeichnis erstellt wird. Demzufolge gibt es kein Registryeintrag des Verzeichnisses, weil ja vorher keins da war.(Neuerstellung) Deshalb gibt es auch keine ntuser.dat bzw... .ini ! Leidiglich bei den Benutzerkonten in der Systemsteuerung wird das neue Konto geführt.
    Auch die Aktivierung des Administrator bringt nichts. Das Konto wird zwar angelegt, ist aber total leer und kann nur im abgesicherten Modus angemeldet werden, dort aber mit einer Unzahl von Fehlermeldungen. Es kann auch nichts gespeichert werden, Treiber werden nicht geladen...und, und, und......

  9. #8
    Avatar von dbpdw
    Version
    10 Pro 64 bit, 14393.222
    System
    4 GB DDR3 RAM, Intel Celeron J1900, Windows Defender, Vivaldi - immer die Final

    Benutzerverwaltung funktioniert nicht mehr

    Was ist denn jetzt mit KIS? Schon mal deinstalliert? Wie siehts aus mit dem Inplace Upgrade?

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9
    B S
    B S ist offline
    Threadstarter
    Standardavatar
    Version
    Win 10 Pro
    System
    Intel Core i5 3317U 1,7GHz 4GB RAM 64 Bit

    Benutzerverwaltung funktioniert nicht mehr

    Geht heute leider nicht, bin auf Arbeit ich teste das morgen mal. Das Inplaceupdate denke ich mal bringt auch nichts. habe auch sfc /scannow schon probiert. er findet dort (laut log Datei) eine dll nicht, die er reparieren will. Hab schon mal in verschiedenen Foren danach gesucht, ist wohl ein bekanntes Problem, tritt so gar bei cleaninstallation auf.....Ich weiß aber nicht, ob es einen Zusammenhang gibt.

  12. #10
    Avatar von dbpdw
    Version
    10 Pro 64 bit, 14393.222
    System
    4 GB DDR3 RAM, Intel Celeron J1900, Windows Defender, Vivaldi - immer die Final

    Benutzerverwaltung funktioniert nicht mehr

    Du schriebst, dass das Problem nach der clean install auftrat. War das, bevor, oder nachdem du KIS installiert hast?


Benutzerverwaltung funktioniert nicht mehr

Benutzerverwaltung funktioniert nicht mehr - Ähnliche Themen


  1. Maus funktioniert nicht mehr: Hallo zusammen. Ich habe das Forum bereits nach ähnlichen Problemen abgesucht und leider nichts gefunden. Am 29.04. hatte ich das letzte Update von...



  2. Kalender funktioniert nicht mehr: Hallo, die Kalender APP von Windows 10 funktioniert bei mir nicht mehr, dass heisst sie lässt sich nicht mehr starten. Zur Zeit habe ich Win 10...



  3. Suche funktioniert nicht mehr: Hallo, seit gestern funktioniert die Suche in win 10 nicht mehr das suchfeld ist wohl in der Taskleiste und es öffnet sich das dunkle fenster links...



  4. fn Taste funktioniert nicht mehr: Hallo nach dem Upgrade auf Windows 10 funktionierte die fn-Taste zusammen mit den F-Tasten, doch nach kurzer Zeit merkte ich, dass das nicht mehr...



  5. Firewall funktioniert nicht mehr: Hallo Gemeinde, seit der Installation von Windows 10 10240, funktioniert die Commodo Firewall nicht mehr. Beim Versuch nach der Deinstallation...