Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

Diskutiere Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo zusammen, habe im Forum mal nach 0x00000133 gesucht und nichts gefunden. Seit Tagen stürzt mein Rechner ständig ab. Habe mal einige Informationen als Screenshots ...


+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Avatar von Dieter60
    Version
    1. PC W7 32Bit Home / W10 32Bit Home - Dualboot, Core 2 Duo, 2 GB RAM, GeFoce 8400 GS
    System
    2. PC W7 64Bit Ultimate / W10 64Bit Pro - Dualboot, i5 CPU, 8 GB RAM, GTX550Ti

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Hallo zusammen,
    habe im Forum mal nach 0x00000133 gesucht und nichts gefunden. Seit Tagen stürzt mein Rechner ständig ab. Habe mal einige Informationen als Screenshots angehängt.
    Habe mittlerweile eine Speicherdiagnose gefahren, da ich dort etwas vermutete. Aber der Speicher wird als OK gemeldet.

    Jetzt hoffe ich auf eine aussagekräftige Antwort im Forum. Das was ich bei Microsoft dazu gefunden habe ist wieder viel Text mit wenig Inhalt.

    Habe zwei Rechner mit Dualboot. Der um den es geht ist ein 32 Bit System mit WIN7 Home und WIN10 Home im Dualboot.

    Danke und Gruß
    Dieter60
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll-2018-07-18-systemuebersicht.jpg   Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll-2018-07-18-updateverlauf.jpg   Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll-2018-07-18-absturz-0x00000133-allgemein.jpg   Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll-2018-07-18-absturz-0x00000133-details.jpg  

  2. Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Kopiere die Datei C:\Windows\Memory.dmp auf Dein Onedrive, gib sie frei und poste und den Link, damit man sie herunterladen und auswerten kann.

  4. #3
    Threadstarter
    Avatar von Dieter60
    Version
    1. PC W7 32Bit Home / W10 32Bit Home - Dualboot, Core 2 Duo, 2 GB RAM, GeFoce 8400 GS
    System
    2. PC W7 64Bit Ultimate / W10 64Bit Pro - Dualboot, i5 CPU, 8 GB RAM, GTX550Ti

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Hallo Alex,
    habe einen Onlinespeicher bei 1&1. Dort hin findet gerade mein Upload statt. Wie kann ich Dir den Link dort hin zukommen lassen?
    Ich wollte in die Datei mal hineinsehen. Debug.exe als Admin beschwert sich über "nicht genügend Speicher".
    Gruß Dieter

  5. #4
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Du musst den Freigabelink doch nur hier posten, damit ich mir den Speicherdump downloaden kann.

  6. #5
    Threadstarter
    Avatar von Dieter60
    Version
    1. PC W7 32Bit Home / W10 32Bit Home - Dualboot, Core 2 Duo, 2 GB RAM, GeFoce 8400 GS
    System
    2. PC W7 64Bit Ultimate / W10 64Bit Pro - Dualboot, i5 CPU, 8 GB RAM, GTX550Ti

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Hallo Alex,

    wollte es eigentlich nur Dir zugänglich machen, hier ist der Link:

    https://c.1und1.de/@5172718609587298...RmWr0mwohKLHRw

    Danke im Voraus und Gruß
    Dieter

  7. #6
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Damit andere den Speicherdump nicht auswerten könnten? Da steht nichts drin, was Dich kompromittieren könnte!

    Der Auslöser der Bluescreens ist der Treiber vmsraid.sys, das ist der VIA RAID DRIVER FOR AMD-X86-64, also der Controller Treiber für Deinen SATA/RAID Controller des Mainboards.

    Code:
    BUILDOSVER_STR:  10.0.17134.1.x86fre.rs4_release.180410-1804
    ANALYSIS_SESSION_ELAPSED_TIME:  182b
    ANALYSIS_SOURCE:  KM
    FAILURE_ID_HASH_STRING:  km:0x133_dpc_vsmraid!finddevices
    FAILURE_ID_HASH:  {a1c733fe-4c5b-9082-586e-9b785c003d66}
    
    Followup:     MachineOwner
    ---------
    
    0: kd> lmvm vsmraid
    Browse full module list
    start    end        module name
    88b90000 88bb6000   vsmraid    (pdb symbols)          d:\localsymbols\vsmraid.pdb\0BDF81138EE54EB3B18EB18BF1B4E7681\vsmraid.pdb
        Loaded symbol image file: vsmraid.sys
        Image path: \SystemRoot\System32\drivers\vsmraid.sys
        Image name: vsmraid.sys
        Browse all global symbols  functions  data
        Timestamp:        Tue Apr 22 12:21:46 2014 (5356C14A)
        CheckSum:         00025A3B
        ImageSize:        00026000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
        Information from resource tables:
    Wie man an der rot markierten Stelle sieht, stammt der Treiber vom 22.04.2014 und ist damit veraltet. Du musst also bei Medion nachsehen ob die eine aktuellere Version diess Treiber bereitstellen und diese installieren.

  8. #7
    Threadstarter
    Avatar von Dieter60
    Version
    1. PC W7 32Bit Home / W10 32Bit Home - Dualboot, Core 2 Duo, 2 GB RAM, GeFoce 8400 GS
    System
    2. PC W7 64Bit Ultimate / W10 64Bit Pro - Dualboot, i5 CPU, 8 GB RAM, GTX550Ti

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Hallo Alex,
    darum wollte ich ja eigentlich auch mal "hineinsehen", aber

    Zitat Zitat von Dieter60 Beitrag anzeigen
    Debug.exe als Admin beschwert sich über "nicht genügend Speicher".
    aus der uralten DOS-Zeit kennt man ja den "debug". Geht aber hier nicht. Was wäre die Alternative?

    Habe jetzt noch Deine Auswertung gesehen. Danke, werde versuchen an einen neuen Treiber zu kommen.

    Noch eine Idee bzw. Frage: Habe eine ESATA - Karte auf dem Mainboard stecken für externe Platten. Könnte das auch daher kommen?

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll-via-raid-controller.jpg

    Gruß Dieter

  9. #8
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Schau nochmal in meinen obigen Post, da hab ich Dir den Verursacher benannt. Du kannst Speicherdumps mit: https://www.microsoft.com/de-de/p/wi...%3aoverviewtab auswerten.

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9
    Threadstarter
    Avatar von Dieter60
    Version
    1. PC W7 32Bit Home / W10 32Bit Home - Dualboot, Core 2 Duo, 2 GB RAM, GeFoce 8400 GS
    System
    2. PC W7 64Bit Ultimate / W10 64Bit Pro - Dualboot, i5 CPU, 8 GB RAM, GTX550Ti

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Hallo Alex,

    danke für Deine Hilfe und bis bald mal wieder. Bisher war ich mit meinen Fragen bei Dir immer in "guten Händen"!

    Gruß Dieter

  12. #10
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

    Zitat Zitat von Dieter60 Beitrag anzeigen
    ...Noch eine Idee bzw. Frage: Habe eine ESATA - Karte auf dem Mainboard stecken für externe Platten. Könnte das auch daher kommen?
    Wenn diese Karte den VIA Chipsatz besitzt, dann ist deren Treiber wohl der Auslöser.


Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll

Seit 16.07.2018 ständig Abstürze mit Fehler 0x00000133 im Ereignisprotokoll - Ähnliche Themen


  1. Abstürze nach Windows April 2018: Ich und andere haben mit dem erwähnten Update mühe zu Arbeiten. Das System verabschiedet sich regelmässig. Surface 3 und 4 auch betroffen. Gibt es...



  2. DCOM-Fehler im Ereignisprotokoll: Ab diesem Thread teilen. Guten Morgen ! Anscheinend hat die halbe Welt dieses Problem; ich auf einem nagelneuen Lenovo ideapad y700 15isk; das Gerät...



  3. Dauernde Abstürze seit drei Builds mit dem Lumia 950 XL: Hallo, die letzten drei Fast Builds lassen mein Handy regelmäßig abschmieren. Das tritt vermehrt auf, wenn man das Gerät entsperrt, Edge...



  4. Dauernde Abstürze seit drei Builds mit dem Lumia 950 XL: Hallo, die letzten drei Fast Builds lassen mein Handy regelmäßig abschmieren. Das tritt vermehrt auf, wenn man das Gerät entsperrt, Edge öffnet...



  5. Windows 10 Probleme seit Tagen: Auschalt-Button weg & Ständig Fehler: Ich nutze Windows 10 auf meinem Laptop und habe seit paar Tagen Probleme: Ständig , in der Regel jeden 2. Tag wird der Bildschirm blau und es...