Sehr langsamer Systemstart

Diskutiere Sehr langsamer Systemstart im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, irgendwie scheine ich ein Problem mit meinen Systemstart zu haben. Vom drücken des On-Knopfs bis zur Nutzung des PCs (sodass ich irgendwas ausführen kann) ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 9 von 9
  1. #1

    Sehr langsamer Systemstart

    Hallo,

    irgendwie scheine ich ein Problem mit meinen Systemstart zu haben. Vom drücken des On-Knopfs bis zur Nutzung des PCs (sodass ich irgendwas ausführen kann) vergehen 2-3 Minuten, was glaube ich zu lange ist?! Es hängt schon ewig im "Willkommen" fest..

    Mein System: AMD Ryzen 5 1600X , 16 GB Arbeitsspeicher, GTX 1070

    Ich weiß echt nicht was ich machen kann und kenne mich ehrlich gesagt auch nicht gut genug aus.

    free

  2. Hi,

    schau dir mal diesen Ratgeber an. Hier findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Avatar von MSFreak
    Version
    Windows 10 Pro Version 1803 (Build 17134.*)
    System
    Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD

    Sehr langsamer Systemstart

    Zeige uns mal bitte per Screenshot die Einträge im Autostart. Welche Sicherheitssoftware (Antivirensoftware oder Internet Security Suite) ist installiert ?
    Sind die aktuellsten Treiber deines Motherboards von der Herstellerseite installiert ?
    Siehe hier https://support.amd.com/de-de/download

  4. #3
    Threadstarter
    Standardavatar

    Sehr langsamer Systemstart

    Vielen Dank für die schnelle Antwort!!!!

    Sehr langsamer Systemstart-1.png
    Hier der Systemstart..

    Als Virenschutz hab ich Avira.

    Mein Motherboard heißt: AX370 gaming k5 ..

  5. #4
    Avatar von MSFreak
    Version
    Windows 10 Pro Version 1803 (Build 17134.*)
    System
    Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD

    Sehr langsamer Systemstart

    Als Virenschutz hab ich Avira
    ... zum Testen bitte mit dem Removal Tool von Avira deinstallieren
    https://www.avira.com/de/download/pr...gistry-cleaner

    Mein Motherboard heißt: AX370 gaming k5 .. ist nicht von AMD
    ... OK, trotzdem auf den neusten Treiber Stand ? Bitte beim Hersteller nachsehen.

    Dein Autostart ist ziemlich überfrachtet, bitte diese Einträge deaktivieren und sehen ob es eine Besserung gibt. Dann der Reihe nach wieder aktivieren bist du ggf. den Auslöser gefunden hast.

  6. #5
    Threadstarter
    Standardavatar

    Sehr langsamer Systemstart

    Ich habe gerade alle Treiber aktualisiert und das Problem besteht weiterhin.

    Im Autostart ist doch nur noch Avira? Der Rest ist schon deaktiviert?

  7. #6
    Avatar von kiraminu
    Version
    Win10 Home
    System
    Acer Aspire 8735G Notebook, 4 GB RAM, 500 GB HDD, NVIDIA GeForce GT 240M

    Sehr langsamer Systemstart

    Guck mal in die Ereignisanzeige, da steht unter Anwendungs- und Dienstprotokolle -> Microsoft -> Windows -> Diagnostics-Performance dann evtl. sowas:

    Sehr langsamer Systemstart-bild.jpg

    Obwohl da bei mir lauter Fehler und Warnungen stehen, startet der PC sehr schnell und einwandfrei.

  8. #7
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1803 (Build 17134.114)
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Sehr langsamer Systemstart

    Zitat Zitat von freexfly06 Beitrag anzeigen
    Ich habe gerade alle Treiber aktualisiert und das Problem besteht weiterhin.
    Im Autostart ist doch nur noch Avira? Der Rest ist schon deaktiviert?
    Hast Du die Treiber denn auch angefangen mit dem Chipsatz von der Gigabyte Webseite (nicht über Tool oder Gerätemanager!)??
    https://www.gigabyte.com/de/Motherbo...l-driver-audio

    Außerdem wie empfohlen mit Tool Avira mal deinstalliert?
    Du solltest die Tipps bitte auch abarbeiten und genaue Rückmeldungen geben.
    Unsere Kisten laufen.

  9. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8
    Avatar von Heinz
    Version
    Immer aktuellste Insiderbuild
    System
    i7-3630QM - 8.00 GB - Toshiba Sat.

    Sehr langsamer Systemstart

    Hallo freexfly06
    Interessante Indikatoren sind die BIOS Startzeiten.Seltsam finde ich,dass bei dir -Screen in #3- alles bis auf Avira deaktiviert ist und du trotzdem 20 Sek hast.
    Ich habe ausser dem Defender und OneDrie nie was anderes im AutoStart und die BIOS Zeit zeigt bei mir 2 Sekunden.
    Ich meine,da ist doch ganz offensichtlich Avira die grosse Bremse,nicht?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Sehr langsamer Systemstart-bios.png  

  11. #9
    Avatar von runit
    Version
    1803... Home 64 bit................... Build 17134.112
    System
    Läppi HP Pavillion 17, i5 5200U, 4 GB Ram, Intel HD 5500 Graphics

    Sehr langsamer Systemstart

    Na ja @Heinz, die Bios Start-Zeit hat ja nichts mit den Autoeinträgen zu tun. Die Autoeinträge werden ja erst nach der Anmeldung abgearbeitet, und da ist die Bios-Startzeit schon lange abgeschlossen. Jedoch sind 20 Sekunden auffällig zu lang. Meine beträgt im Moment 2,8 Sekunden. Ich schließe daraus, es gibt ein Problem(chen) in der Bios-Start-Phase bis zum Bootloader, der dann übernimmt und das Starten von Win intialisiert. Ich würde da mal im Bios schauen, ob Bios Self Post aktiviert ist und mir das anzeigen lassen. Man kann da schauen, ob es da an einer Stelle hakelt. Das gäbe ggfs. einen ersten Hinweis, wo was unrund sein könnte. Wird das schnell und flüssig abgearbeitet, kann man die Anzeige und Funktion im Bios abstellen. Das spart Bios-Startzeit. Wenn nun der Windowsstart initialisiert ist, gibt es 2 Stellen, die das Starten weiter verzögern können: 1. An der Festplatte ist mechanisch was nicht ganz optimal, was mehr Lesezeit erfordert oder das Umsetzen von Prozessen, - oder softwaremäßig, dass win 10 irgendwie suboptimal installiert wurde und die Systempartitionen irgendwelche Probleme bereiten. 2. wird im Zuge dessen die Registry geöffnet und die Einstellungen geladen - gibt es in der Registry Probleme, verzögert das natürlich auch den Start. Erst ganz am Ende der Kette, nämlich nach der Anmeldung, wenn das Benutzerprofil geladen wurde, kommen die Autostart-Einträge zum Tragen. Da ist die Bios-Start-Zeit schon lange Geschichte.

    Vlt. ist auch einfach ein Bios Update notwendig. Mit den AMD Ryzen gab es hin und wieder suboptimale Abläufe. Inwiefern Dein Prozessor 100% rund und kompatibel läuft im Zusammenspiel mit Hardware und Win, habe ich keine Ahnung und zu Ryzen auch keine Kenntnisse, um da noch spezifischer drauf eingehen zu können.

    Avira kann den Start m. E. insofern beeinflussen, wenn es, während der Bootphase nach Rootkits sucht. Wenn Avira dann noch nicht sauber in das System integriert ist, etwa, weil es bei Updates oder Upgrades aktiv war und nicht richtig migriert werden konnte oder Update-Prozesse gestört hat, die ein Update haben fehlerhaft werden lassen, kann das auch Verzögerungen im Ablauf hervorrufen.

    Darum ist der Hinweis von @Heinz bzgl. Avira zu prüfen. Deinstalliere Avria komplett und prüfe nun das Startverhalten, ob es sich für Dich gefühlt spürbar verändert.

    Bitte beachte auch den Hinweis von @IT-SK. Basis für einen optimalem Startablauf sind immer optimale Treiber. Öfter liegt hier eine Ursache, warum bei Manchen der Start ungwöhnlich lange dauert.


Sehr langsamer Systemstart

Sehr langsamer Systemstart - Ähnliche Themen


  1. Windows 10 Pro Systemstart sehr langsam: Sehr geehrte User, ich habe bisher zweimal von Windows 8.1, 64 bit ein Upgrade auf Windows 10 Pro durchgeführt. Doch nach beiden Installationen...



  2. DVD brennen unter Windows 10 sehr viel langsamer als Win 7: Um eine DVD mit Fotos (2 GB) zu brennen braucht Windows 10 über 30 Minuten. Bei Windows 7 und bei Apple geht das in 1-2 Minuten. Warum ist das so...



  3. Nach Aktualisierungs-Update schwarzer Bildschirm, sehr langsamer Computer: Hallo liebe Community, Ich habe leider folgendes Problem: Gestern Nachmittag habe ich meinen Laptop (Asus Transformer Book Flip TP500LA, 64-bit,...



  4. Systemstart nach Creators Update 1703 langsamer: Der Systemstart ist nach dem Creators Update 1703 langsamer. Woran liegt das? Beim Anniversay Update 1607 war der Systemstart schneller. Ich...



  5. Langsamer Systemstart durch externe USB 3 Festplatte: Hallo Leute, ich hatte Probleme mit extrem langen Startzeiten von Windows 10, mal schneller mal langsamer, hin und wieder aber auch 5- 10 min, hab...