Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

Diskutiere Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Liebes Win-10-Forum, bis gestern war ich zumindest (von dem Drama der Installation und den ganzen Kompatibilitätsproblemen etlicher Programme abgesehen...) mit dem Windows-10-Explorer sehr zufrieden - ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 8 von 8
  1. #1
    Standardavatar
    Version
    Windows 10 Pro, Build 10240
    System
    Intel i7-4790K, Z97 Extreme9, 16 GB RAM, On-Board-Graphik

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Liebes Win-10-Forum,

    bis gestern war ich zumindest (von dem Drama der Installation und den ganzen Kompatibilitätsproblemen etlicher Programme abgesehen...) mit dem Windows-10-Explorer sehr zufrieden - und er war "schweineschnell".
    Seit gestern aber "spinnt" er...: Beim Kopieren etwas größerer Datenmengen (ca. 1,5 GB) von einem (per LAN verbundenen) anderen Rechner (was ich in den Tagen zuvor mehrfach klaglos machen konnte) berechnet der Explorer-Prozeß zwar noch die Datenmenge und bereitet das Kopieren vor, wenn aber der eigentliche Kopiervorgang beginnen sollte, "verabschiedet" er sich ohne jede Vorankündigung oder Fehlermeldung!!!
    Ich habe zwei Programm deinstalliert, die ich seit gestern installiert hatte:
    - Acronis TrueImage (incl. komischem Snapin-API-Treiber, der für die Installation auf einer SSD-Festplatte laut der techn. Unterstützugn von Acronis anscheinend notwendig war (komisch, ist heute eigentlich Quasi-Standard...))
    - WISO-Steuer-Sparbuch 2015

    Leider brachte die Deinstallation keines dieser Programme eine Besserung! :-((
    Oder kann Adobes Flash-Spieler solche Probleme verursachen? Eigentlich ja kaum...

    Ich bin ziemlich verzweifelt...: Nach dem ganzen Anfangstheater schien jetzt (relative) Ruhe eingekehrt zu sein, wenn jetzt aber so elementare Dinge wie die Shell/der Windows-Explorer solche Zicken machen, ja fast unbrauchbar sind, kann das ja heiter werden!!! :-(((

    Hat jemand ein ähnliches Problem beobachtet oder weiß gar Rat?

    Vielen Dank schon im voraus für Eure Unterstützung.

    Viele Grüße
    Struppi

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Standardavatar
    Version
    Win10Prof-64-bit
    System
    4-Kern AMD, 8GB, onboard-Grafik Intel

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Um deine Frage beantworten zu können, wäre es hilfreich, wenn du mehr Infos geben würdest. Die genaue Version deines Alt-Betriebssystems sowie das Alter des Vorgängersystems wären nützliche Informationen zu deiner Software! Und falls du Sicherheitssoftware nutzt, wären genauere Angaben ebenfalls wünschenswert! Wie genau hast du das Upgrade gemacht?

  4. #3
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro, Build 10240
    System
    Intel i7-4790K, Z97 Extreme9, 16 GB RAM, On-Board-Graphik

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Habe das nicht in den Griff gekriegt - es ging immer mehr schief. System ist - zum vierten Mal (nerv!) - neu aufgesetzt.
    Auch jetzt läuft nicht alles einwandfrei:
    Immer mal wieder - aus heiterem Himmel, sogar z. T. ohne daß irgendwas (Tastatur/Maus) angefaßt wird - friert das System so ein, daß die Tastatur UND die Maus (immer beides zusammen!) überhaupt nicht mehr reagieren!
    Es hilft nur der 5-Sekunden-Knopfdruck... :-((
    So langsam habe ich den Verdacht, daß mit einer meiner Festplatten (SSD-Platte Crucial MX100 512GB und für Daten Seagate Barracuda 7200.14 3TB) was nicht in Ordnung ist. Dafür hatte dann heute auch noch gesprochen (da dachte ich schon, jetzt kommt Installation Nr. 5), daß mitten im Arbeiten ein im Windows-10-Blau-Violett gehaltener Bildschirm eingeblendet wurde, auf dem es hieß, es sei ein Fehler aufgetreten und das System müsse neu gestartet werden.
    Nach dem Neustart war die "Sicht" der Betriebssytems auf die Boot-Partition C: (also die SSD-Platte) weg!!! :-(
    Habe dann über andere Medien Bootversuche gemacht, die geklappt haben: Die SSD-Platte wurde aber partout nicht mehr erkannt.
    Nach dem vierten oder fünften Mal Strg + Alt + Entf war dann die Platte plötzlich doch wieder da!
    Habe allerdings für C: und D: (Datenfestplatte; C:\Users liegt dort per Symlink) jeweils "chkdsk" durchlaufen lassen: jeweils ohne Fehlerbefund.
    Ich bin immer ratloser, habe ich doch schon zig Systeme in meinem Leben aufgesetzt, aber selbst mit älteren Windows-Versionen noch NIE solche Probleme gehabt! :-(
    Sind zufällig bei jemandem anders ähnliche Probleme aufgetaucht?

    Vielen Dank schon im voraus für Eure Unterstützung.

    Viele Grüße
    Struppi

    P.S.: Was ich - fällt mir noch ein - gemacht hatte (allerdings VOR der letzten Installation), war, das UEFI meines "ASRock Z97 Extreme9" von 1.10 auf 1.70 hochzunehmen. Vielleicht war das ja auch keine so gute Idee... :-( Könnten die Probleme hiervon kommen?
    Sollte ich die jetzt wieder auf die 1.10 zurücksetzen, muß ich wahrscheinlich das System noch einmal komplett neu aufsetzen, oder?

  5. #4
    Standardavatar
    Version
    Win10Prof-64-bit
    System
    4-Kern AMD, 8GB, onboard-Grafik Intel

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Moin Struppi,
    hast du vor deinen Upgrade-Versuchen mal die Anleitung von unserem Admin gelesen?
    Von AV-Programmen und Tuning-Tools schreibst du nichts; gibt es die bei dir nicht?
    Acronis gehört mMn auch zu den Programmen, welche VOR dem Upgrade sauber entfernt werden sollten!

    Zitat Zitat von Struppi Beitrag anzeigen
    C:\Users liegt dort per Symlink
    Und das ist auch NICHT der von M$ propagierte Weg, seine Daten von der Systempartition fernzuhalten! Dass wir uns Recht verstehen: Ich habe KEINE eigenen Daten auf der Systempartition; die Verschiebung derselben auf eine Datenpartition ist stets das Erste, was ich nach einer Neuinstallation mache. Jedoch "verschiebe" ich nicht den ganzen User-Zweig, sondern "nur" pro Benutzer die eigenen Daten(Download, Bilder, Musik, Video, Dokumente) Und ich verwende KEINE Symlinks, sondern die von M$ seit einigen Jahren(?) empfohlene/akzeptierte Methode. Ich kann mir gut vorstellen, dass deine Symlinks ein Upgrade des BS nicht überstehen oder zu Problemen führen...

  6. #5
    Avatar von areiland
    Version
    Windows 10 Pro x64 immer aktuell!
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    So ist es, denn die Links könnten während der Installation und Einrichtung ins Leere laufen. Dann hat man aber in der Regel ein kapitales Problem.

  7. #6
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro, Build 10240
    System
    Intel i7-4790K, Z97 Extreme9, 16 GB RAM, On-Board-Graphik

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Hallo,

    vielen Dank für Eure Antworten (tut mir leid für die späte Rückmeldung - war im Urlaub).

    Ich habe den Symlink erst NACH Installation und Einrichtung gesetzt, nicht vor der Aktualisierung auf Windows 10.
    Deshalb glaube ich auch nicht, daß das die Ursache für mein Problem ist. Auch den Verdacht, die SSD-Festplatte habe einen "Hau", schließe ich inzwischen eigentlich aus.
    Ich habe vielmehr neuerdings eher den Verdacht, ein Treiberproblem mit dem Bildschirm oder/und der Maus zu haben. Ich bekomme z. B. immer wieder den Hinweis, mein Bildschirm arbeite nicht auf der optimalen Auflösung. Es wird eine Auflösung vorgeschlagen, die mein Bildschirm gar nicht KANN (und die auch im entsprechenden Auswahlmenü von Windows 10 gar nicht vorkommt). Der Bildschirmhersteller Samsung ist bereits angefragt.
    Hier mal meine Konstellation:
    -------------------- Schnipp! --------------------
    Hauptplatine: ASRock Z97 Extreme9
    Prozessor/CPU: Intel i7-4790K Box (Sockel 1150, 22nm, BX80646I74790K)
    Graphikkarte: –
    Netzteil: Be Quiet! Straight Power 10-CM 500W ATX 2.4 (E10-CM-500W/BN234)
    Festplatte: Seagate Barracuda 7200.14 3TB, SATA 6Gb/s (ST3000DM001)
    SSD-Festplatte (System): Crucial MX100 512GB, SATA 6Gb/s (CT512MX100SSD1)
    CPU-Kühler: Thermalright HR-02 Macho Rev. B (BW)
    Arbeitsspeicher: G.Skill TridentX DIMM Kit 16GB, DDR3-2400, CL10-12-12-31 (F3-2400C10D-16GTX)
    DVD-/CD-Laufwerk: Lite-On iHDS-118
    Blue-Ray-fähiger DVD-/CD-Brenner: LG BH16NS40
    Multimedia-Funktionsblende: Sempre MP-3 5.25" MultiFrontpanel Kartenleser All in One,
    1x USB2.0, 2x USB3.0, 1x eSATA, 1x Firwire, HD Audio, SDHC/SDXC
    Tastatur: Logitech G15
    Maus: IntelliMouse Explorer 4.0A USB/PS2 Compatible  5 V/100 mA
    Bildschirm: Samsung SyncMaster T240
    Gehäuse: Be quiet! Silent Base 800
    -------------------- Schnapp! --------------------

    Mag im übrigen sein, daß die Symlink-Geschichte nicht die von MS präferierte Variante ist, sie ist aber deutlich sauberer, als alles unterhalb des Benutzerverzeichnis händisch zu verschieben. Es bleiben immer Elemente auf "C:\Users", was ich nicht haben möchte.
    Ferner müßte sich m. E. MS mal fragen lassen, warum es sich gegen diesen zigtausendfach geäußerten Benutzerwunsch so stemmt, das Benutzerverzeichnis regulär verschiebbar zu machen, wie das weiland bis XP noch problemlos möglich war. Gerade in Zeiten, in denen das System schon fast als Regel auf einer SSD-Festplatte (mit deutlich geringerer Lebensdauer als eine herkömmliche Festplatte) liegt, ist das schon ziemlich anachronistisch!

    Viele Grüße
    Struppi

  8. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7
    Standardavatar
    Version
    Win10Prof-64-bit
    System
    4-Kern AMD, 8GB, onboard-Grafik Intel

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

    Moin Struppi,
    deine diversen Verdächtigungen kann ich naturgemäß nicht beurteilen.
    Ich frage mich allerdings, warum du IMMER NOCH NICHTS zu evtl. vorhandener sog. "Sicherheitssoftware" gesagt hast.


    Zitat Zitat von Struppi Beitrag anzeigen
    Mag im übrigen sein, daß die Symlink-Geschichte nicht die von MS präferierte Variante ist, sie ist aber deutlich sauberer, als alles unterhalb des Benutzerverzeichnis händisch zu verschieben.
    Ich weiß nicht, was du darunter verstehst, aber ich verlege meine gesamten eigenen Daten innerhalb von max 5 Minuten; d. h. die Daten selbst sind sowieso noch nie auf der Systempartition gewesen, aber die Verlegung durch Pfadänderung dauert keine 5 Minuten.

    Zitat Zitat von Struppi Beitrag anzeigen
    Es bleiben immer Elemente auf "C:\Users", was ich nicht haben möchte.
    Kann ich NICHT nachvollziehen, so wir denn von eigenen Daten reden.


    Zitat Zitat von Struppi Beitrag anzeigen
    Ferner müßte sich m. E. MS mal fragen lassen, warum es sich gegen diesen zigtausendfach geäußerten Benutzerwunsch so stemmt, das Benutzerverzeichnis regulär verschiebbar zu machen, wie das weiland bis XP noch problemlos möglich war.
    Das solltest du näher ausführen! Es geht absolut problemlos und zwar EINFACHER und schneller als zu XP-Zeiten.

  10. #8
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro, Build 10240
    System
    Intel i7-4790K, Z97 Extreme9, 16 GB RAM, On-Board-Graphik

    Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Dat

    Hallo, Longman,

    vielen Dank für Deine Antwort.
    Ja, tut mir leid wegen der fehlenden Informationen - es kam der Urlaub dazwischen.
    Hier jetzt endlich das Gewünschte:
    - "Sicherheits-Software": gar keine! ;-)
    Arbeite da momentan nur mit dem Windows-Defender.
    - Ausgangssystem vor Aktualisierung: Windows 7 Ultimate

    Mein ursprüngliches Problem war ja nach der x-ten Neuinstallation weg, dafür habe ich jetzt ein neues... :-(
    Ich glaube aber wirklich nicht, daß es etwas mit der Aktualisierung auf Windows 10 selbst oder mit der Tatsache zu tun hat, daß die Benutzerdaten per Symlink von "C:\Users" auf "D:\Users" umgeleitet werden.
    Vielmehr habe ich durch meine entsprechende Schilderung des neuerlichen Problems in der MS-Gemeinde erfahren, daß ich nicht alleine bin:
    https://answers.microsoft.com/de-de/...473f721?auth=1
    Man schaue sich dort v. a. den Beitrag von Tobias Gaul an!
    Das Problem läßt sich da schon recht gut eingrenzen und hat - da bin ich mir mittlerweile sicher - irgend etwas mit der Behandlung der USB-Ports durch Windows 10 zu tun, möglicherweise ausgelöst durch die u. g. vermuteten Treiberprobleme/-konflikte.

    Ich kann inzwischen Genaueres sagen, wann das Problem des Einfrierens von Tastatur und Maus (reproduzierbar!) auftritt (möglich ist - hier kenne ich mich allerdings zu wenig aus - vielleicht, daß das USB-Problem aus einem falschen Graphiktreiber resultiert, da es oft im Zusammenhang mit bildschirmtechnischen Ereignissen auftritt, oder aus einem nicht richtig passenden Tastaturtreiber):
    - kurz nach Umschalten des Bildschirms per HW-Schalter am Bildschirm (Samsung SyncMaster T240) auf einen anderen Graphik-Input (mein alter Win-7-
    Rechner)
    - oft im Verein damit: IMMER (!) kurz nach Einblenden des Win-10-Hinweises:
    Benachrichtigung zur optimalen Auflösung
    Dies ist nicht die optimale Bildschirmauflösung für das primäre Display. Die optimale Auflösung ist 2048 x 1536 [Anm.: das KANN der Bildschirm gar nicht;
    maximale (und auch empfohlene) Auflösung ist 1920 x 1200; die Auflösung 2048 x 1536 ist bei den Windows-10-Einstellungen auch gar nicht in der Liste
    der Auflösungen!].
    Diese Benachrichtigung für weiter (hier bricht der Text ab).
    In den Einstellungen (das steht schon Samsung T240 drin...) gibt es eine einzige Einstellung, die eine Wahl zuläßt: die Bildwiederholfrequenz. Man kann
    zwischen 59 und 60 wählen; eingestellt ist aktuell 59.
    - Beim Versuch, die von Logitech für die Tastatur (Logitech G15 (Y-UW92)) offiziell für Windows 10 (!!) vorgesehene Software "LGS-8.70.315_x64_Logitech.exe"
    zu installieren. Das Setup-Programm läßt sich noch regulär starten, es erkennt anscheinend auch die Tastatur noch korrekt, aber nach ca. zwei Drittel der
    Installationsroutine friert das System (bzw. Tastatur und Maus; ich kann im übrigen die Beobachtung von Tobias Gaul nicht bestätigen, daß das System im
    Hintergrund "normal" weiterläuft; Kopiervorgänge und bei mir auch Installationsroutinen z. B. scheinen nämlich abgebrochen zu werden).
    - Starten der Aktion "Nach geänderter Hardware suchen" im Geräte-Manager (ich hatte kurzzeitig - ohne ein Gerät hinzugefügt zu haben - auch das
    berühmte gelbe Fragezeichen (Unbekanntes Gerät) im Geräte-Manager; ist jetzt aber weg).

    Das möglicherweise nicht korrekte Erkennen des Bildschirms (OK, er ist nicht der neueste...) läßt in mir, wie gesagt, den Verdacht keimen, daß es etwas mit dem Graphiktreiber (On-Board-Graphik des ASRock Z97 Extreme9) zu tun hat. Aber auch die Tastatur (s. o.) ist im engeren Kreis der "Verdächtigen". Komisch ist hier z. B. auch, daß unter "Tastatur" im Geräte-Manager zweimal (!) "HID-Tastatur" steht. Löscht man eines davon heraus, ist es beim nächsten Hochfahren wieder da...

    Die MS-Maus (Intelli-Maus Explorer 4.0/USB) halte ich eigentlich für unkritisch (wär' ja auch irgendwie grotesk, wenn MS seine eigene Hardware nicht sauber unterstützt...).

    Vielleicht ist die "eleganteste" Problemlösung, einfach zu warten, bis die Hardware-Hersteller erste stabile Win-10-Versionen ihrer neuesten Treiber programmiert haben...? Noch besser wäre - das habe ich inzwischen eingesehen - es m. E. sicher gewesen, mit der Windows-10-Installation einfach noch zwei, drei Monate zu warten, bis die ärgsten Kinderkrankheiten weg sind...

    Viele Grüße
    Struppi

    Edit: Die Installation von Windows 10 habe ich zuletzt über eine jungfräuliche Win-7-Professional-Installation (ging nur, OHNE die ganzen Aktualisierungen von "Windows Update" drüberlaufen zu lassen!) per "Media Creation Tool" gemacht.


Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei

Windows-Explorer "spinnt": Prozeß stürzt ab beim Kopieren oder Öffnen einer ZIP-Datei - Ähnliche Themen


  1. Windows 10: Explorer mit "Dieser PC" anstelle des "Schnellzugriffs" öffnen - UPDATE: Seit Windows 7 werden beim Öffnen des Windows-Explorers die Bibliotheken des sogenannten "Schnellzugriffs" angezeigt. Viele Nutzer möchten aber nicht...



  2. Windows 10 - Öffnen mit... zeigt nicht "Andere App auf diesem PC suchen": Hallo liebe Leute! Ich habe mir WIndows 10 gekauft und installiert und ein Problem. Um zu zeigen was ich genau meine habe ich einen Screenshot...



  3. Microsoft bietet für die "N"- und "KN"- Versionen separates "Media Feature Pack" zum : Microsoft hat nicht nur Windows 10 in der Standard-Ausführung im Angebot, sondern bietet zudem auch Versionen ohne einen Media-Player an, die dann...



  4. Anleitung zum Upgrade Windows 10 - oder einem "clean-install": kann gelöscht werden



  5. Windows 10 für Microsoft-Chef der "Anfang einer neuen Generation": Ohne viel Worte (derstandard.at): Windows 10 für Microsoft-Chef der "Anfang einer neuen Generation" - Microsoft - derStandard.at ? Web


Sucheingaben

beim kopieren stürzt explorer ab

keine grösseren datenmengen win10

windows explorer stürzt beim kopieren ab

windows explorer stürzt ab kopieren

kopier Vorgang bricht bei 1016mb ab

windows explorer bricht den kopiervorgang

beim kopieren stürzt Internet ab

windows explorer stürzt kopieren ab

kopieren im windows explorer absturz

Beim rüberziehen von filmen stürzt der explorer ab

explorer prozess win 10

19 gb kopieren explorer stürzt

externe festplatte bricht beim kopieren immer ab unter Windows 10

windows 10 abstürz große dateien verschieben

intel ssd - kopiervorgang bricht ab

sd kopiervorgang bricht ab

windows 10 dateien kopieren

Windows 7 Windows-Explorer kopiereneinfügen verursacht Absturz

win 7 windows explorer stürzt beim kopieren ab

windows 7 stürzt ab beim kopieren

windows explorer stürzt ständig ab beim kopieren

win10 bricht Kopiervorgang sofort ab

win 10 bricht kopiervorgang ab bildschirm

windows 10 installieren stürzt während des kopiervorgangs ab

windows 10 stürzt ständig ab