Word-Dokument öffnen erfordert Zugangsdaten für das WebDAV-Laufwerk, obwohl es fertig eingebunden ist . . .

Diskutiere Word-Dokument öffnen erfordert Zugangsdaten für das WebDAV-Laufwerk, obwohl es fertig eingebunden ist . . . im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo Zusammen! Habe ein WebDAV-Laufwerk mit net use ... eingebunden und mit einem Laufwerksbuchstaben versehen. Öffne ich ein Bild oder eine...
Starszy

Starszy

Benutzer
Threadstarter
Dabei seit
13.12.2015
Beiträge
33
Version
W10pro
Hallo Zusammen!

Habe ein WebDAV-Laufwerk mit net use ... eingebunden und mit einem Laufwerksbuchstaben versehen.

Öffne ich ein Bild oder eine PDF, geht das wie erwartet.
Will ich dagegen ein Word-Dokument öffnen, verlangt M$-Word plötzlich die Zugangsdaten für das WebDAV-Laufwerk.

Hat jemand eine Idee, woran das liegt und wie ich es abschalten kann?
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.065
Version
.............21H1 Pro 64 bit Build 19043.1151
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Das wird an einer Sicherheitsrichtlinie für Dokumente liegen. Wie man das abschalten kann, weiß ich leider nicht.
 
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.048
Ich würde den Autor des Word-Dokuments fragen.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.196
Version
Verschiedene WIN 10
Der Autor kann ein Passwort für das Dokument festlegen, nicht für das Laufwerk.
Das Problem scheint sich über Jahre hartnäckig zu halten, nur eine Lösung habe ich bisher in keinem Thread finden können, egal ob Microsoft oder andere Foren.
 
Starszy

Starszy

Benutzer
Threadstarter
Dabei seit
13.12.2015
Beiträge
33
Version
W10pro
Nee, das hat nichts mit dem Dokumentenpasswort zu tun!

Word verlangt die Zugangsdaten zum WebDAV-Laufwerk, wenn ich das Doc öffnen will.
Kopiere ich es vorher auf Desktop oder Downloads, kann es ganz normal geöffnet werden.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.225
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
hilft diese Lösung?
Die hatte ich mir mal " weg gespeichert".
Natürlich ohne Gewähr!


Lösung:
Beim Windows 10 Client:

1. Click Start, type regedit in the Start Search box, and then press ENTER.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
3. On the Edit menu, point to New, and then click Multi-String Value.
4. Type AuthForwardServerList, and then press ENTER.
5. On the Edit menu, click Modify.
6. In the Value data box, type the URL of the server that hosts the Web share, and then click OK.Note You can also type a list of URLs in the Value data box. For more information, see the “Sample URL list” section in this article.
7. Exit Registry Editor.

Gelöst vom Microsoft Support

PS: Damit Office PW gespeichert bleiben die URL des WebDAV Servers in den Internetoptionen des Clients bei Intranet "Sites" hinzufügen
 
Starszy

Starszy

Benutzer
Threadstarter
Dabei seit
13.12.2015
Beiträge
33
Version
W10pro
Danke - ich werd's ausprobieren und berichten.
 
Thema:

Word-Dokument öffnen erfordert Zugangsdaten für das WebDAV-Laufwerk, obwohl es fertig eingebunden ist . . .

Oben