WLAN-Verbindung zur Fritz-Box baut sich sehr langsam auf

Diskutiere WLAN-Verbindung zur Fritz-Box baut sich sehr langsam auf im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo, ich habe ein Problem an einem meiner Rechner. An allen anderen funktioniert der Aufbau der WLAN-Verbindung problemlos. Der Problembär hat...
B

bärtiger

Neuer Benutzer
Threadstarter
Dabei seit
15.09.2021
Beiträge
4
Hallo,

ich habe ein Problem an einem meiner Rechner. An allen anderen funktioniert der Aufbau der WLAN-Verbindung problemlos.
Der Problembär hat einen TP-Link Archer T4U USB WLAN-Adapter.
W10 arbeitet sich teils minutenlang an der Herstellung der WLAN-Verbindung ab. Wenn ich eingreife und in den Netzwerkeinstellungen die Problembehandlung aufrufe, fragt diese die zu untersuchende Schnittstelle ab und setzt den WLAN-Adapter in der weiteren Folge zurück. Was weiter passiert, darüber gibt das System keine weitere Auskunft, aber nach der Problembehandlung ist die Verbindung hergestellt. Gelegentlich bricht sie später wieder ab, dann hilft erneut der Aufruf der Problembehandlung.
Ich würde jetzt gern einen Zustand meines Rechners erreichen, in welchem er sich - wie alle anderen Rechner auch - zügig von selbst verbindet.

Kenn jemand eine Möglichkeit, die Vorgänge bei der Erstinstallation und bei der Problembehandlung nachzuverfolgen, um der Ursache auf die Spur zu kommen und diese abzustellen oder kann mir jemand anderweitig weiter helfen?
 
Ulrich

Ulrich

Erfahrener Benutzer
Dabei seit
01.08.2015
Beiträge
3.265
Ort
Ascheberg
Version
Professional x64 Version 21H1
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair Venegance,MSI GTX1080,Samsung 960 Evo-250GB, 860 Evo 2TB
Hallo,

ich würde das Netzwerk zurücksetzen und es neu aufbauen.

Steht was im Zuverlässigkeitsverlauf ?

Grüsse von Ulrich
 
ungarnjoker

ungarnjoker

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
3.242
Ort
In Ungarn am Balaton, vorher im schönen Hamburg
Version
21H1 (Build 19043.1237)
System
MSI GL72 6QFi781FD 16GB RAM 1TB SSD+250GB SATA + ca. 20TB extern üb. div. USB-2,3&C, nVIDIA GTX960M
Ich würde in so einem Fall einfach feste IP-Adressen vergeben. Dann muss der Adapter nicht versuchen, sich eine freie IP zuweisen zu lassen.
 
B

bärtiger

Neuer Benutzer
Threadstarter
Dabei seit
15.09.2021
Beiträge
4
Hallo,

ich würde das Netzwerk zurücksetzen und es neu aufbauen.

Steht was im Zuverlässigkeitsverlauf ?

Grüsse von Ulrich
Hallo,
im Zuverlässigkeitsverlauf (noch nie davon gehört...) stand etwas von einem Fritz-USB-Stick. Den hatte ich früher mal getestet und da war noch der Treiber davon übriggeblieben. Den habe ich daraufhin entfernt. Brachte aber keine Verbesserung.
Ja, das Netzwerk zurücksetzen und es neu aufbauen sind auch so meine Gedanken gewesen. Aber ich habe keine detaillierten Kenntnisse, wie man das macht. Ein Versuch mit einer Anleitung aus dem Web hat nicht funktioniert. Deswegen hatte ich den Thread gestartet.

@ ungarnjoker: Die Einrichtung einer festen IP-Adresse hat die Situation auch nicht verbessert.

Und Danke, daß Ihr beide auf meine Anfrage reagiert habt.

Mit freundlichen Grüßen
Michael
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.488
Ort
Münster (Westf)
Version
Windows 10 Pro
WLAN ist immer so eine Sache. Wo steht der Router? Wie weit ist der Rechner vom Router entfernt? Wo stehen die anderen Rechner? Gibt es freie Linie vom Rechner zum Router? Sind da Wände dazwischen?

Haben die anderen Rechner auch
einen TP-Link Archer T4U USB WLAN-Adapter.
?

Das isser ja wohl:
Archer T4U | AC1300-Dualband-USB-WLAN-Adapter | TP-Link Deutschland

https://www.amazon.de/TP-Link-Archer-T4U-AC-Speed-USB-Verlängerungskabel/dp/B00D0AF3TA

Funktionieren die anderen Rechner an dem Standort des "Problembären" problemlos? Kannst Du den "Problembären" mal woanders (näher zum Router) stellen? Ist er dann immer noch "Problembär".

Vielleicht hilft es schon, einen anderen WLAN-Adapter zu nutzen.
 
B

bärtiger

Neuer Benutzer
Threadstarter
Dabei seit
15.09.2021
Beiträge
4
Mensch, das ist ja ein Betrieb hier... toll! Danke an alle, die mir hier helfen wollen!

Die anderen Rechner haben integrierte, also andere WLAN-Adapter.
Der Problembär hat früher mit unveränderter Konfiguration ordentlich gearbeitet. Eben habe ich ihn unter Linux getestet, dort baut sich die WLAN-Verbindung prompt auf. Es ist also weder die Hardware noch die Entfernung zum Router. Wenn ich die Verbindung habe, werden ca. 80% angezeigt.

Also macht W10 irgendwelchen Quatsch. Jetzt, beim W10 Start, nachdem ich Linux ausprobiert habe, sagt das System (Netzwerk-Problembehandlung), der WLAN-Adapter sei deaktiviert, hat es aber behoben.

Gelegentlich steigt die Verbindung auch mitten in der Arbeit aus und ich muß wieder die Problembehandlung bemühen. Vorhin hatte ich solch einen Fall, da hat die Problembehandlung mir geraten, den Rechner auszuschalten. Es war auch der einzige Weg, der mir aus der Situation wieder heraus half.

Ich werde jetzt erst mal schauen, wie weit ich mit dem Link von Netlogger komme.
Liebe Grüße
Michael
Beitrag automatisch zusammengeführt:

Der Link von Netlogger hilft. Kann mir jemand sagen, wie ich jetzt eine Batchdatei mit Adminrechten beim Autostart unterbringen kann?
 
Zuletzt bearbeitet:
B

bärtiger

Neuer Benutzer
Threadstarter
Dabei seit
15.09.2021
Beiträge
4
Nachtrag 18.9.21
Der Link vom Netlogger half leider nur kurz und ist nicht reproduzierbar. Es lief auf 5 Kommandozeilenbefehle hinaus, die teilweise mit Adminrechten aufgerufen werden müssen und nach denen (jedem einzelnen) man zum Rechnerneustart aufgefordert wird. Das ist leider nicht zielführend.
Ich habe jetzt aber mal einen Bericht von der Problembehandlung gefunden, den stelle ich mal mit ein.
Vielleicht findet jemand darin etwas.
 

Anhänge

  • problembehandlungsbericht.txt
    8,6 KB · Aufrufe: 14
Thema:

WLAN-Verbindung zur Fritz-Box baut sich sehr langsam auf

WLAN-Verbindung zur Fritz-Box baut sich sehr langsam auf - Ähnliche Themen

Verbindung mit WLAN nicht möglich: Guten Tag, seit einigen Wochen habe ich das Problem, dass ich keine Verbindung mehr mit meinem WLAN Netzwerk aufbauen kann. Ich hatte es davor...
Win10 [64bit] - WLAN-Verbindungsverlust / Keine Verbindung zu diesem Netzwerk möglich: Hallo Freunde, ich hoffe jemand kann mich dabei unterstützen, ein Problem, was seit ca. 1,5-2 Wochen mich teils in den Wahnsinn treibt, zu...
Oben