WLAN: teilweise kein Netzwerkzugriff trotz WLAN Verbindung

Diskutiere WLAN: teilweise kein Netzwerkzugriff trotz WLAN Verbindung im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo zusammen, ich hab folgendes Problem: ich verbinde mich mit meinem WLAN zuhause, welches aus 4 Access Points besteht (alle gleiche SSID...
P

PhilippB

Hallo zusammen,

ich hab folgendes Problem:

ich verbinde mich mit meinem WLAN zuhause, welches aus 4 Access Points besteht (alle gleiche SSID, gleiches PW, unterschiedliche Kanäle), 1 davon ist die FritzBox7490, 2 davon spannen auch noch ein GastWLAN auf, welche über VLANs zum FritzBox Gast Port geleitet werden.

Das funktioniert auch mit allen Geräten, außer bei meinem neuen Laptop (Win10, WLAN Karte: Realtek 8821AE).

Dieser zeigt folgendes Verhalten, seit dem ersten Tag:
-nach dem Verbinden habe ich meistens erstmal kein Netzwerkzugriff.
-weder Internet noch Pingbefehle an die FritzBox funktionieren.
-Nach einiger Zeit oder (komischerweise) wenn ich den Laptop etwas bewege funktioniert die Verbindung einwandfrei
-Zwischendurch kommt es immer wieder zu den oben genannten Abbrüchen.
-WLAN hat fast vollen Empfang
-DHCP Server der FritzBox weist sofort die richtige IP zu.

Hab schon folgendes versucht:
-Netzwerkkonfiguration (VLANs, Gast WLAN,..) nochmals kontrolliert
-Treiber der WLAN Karte neu installiert und verschiedene Versionen ausprobiert
-Alle Access-Points bis auf einen deaktiviert

Dies brachte alles keine Besserung.

Habt ihr vielleicht noch eine Idee an was das liegen könnte?

Hier noch die Einstellungen der WLAN Karte:
802.11d => Deaktiviert
Antenna Diversity Selection => Auto
Bakenintervall => 100
Multi-Channel Concurrent => Disabled
Preambelmodus => Long and Short
Roaming Sensitivity Level => Low (hab ich schon auf allen Einstellungen versucht)
Wake on Magic Packet => Aktivieren
Wake on Pattern Match => Aktivieren
Wireless-Modus => Auto
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.716
Gib bitte mehr Info zum Gerät.
 
U

Unregistriert

Notebook: Asus F550VX-DM444
Kein BIOS Update
Win10 Clean Installation
Keine weiteren Antivir oder Firewall (nur die Windows eigenen)
Treiber hat Windows erstmal alle automatisch installiert.
WLAN und GraKa Treiber hab ich nochmals von ASUS direkt installiert.

In einem anderen WLAN scheint es zu funktionieren (Handy Hotspot).

Gruß Philipp
 
Paulie

Paulie

Erfahrener Benutzer
Mitglied seit
25.01.2015
Beiträge
111
System
I5-4570. 16GB. ASUS R92070X; Lenovo X220, Surface 3
Überprüfe mal ob Dein Netzwerk sich von selbst von Privat auf öffentlich umstellt.
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.716
Treiber hat Windows erstmal alle automatisch installiert.
Das ist eine mögliche Fehlerquelle! Gerade bei Notebooks sollte man die Treiber immer vom Hersteller laden und installieren. Auch wenn Windows meint, aktuellere Treiber zu finden, ist das selten zielführend. Treiber müssen nicht aktuell sein, sondern die müssen passen!
Ich würde erstmal die verfügbaren Herstellertreiber installieren; Chipsatztreiber zuerst!
 
P

PhilippB

Neuer Benutzer
Threadstarter
Mitglied seit
19.09.2017
Beiträge
3
Version
Pro
System
i7 7th Gen, 16GB RAM, GF GTX 950M
Hallo,

also das Netzwerk steht immer auf Privat, trotzdem Danke für den Hinweis Paulie.

@MaxMeier:
ich deaktiviere jetzt mal die automatische Treiberinstallation von Windows, schmeis alle Treiber runter und nehme nur die Treiber der ASUS Seite.
Ich melde mich dann nochmal ;)

Gruß
Philipp
 
P

PhilippB

Neuer Benutzer
Threadstarter
Mitglied seit
19.09.2017
Beiträge
3
Version
Pro
System
i7 7th Gen, 16GB RAM, GF GTX 950M
So,

habe jetzt die Treiber direkt vom Notebookhersteller installiert. Das brachte keine Besserung.

Hier mal die Pings zum Router:
Code:
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=6ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=4ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=5ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=753ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=664ms TTL=64
Zeitüberschreitung der Anforderung.
Antwort von 192.168.178.1: Bytes=32 Zeit=154ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=69ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=86ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=106ms TTL=64
Zeitüberschreitung der Anforderung.
Antwort von 192.168.178.1: Bytes=32 Zeit=4ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=107ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=125ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=144ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=61ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=181ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=93ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=112ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=130ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.178.1: Bytes=32 Zeit=2ms TTL=64
Ich weis, dass Pings nicht mit höchster Priorität behandelt werden wenn zu viel anderer Netzwerkverkehr herrscht. Vielleicht kann aber trotzdem jemand was damit anfangen. Für mich sieht das so aus als würde irgendwas das WLAN stören?!

Wenn der Laptop über LAN angeschlossen ist sind die Pings durchgehend kleiner oder gleich 1ms.

Gruß
Philipp
 
P

PhilippB

Neuer Benutzer
Threadstarter
Mitglied seit
19.09.2017
Beiträge
3
Version
Pro
System
i7 7th Gen, 16GB RAM, GF GTX 950M
So,
das Problem scheint nun gelöst:

Ich habe jetzt schon auf vielen Seiten gelesen das einige mit der Realtek WLAN Karte in Verbindung mit WIn10 Probleme hatten, also hab ich mir einfach eine Intel WLAN Karte gekauft und eingebaut.
Damit scheint jetzt alles zu funktionieren.

Gruß
Philipp
 
Thema:

WLAN: teilweise kein Netzwerkzugriff trotz WLAN Verbindung

Sucheingaben

kein netzwerkzugriff

,

fritzbox kein internet

,

wlan kein netzwerkzugriff windows 10

,
Wlan sehr langsam trotz guter Verbindung
, multi channel concurrent wifi, multi-Channel concurrent, multi channel concurrent, wlan multi channel concurrent, wlan bakenintervall, wlan funktioniert nur teilweise

WLAN: teilweise kein Netzwerkzugriff trotz WLAN Verbindung - Ähnliche Themen

  • Seit Windows 10 Neuinstallation gestern Internetgeschwindigkeit (WLAN) langsam (außer Youtube?)

    Seit Windows 10 Neuinstallation gestern Internetgeschwindigkeit (WLAN) langsam (außer Youtube?): Hallo! Ich versuche schon den ganzen Tag rauszufinden, was mit meinem Laptop/WLAN los ist. Ich habe gestern Windows 10 Home neu installiert...
  • Seit Windows 10 Neuinstallation Internet (WLAN) langsam (außer Youtube?)

    Seit Windows 10 Neuinstallation Internet (WLAN) langsam (außer Youtube?): Hallo! Ich versuche schon den ganzen Tag rauszufinden, was mit meinem Laptop/WLAN los ist. Ich habe gestern Windows 10 Home neu installiert...
  • Lumia 950 (XL) Windows 10 für ARM Update erlaubt nun Telefonie und WLAN, zumindest teilweise

    Lumia 950 (XL) Windows 10 für ARM Update erlaubt nun Telefonie und WLAN, zumindest teilweise: Eine vielleicht nicht so kleine News am Rande für alle Nutzer eines Lumia 950 oder Lumia 950 XL, die Ihr Windows 10 Smartphone vielleicht noch...
  • Windows 10 | 1803 Netzwerk (LAN/WLAN) funktioniert nicht mehr / nur teilweise.

    Windows 10 | 1803 Netzwerk (LAN/WLAN) funktioniert nicht mehr / nur teilweise.: So bevor ich anfange... Ja ich habe die einschlägigen Tipps in den anderen Foren schon gelesen bzw. ausprobiert und bin jetzt so langsam mit...
  • Mein Wlan funktioniert nur noch teilweise-liegt das an windows?

    Mein Wlan funktioniert nur noch teilweise-liegt das an windows?: Öiebe Community, seit kurzem habe ich gehäuft Probleme mit meinem WLAN. Es hat bis vor kurzem jedoch sehr gut funktioniert und jetzt geht es auch...
  • Ähnliche Themen

    Oben