WLAN sagt "Kein Internet, gesichert" nach Upgrade auf Win10

Diskutiere WLAN sagt "Kein Internet, gesichert" nach Upgrade auf Win10 im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo liebe Community, Ich habe bei einem Dell Inspiron 15R N5010 ein Upgrade von Windows 7 x64 auf Windows 10 vorgenommen und jetzt arge...
U

Unregistriert

Hallo liebe Community,

Ich habe bei einem Dell Inspiron 15R N5010 ein Upgrade von Windows 7 x64 auf Windows 10 vorgenommen und jetzt arge Konnektivitätsprobleme sowohl via WLAN als auch via Ethernet. Treiber für dieses Laptop also auch Netzwerkadaptertreiber sind auf letzem Stand für Win 7 x64, separate Win 10 Treiber sind nicht erhältlich.

Sowohl mit dem integrierten WLAN-Netzwerkadapter als auch per Ethernet (also Kabelverbindung zum Router) als auch via externem USB-WLAN-Stick mit aktuellen Treibern bekomme ich keine Internetverbindung über den Router hergestellt - WLAN sagt "Kein Internet, gesichert".

Habe sämtliche Netzwerkadapter nach Upgrade deinstalliert, neu gebootet und Treiber installieren lassen.

Ein Proxy ist nicht konfiguriert, die "hosts"-Datei ist jungfräulich.

IP-Adresse ist fest eingestellt auf 192.168.0.88 mit Netzmaske 255.255.255.0, also Zuordnung erfolgt NICHT per Router DHCP.

DNS-Server ist die 8.8.8.8.

Ping nur möglich auf die 127.0.0.1, bei allen anderen IP-Adressen geschweige denn URLs sagt "cmd": "PING: Fehler bei der Übertragung. Allgemeiner Fehler."


"Ipconfig /all" listet auf:
_____________________________
Windows IP-Konfiguration

Hostname: User-PC
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-ROUTING aktiviert: Nein
WINS-PROXY aktiviert: Nein
_____________________________

Ansonsten steht da gar nichts.


"Ipconfig /release"
"Ipconfig /renew"

liefert Fehlermeldung "Der Vorgang ist fehlgeschlagen, weil kein Adapter sich in einem für diesen Vorgang zulässigen Zustand befindet."

"Status" von WLAN-Adapter ist:
____________________________________
IPv4-Konnektivität: Nicht verbunden
IPv6-Konnektivität: Nicht verbunden
Medienstatus: aktiviert
Kennung (SSID): UPC1106190
Dauer: 00:01:59
Übertragungsrate: 88 MBit/s
Signalqualität: hervorragend

Gesendet: 0
Empfangen: 0
_____________________________________


Meiner Ansicht nach habe ich ein Konfigurationsproblem, in der IP-Systemkonfiguration von "Ipconfig" sind die Netzwerkadaper nicht aufgelistet. Wie mache ich dem System die Netzwerkadapter und deren IP-Konfiguration manuell bekannt, wobei ich das ja eigentlich schon habe? Geht das überhaupt?

Bzw. was kann ich noch tun um eine Internetverbindung über den Router herzustellen?

Ich bedanke mich im Voraus für alle weiterführenden Antworten.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.212
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Führ eine Problembehandlung durch, damit Windows die fehlerhaften Einstellungen identifizieren und zumndest auflisten kann. Geht direkt über einen Rechtsklick auf das Netzwerksymbol der Taskleiste.
 
ungarnjoker

ungarnjoker

Erfahrener Benutzer
Mitglied seit
25.01.2015
Beiträge
2.066
Ort
In Ungarn am Balaton, vorher im schönen Hamburg
Version
1909 (Build 18363.720)
System
MSI GL72 6QFi781FD 16GB RAM 250GB int. SSD + ca. 20TB extern an diversen USB-2,3&C, nVIDIA GTX960M
[...]

IP-Adresse ist fest eingestellt auf 192.168.0.88 mit Netzmaske 255.255.255.0, also Zuordnung erfolgt NICHT per Router DHCP.

DNS-Server ist die 8.8.8.8.

Ping nur möglich auf die 127.0.0.1, bei allen anderen IP-Adressen geschweige denn URLs sagt "cmd": "PING: Fehler bei der Übertragung. Allgemeiner Fehler."
Ohne Gateway kein Wunder. Ping auf die Routeradresse funktioniert?

"Ipconfig /all" listet auf:
_____________________________
Windows IP-Konfiguration

Hostname: User-PC
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-ROUTING aktiviert: Nein
WINS-PROXY aktiviert: Nein
_____________________________

Ansonsten steht da gar nichts.[...]
Die genaue Ausgabe von ipconfig /all würde mehr aussagen.
 
U

Unregistriert

Nein PING auf die Router Adresse funktioniert nicht wie beschrieben, Standartgateway ist 192.168.0.1.

Ja richtig, "Ipconfig /all" müsste mehr aussagen, tuts aber nicht.

Die Problembehandlung sagt "Möglicherweise liegt ein Problem mit dem Treiber für den Adapter WLAN 2 vor." ( das ist der externe WLAN-USB-Stick).

Andere Netzwerkadapter habe ich derzeit deaktiviert, für diese erscheint jedoch die gleiche Meldung.

Irgendwie weigere ich mich zu glauben dass ich mit allen drei Treibern Probleme habe.

Weitere Vorschläge?
 
ungarnjoker

ungarnjoker

Erfahrener Benutzer
Mitglied seit
25.01.2015
Beiträge
2.066
Ort
In Ungarn am Balaton, vorher im schönen Hamburg
Version
1909 (Build 18363.720)
System
MSI GL72 6QFi781FD 16GB RAM 250GB int. SSD + ca. 20TB extern an diversen USB-2,3&C, nVIDIA GTX960M
Welche systemfremde Software ist installiert? Sieht ja so aus, als ob die Verbindung zwischen Betriebssystem und Netzwerkaußenwelt unterbrochen ist und nur localhost funktioniert.
 
U

Unregistriert

Ja genau richtig so sehe ich das auch, es funktioniert nur localhost ansonsten "ist die Außenwelt abgeschnitten".

Deswegen glaube ich auch dass ich ein Konfigurationsproblem habe und keine Treiberprobleme denn der Adapter stellt ja eine WLAN Verbindung her, leider nur mit "Gesendet: 0 Pakete" "Empfangen: 0 Pakete".

Zu nennende Software wäre Antivir von Avira als auch Zonealarm, wobei letzteres aber nach dem Upgrade auf Windows 10 nicht mehr funktioniert weil es nicht kompatibel ist.

Ich Idiot. Ich habe jetzt Antivir und Zonealarm deinstalliert und neu gebootet.

Fehler behoben :D.

Herzlichen Dank an alle für die Hilfe!
 
Heinz

Heinz

Erfahrener Benutzer
Mitglied seit
01.09.2017
Beiträge
3.475
Ort
Indonesia
Version
Insider
System
Toshiba NB
Hat es vielleicht einen Einfluss,ob man Privat oder Public eingestellt hast? Oder hat das damit gar nichts zu tun?
 

Anhänge

runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
7.080
Version
.............1909 Pro 64 bit Build 18363.752
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
ein Upgrade von Windows 7 x64 auf Windows 10 vorgenommen ... Treiber für dieses Laptop also auch Netzwerkadaptertreiber sind auf letzem Stand für Win 7 x64, separate Win 10 Treiber sind nicht erhältlich.
Nun hast Du aber keine Kompaptibilität der Treiber zu Win 10 hergestellt? Daher würde ich einfach nochmal alle Win 7 Treiber neu im Kompatibilitäts-Modus installieren. Dann müsste Dein WLAN auch wieder korrekt funktionieren. Am besten wäre es sogar, wenn Du nun ein Clean Install machen würdest, um evtl. vorhandene Konfigurations-/Registry-Konfikte von Win 7 zu Win 10 ganz aufzulösen bzw. Dich sicher von evtl. vorhandenen Altlasten aus Win 7 zu trennen. Auch in dem Fall wären dann alle Win 7 Treiber nach der Installation im Kompatibilitätsmodus zu installieren. Der Vorteil wäre aber, dass die Geräte von Anfang an sauber und korrekt registriert würden, soweit der Chipsatztreiber aus Win 7 das ermöglicht. - den dann bitte im Kompatibilitätsmodus zuerst erneuern.
 
Zuletzt bearbeitet:
C

chakkman

Kleine Bauernweisheit noch: An sich braucht niemand ZoneAlarm, wenn er hinter einem Router ist, und die Windows-Firewall ohnehin vorhanden ist. So habe ich das zumindest immer wieder gehört und gelesen. Antivirus ist eine andere Sache, da gehen die Meinungen sicher auseinander, und eine allgemein gültige "Wahrheit" gibt es nicht.

Früher fand ich eine Firewall ganz interessant, wenn ich sie trainieren musste, und genau sehen konnte, welche Applikation greift wie auf das Netz zu. Aber, seit Windows XP Zeiten nutze ich eigentlich keine externe Firewall mehr.
 
Harald aus RE

Harald aus RE

Erfahrener Benutzer
Mitglied seit
11.10.2015
Beiträge
525
Ort
neben Herne
Version
WIN 10 Pro 64bit Version 1909 Build 18363.476
System
INTEL Core i7-3770K 3,5GHz LGA1155;MB ASUS 1155 P8Z77-WS;WIN7 Prof32bit;
C

chakkman

Ne, ich meine von einem Third Party Anbieter, zum Beispiel ZoneAlarm.

Mobiler Beitrag
 
U

Unregistriert

Das Problem hatte ich mit meinem Lenovo Laptop auch, über Wochen. Ich konnte von unterwegs nicht mehr arbeiten, da das WLAN zwar verbunden war, aber es stand ständig die Meldung "kein Internet, gesichert".

Nun habe ich es gelöst! Es war ein IP-Problem, vermutlich bei dir auch.

Bei mir lag der Grund darin, dass ich meinen Laptop an den Geschäftsrouter per LAN verbunden hatte. Da wurde mir die IPv4 vom Geschäft übernommen.
Lösungsweg: => DNS-Server ändern:
1. Klicke unten rechts in der Taskleiste mit der rechten Maustaste auf das WLAN Symbol
2. Wähle NETZWERK- UND INTERNETEINSTELLUNGEN
3. Klicke auf das WLAN => EIGENSCHAFTEN
(Alternativ für Schritte 1-3: drücke die Tastenkombination Windows + R und gib ncpa.cpl ein. Klicke mit rechten Maustaste auf das entsprechende Netzwerkadapter und wähle Eigenschaften.
4. Klicke in der Liste doppelt auf den Eintrag Internetprotokolll > Version 4 (TVP/IPv4)
5. wähle unten die Option aus Folgende DNS-Serveradressen verwenden
6. Hier steht bei dir vermutlich ein Eintrag unter statisch (falsche IP deines Routers oder wie bei mir, die IP des Geschäfts). Die Häckchen bei automatisch beziehen setzen.
7. Unter Umständen auch bei Version 6 (TVP/IPv6) durchführen.
 
Thema:

WLAN sagt "Kein Internet, gesichert" nach Upgrade auf Win10

Sucheingaben

kein internet gesichert

,

windows 10 kein internet gesichert

,

kein internet gesichert windows 10

,
wlan stick kein internet gesichert
, wlan kein internet gesichert, windows 10 gesichert kein internet, kein internet gesichert dns server, windows 10 wlan kein internet, windows 10 kein internet, kein internet gesichert windows, Wlan gesichert, nach Windows Update kein Internet, kein internet gesichert windows 10 wlan, dell laptop wlan "Kein Internet, gesichert", vernunden gesichert aber kein internet, win10 64bit wlan kein internet gesichert, windows 10 1803 WLAN adapter nicht angezeigt kein internet, kein internet mit win 10 64, win 10 kein internet gesichert, Laptop win 10 unsicheres wLAN kein internet, notebook kein internet gesichert, wlan gesichert kein internet, win 10 der vorgang ist fehlgeschlagen weil kein adapter sich in einem für diesen vorgang zulässigen zustandbefindet, surface problem mit adapter wlan2, wlan kein internet, gesichert

WLAN sagt "Kein Internet, gesichert" nach Upgrade auf Win10 - Ähnliche Themen

  • wlan-Problem

    wlan-Problem: Ich habe ein kleines Problem: Mein PC ist per WLAN mit einem anderen PC, mit einem Laptop und mit einem Tablet verbunden (alle Windows 10). Wenn...
  • WLAN Frequenz ändern

    WLAN Frequenz ändern: Hallo, ich habe folgendes Problem. Ich habe für meinen PC einen WLAN Stick gekauft (TP LINK Archer T2UH V2). Damit habe ich eigentlich alles...
  • Surface wirft alle Geräte aus dem Wlan

    Surface wirft alle Geräte aus dem Wlan: Hallo Liebe Community, mein Problem ist langsam wirlich lästig. Sobald ich mein Surface Go starte und es sich mit dem bekannten WLAN...
  • Usb wlan stick funkioniert nicht

    Usb wlan stick funkioniert nicht: der usb stick funkioniert nicht zeigt immer fehlercode 56 an was kann ich machen?
  • Kein WLAN mehr seit schnellere Internetleitung vom Anbieter,nur noch LAN,PC-Experte sagt es liegt an

    Kein WLAN mehr seit schnellere Internetleitung vom Anbieter,nur noch LAN,PC-Experte sagt es liegt an: Liebe Community-Mitglieder! Ich hab schon gelesen das Einige die gleichen Probleme haben,leider hilft mir keine Antwort davon.Hoffe es hat noch...
  • Ähnliche Themen

    • wlan-Problem

      wlan-Problem: Ich habe ein kleines Problem: Mein PC ist per WLAN mit einem anderen PC, mit einem Laptop und mit einem Tablet verbunden (alle Windows 10). Wenn...
    • WLAN Frequenz ändern

      WLAN Frequenz ändern: Hallo, ich habe folgendes Problem. Ich habe für meinen PC einen WLAN Stick gekauft (TP LINK Archer T2UH V2). Damit habe ich eigentlich alles...
    • Surface wirft alle Geräte aus dem Wlan

      Surface wirft alle Geräte aus dem Wlan: Hallo Liebe Community, mein Problem ist langsam wirlich lästig. Sobald ich mein Surface Go starte und es sich mit dem bekannten WLAN...
    • Usb wlan stick funkioniert nicht

      Usb wlan stick funkioniert nicht: der usb stick funkioniert nicht zeigt immer fehlercode 56 an was kann ich machen?
    • Kein WLAN mehr seit schnellere Internetleitung vom Anbieter,nur noch LAN,PC-Experte sagt es liegt an

      Kein WLAN mehr seit schnellere Internetleitung vom Anbieter,nur noch LAN,PC-Experte sagt es liegt an: Liebe Community-Mitglieder! Ich hab schon gelesen das Einige die gleichen Probleme haben,leider hilft mir keine Antwort davon.Hoffe es hat noch...
    Oben