WLAN bricht ständig ab

Diskutiere WLAN bricht ständig ab im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Ich klinke mich hier mal ein, weil ich auch Probleme habe mit der Intel AC 7260. Einfach auf einem Dell Laptop. Bei mir ist der Downloadspeed von...
Status
Für weitere Antworten geschlossen.
F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
Ich klinke mich hier mal ein, weil ich auch Probleme habe mit der Intel AC 7260. Einfach auf einem Dell Laptop. Bei mir ist der Downloadspeed von grösseren Dateien unterirdisch, und wird immer wieder unterbrochen. Ich bin zur Zeit mit dem Router Hersteller (avm) am Prüfen. Die Vermutungen gehen da hin dass es mit dem ac Netz zu tun hat. Sofern es was interessantes gibt melde ich mich hier. Zu Deinem Problem:

1. Du solltest nicht den aktuellen Intel Treiber installieren sondern den von Deinem Computerhersteller, also Asus. Auch wenn der Treiber älter ist.

2. Dazu gehst Du in den Gerätemanager und löschst dort den Treiber für die Intel WLAN Karte, und zwar so, dass Du den Haken setzt bei "Die Treiber für dieses Gerät löschen". Dann reboot, und Windows installiert den Standardtreiber. Nun kannst Du den Asus Treiber installieren, ohne dass eine Meldung kommt, es sei ein neuerer installiert.

3. Warum löschst Du nicht einmal das Sicherheitsupdate von Microsoft, wenn Du doch sicher bist dass es daran liegt?

Mich würde noch interessieren von all jenen die ähnliche Probleme haben, was für WLAN Karten in ihren Geräten sind, und was für Router sie haben.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
B

bob_dean

Neuer Benutzer
Mitglied seit
07.12.2015
Beiträge
7
Version
Windows 10 Pro x64
System
Asus Z87-Plus, Intel i5-4670K, 8GB G-Skill TridentX DDR3-2400 CL10
Hallo zusammen, habe auch die Intel AC 7260 in einem älteren Medion Laptop seit Monaten erfolgreich laufen. Dieselbe Karte steckt auch in einem aktuellen Acer Laptop. Router ist die AVM 7490. Seit ein paar Tagen die gleichen Probleme bei mir in beuden Laptops. Was nach dem Start noch einwandfrei funktioniert, ist nach ein paar Minuten weg. Keine Internet Verbindung. Egal ob mit dem aktuellen Win 10 Treiber oder mit dem aktuelleren Treiber von der Intel Seite. Ich bin mir derzeit nicht sicher, ob es mit dem letzten Win Update zusammenhängt, da auch gerade das AVM OS 6.50 verteilt wurde. Meine aber, dass es schon mit dem OS 6.30 nicht mehr richtig funktionierte...
 
F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
Was nach dem Start noch einwandfrei funktioniert, ist nach ein paar Minuten weg. Keine Internet Verbindung. Egal ob mit dem aktuellen Win 10 Treiber oder mit dem aktuelleren Treiber von der Intel Seite. ...
Danke bob_dean, das ist höchst interessant. Bei mir genau das gleiche. Es geht zackig los, und dann ist plötzlich fertig, oder es geht zumindest schleppend. Die Vermutungen gehen Richtung Microsoft. Aber nichts ist bestätigt. Wir sind also auf alle Infos angewiesen.

Ich hoffe auch die andern mit ähnlichen Problemen melden sich hier.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.194
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn der A/C Modus das Problem sein könnte, dann lässt sich das doch herausfinden indem man im Gerätemanager die Adaptereigenschaften aufsucht und dort unter "Erweitert" den Übertragungsmodus auf B/G/N begrenzt. In diesem Fall müsste das dann Abhilfe schaffen.
 
F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
Wenn der A/C Modus das Problem sein könnte, dann lässt sich das doch herausfinden indem man im Gerätemanager die Adaptereigenschaften aufsucht und dort unter "Erweitert" den Übertragungsmodus auf B/G/N begrenzt. In diesem Fall müsste das dann Abhilfe schaffen.
Im Gerätemanager hat es nur 6 Punkte zum anwählen unter Wireless Mode:
1. a
2. b
3. g
4. b/g
5. a/g
6. a/b/g

ac oder n kann ich nicht finden.

Übrigens, ich habe auch die Fritzbox 7490 und vermute dort ein Problem.
 
I

Ickbinicke

Neuer Benutzer
Mitglied seit
18.12.2015
Beiträge
2
Version
Windows 10 Home
Gleiches Problem hier - seit dem automatischen Update bricht die Verbindung ständig ab. Alles versucht, was im Internet zu finden war. Trau mich noch nicht ganz irgendwelche Treiber zu installieren, weil ja noch niemand sagen kann ob es das Problem verbessert oder verschlimmert. Gibt es eine Möglichkeit das Update rückgängig zu machen? Und könnten dadurch Schäden entstehen?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.194
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@Forendummy
Dann setz doch mal b/g und prüfe ob das was an den Abbrüchen ändert. Kann ja jederzeit wieder geändert werden, wenn es das nicht war.
 
S

smart-jr

Neuer Benutzer
Threadstarter
Mitglied seit
13.12.2015
Beiträge
12
Ort
Radolfzell a. Bodensee
Version
Windows 10 Home
System
Intel Core i7-4710HQ CPU 2,5 GHz, 16 GB RAM, Nvidia GeForce GTX 980 M
Grüßle an alle,

also bei mir traten die Probleme definitiv erst nach dem Sicherheitsupdate:

KB 3119147 und KB 3116900 auf.

Diese vertragen sich offensichtlich nicht mit dem aktuellen Treiber von Intel.

Nach dem dritten Versuch habe ich es endlich geschafft den aktuellen Treiber los zu werden und bin jetzt 2 Versionen zurückgegangen.

Nun lüppts wieder. :-)

Gruß Smart
 
I

Ickbinicke

Neuer Benutzer
Mitglied seit
18.12.2015
Beiträge
2
Version
Windows 10 Home
@smart-jr
Klingt gut! Kannst du deine Vorgehensweise für einen gewöhnlichen Endverbraucher ohne spezifische Computerkenntnisse erläutern und mir sagen wo ich den Treiber finde, den ich brauche?
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.756
Normalerweise direkt im Gerätemanager.
Dort die Eigenschaften des Treibers auswählen und bei Treiber "VorherigerTreiber" den gewünschten auswählen.
 
F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
@Forendummy
Dann setz doch mal b/g und prüfe ob das was an den Abbrüchen ändert. Kann ja jederzeit wieder geändert werden, wenn es das nicht war.
Habs schon auf nur "g" gesetzt. Ohne Erfolg. Ebenfalls im Router ac abgeschaltet. Leider nichts genützt.

Grüßle an alle,

also bei mir traten die Probleme definitiv erst nach dem Sicherheitsupdate:

KB 3119147 und KB 3116900 auf.

Diese vertragen sich offensichtlich nicht mit dem aktuellen Treiber von Intel.

Nach dem dritten Versuch habe ich es endlich geschafft den aktuellen Treiber los zu werden und bin jetzt 2 Versionen zurückgegangen.

Nun lüppts wieder. :-)

Gruß Smart
Habe beide KB's mal deinstalliert. Leider nichts genützt.

Normalerweise direkt im Gerätemanager.
Dort die Eigenschaften des Treibers auswählen und bei Treiber "VorherigerTreiber" den gewünschten auswählen.
Bei Win10 scheint der Treiber vom Februar 2015 als Standard dabei zu sein. Version 17. irgendetwas. Der bringt bei mir allerdings auch nichts. Bei Intel ist der neueste für die ac 7260 Karte die Version 18.12.0. Es gibt noch neuere, aber die sind nur noch für die ac 7265. Also Vorsicht. Es bringt allerdings keiner etwas bei mir. Habe deshalb wieder den vom Laptophersteller empfohlenen installiert.


*********************************************************
Was bei mir das Problem unbefriedigend löst:

1. Ich hänge die alte Fritzbox 7390 mit "nur" WLAN n ans Netz und bin mit meinem Laptop wieder voll dabei bei Download speed aus dem www.
2. Ich hänge den Laptop mit LAN Kabel an die Fritzbox 7490, und der Download speed is ebenfalls wieder perfekt.

Leider sind beides nur Workarounds und keine Problemlösungen.


*********************************************************
 
B

Bummel

Ich hänge die alte Fritzbox 7390 mit "nur" WLAN n ans Netz
Stellt doch im Treiber das bevorzugte Netz und die Übertragungsleistung ein.
Zusätzlich sollte im Router der Modus bei 5GHZ auf a/n/ac eingestellt werden. Wenn das da geht.
Und bitte die Energiesparoptionen im Treiber ausschalten. Computer kann das Gerät....
Neustart von Router und vom Rechner.
Was ich auch noch gemerkt habe, die Intel ac Karten mögen keine statischen IP Adressen. Mit DHCP alles bestens.
 

Anhänge

F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
Danke Bummel.

Hab das mehrfach ausprobiert, wieder zurückgestellt etc., hat aber keine echte Verbesserung gebracht. Mal hatte ich den Eindruck dass die Unterbrüche kürzer sind, und der Gesamtdownload etwas schneller, aber lange nicht so wie es sein sollte. Hab dann auch noch den Durchsatzbooster zugeschaltet, was aber auch nichts gebracht hat. In der Fritzbox 7490 gibt es nur noch n + ac Schalter. A gibt es gar nicht mehr.
Ich habe ausser dem NAS und den Handy's mit fixen IP's ausserhalb des DHCP Bereichs nur DHCP Geräte (also Laptop mit Intelkarte z. Bsp.).

Wenn man genau wüsste woran es liegt oder nach was man suchen soll könnte man sicher noch diverse Einstellungen probieren. Ohne konkretes Ziel sind da aber unendlich viele Kombinationen möglich.

Vielleicht gibt es noch weitere Ideen?
 
D

Diddi

Gesperrt
Mitglied seit
21.09.2015
Beiträge
41
Version
Windows 10 Home
System
Asus N56JR / Nvidia Gforce GTX 760M
Seltsam, ich habe mit der Fritzbox 7490 (Fritz!OS Version 6.50/Windows 10 Pro Build 10586.36) und einer AC-7260 Karte keinerlei Probleme mit dem WLAN. Alles funktioniert bestens.

Grüße
Dietmar
 
F

Forumdummy

Benutzer
Mitglied seit
04.08.2015
Beiträge
59
Schön für Dich. Nur fragt sich dann warum dieser Fehler mit jedem WLAN Gerät das direkt oder indirekt an der Fritzbox hängt reproduzierbar ist.
 
D

Diddi

Gesperrt
Mitglied seit
21.09.2015
Beiträge
41
Version
Windows 10 Home
System
Asus N56JR / Nvidia Gforce GTX 760M
DPP! Dein persönliches Pech! Für mich reproduzierbar voll funktionsfähig! Da besitzt du entweder eine defekte Karte oder hast dir die Chipsatztreiber nicht sorgfältig genug ausgesucht!
 
D

Diddi

Gesperrt
Mitglied seit
21.09.2015
Beiträge
41
Version
Windows 10 Home
System
Asus N56JR / Nvidia Gforce GTX 760M
aber sicher doch...
 

Anhänge

D

Diddi

Gesperrt
Mitglied seit
21.09.2015
Beiträge
41
Version
Windows 10 Home
System
Asus N56JR / Nvidia Gforce GTX 760M
Hier noch ein Download einer knoppix CD 4 GB....
 

Anhänge

Status
Für weitere Antworten geschlossen.
Thema:

WLAN bricht ständig ab

Sucheingaben

asus wlan verbindung bricht ab

,

wlan bricht immer ab windows 10

,

ein netzwerkkabel ist nicht ordnungsgemäß angeschlossen oder möglicherweise fehlerhaft windows 10

,
asus wlan bricht ständig ab
, drahtlose netzwerkverbindung netzwerkkabel ist nicht ordnungsgemäß angeschlossen, windows 10 wlan bricht immer wieder ab, ein netzwerkkabel ist nicht ordnungsgemäß angeschlossen oder möglicherweise fehlerhaft, windows 10 wlan bricht ab, Ein Netzwerkkabel ist nicht ordnungsgemäß angeschlossen oder möglicherweise fehlerhaft., netzwerkkabel nicht ordnungsgemäß angeschlossen, intel 7260 verliert dhcp, lumia 950 wlan bricht ständig ab, Intel wireless bricht ab, asus f751s wlan, lenovo yoga amd wlan bricht ab, wlan verbindumg bricht ab asus, windows 10 wlan bricht ständig ab, wlan bricht alle paar sekunden ab win 10, wlan 7265 hängt sich auf, wlan asus f555u geht nicht, lenovo wlan bricht ab, lumia 950 router stürzt ab, asus wlan bricht ab, asus wlan bricht immer wieder ab, ein netzwerkkabel ist nicht ordnungsgemäß angeschlossen fritzbox

WLAN bricht ständig ab - Ähnliche Themen

  • Windows 10 Wlan Verbindung bricht häufig bei Surface Pro 7 ab

    Windows 10 Wlan Verbindung bricht häufig bei Surface Pro 7 ab: Hallo liebe Community, ich hab seit etwa 2 Wochen das Problem, dass mein Surface Pro 7 mit Windows 10, ständig die Verbindung mit dem Router...
  • WLAN-Speed bricht ein, wenn SB2 geladen wird

    WLAN-Speed bricht ein, wenn SB2 geladen wird: Hallo zusammen, Ich habe seit über einem Jahr ein Surface Book 2 (i7, 512 GB SSD). Seit einiger Zeit bemerke ich folgendes Problem: Wenn ich...
  • Surface Pro 3 mit Windows 10 -1809 - WLAN bricht ständig ab und ist langsam

    Surface Pro 3 mit Windows 10 -1809 - WLAN bricht ständig ab und ist langsam: Hi Ich habe einen Surface Pro 3 mit Windows 10 seit Jahren. Seit Update auf Windows 10 / 1809 vor ein paar Wochen funktioniert das WLAN nicht...
  • WLan-Verbindung bricht ständig ab

    WLan-Verbindung bricht ständig ab: Hallo zusammen, ich habe ein Asus F750J-Notebook. Auf dem läuft Windows 10 Version 1709. Mit diesem Update muss ich immer wieder feststellen...
  • Surface Book bricht WLAN-Verbindung ständig ab

    Surface Book bricht WLAN-Verbindung ständig ab: Ich besitze nun schon seit einiger Zeit ein SurfaceBook. Vor etwa 3 Monaten hatte ich Probleme, dass das SB keine WLAN-Verbindungen fand. Nach...
  • Ähnliche Themen

    Oben