WLAN 5GHz wird nicht gefunden/verbunden

Diskutiere WLAN 5GHz wird nicht gefunden/verbunden im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo Leute! Ich habe folgendes Problem: der USB-WLAN-Adapter kann keine Verbindung herstellen. In der Box rechts unten zeigt es die...
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
Hallo Leute!
Ich habe folgendes Problem: der USB-WLAN-Adapter kann keine Verbindung herstellen. In der Box rechts unten zeigt es die PCI-WLAN-Karte (2.4 GHz) an (die läuft ohne Unterbrechung) und wenn man dann auf WLAN 2 (2.4 + 5 GHz) schaltet, sagt es "Keine WLAN-Netze gefunden". Auch wenn ich unter Systemsteuerung-Netzwerk&Internet-Netzwerkverbindungen diesen Adapter deaktiviere (das geht) und dann aktiviere, zeigt es "Nicht verbunden" an.
Beide Geräte (PCI und USB) sind vom selben Hersteller (TP Link). Treiber aktuell. Wüsste jemand Rat? Einen anderen USB-Anschluss ausprobieren?

Danke euch im Voraus!
Liebe Grüße
Mario
 
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
4.733
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Als Erstes die Frage, warum jetzt zwei Adapter ? Diese Logik entzieht sich mir. Wenn du mit dem USB-WLAN-Adapter arbeiten willst, solltest du den PCI-WLAN-Adapter deaktivieren, kann mir vorstellen, dass ein Parallelbetrieb nicht möglich ist.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
7.717
Version
.............2004 Pro 64 bit Build 19041.508
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Hm, kann Dein Router 5 Ghz und hast Du, wenn ja, da auch 5 GHz aktiviert? Ich habe einen USB-Adapter, der Beides kann, der Router ist richtig eingestellt, so wird das auch bei mir in Win richtig gefunden. Und Deine beiden Adapter müssen natürlich auch im Gerätemanager richtig eingetragen sein, d.h., Win muss die Geräte erkennen können. Das ist die Voraussetzung, dass Du auch beide Adapter überhaupt nutzen kannst. Wobei ich jetzt keine Erfahrung habe, 2 Adapter gleichzeitig zu nutzen. Das ist für mich eine offene Frage, ob Win beide Adapter im Wechsel (umschalten, wie Du schreibst) oder gleichzeitig nutzen kann.

Ich stimme da @MSFreak zu. Ich würde nur einen Adapter nutzen, der Beides kann, so wie ich das ja auch tue.

00 00 01.jpg
 
Zuletzt bearbeitet:
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
Als Erstes die Frage, warum jetzt zwei Adapter ? Diese Logik entzieht sich mir. Wenn du mit dem USB-WLAN-Adapter arbeiten willst, solltest du den PCI-WLAN-Adapter deaktivieren, kann mir vorstellen, dass ein Parallelbetrieb nicht möglich ist.
Ich nutzte immer nur PCI und wollte jetzt statt dessen 5 GHz nutzen. Ich habe es auch so probiert, PCI deaktiviert, aber es hilft nix, es geht sogar soweit, dass der USB-Adapter den PC am Neustart, Herunterfahren und Hochstart behindert. Einmal abstecken und es geht. Langsam glaube ich, dass der Adapter einfach hin ist, weil Schrott.
Post automatically merged:

Hm, kann Dein Router 5 Ghz und hast Du, wenn ja, da auch 5 GHz aktiviert? Ich habe einen USB-Adapter, der Beides kann, der Router ist richtig eingestellt, so wird das auch bei mir in Win richtig gefunden. Und Deine beiden Adapter müssen natürlich auch im Gerätemanager richtig eingetragen sein, d.h., Win muss die Geräte erkennen können. Das ist die Voraussetzung, dass Du auch beide Adapter überhaupt nutzen kannst.

Anhang anzeigen 36427
O ja, alles geht, Router kann beides, ich benutze Amazon TV-Stick, Fire-Tablet und 2 Smartphones im GHz-Netz. Win10 erkennt oft auch den USB-Adapter im Geräte-Manager, manchmal steht halt, dass er nicht gestartet werden konnte (Code 10).
 
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
4.733
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Bekommen wir vielleicht Informationen zum PCI-WLAN-Adapter ? Vielleicht kann der sogar 5 GHz.
 
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
Oh, Entschuldigung, nein, kann er nicht:
PCI: TP Link WN851ND
USB: TP Link T2U Nano
 
Zuletzt bearbeitet:
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
4.733
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
OK, dann baue mal zum Testen den PCI-WLAN-Adapter aus, um zu sehen, ob es dann mit dem USB-WLAN-Adapter dann funktioniert.
Der aktuelle Treiber für den USB-WLAN-Adapter ist installiert ?
 
Argor

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
571
Ort
Saarland
Version
Win 10 x 64 Pro 2004
System
i7 6700K @ 4,5 GHz, 32 GB, GTX 1080, PG348Q
Manchmal ist auch nicht 5GHz das Problem sondern die Verschlüsselungsalgorithmen des Adapters. Manche akzeptieren auch bestimmte Kennungen oder Protokolle nicht etc.
Nur mal so als Hinweis in den Raum geworfen....
 
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
OK, dann baue mal zum Testen den PCI-WLAN-Adapter aus, um zu sehen, ob es dann mit dem USB-WLAN-Adapter dann funktioniert.
Der aktuelle Treiber für den USB-WLAN-Adapter ist installiert ?
Ok, danke, werde ich mal probieren. Ich glaube schon, lt. Geräte-Manager vom 29.07.2019, der dürfte vom Windows sein, der vom TP Link ist vom 06.06.2019.
Post automatically merged:

Manchmal ist auch nicht 5GHz das Problem sondern die Verschlüsselungsalgorithmen des Adapters. Manche akzeptieren auch bestimmte Kennungen oder Protokolle nicht etc.
Nur mal so als Hinweis in den Raum geworfen....
Danke! Ich meine, es ist schon auffällig, wenn der Adapter Windows am Herunterfahren/Neustarten und Hochfahren hindert.
Post automatically merged:

Ist der PCI-E Steckplatz auf Deinem Board ungenutzt? Dann investiere 10 € mehr und lege Dir vom selben Hersteller dieser WLAN-Adapter zu:

Archer T4E | AC1200 Dualband-PCI-Express-WLAN-Adapter | TP-Link Deutschland
Ja, beide sind noch frei. Danke für den Tipp!
Post automatically merged:

Also, ein Zwischenbericht:
Nachdem ich die PCI-Karte deinstalliert und ausgebaut habe, schien es mit dem Nano-Adapter wieder zu klappen. Nach mehrmaligem Herunter- und Hochfahren hatte die Verbindung wieder nicht hergestellt werden können. Ich habe fast alle USB-Ports durch und nix. Ich sende es ein, habe noch Garantie darauf. Ich habe zeitgleich letztes Jahr auch diesen USB-Adapter gekauft: Archer T3U | AC1300- MU-MIMO -USB-WLAN-Adapter | TP-Link Österreich und jetzt eingesetzt, funktioniert tadellos, obwohl die PCI drin ist und aktiviert ist.
Ich bedanke mich für eure Hilfe und Ratschläge!
Mario
 
Zuletzt bearbeitet:
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
Darüber hinaus verbindet sich der USB-Adapter T3U wirklich automatisch, wenn ich die PCI-Karte deaktiviere. Also, es war anscheinend der Nano-Adapter schlecht.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
7.717
Version
.............2004 Pro 64 bit Build 19041.508
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Danke für Deine Rückmeldung @mahler. Scheint tatsächlich ein Fehler am Adapter gewesen zu sein. Gut, dass Du es herausfinden konntest durch den Test mit dem anderen Adapter.

So bleibt nur noch, Dir fortan einen störungsfreien Betrieb zu wünschen.
 
M

mahler

Benutzer
Threadstarter
Dabei seit
05.03.2017
Beiträge
71
Ort
Wien
Version
10 Pro 1909 18363.720
System
ASRock H87 Fatal1ty PerformanceIntel Core i5-4570S, Intel HD Graphics 4600, 16 GB RAM
Danke, @runit , der längste Fluss der Welt hat mir nach einem Jahr seit der Bestellung einen kostenlosen Ersatz für den Nano-Adapter geschickt. Schauen wir mal, es ist aber gut zu wissen, dass es Alternativen gibt.
 
Zuletzt bearbeitet:
Thema:

WLAN 5GHz wird nicht gefunden/verbunden

WLAN 5GHz wird nicht gefunden/verbunden - Ähnliche Themen

  • 5ghz wlan funktioniert nach update nicht mehr

    5ghz wlan funktioniert nach update nicht mehr: hallo nach dem aktuellen windows update ist meine 5ghz verbindung weg. benutze einen tp link mu mimo adapter. hardware / treiber entfernt bringt...
  • Keine Verbindung zu diesem Netzwerk möglich - 5Ghz WLAN

    Keine Verbindung zu diesem Netzwerk möglich - 5Ghz WLAN: Hallo, ich versuche seit Tagen verzweifelt mit meinem Lenovo Yoga 920-13 IKB (Netzwerkadapter) in mein 5Ghz WLAN (Bandbreite: 80 Mhz...
  • 5ghz wlan geht nicht mehr

    5ghz wlan geht nicht mehr: Es geht darum das, seit dem Windows 10 Mai update, geht die 5Ghz wlan Verbindung nicht mehr wie vor dem Update, vorher nie probleme gehabt. Ich...
  • Surface Book 2 nach Windows Update Wlan Probleme (5GHz geht nicht mehr)

    Surface Book 2 nach Windows Update Wlan Probleme (5GHz geht nicht mehr): Hallo zusammen, nach einem Windows Update geht mein Wlan an meinem Surface Book 2 nicht mehr. Die Standard Tricks wurden probiert was leider zu...
  • Ähnliche Themen
  • 5ghz wlan funktioniert nach update nicht mehr

    5ghz wlan funktioniert nach update nicht mehr: hallo nach dem aktuellen windows update ist meine 5ghz verbindung weg. benutze einen tp link mu mimo adapter. hardware / treiber entfernt bringt...
  • Keine Verbindung zu diesem Netzwerk möglich - 5Ghz WLAN

    Keine Verbindung zu diesem Netzwerk möglich - 5Ghz WLAN: Hallo, ich versuche seit Tagen verzweifelt mit meinem Lenovo Yoga 920-13 IKB (Netzwerkadapter) in mein 5Ghz WLAN (Bandbreite: 80 Mhz...
  • 5ghz wlan geht nicht mehr

    5ghz wlan geht nicht mehr: Es geht darum das, seit dem Windows 10 Mai update, geht die 5Ghz wlan Verbindung nicht mehr wie vor dem Update, vorher nie probleme gehabt. Ich...
  • Surface Book 2 nach Windows Update Wlan Probleme (5GHz geht nicht mehr)

    Surface Book 2 nach Windows Update Wlan Probleme (5GHz geht nicht mehr): Hallo zusammen, nach einem Windows Update geht mein Wlan an meinem Surface Book 2 nicht mehr. Die Standard Tricks wurden probiert was leider zu...
  • Oben