Windows Prozesse benötigen (meist nach Standby) enorm viel Ram?

Diskutiere Windows Prozesse benötigen (meist nach Standby) enorm viel Ram? im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, kurz zu meinem Setup Daheim (ich weis nicht ob das alles wichtig ist :) ) 4 Rechner + 1 3 TB My Cloud im Netzwerk. Beim Start...

freak1051

Neuer Benutzer
Threadstarter
Dabei seit
07.01.2016
Beiträge
2
Ort
Frittlingen
Version
Windows 10 Home 10.0.10240
System
HP Envy Dv7, Intel i7-3630QM, 2,4 GHz, 8 GB Ram, Nvidia Gforce GT 630M 2 GB
Hallo,

kurz zu meinem Setup Daheim (ich weis nicht ob das alles wichtig ist :) ) 4 Rechner + 1 3 TB My Cloud im Netzwerk. Beim Start Selbstgeschriebene .bat Datei im Autostart um die Netzlaufwerke (erst zu trennen ) zu verbinden, da irgendwie Win 10 dies nicht immer hinbekommt.

Nun ist mir folgendes Aufgefallen. Man fährt ja seinen Laptop meist nicht mehr vollends runter. Kopf gedrückt und gut ist. Beim Wiedererwecken hat er die letzte zeit immer wieder Probleme. Im Task Manager zeigt er mit eine Ram Auslastung von 98% an, wobei davon der Task "System" bis zu 1,2 GB annimmt. Wenn ich den rest zusammenzähle komme ich aber leider nicht auf meine 8 GB Ram gesamt. Nach einigem Stöbern habe ich mal zu Testzwecken die Auslagerungsdatei selbst in die Hand genommen. Ergo habe ich jetzt 1 x auf der HDD 8 GB und 1 x auf der SDD 8 GB bereitgestellt.

Leider kann ich momentan vom Task-Manager kein Shot machen, da der Fehler momentan nicht auftritt. Sonst könnte ich nämlich nicht hier schrieben. Diese Auslastung legt quasi alles lahm. ich komm kaum ins Inet, oder bekomm einen Explorer geöffnet.

Habe auf verdacht auch schon MalewareBytes Anti Malware und Virenscanner drübergezogen. Habe dabei bis auf einige gering-gefährliche Cookies, welche man wahrscheinlich immer findet, nichts gefunden.

Ich weiß natürlich nicht, was ihr für Informationen noch benötigt. Habe so ziemlich mein komplettes PC Setup in meinem Profil. Liefere natürlich gerne Infos und hoffe mir kann Jemand helfen

mfg

Daniel
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.512
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Aktualisiere mal die Treiber. Ausserdem führe mal einen kompletten Neustart durch indem Du bei "Ausführen" (WIN+R drücken) den Befehl: shutdown -g -t 0 ausführst. Dadurch muss Windows alle Einstellungen, Treiber und Systemkomponenten neu laden. Zudem solltest Du testweise mal den Schnellstart deaktivieren, denn der kann durchaus das Problem sein, wenn nicht alle Treiber 100% Windows 10 kompatibel sind. Den Schnellstart findest Du in den Energieoptionen unter "Kennwort bei Reaktivierung anfordern" ganz unten. Um die Einstellung ändern zu können, muss aber zuerst oben der Link "Einige Einstellungen sind momentan nicht verfügbar" angeklickt werden, damit Windows die Einstellungsmöglichkeit frei gibt.
 

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
ich würde als erstes an Deiner Stelle schnellstmöglich auf Treshold 2 Version 1511 upgraden, da der von Dir beschriebene Fehler aus Treshold 1 Version 10240, die Du ja offensichtlich nutzt, mit großer Wahrscheinlichkeit dann nicht mehr auftritt.

Danach wäre ein Feedback hilfreich.
 

freak1051

Neuer Benutzer
Threadstarter
Dabei seit
07.01.2016
Beiträge
2
Ort
Frittlingen
Version
Windows 10 Home 10.0.10240
System
HP Envy Dv7, Intel i7-3630QM, 2,4 GHz, 8 GB Ram, Nvidia Gforce GT 630M 2 GB
Guten Morgen.

Habe gestern Abend nicht mehr viel gemacht. Habe die "Kennwort bei Reaktivierung" Sache gestern Abend noch gemacht, und hatte dann das Gefühl, dass er zumindest ein wenig schneller Bootet. Habe auch über den Shutdown Befehl neu gestartet.

Bzgl. den Treibern. Hast mir ne vernünftige Möglichkeit? Auf der HP Seite kann ich online nach Aktuellen Treibern suchen (da sich z.B. der Synaptics Touchpad-Treiber immer wieder resettet. Macht sich bei der Umkehrung des 2-Finger horizontal Bildlaufs bemerkbar). Habe Deshalb eben auf der HP Seite geschaut, da geht aber so nicht wirklich was. Die prüfen zwar Online nach meinen Treibern, aber laut denen ist alles i.O.
In der Hardware habe ich den ein oder anderen Eintrag, den er nicht erkennt. diesen habe ich aber auch, selbst wenn nichts angestöpselt ist. Dürfte demnach n Computer im Netzwerk sein, da er die NAS erkennt. Den Fehlerhaften USB Eintrag weis ich leider auch nicht was der ist. Wenn ich auf Treiber Aktualisieren gehe, heißt es "der optimale Treiber ist bereits installiert"

Zu der Treshold 2 1511: Woher bekomme ich dieses Update? Meine Windows-Updates sind aktiviert, und alle auf dem neuesten Stand. Woher bekomme ich dieses Update?

Zu gestern Abend noch ein kleiner Nachtrag:

Ich habe beabsichtigt den PC angemeldet und laufen lassen. Musste kurz noch was suchen im netz. Edge folglich mit ca. 5 Tabs offen. Ohne dass jemand etwas am PC tat hörte ich wie der Lüfter lauter wird. Bei der Kontrolle hat Edge mit diesen 5 Tabs ca. 600 Mb Ram verbraucht und die Gesamtauslastung lag bei 80%. Leider habe ich an einen Screenshot in Geistiger Umnachtung nicht mehr gedacht (Schande über mein Haupt :) )
 
Thema:

Windows Prozesse benötigen (meist nach Standby) enorm viel Ram?

Windows Prozesse benötigen (meist nach Standby) enorm viel Ram? - Ähnliche Themen

Win 10 RAM nutzungs Problem: Hallöle liebe Community, ich nutze nun seit ca 1 Jahr win 10, mir is das bis dato nie wirklich aufgefallen. Ich habe 2 x 8 GB Gskill Ripjaws...
Lüfter läuft dauernd - Lokaler Dienst "Windows-Audio" mit 30% Auslastung: Liebe Community Ich habe ein Surface Pro 4 mit i5-6300U CPU, 8 GB Ram und 256 GB Speicher. Benutze das Surface seit ca. 4 Monaten mit Windows...
Excel 2016/365 Power Query Probleme RAM Speicher wieder freigeben: Ich habe hier schon einige Fragen gestellt zu Query, aber eine wirkliche Lösung für das Problem hat MS noch nie geliefert. Kann es daran liegen...
Keine Wiedergabe von Mediadaten: Edit: Ok, warum auch immer, aber nach der Neuinstallation von Norton (erneut) schien es wieder einwandfrei zu funktionieren, ging ca. 10 Minuten...
Oben