Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD

Diskutiere Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD im Windows 10 Forum im Bereich Microsoft Community Fragen; Hallo und guten Tag, ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur...
M

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Hallo und guten Tag,

ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur nun nach einigen wochen der Verwendung ein kleines Problem mit dem Audio des Headsets aufgefallen, welches ich meiner Vermutung nach auf ein Software problem zurückführe.

Das Problem ist folgendes:

In voneinander unabhängigen Abständen fängt mein Headset Audio, welches ich über den im Lenovo Explorer verbauten 3.2mm Klinke-Stecker angeschlossen habe, an verrückt zu spielen. Dies äußert sich insofern, dass von einem Moment auf den anderen der Ton extrem laut und verzerrt wird. Die Geräusche sind zwar noch zu erkennen, jedoch wirkt es wie als hätte jemand die Lautstärke bei einer audio-datei extrem übersteuert.

Meistens kann ich dies dadruch lösen dass ich den Klinke-Stecker aus- und wieder ein-stecke, wonach es dann eine Sache des Glücks ist ob der Fehler erneut Auftritt, (manchmal auch innerhalb von 10 min erneut) oder ich den rest meiner "VR-Session" ruhe habe.

Mein Setup ist folgendes:
- Die VR Brille ist via. 1x 5m Aktiven USB 3.0 Port und einem mit einem 5v Repeater verbundenen und doppelt geschirmten 5m langen HDMI 2.0 Kabel verbunden. Mitsamt der Kabellänge des Heasats selbst liege ich also bei fast exakt 9m Kabelänge.

--> Das HDMI Kabel ist wie gesagt über ein Port-to-Port reapeater auf seite des PCs nach ca. 20 cm verstärkt. Der Repeater ist für ca. 25m ausgelegt.
--> Das USB 3.0 Kabel ist an einen USB Type A 3.1 Port angeschlosen und ist aktiv. (Das ist das Kabel:https://www.amazon.de/gp/product/B00FQLNLTU/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1)

- Meine GPU ist eine GTX 1080 und meine CPU ein Ryzen 2600X auf einem msi x470 Gaming-Pro Motherboard.

- Meine Spiele spiele ich über Steam VR.

- An den Klinken Port des HMD (also dem Lenovo Explorer) habe ich das Preisgünstige NUBWO N7 Headset angeschlossen und benutze auch dessen Mikrofon.

Wenn das Setup läuft habe ich keinerlei Probleme... aber naja.

Diagnose und Festellungen:
Ich vermute dass es schonmal nicht an dem Kabel liegt. Meiner Erfahrung nach ist USB 3.0 zwar ab Längen von 10m etwas zickig, aber besonder unter 10m sollten Strom- und Singalverlust eigentlich nicht so ein großes Problem darstellen. Das HMD funktioniert auch während dieser "Audio aussetzer" völlig normal. Keine Bildfehler. Kein Flackern oder stockendes Tracking. Läuft einfach.
Auch das Mikrofon des NUBWO N7 funktioniert weiterhin ohne Probleme während des auftretens eines solchen "Audio-problems"

- Zudem habe ich festgestellt das das Problem auch außerhalb von Steam VR aufftritt, wenn z.B. das HMD einfach nur über die Windows Mixed Reality Software angeschlossen ist und ich z.B. über den Headset-Port Videos auf YouTube schaue.

- Auch lässt sich das Problem oft (wenn auch nur temporär) dadurch beheben, dass ich unter den Sound-Einstellungen das Audio-preset von z.B
24bit 41.000 Hz auf ein anderes und wieder zurück Stelle.
--> Auch das deaktivieren und reaktivieren des Audio-ausgangs in besagten einstellungen fixed das Problem. (wieder: oft nur kurzzeitig.)

- Ich hatte das Problem schon seit Anfang der verwendung immer mal wieder. Es könnte also am HMD liegen, jedoch sagt mir mein Verstand (und meine Geldbörse) dass Problem erstmal woanders als bei einem "simplen" Hardware fehler zu suchen. (Zumal, ich in den Lenovo-Foren und auch Sonstigen Quellen kein ähnlichs Vorkommnis bezüglich des Lenovo Explorer HMDs finden konnte.)

- Die Abstände des Auftretens scheinen völlig wahlos. Manchmal habe ich 2 Tage ruhe. Manchmal alle 30min. Manchmal sofort beim Start.

--> Das alles gegeben, vermute aktuell noch ich einen eventuellen Treiberfehler. (Besonders das sich das Problem ja auch temporär durch Umstellen von Audiooptionen lösen lässt)

Ich habe versucht den Treiber zu Updaten, jedoch meint Windows nur dass die optimalen Treiber (Realtek USB2.0 Audio) schon installiert seien.
Online habe ich keine alternativen Treiber als download gefunden.

Ansonsten, kähme vieleicht noch ein Fehler mit der Windows Mixed Reality Software infrage?


Wie Sie sehen, ich bin mitlerweile ziemlich Ratslos und meine Ohren würden sich freuen wenn Ich mich mit Ihrer hilfe von diesen "Audio-Jumpscares"
befreien könnte.

Ich bedanken mich sehr herzlich für das Lesen dieses doch sehr lang geratenen Textes und freue mich über jede Antwort.


Beste Grüße und schonmal vielen Dank im vorraus,
Ben
 
Thema:

Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD

Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD - Ähnliche Themen

Mikrofon nimmt Sounds des PC auf: Hallo, nachdem ich jetzt mit dem Hyper X Support am verzweifeln bin möchte ich hier mein Glück versuchen. Ich habe meinen PC neu aufgesetzt...
Mikrofon funktioniert nicht mehr: Hallo Seit gestern ist ein Problem aufgetreten, dass ich davor nicht hatte. Ich wollte gestern mein Mikrofon benutzen, da ist mir aufgefallen...
Windows erkennt kein Mikrofon mehr: Guten Tag ich habe meinen Computer damals zum zocken benutzt und dazu ein Headset benutzt. Seit ca. einem halben Jahr habe ich nicht mehr gezockt...
Probleme mit der Einrichtung des Rode NT-USB: Hallo, ich habe enorme Probleme mit der Einrichtung meines Rode NT-USB Mikros. Sobald ich das Mikrofon einstecke erkennt mein Computer dieses...
Microsoft Mixed Reality Brille Audio Fehler: Hallo, ich habe ein Problem mit meiner Lenovo Mixed Reality Brille. Das Audio wechselt immer zwischen Computer Lautsprecher und den Audioanschluss...

Sucheingaben

windows mixed reality Sound problem

Oben