Windows Installation bleibt hängen

Diskutiere Windows Installation bleibt hängen im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo Mein Laptop: Acer mit Intel Core(TM) i5-3317U CPU @ 1.70GHz, Arbeitsspeicher 4GB Das installierte Windows 10 ist zerschossen. Ich kann...

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Hallo

Mein Laptop:
Acer mit Intel Core(TM) i5-3317U CPU @ 1.70GHz, Arbeitsspeicher 4GB

Das installierte Windows 10 ist zerschossen. Ich kann auch nicht mehr zurücksetzen oder sonst irgendwie reparieren.
Ich habe mich deshalb entschieden, Windows neu zu installieren. Da die Partition mit dem installierten Windows etwas wenig Speicher zur Verfügung stellt, habe ich die Partition ganz gelöscht.
Die Festpaltte überprüfte ich mit chkdsk ohne Fehlermeldung.

Das Installieren des neuen Windows 10 bleibt nun aber während "Installation wird vorbereitet” immer bei 6% hängen. Auch nach Stunden bewegt sich nichts.

Was kann die Ursache sein bzw. was kann ich noch tun?

Danke für gute Tipps!
 

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
4.827
Version
Verschiedene WIN 10
Am besten lässt Du die Partition von der Installationsroutine noch einmal löschen und wählst die Option "Windows in den verfügbaren Bereich" (sinngemäß) installieren zu lassen.
Da legt Windows genau die benötigten Partitionen an, wie sie gebraucht werden. Ich vermute, dass genau für die benötigten Partitionen, die übrigens sehr klein sind, kein Platz vorhanden ist. Vermutlich ist das noch kein UEFI-System?
Beitrag automatisch zusammengeführt:

Bin gerade mal an einen Rechner mit MBR gegangen, so sieht die Partionierung einer SSD da aus.

1600869001609.png
 
Zuletzt bearbeitet:

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.801
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo langi,
ich schließe mich Wolf da an.
Was hast Du für ein Installationsmedium und wie erstellt?
Installierst Du komplett (clean) neu?
 

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Hallo

Besten Dank für die Inputs.
Ich habe mit dem Creator Windows auf einen USB-Stick geladen. Den Laptop boote ich nun über diesen Stick.
Beim Starten löschte aich aus denm Startprogramm die Partition C: (104GB) und wies das Programm an, Windows auf C: zu installieren.
Ich installiere also clean.

Könnte es ev. ein Treiberproblem sein? Wenn ja, wie kann ich diese akualisieren (es ist ja kein Betriebssytem mehr drauf)?
 

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Bei Clean Install ist alles weg !

Treiber musst dann wieder laden von ACER für dein Lap/Notebook !

Am Besten machst das vorher mit den Treiber herunterladen auf USB-Stick.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.801
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
das ließt sich gut.

Hier trotzdem noch mal eine ausgiebige Beschreibung von Areiland.

Windows 10 Datenträger für Update oder Neuinstallation von Stick und DVD

Hast Du evtl. Raid oder ähnliches laufen?
Beim Erstellen des USB Sticks " Installationsmedien für einen anderen PC erstellen" gewählt?

Eventuell noch anderen USB Port testen, keinen USB 3.0.
Das sind natürlich mögliche Gründe, die Platte ist ok?
CrystalDiskInfo

Mehr fällt mir momentan nicht ein.
 

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Hallo

Ich bin mir nun nicht sicher was mit "clean" genau gemeint ist. Wie erwähnt habe ich nur die Partition C: (da war das alte Windows drauf) gelöscht.
Die Installation habe ich genau so gemacht wie es auch im Beitrag von areiland beschreiben ist, auch mit "Installationsmedien für einen anderen PC erstellen". Die Platte habe ich mit chkdsk gecheckt, sie ist ok.
Einen andern USB Port habe ich getestet - leider ohne Erfolg.
 
Zuletzt bearbeitet:

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Bei Clean Install ist alles weg !

Ok als wenn die HDD oder SSD komplett gelöscht hättests.
Beitrag automatisch zusammengeführt:

Ach daran hat ja nun keiner gedacht .

Evtl. ist die verbaute HDD mittlerweile Fehlerhaft !

Und es geht deswegen mit der Installation nicht weiter .

Weil das ist ja keine Aussage was für Lappi es ist
Acer mit Intel Core(TM) i5-3317U CPU @ 1.70GHz, Arbeitsspeicher 4GB

auf Unterseite sollte die genaue Bezeichnung draufstehen
 
Zuletzt bearbeitet:

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Ok sorry, die (ganz) genaue Bezeichnung ist "Aspire S7-391-53314G12aws".
 

BellaK

Erfahrener Benutzer
Dabei seit
17.01.2019
Beiträge
633
Version
Windows 10
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
Sind noch andere Partitionen auf der Platte? HDD oder SSD?
Was ist auf den anderen Partitionen drauf?
Windows scheint ja mit der Aufteilung der Platte Probleme zu haben.
Treiber stehen bei der Installation noch keine speziellen zur Verfügung, das läuft erst mal mit Standard-Treibern von MS.
Achte auch mal auf die Auflösung, das kann durchaus VGA sein, also 640 / 480.
 

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Sind noch andere Partitionen auf der Platte? HDD oder SSD?
Was ist auf den anderen Partitionen drauf?
Windows scheint ja mit der Aufteilung der Platte Probleme zu haben.
Treiber stehen bei der Installation noch keine speziellen zur Verfügung, das läuft erst mal mit Standard-Treibern von MS.
Achte auch mal auf die Auflösung, das kann durchaus VGA sein, also 640 / 480.
lt.Internet nur 128 gb SSD

detected
 

BellaK

Erfahrener Benutzer
Dabei seit
17.01.2019
Beiträge
633
Version
Windows 10
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
Das habe ich auch gelesen, deshalb die Nachfrage, was tatsächlich drin ist.
Wenn das so ist, können andere Partitionen ja nicht groß sein.
In dem Fall würde ich alle Partitionen löschen lassen und dann neu installieren.
 

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Im folgenden Bild sieht man die Partitionen. Ich hoffe , dass es trotz der schlechten Qualität möglich ist.
 

Anhänge

  • partitionen.jpg
    partitionen.jpg
    208,4 KB · Aufrufe: 127

BellaK

Erfahrener Benutzer
Dabei seit
17.01.2019
Beiträge
633
Version
Windows 10
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
Lösche bitte alle Partitionen auf der SSD bei der Neuinstallation.
Drei Wiederherstellungs-Partitionen deuten auf Reste von alten Installationen hin.
Fange einfach neu an, da ist nichts, was noch gebraucht wird.
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.550
Version
.............20H2 Pro 64 bit Build 19042.906
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ich lese, C gelöscht und Clean Install. Das bedeutet, die weiteren Systempartitionen sind noch da, wie ja auch im Screen zu sehen ist. Die musst Du auch löschen. Denn die findet Win bei der Installation wieder vor und will sie bearbeiten. Ich vermute, da liegt das Problem.

Installieren musst Du in einen unpartitionierten Bereich, nachdem Du das System mit allen System-Partitionen gelöscht hast. Lösche also bitte die noch weiter ersichtlichen Partitionen ebenfalls. Dann hast Du Laufwerk 0 mit ausschließlich nicht zugewiesenem Speicherbereich. Wenn Du dann den Clean Install startest, sollte es klappen.

edit: ich schließe mich damit auch dem Beitrag von @BellaK an.
 

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
Gesern Abend habe ich alle Partitionen gelöscht so , dass ich nur noch Laufwerk 0 mit nicht zugewiesenem Speicherbereich hatte. Anschliessend startete ich das Installationsprogramm. Leider ohne Erfolg. Auch jetzt blieb es bei 6 oder 7% hängen. Das war auch heute morgen noch so.

Ich bin am Anschlag. Was kann noch helfen?
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.801
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
das ist in der Tat merkwürdig.
Der alternativ getestete USB Port war auch kein 3.0?

Teste bitte noch Mal mit einem Anderen USB Stick, alternativ auch DVD.
Schalte das Gerät bitte einmal komplett stromfrei.
Unnötiges hast Du abgestöpselt während der Installation?
 

jhkil9

Erfahrener Benutzer
Dabei seit
17.06.2019
Beiträge
245
Ort
Mannheim
Version
Win 10 pro 1909
Nach dieser Aussage " Das installierte Windows 10 ist zerschossen. Ich kann auch nicht mehr zurücksetzen oder sonst irgendwie reparieren " und dem vergeblichen Versuchen, würde ich sagen, entweder die Festplatte oder das Installationsmedium ( Stick ) ist defekt.
 

BellaK

Erfahrener Benutzer
Dabei seit
17.01.2019
Beiträge
633
Version
Windows 10
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
Grundsätzlich hast Du alles richtig gemacht.
Das Hängenbleiben kenne ich nur, wenn bei der Installation
der Setup-Modus nicht passt, also die Setup-Routine im GPT-Modus (EFI) auf einem MBR-System gestartet wird oder eben anders herum.
Das ist aber Jahre her, als WIN 10 neu war, habe ich deshalb die Installation abbrechen müssen,
Vom Bauchgefühl würde ich eher auf die SSD tippen.
Ist das jetzt ein UEFI oder ein klassisches BIOS?
Die Frage wurde ja schon mal gestellt und das ist eben bei der Auswahl des Boot-Datenträgers wichtig.
 

langi

Benutzer
Threadstarter
Dabei seit
06.09.2015
Beiträge
32
@ BellaK: Es ist ein BIOS System.
@ IT-SK: Das Gerät hat nur zwei USB Ports und keine DVD. Wie kann ich feststellen ob es 3.0 sind? Komplett stromfrei kann ich es nicht schalten, da ja der Accu noch aktiv ist. Sonst ist nichts eingesteckt.
 
Thema:

Windows Installation bleibt hängen

Windows Installation bleibt hängen - Ähnliche Themen

Windows fährt nach Installation des Mai-Updates nicht herunter.: Hallo! Nicht unmittelbar nach der Installation des Mai-Updates von Windows 10, aber kurz darauf habe ich das Problem, dass mein PC nicht mehr...
Windows hängt sich auf (Seit Update? KB45777266): Hallo Community, ich habe seit einiger Zeit das Problem, dass sich mein System immer wieder aufhängt.. Meißt während ich arbeite und Office365...
Office 2019 Pro Plus bleibt bei der Installation hängen: Ich habe auf zwei (jeweils ganz neuen) DELL Optiplex 3060 PCs mit Windows 10 Pro versucht, jeweils eine Version von Office 2019 Pro Plus 64Bit zu...
Ständige Bluescreens nach Windowsupdate. Auch bei der erneuten Installation von Windows gibt es Bluescreens.: Hallo Windows-Nutzer, Ich habe im Moment Probleme mit Bluescreens. Es fing alles vor ein paar Tagen nach einem Windows-Update an. Da habe ich...
Windows 10 Insider Preview Version 21296 im Dev Channel: Nicht viel neues in dieser Build. Änderungen und Verbesserungen Wir beginnen mit der Einführung eines Updates für unser konvergiertes Design des...
Oben