Windows-Explorer: Problem mit der Icon-Darstellung

Diskutiere Windows-Explorer: Problem mit der Icon-Darstellung im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Seit neuestem habe ich ein Problem bei der Icon-Darstellung im Windows-Explorer. Vor allem ist mir dies bei mp3-Dateien aufgefallen. Normal sollte...
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Seit neuestem habe ich ein Problem bei der Icon-Darstellung im Windows-Explorer.
Vor allem ist mir dies bei mp3-Dateien aufgefallen.
Normal sollte jede Datei ihr eigenes Cover anzeigen. Bei manchen geht es, bei manchen ist das "normale" mp3-Icon zu sehen und manche Icons werden gar nicht erst angezeigt!

symbole.PNG

Auch zeigen manche Video-Dateien kein Vorschaubild mehr an, was vorher auch der Fall war.
Das Merkwürdig ist, dass es so willkürlich zu sein scheint...

Hat da jemand eine Idee?

PS: Lacht jetzt nicht über Bibi Blocksberg, aber da ist mir das zuerst aufgefallen und da kann man es sehr schön sehen! :D
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
C

chakkman

Was passiert denn wenn du Rechts-Klick -> Aktualisieren machst?
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Es passiert gar nichts.

Ich habe übrigens das aktuelle Windows-Update installiert, habe mal einen Viren-Scan gemacht und ich habe auch schon versucht, die iconcache.db zu löschen. (bzw. ich habe sie gelölscht, aber es brachte kein Ergenis)
Es sind immer dieselben Dateien, die mit Cover angezeigt werden und auch immer dieselben Dateien, die gar nicht angezeigt werden.

Aber vor ein paar Tagen haben noch alle Dateien ganz normal das Cover angezeigt...
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Schonmal nicht schlecht. Jetzt werden zumindest mal alle Symbole angezeigt! :)
Allerdings werden jetzt gar keine Cover bei den mp3-Dateien mehr angezeigt und auch gar keine Vorschaubilder bei Videos.
Es werden nur überall die passenden Icons angezeigt...

Auch ein Aktualisieren brachte hier nichts. :(
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.940
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hast Du ein anderes Programm zur Video und Musikwiedergabe installiert? Diese installieren nämlich meist eigene Dateifilter, die von Windows aber nicht zur Vorschauerstellung genutzt werden können. Dann bleiben aber eben nur noch die Standardicons übrig, Vorschauen können nicht mehr erstellt werden. Windows hat dann zuletzt nur die im Vorschaucache noch vorhandenen Vorschauen angezeigt.
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Also ich habe z.B. noch den QuickTime Player oder den VLC Player installiert (aber auch schon länger).
Wenn überhaupt, dann nutze ich die aber nur für Videos ab und zu.
Für Audio nutze ich immer den WMP!
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.940
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann löse über deren Programmoptionen die Formate der Video- und Musikdateien von denen, damit die Windows eigenen Dateifilter zum Einsatz kommen können.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.906
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Den Quick Time Player würde ich deinstallieren. Der wird doch schon länger nicht mehr supported und wird überhaupt nicht mehr benötigt. Das reduziert möglicherweise schonmal Dein Problem.
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Habe ich jetzt auch gemacht.
Auch den VLC Player habe ich mal deinstalliert. Und wo ich gerade dabei war, habe ich auch sonst mal ein bisschen ausgemistet.
Aber auch nach einem PC-Neustart, keine Änderung... :(
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Nein, hatte ich nicht.
Habe es aber jetzt so gemacht und es brachte dennoch keine Änderung. :(
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.906
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Welches Programm hast Du denn für die Wiedergabe von Audio-Dateien zugeordnet in den Standard-Apps?

Wenn Du z.B. als Standard Player Groove Musik zuordnest, lädt der automatisch alle Meta-Daten zur Datei und sollte dann auch korrekt angezeigt werden. Einige andere Player machen das auch. Bei einigen funktioniert das nicht so gut.
 
Zuletzt bearbeitet:
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Bei allen Mediendateien insb. bei mp3 steht der WMP:

screen.PNG
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.906
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Das würde ich ändern auf den moderneren mit Win 10 eingeführten Groove Musik Player. Der WMP ist in den Funktionen eingeschränkter und nicht mehr am Puls der Zeit.
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Mhh... mag sein. Aber auch das bringt keine Besserung. Und es hat ja vorher mit dem WMP auch immer problemlos funktioniert.
Btw. zeigt der Groove Player im Programm selbst auch nicht das richtige eingebette Cover an!
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.906
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Ok. Dann liegt das Problem irgendwo zuvor, bevor die Player die Dateien zuordnen. Da habe ich aber im Moment leider keine Idee, wo der Fehler sein könnte. Vlt. komme ich später noch darauf. :)
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.907
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.657 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Basti,
ich schieße jetzt mal ins Blinde(Blaue..)da ich so etwas auch noch nicht hatte.
(und niemand lacht über Bibi....).Ich hatte auch lange alles voll mit Bob der Baumeister, Catweazle und Co.
Wo liegen die ganzen Dateien, bzw. wie groß ist der Ordner?
Hast Du alle Rechte an denen bzw. sind welche schreibgeschützt?
So etwas ähnliches hatte ich jedoch mal als ich Zehn GB Hörspiele von einer externen zurück kopiert hatte( von verschiedenen BS gesammelt..).
Evtl .mal einen neuen Player installieren und dem ALLE Mediendateien zuordnen,
dann wieder rückgängig machen auf den WMP oder gewünschten Standard.
Kann ein Brenn Programm oder ähnliches da noch reinfuschen?
 
Basti89

Basti89

Benutzer
Threadstarter
Mitglied seit
18.02.2016
Beiträge
55
Der Ordner da jetzt ist knapp 7 GB groß. Ich hab alle Rechte, es ist nichts schreibgeschützt.
Habe mal zum Testen ein paar Dateien auf die externe Festplatte kopiert. Auch da werden keine Cover angezeigt. Es hat also nichts damit zu tun, wo die Dateien liegen.
Es sind ja auch alle mp3-Dateien betroffen, jetzt nicht nur die Hörspiele.

Habe nochmals den VLC-Player installiert und dabei alle Mediendateien mit dem Player verknüpft. Anschließend wieder auf den WMP-Player geändert - keine Änderung. :(

Als Brennprogramm nutzte ich schon seit Jahren das selbe: Nero 9, das gab noch nie Probleme.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.907
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.657 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Schade,
wobei auch Nero mit Coverdesign und seinem ganzen "Gedöns" da reinfummeln könnte.
Ob es da bisher nie Probleme gab ist ja nicht wirklich interessant, ich würde erst mal versuchen alle "Verdächtigen" zu Eliminieren....;-)
und Onkel Nero (habe ich auch...nur neuer) ist da ein möglicher Quell des Übels...
 
Thema:

Windows-Explorer: Problem mit der Icon-Darstellung

Sucheingaben

windows icon wird nicht angezeigt

,

probleme mit icon darstellung

Windows-Explorer: Problem mit der Icon-Darstellung - Ähnliche Themen

  • Problem mit dem Windows Explorer und der allgemeinen Performance von Windows 10.

    Problem mit dem Windows Explorer und der allgemeinen Performance von Windows 10.: Hallo, ich habe mir vor kurzem einen Virus eingefangen und ihn laut Windows entfernt. Seit dem Funktioniert aber der Windows Explorer nicht...
  • Update KB4088776, Windows Explorer Problem

    Update KB4088776, Windows Explorer Problem: Nach Installation von (2018-03 Kumulatives Update für Windows 10 Version 1709 für x64-basierte Systeme (KB4088776)) Windows Explorer gibt keine...
  • Windows-Explorer Problem und Zurücksetzen/Updaten funktioniert nicht

    Windows-Explorer Problem und Zurücksetzen/Updaten funktioniert nicht: Guten Tag, folgendes Problem habe ich und bis jetzt habe ich keine Möglichkeit gefunden dieses zu beheben Das erste was auffällt ist, das alle...
  • Update KB4015583 Problem: windows explorer eingefroren

    Update KB4015583 Problem: windows explorer eingefroren: Hallo, seit dem o.g. Update für Win10 ver.1703 für x64 habe ich folgendes Problem und kann es nur lösen, wenn ich dieses Update deinstalliere -...
  • Windows 10 Pro nach Start für 5 Minuten instabil (Windows Explorer Problem?)

    Windows 10 Pro nach Start für 5 Minuten instabil (Windows Explorer Problem?): Hallo zusammen, ich habe das sogenannte Internet durchsucht, aber nix gefunden (vielleicht auch, weil ich nicht die richtigen Worte finde, das...
  • Ähnliche Themen

    Oben