Windows Bootet nicht nach fehlerhaften OC, Boot Manager defekt? UEFI vom Stick läuft auch nicht

Diskutiere Windows Bootet nicht nach fehlerhaften OC, Boot Manager defekt? UEFI vom Stick läuft auch nicht im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Moin, Ich habe gestern mein Rechner wohl zu oft gebootet bzw nur immer wieder ins BIOS da ich versuchte habe mehr Leistung durch OC heraus zu...

SerpentrasD

Neuer Benutzer
Threadstarter
Dabei seit
03.07.2019
Beiträge
3
Moin,

Ich habe gestern mein Rechner wohl zu oft gebootet bzw nur immer wieder ins BIOS da ich versuchte habe mehr Leistung durch OC heraus zu bekommen.
Das lief so weit dass das BIOS selbst eingefroren ist und es Pixelfehler gab wobei ich keine Ahnung habe woher das kommt da ich nur den vCore um 0.2V angehoben habe und ich weiß dass das Board mehr als 0,4V zusätzlich packt ohne Fehler.

Zuvor habe ich eine PCIe Erweiterungskarte für NVMe Speicher eingesetzt, Die Lief aber soweit auch normal in Windows. Zum Testen weil der Rechner nicht bootet ist sie wieder heraus gekommen da mir aufgefallen ist das kein einziges Laufwerk mehr angezeigt wird wenn die Karte im PCIe steckt außer die SD Karte von Windows 10.

Das System ist recht Alt:
MB: Asus 8PZ77 V-LE
CPU: I5 3570K
RAM: Corsair Vengeance 32 gb 1600mhz DDR3
GPU: GTX 1060 6GB
HDD: 2 TB Seagate Barracuda , 3 TB WD Red, 500 GB Samsung Spinpoint, 150 GB WD Raptor
SSD: 250 GB Samsung EVO 860, 500 GB Samsung Evo 860, 120 GB Corsair Force GT

Booten von den Festplatten geht absolut nicht, irgendetwas hat den Boot Loader auf der Force GT gekillt auf der Windows 7 ebenfalls noch liegt.
Booten von der 250 GB EVO wo das Windows 10 liegt funktioniert so nicht und ich kann mit der Recovery SD Karte auch nicht weiter kommen.
Das Windows Logo Erscheint zwar und er ladet auch Daten aber ich muss eine Stunde Warten nach dem der Bildschirm schwarz geworden ist damit es weiter geht. Das Problem hierbei ist das ich nur zur Auswahl des Tastaturlayouts komme und danach bleibt alles stehen egal wie lang man wartet.

BIOS wurde von mir komplett leer geräumt auf Standard settings das Hilft aber auch nicht.

Ich bin dabei mit dem Media Creation Tool eine neue Windows Installations Datei auf die SD Karte zu ziehen aber da mein Internet aus den vergangenen Dekaden ist braucht das noch ewig.

Hat jemand noch eine Idee?
 

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Mein Tipp wäre .

Alle HDD + SSD's raus nur die drin lassen wo Windows drauf soll.

Neu Aufsetzten !
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.421
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
...Das lief so weit dass das BIOS selbst eingefroren ist und es Pixelfehler gab wobei ich keine Ahnung habe woher das kommt da ich nur den vCore um 0.2V angehoben habe und ich weiß dass das Board mehr als 0,4V zusätzlich packt ohne Fehler...
Das Board ist dabei vollkommen uninteressant! Beim Overclocking müssen CPU, Speicher und Grafikkarte mitspielen. Denn die werden ausserhalb ihrer Spezifikationen betrieben, nicht das Mainboard das ja in der Regel auch auf stärkere Prozessoren, Speicher und Grafikkarten ausgelegt ist.

Und solche Fehler wie Du sie festgestellt hast, zeigen eindeutig, dass hier eine oder mehrere der übertakteten Komponenten dies nicht mitmachen.

Und PCIe NVMes haben nun mal die Eigenschaft dass sie einen oder sogar mehrere SATA Ports deaktivieren, weil sie deren Busanschluss brauchen. Sowas kann man sogar recht einfach feststellen - indem man vor seinen Basteleien auch mal die Dokumentationen zum Mainboard liest. Dort steht es nämlich drin.
 

SerpentrasD

Neuer Benutzer
Threadstarter
Dabei seit
03.07.2019
Beiträge
3
OC wurde von mir mehrfach angewendet und die GPU Spielt absolut keine Rolle wenn man einen Intel K hat da dort alles über den Multiplier gemacht werden kann und nicht über den BUS/BCLK/FSB. Da ich auch die Frequenz von 4,4 GHz angepeilt habe ist das auch kein Problem da genau dieses Board mit genau dieser CPU 4 Jahre vorher 5 GHz geschafft hat.
So ein BIOS Absturz/Freeze mit Pixel Fehler hatte ich zuvor niemals gesehen obwohl ich das System damals auch versucht habe über 5 GHz stabil zu bekommen.

Nun ja ich habe jetzt bevor es zu dem Fehler kam mehrfach gebootet mit der PCIe Erweiterungskarte ohne Probleme.


@Thomas62 Bisher wollte ich drum herum kommen aber die Option halte ich mir auf jeden fall offen. So lange ich die Daten noch nicht habe geht eh erst einmal nichts. Festplatten sind aber auch alle raus bis auf die Windows 10 Platte, die Samsung EVO 860 mit 250 GB.
 
Zuletzt bearbeitet:

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.421
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
...Das System ist recht Alt:...
Alleine das reicht schon aus, dass es mit dem Overclocking nicht mehr so klappt wie erwünscht. Denn elektronische Bauteile altern und verlieren an Leistungsfähigkeit. Dann natürlich auch noch die sommerlichen Temperaturen, nachlassende Kühlleistung durch Staub und vieles mehr.
 

SerpentrasD

Neuer Benutzer
Threadstarter
Dabei seit
03.07.2019
Beiträge
3
Klar, war aber nachts da hatte es 20 Grad in der Bude :D
Staub ist kein Thema das Zimmer wird alle Woche gesaugt und der Rechner Jeden Monat.
Die Hitze kann es nicht gewesen sein. Im boot Vorgang zieht der Rechner nicht volle Leistung und das OC ist so eingestellt das er erst im Turbo Modus übertaktet und genau dort auch erst mehr Volt zieht.
Das System lief im Test in Windows bevor es zum vermeintlichen Crash gekommen ist mehre Stunden mit nur 100 mhz weniger im Benchmark bzw zum ausloten der Temperaturen und die waren ziemlich weit unter der Grenze wo die CPU ins thermal throttling geht.

Ist aber eigentlich egal irgend etwas ist schief gelaufen, Ich verstehe nicht wieso der Boot Manager Beschädigt wurde und warum das UEFI nicht funktioniert mit einer Sicherheitskopie von Windows 10
 
Thema:

Windows Bootet nicht nach fehlerhaften OC, Boot Manager defekt? UEFI vom Stick läuft auch nicht

Windows Bootet nicht nach fehlerhaften OC, Boot Manager defekt? UEFI vom Stick läuft auch nicht - Ähnliche Themen

Windows Boot Manager der HHD, obwohl Klon auf SSD vorhanden: Hallo zusammen, ich habe schon diverse Beiträge zu diesem Thema hier im Forum entdeckt und zum teil auch ausprobiert. Leider bin ich bisher nicht...
Windows hängt sich auf (Seit Update? KB45777266): Hallo Community, ich habe seit einiger Zeit das Problem, dass sich mein System immer wieder aufhängt.. Meißt während ich arbeite und Office365...
Samsung SSD 860 EVO nicht migriert: Hallo, Ich habe eine Samsung SSD 860 EVO in meinen PC Gebaut und bekomme folgende Information im Geräte-Manager angezeigt: "Das Gerät...
M.2 Samsung Evo 970 in Bios erkannt, aber nicht bei Windows: Hallo zusammen, ich habe mir einen neuen Rechner mit neuen Komponenten zusammengebaut und mein System erkennt meine Samsung Evo 970 nicht. Im...
Windows 10 Installation von Boot-Stick funktioniert nicht: Hey liebes Forum, Ich habe mir vor einigen Tagen Einzelteile eines PCs gekauft und damit einen neuen PC gebaut. Dieser startet auch ohne...

Sucheingaben

uefi boot manager aufrufen

,

UEFI startet nicht

Oben