Windows 10 Upgrade bleibt bei 33 % hängen

Diskutiere Windows 10 Upgrade bleibt bei 33 % hängen im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, bekomme windows 10 per Windowsupdate oder Mediacreationtool per USB-Stickeinfach nicht auf meinem PC, Wäre super wenn jemand, der ein...
R

Ralf

Hallo,
bekomme windows 10 per Windowsupdate oder Mediacreationtool per USB-Stickeinfach nicht auf meinem PC,
Wäre super wenn jemand, der ein wenig mehr im Kopf hat als ich mal auf meine Fehlermeldungen schaut.

System Eigenbau:
OS Windows 7 Pro 64 Bit
Board: Asus X99-A
Prozessor: Intel(R) Xeon(R) CPU E5-1630 v3 @ 3.70GHz, Intel64 Family 6 Model 63 Stepping 2
Grafik: Nvidia Quadro K2200
Systemplatte SSD Samsung 850 Pro
2. Platte HD für Daten
Mulicardreader

Fehlermeldungen setuerr.log:
Code:
2015-09-03 14:26:58, Error                 MOUPG  CSystemHelper::CheckConnectedStandby(642): Result = 0x80070057
2015-09-03 14:35:06, Error                        CallPidGenX: PidGenX function failed on this product key. (hr = 0x8a010101)
2015-09-03 14:36:33, Error                 CONX   WlanOpenHandle failed with error 00000426
2015-09-03 14:36:33, Error                 CONX   Failed to initialize wireless class data 80070426
2015-09-03 14:36:33, Error                 CONX   Failed to initialize net class data 80070005
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:33, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:34, Error                 CONX   Failed to get class data from printer 80070057
2015-09-03 14:36:34, Error                 CONX   Failed to open dism driver store 0x8000000a
2015-09-03 14:36:34, Error                 CONX   Failed to collect driver information 0x8000000a
2015-09-03 14:36:34, Error                 CONX   Unable to initialize Device Driver Map with 0x8000000a
2015-09-03 14:36:34, Error                 CONX   Windows::Compat::Appraiser::WicaDeviceInventory::RunDeviceInventory (263):   Creating device inventory failed: [0x8000000a].[gle=0x8000000a]
2015-09-03 14:36:34, Error                 CONX   Windows::Compat::Appraiser::WicaDeviceInventory::GetInventory (212):   Device inventory failed: [0x8000000a].[gle=0x8000000a]
2015-09-03 14:38:13, Error                 CONX   Windows::Compat::Appraiser::WicaEngine::RunComponents (580):   CollectInventories Failed: [0x8000000a].[gle=0x8000000a]
2015-09-03 14:38:13, Error                 CONX   Windows::Compat::Appraiser::WicaFactory::DoWicaRun (340):   Failed to run engine: [0x8000000a].[gle=0x8000000a]
2015-09-03 14:38:13, Error                 CONX   Windows::Compat::Appraiser::SetupAppraiser::ScanInternal (248):   WicaRun failed: [0x8000000a].[gle=0x8000000a]
2015-09-03 14:38:46, Error                        [SetupHost.exe] ReAgentXMLParser::ParseConfigFile (xml file: C:\$WINDOWS.~BT\Sources\SafeOS\ReAgent.xml) returning 0X2
2015-09-03 14:38:54, Error                 SP     Failed to open new session: (DISM_{53BFAE52-B167-4E2F-A258-0A37B57FF845}). Error: 0x8000000A[gle=0x0000007a]
2015-09-03 14:38:54, Error                 SP     Operation failed: Process Drivers for Migration. Error: 0x8000000A[gle=0x000000b7]
2015-09-03 14:38:54, Error                 MOUPG  MoSetupPlatform: ExecuteCurrentOperations reported failure!
2015-09-03 14:38:54, Error                 MOUPG  MoSetupPlatform: Using action error code: [0x8000000A]
2015-09-03 14:38:54, Error                 MOUPG  CDlpActionDriverMigrate::ExecuteRoutine(544): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CDlpTask::ExecuteAction(3243): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CDlpTask::ExecuteActions(3397): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CDlpTask::Execute(1631): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CSetupManager::ExecuteTask(1953): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CSetupManager::ExecuteTask(1916): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CSetupManager::ExecuteInstallMode(736): Result = 0x8000000A
2015-09-03 14:38:55, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(376): Result = 0x8000000A
2015-09-03 14:39:04, Error                 MOUPG  CSetupManager::Execute(222): Result = 0x8000000A
2015-09-03 14:39:04, Error                 MOUPG  CSetupHost::Execute(370): Result = 0x8000000A
2015-09-03 14:39:10, Error                 MOUPG  CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216

Für einen Rat wäre ich mehr als happy.
 
Zuletzt bearbeitet von einem Moderator:

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.492
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das hier: http://www.win-10-forum.de/windows-10-faq/2605-windows-10-update-vorbereitung.html hast Du gelesen und umgesetzt? Ausserdem trenne alle Geräte vom Rechner, die für das Update nicht nötig sind. Das sind vor allem der WLan Adapter, Drucker und externe Datenträger. Wenn nötig deinstalliere die Geräte sogar vorher. Denn es ist ja ersichtlich, dass das Update sich schon mal am WLan Adapter und dem Drucker stört.
 

muzzle

Neuer Benutzer
Dabei seit
11.08.2015
Beiträge
22
Stell mal im Bios die Anzahl der genutzten CPU Kerne auf 1 und versuch das Upgrade noch einmal.
Schau mal auf der ASUS Seite nach einem Bios Update... vielleicht ist etwas aktuelles vorhanden.
 

Ralf

Neuer Benutzer
Threadstarter
Dabei seit
04.09.2015
Beiträge
16
Ort
Bovenden
Version
win10 HOME
System
AMD XII 250, 8GB, GF 550 GTI 240GB SSD Festplatte
Alles was nicht x64 Konform ist runter. D.H Virenscanner , Tools und Programme. dann nochmal das Update machen.
@Muzzel mit den Kernen hat das nichts zu tun!!
Key auslesen nach dem Update, wenn du ne Saubere Installation machen willst(gibt Tools dafür )
 

muzzle

Neuer Benutzer
Dabei seit
11.08.2015
Beiträge
22
@Ralf
Ich habe das nicht aus purer Langeweile geschrieben.
Ich hatte ähnliche Probleme mit einem neuen ASUS Board und suchte stundenlang in Foren nach einer Lösung. In einem englischen Forum habe ich dann einen Lösungsvorschlag gefunden, der es mir ermöglichte, Win10 zu installieren. Statt mit 4 Kernen installierte ich mit 1. und siehe da... es lief durch.
Die Jungs dort hatten Probleme mit diversen aktuellen ASRock Boards. Hier soll die Installation mit 1. Kern auch funktionieren.

Und für was soll das Key auslesen sein? Nach dem Upgrade wird aktiviert und danach sauber installiert mit Key überspringen. Nach der Installation und Zugang zum Netz ist das System doch eh gleich wieder aktiviert.
 
R

Ralf 2

Hallo,
sorry für die späte Rückmeldung.
Problem Heute gelöst.
Es müsste der Ordner c:/windows/servicing//Version/10.0.10240.16384 (bei anderen Usern Bezeichnung ähnlich) auf den Desktop verschoben werden.
Hierzu müssen über den Ordner die vollen Besitzrechte (jeder) übernommen werden.
Danach läuft das Update problemlos durch.

Danke trotzdem für eure Tipps.
 

g202e

Gesperrt
Dabei seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Es müsste der Ordner c:/windows/servicing//Version/10.0.10240.16384 (bei anderen Usern Bezeichnung ähnlich) auf den Desktop verschoben werden.
Wofür soll das gut sein? Was ist das für ein Ordner? Hast du mal den Link von areiland angeschaut?
 
Thema:

Windows 10 Upgrade bleibt bei 33 % hängen

Windows 10 Upgrade bleibt bei 33 % hängen - Ähnliche Themen

Windows Update 1809 auf 1909 - Fehler 0x800703F9: Hallo, ich versuche seit einigen Monaten Windows auf Version 1909 zu updaten, das zieht sich nun schon so lange hin, da ich einfach nicht...
Windows 10 Update 1809 auf 1903 schlägt fehl und System wird zurückgesetzt FM: 0x8007042B - 0x2000D: Hallo, bitte um Mithilfe, leider kann kann ich kein erfolgreiches Systemupadte von Windows 10 1808 auf 1903 durchführen. Fehlermeldung ...
Update auf 1903 wird nicht installiert: Win 10 Pro 1803 17134.885 Intel i7 8700K, Asus Prime X370-A, 32GB, Intel Optane32GB, 4 Sata HDD, Geforce 1060i Über die Updatefunktion steht...
Inplace-Funktionsupgrade auf 1809 bricht nach Installationsfortschritt von 93% ab; Fehlermeldung: 0x: Habe aktuell noch die Version Windows Pro 1709 installiert. Habe nun nachdem ich unfertige Anwendungdporjekte fertig gestellt hatte, mal wieder...
Abbruch des Windows 7 Upgrade auf Windows 10 (Phase Safe_OS ... Migrate_Data): Liebe Windows-Helfer-Gemeinde, ich bin neu hier im Forum und nur mäßig Windows-kundig, habe in vielen Foren nachgelesen und die...

Sucheingaben

windows 10 bleibt bei 33 prozent stehen

,

windows 10 update bleibt bei 33 stehen

,

windows 10 upgrade bleibt bei 39 stehen

,
windows upgrade 10 bleibt stehen 33
, Windows 10 Update 33 Prozent, eindows 10 update 33, Windows 10 wird installiert 33, CsetupHost Initialize 222 0x80070057, CSetupHost::Initialize(222): Result = 0x80070057[gle=0x000000b7], win 10 upgrade stoppt bei 33%
Oben