Windows 10 Update bricht mit dem Fehler "0xC1900101-0x30018" ab

Diskutiere Windows 10 Update bricht mit dem Fehler "0xC1900101-0x30018" ab im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Guten Tag, kann mir jemand helfen, ich versuche schon mehrmals ein Update auf Win 10. Leider bekomme ich immer wieder den Hinweis, Windows 10...
D

Dicker483

Neuer Benutzer
Threadstarter
Mitglied seit
02.08.2015
Beiträge
1
Version
Win 7 Ultimate
System
I 7,8 GB,
Guten Tag,
kann mir jemand helfen, ich versuche schon mehrmals ein Update auf Win 10. Leider bekomme ich immer wieder den Hinweis, Windows 10 Update bricht mit dem Fehler "0xC1900101-0x30018" ab. Hinweis: In der Phase First_Boot ist während des Vorgangs SYSPREP ein Fehler aufgetreten
Danke
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.634
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Was ist denn so alles installiert? Denn der Fehler weist auf eine Software oder einen Treiber als Übeltäter hin. Deshalb unbedingt alle Tuningtools, Virenscanner und andere systemnahe Programme deinstallieren, bevor das Update durchgeführt wird.
 
E

Einer

Neuer Benutzer
Mitglied seit
04.08.2015
Beiträge
5
Version
10240
System
Samsung P560, Core 2 Duo, 4 GB, NVidia 9600M GS
Leider habe ich exakt das gleiche Problem :-(

Ein Upgrade liefert exakt diesen Fehler.
Allerdings kommt der gleiche Fehler, bei einer Installation auf einer frisch formatierten Partition. Daher kann es (zumindest bei mir) keine bestehende Software sein...

Die bisherigen Recherchen haben keine Ergebnisse gebracht...
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.634
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann ist der Übeltäter möglicherweise ein Treiber, den Windows 10 nutzen will um die Geräte anzusteuern. Also alles externe abstöpseln und idealerweise auch im BIOS die internen Geräte deaktivieren, die für die Installation nicht erforderlich sind.
 
E

Einer

Neuer Benutzer
Mitglied seit
04.08.2015
Beiträge
5
Version
10240
System
Samsung P560, Core 2 Duo, 4 GB, NVidia 9600M GS
Das war auch meine Vermutung.
Irgendwo den Tipp gelesen, dass es wohl das interne WLAN sein könnte. Hat aber nicht geholfen - trotz Deaktivierung im BIOS...
 
K

Kritter

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
9
Version
W7 Home Premium 64Bit W10 Upgrade
System
Intel i5-3570k, 12GB DDR3, GeForce GTX 960, Gigabyte Z77x-D3H rev1.1, Thermalright Kühlung
0xC1900101 - 0x30018
Die Installation war nicht erfolgreich. In der Phase FIRST_BOOT ist während des Vorgangs SYSPREP ein fehler aufgetreten.

Habe mein Tune-Programm sowie AVG deaktiviert, überflüssige Hardware ausgesteckt.
zum 3.x jetzt wieder w10 herunter geladen usw.
...ergo nichts.
funzt ja richtig ohne Probleme.
kA was man da sonst noch zaubern muß. >:/
 
K

Kritter

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
9
Version
W7 Home Premium 64Bit W10 Upgrade
System
Intel i5-3570k, 12GB DDR3, GeForce GTX 960, Gigabyte Z77x-D3H rev1.1, Thermalright Kühlung
Hmmm ok,

dann auf ein letztes Mal ;)

EDIT:
Es hat daran gelegen.
Hab beides deinstalliert und voila... läuft.

Danke
 
Zuletzt bearbeitet:
E

Einer

Neuer Benutzer
Mitglied seit
04.08.2015
Beiträge
5
Version
10240
System
Samsung P560, Core 2 Duo, 4 GB, NVidia 9600M GS
Freut mich für euch. Ja, ehrlich!

Dumm nur, dass ich kein TuneUp oder ähnliche Tools installiert habe...

Und jetzt?
Hat jemand noch eine Idee?
 
E

Einer

Neuer Benutzer
Mitglied seit
04.08.2015
Beiträge
5
Version
10240
System
Samsung P560, Core 2 Duo, 4 GB, NVidia 9600M GS
Gelöst - zumindest für mich und meinen Laptop!

Nachdem ich es inzw. geschafft habe Win10 zu aktualisieren hier vielleicht ein Tipp, was der Fehler in diesem Thread auch sein könnte: Aktualisierung des BIOS und Deinstallation des AV-Scanner.

Die erste Hürde beim FIRST_START war ein älteres BIOS, das aktualisiert werden konnte. (Samsung P560).
Im weiteren Prozess gab es dann einen Hänger bei 92%. Hier war dann Avira Pro der Übeltäter. Eine Deaktivierung hatte im ersten Schritt nicht geholfen. Nach der Deinstallation hat das Upgrade geklappt.

Für mich erledigt :-)
 
M

Meister_Lampe

Upgrade Bios gemacht, Virenscanner deaktiviert. Immernoch der gleiche Fehler. Hat jemand noch ne Ahnung?
 
E

Einer

Neuer Benutzer
Mitglied seit
04.08.2015
Beiträge
5
Version
10240
System
Samsung P560, Core 2 Duo, 4 GB, NVidia 9600M GS
Achtung: Die Deaktivierung reicht offenbar nicht. Der Virenscanner muss vorher deinstalliert werden.

Vermutlich überlebt die Einstellung zu Deaktivierung den Reboot nicht.
 
M

Matthias

Also ich würde mich über ideen freuen.
Bei mir geht es trotzdem nicht....

Ich habe alles ALLES runter gehauen. ich habe ausser norten und allen anderen Programmen sogar noch meinen Grafikkarten treiber deinstalliert (hatte irgendwo gelesen das der auch ein problem sein könnte.)
Ich habe NICHTS mehr auf dem Rechner. nur ne Saubere Win 7 installation. und der SCHEI**** fehler kommt trotzdem noch.... -.-
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.077
Wenn dein System eh nackt ist, kannst du auch clean installieren.
 
M

Matthias

jetzt nehmt ihr mich auf den arm oder? will ich doch O.o
es is nackt und ich will einfach clean win 10 drauf haben aber er updated nich auf 10 wegen dem fehler...

O.o
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.743
Hallo Matthias,

wenn du clean installieren willst, ist das aber kein Update.

HIER klicken, einen mind. 4GB großen Stick anstöpseln, das heruntergeladene Media Creation Tool seine Arbeit tun lassen und dann vom Stick booten. Dann musst du die bisherige Systempartition löschen oder formatieren und dann in diese installieren. Die Key-Abfrage musst du überspringen und kannst dann mit deinem W7/W8-Key aktivieren.
Hast du das so gemacht?
 
Zuletzt bearbeitet:
M

Matthias

ach so. ne ich muss als update fahren, da ich keinen 4 gb stick hab. und meine original dvd ein win 7 is.
da es clean ist sollte aber eigentlich auch ein update kein problem sein, wenn microsoft einmal vernünftig programmierte software abgeben würde XD
naja egal. weiss ich bescheid. werd ich wohl mal nen stick besorgen.
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.077
Oder eine DVD.
 
M

Mojo

Neuer Benutzer
Mitglied seit
04.08.2016
Beiträge
2
Oder versuche es mal über den win 10 update Assistent ohne Internetverbindung.

Ich habe mein Update vorgestern über Windows Update gestartet und war gestern Mittag immernoch bei 91%. Habe dann die Installation abgebrochen und auf vorherigen Zustand zurück gesetzt. Ich habe es dann über den Windows 10 Upgrade Assistent versuche was jedoch nach Download des Updates immer mit Fehlermeldung abgebrochen ist. Auch über des Media Tool von Microsoft ging nichts. Ich habe dann unter anderem mein Avira deinstalliert was jedoch auch nichts geholfen hat.

Nun habe ich gestern Abend in einem englischen Forum einen Tipp gelesen. Man nutzt den Upgrade Assistent und nachdem das Update fertig geladen ist, während der Downloadüberprüfung kappt man die Internetverbindung (ich habe einfach meine LAN-Verbindung deaktiviert). Und tatsächlich. Danach war das Update innerhalb von 45 Minuten installiert. Scheinbar gibt es da einen Konflikt mit WIndows Update.
Laut dem Tipp hat es da schon einigen geholfen und mir jetzt auch.
 
K

kulchristian

Ich hab mich auch lange lange mit mit diesem Problem herumgequält.
Es hat erst geklappt, als ich:
1.) Die uralte onboard Soundkarte und LAN im Bios für kurze Zeit deaktiviert hatte.
Gleichzeitig hatte ich noch den Rest an Hardware entfernt, der sich noch irgendwie entfernen ließ. Das war bei mir:
2.) Die PCI-Netzwerkkarte entfernt und auch die Via USB3.0 PCIe Karte entfernt.
3.) Als Ersatz-Netwerkkarte habe ich dann einfach einen USB-WLAN-Stick verwendet.

Nun hat es endlich mit dem Windows 10 Creators Update geklappt.

Zum Schluss, nach Windowsupdates und Neustarts habe ich alles wieder zurückgebaut.

Es gibt keine Probleme. Alles funktioniert.
 
Thema:

Windows 10 Update bricht mit dem Fehler "0xC1900101-0x30018" ab

Sucheingaben

0xC1900101 - 0x30018

,

0xc1900101 windows 10 update fehler

,

0xc1900101-0x30018

,
windows 10 0xc1900101 0x30018
, 0xC1900101 0x30018, 0x30018, first_boot sysprep, win 10 second_boot, http:www.win-10-forum.dewindows-10-faq2327-windows-10-update-bricht-fehler-0xc1900101-0x30018-ab.html, die installation war nicht erfolgreich. in der phase first boot, upgrade abbruch win 10, windows 10 bricht installation ab, first boot sysprep, windows 10 installation bricht ab, 0xc1900101 - 0x30018 first_boot sysprep, fehler 0xc1900101, http:www.win-10-forum.dewindows-10-installation-and-upgrade2327-windows-10-update-bricht-fehler-0xc1900101-0x30018-ab.html, windows 10 fehler 0xc1900101-0x30018, windows 10 fehler first boot sysprep, win 10 sysrep fehler, windows 10 upgrade 0xc1900101 0x30018, 0xc1900101, was bedeutet der fehler first boot bei windows 10, 0xc19001-0x30018, First boot sysprep error

Windows 10 Update bricht mit dem Fehler "0xC1900101-0x30018" ab - Ähnliche Themen

  • Windows Update 1903 bricht ab

    Windows Update 1903 bricht ab: Guten Tag Auch ich habe das Windows Update Problem, das viele hier haben. Abbruch bei 71% Fehlercode 0xC1900101 Gerät = Notebook HP Spectre...
  • Windows Update auf 1903 bricht ab, Errorcode 0xc0000005

    Windows Update auf 1903 bricht ab, Errorcode 0xc0000005: Ich versuche Windows auf die Mai-version abzudaten, was aber jeweils nach einem fortgeschrittenen Prozess mit Errorcode 0xc0000005 abbricht. Was tun?
  • Windows Update 1903 bricht ab

    Windows Update 1903 bricht ab: Hallo, ich wollte mit dem Media Creation Tool das aktuelle Update installieren aber es bricht leider ab. Aus den Log Dateien werde ich leider...
  • Windows 10 Update auf 1903 bricht trotz aktuellem RST-Treiber ab

    Windows 10 Update auf 1903 bricht trotz aktuellem RST-Treiber ab: Beim Update auf die neueste Windows 10 Version 1903, bricht das Update stets mit der Begründung ab das mein Intel-RST-Treiber zu alt sei und damit...
  • Update KB4507453 für Windows 10 64bit 1903 bricht nach Neustart bei 30% ab.

    Update KB4507453 für Windows 10 64bit 1903 bricht nach Neustart bei 30% ab.: Hallo, habe folgendes Problem, vielleicht kann jemand helfen ;-) Das letzte Update vom 09.07. (KB4507453) wird installiert, dann nach dem...
  • Ähnliche Themen

    Oben