Windows 10 Update 1903 startet nur nach Trick 77 (kommt sonst nur bis ins BIOS)

Diskutiere Windows 10 Update 1903 startet nur nach Trick 77 (kommt sonst nur bis ins BIOS) im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo zusammen Ich habe folgendes Problem: 1. Ich habe eine Wechselfestplattensystem mit 3 SSD-Festplatten. Auf allen 3 ist Win10 installiert...
S

Sonderfall99

Hallo zusammen

Ich habe folgendes Problem:

1. Ich habe eine Wechselfestplattensystem mit 3 SSD-Festplatten. Auf allen 3 ist Win10 installiert. Alle 3 liefen problemlos
2. Am 30.05. wurde mir für eine der 3 Festplatten das Funktionsupdate 1903 angeboten. Habe das installiert.
3. Beim Neustart während der Installation ist Win10 normal hochgefahren. 1903 drauf, läuft, alles OK.
4. Am nächsten Tag - nach einem Shutdown/Restart startet die Platte nicht mehr. Der PC bleibt im BIOS hängen.

Workaround (das ist der interessante Teil daran):
1. Schalte den PC nach dem erfolglosen Start des 1903 Updates ab.
2. Hänge die Platte mit dem 1903 Update ab und hänge eine der beiden anderen Platten an.
3. Starte eine der beiden anderen Festplatten, wo das 1903 noch nicht drauf ist. Kaum gestartet, mache ich einen Shutdown
4. Hänge die Platte ab und hänge wieder diejenige mit dem 1903 Update an. Starte den PC.... Festplatte startet !!!
5. Mache ich nun eine Shutdown, startet sie wieder nicht (egal wie oft ich es verusche). Erst wenn ich wieder Schritt 3 und 4 durchführe kann ich die Platte wieder starten

Hier mein System:
Betriebsystemname Microsoft Windows 10 Pro
Version 10.0.18362 Build 18362
Weitere Betriebsystembeschreibung Nicht verfügbar
Betriebsystemhersteller Microsoft Corporation
Systemname XXXXX
Systemhersteller ASUS
Systemmodell All Series
Systemtyp x64-basierter PC
System-SKU Nicht unterstützt
Prozessor Intel(R) Core(TM) i7-6950X CPU @ 3.00GHz, 3000 MHz, 10 Kern(e), 20 logische(r) Prozessor(en)
BIOS-Version/-Datum American Megatrends Inc. 3301, 28.06.2016
SMBIOS-Version 3.0
BIOS-Modus UEFI
BaseBoard-Hersteller ASUSTeK COMPUTER INC.
BaseBoard-Produkt RAMPAGE V EXTREME
BaseBoard-Version Rev 1.xx
Plattformrolle Desktop
Sicherer Startzustand Ein
PCR7-Konfiguration Bindung nicht möglich
Windows-Verzeichnis C:\WINDOWS
Systemverzeichnis C:\WINDOWS\system32
Startgerät \Device\HarddiskVolume2
Gebietsschema Schweiz
Hardwareabstraktionsebene Version = "10.0.18362.145"
Benutzername xxxxxxxxxxxxxxxxxxxx
Zeitzone Mitteleuropäische Sommerzeit
Installierter physischer Speicher (RAM) 64.0 GB
Gesamter physischer Speicher 63.9 GB
Verfügbarer physischer Speicher 59.5 GB
Gesamter virtueller Speicher 73.4 GB
Verfügbarer virtueller Speicher 67.0 GB
Größe der Auslagerungsdatei 9.50 GB
Auslagerungsdatei C:\pagefile.sys
Kernel-DMA-Schutz Aus
Virtualisierungsbasierte Sicherheit Nicht aktiviert
Unterstützung der Geräteverschlüsselung Ursachen dafür, dass die automatische Geräteverschlüsselung nicht erfolgreich war: Das TPM ist nicht verwendbar., Die PCR7-Bindung wird nicht unterstützt., Fehler bei der Schnittstelle für Hardwaresicherheitstests. Das Gerät unterstützt kein Modern-Standby., Unzulässige DMA-fähige Busse/Geräte erkannt, Das TPM ist nicht verwendbar.
Hyper-V - VM-Monitormoduserweiterungen Ja
Hyper-V - SLAT-Erweiterungen (Second Level Address Translation) Ja
Hyper-V - Virtualisierung in Firmware aktiviert Nein
Hyper-V - Datenausführungsverhinderung Ja
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.808
Version
Verschiedene WIN 10
Versuche es mal mit einem shutdown in der Eingabeaufforderung, shutdown -r - t 0
Ich vermute, die gespeicherten Daten in der hyberfile.sys sind der Auslöser.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.643
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Deshalb auch hier in allen Installierten Systemen den Ruhezustand deaktivieren.
 
S

Sonderfall99

Danke für die bisherigen Tipps. Ich werde sie gerne ausprobieren, befürchte aber, dass sie nicht helfen, denn die Platte startet ja ohne Probleme... wenn vorher eine andere lief.

Und genau das verstehe ich nicht. Mein Verständnis, wie PC's funktionieren ist über den Haufen geworfen:

Nochmals das Problem:
1. Platte a (win10 1809) start > shutdown
2. Platte physisch vom PC trennen
3. Platte b (win10 1903) start OK > shutdown
4. Platte physisch vom PC trennen
5. Platte b (win10 1903) startet NICHT
6. Platte physisch vom PC trennen

Nehmen wir mal an Platte b speichert beim shutdown in Schritt 3 irgendwelche Daten, die einen sauberen Start verhindern. Warum startet sie dann trotzden, wenn ich zwischendurch die Platte a anhänge > starte > herunterfahre > trenne? Platte b "weiss" ja davon gar nichts! Sie lag ja seit ihrem letzten shutdown neben dem PC auf dem Tisch. Für sie müsste die Ausgangslage für einen Start exakt dieselbe sein, wie wenn ich den PC zwischendrinn gar nicht benutzt hätte.

Für mich sieht es so aus, als wäre am PC etwas anders, wenn zwischendurch Platte a gestartet wird. Ein Mainboard-Chip vielleicht? RAM-Inhalt kann es nicht sein, der PC ist ja komplett abgeschaltet.... oder?
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.643
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der Bootmanager ist aber teilweise im UEFI hinterlegt und Du hast inzwischen selbst herbeigeführte Versionsunterschiede. Genau die können aber den Unterschied ausmachen und einen sauberen Start verhindern. Secure Boot hast Du ja sicher schon deaktiviert. Und es ist nun mal nicht ausgeschlossen, dass der Ruhezustand hier reinspielen kann. Denn auch scheinbar gleich konfigurierte Systeme können sogar auf dem gleichen Rechner leichte Unterschiede ausmachen. Und das kann dazu führen, dass ein System bei der Hardware Konfigurationsdaten hinterlässt, die das andere System nicht gebrauchen kann. Das kann dann, wie auch Unterschiede beim Bootmanager, dazu führen dass sich statt das System zu booten, das UEFI öffnet.
 
Michael

Michael

Erfahrener Benutzer
Dabei seit
19.10.2014
Beiträge
3.105
Ich kenne das Problem auch, dass einer meiner Rechner nach SSD-Wechsel nicht mehr starten will und im UEFI hängt,
obwohl beide Platten völlig autark sind. Hintergrund ist die Bootfunktion im UEFI, stelle dort dann kurz nochmal die
jeweils andere SSD ein, obwohl sie schon auf first steht, und der rechner startet.
 
S

Sonderfall99

Hallo zusammen

Entwarnung! Das Problem ist gelöst. Alle 3 Platten starten wieder!

Vielen Dank allen Mithelfern. Grosses Lob an die Community hier.

:)

Das Problem hatte wohl tatsächlich mit den Energieoptionen und den Definitionen "was der PC macht beim Herunterfahren" zu tun. Nachdem ich dort alle möglichen Einstellungen geändert hatte, war das Problem plötzlich weg - dafür war es dann auf den "alten" Platten! Somit habe ich diese ebenfalls gleich eingestellt wie die 1903-Platte und jetzt funktionieren sie alle wieder.

P.S.I: In einem der letzten Beiträge stand etwas vom UEFI. Ich denke das hat hier schon eine entscheidende Rolle gespielt. Sollte man unbedingt berücksichtigen bei solchen (oder ähnlichen) Problemen!

P.S.II: Dank dem Wechselfestplattensystem hatte ich überhaupt eine Chance die "kaputte" Platte (mit dem erwhänten Trick 77) wieder zu starten, und somit zu reparieren. Des Weiteren hätte mir dieses System auch erlaubt einen Klon von einer noch Funktionierenden auf die Kaputte zu machen. --> Es lohnt sich in solche "Sicherheitsnetze" zu investieren.

Nochmals herzlichen Dank an alle, die bei der Problembehebung mitgemacht haben!

Wenn ich mich hier nicht mehr melde ist alles wieder in Butter.

Grüsse
Sonderfall99 (der jetzt hoffentlich kein Sonderfall mehr ist)
 
Thema:

Windows 10 Update 1903 startet nur nach Trick 77 (kommt sonst nur bis ins BIOS)

Windows 10 Update 1903 startet nur nach Trick 77 (kommt sonst nur bis ins BIOS) - Ähnliche Themen

Windows 10 bootet sehr langsam (>6min): Hallo Leute! Von einem Tag auf den anderen bootet das System sehr langsam, inklusive Anmeldung und anschließender Funktionen wie z.B. Sound und...
Win 10 fehlerhaft nach Bluescreen.: Hallo Zusammen, ich hoffe ich bin hier richtig und man kann mir helfen. Ich habe folgendes Problem -> Mir ist heute beim normalen Arbeiten...
Mit kb4593175 gehen einige Programme nicht mehr: Hallo, in einem anderen Beitrag war ich auf der Problemsuche, wieso einige Programme nicht mehr gehen (hier der Originalbeitrag). Da ich nun...
Herunterfahren - Notebook schaltet Strom nicht ab: Hallo, nachdem ich mich nun schon sehr lang hiermit herumschlage und keine Lösung finde, wende ich mich an euch. Problem: Ich klickte auf...
Win10 2004 Update killed my audio and user profile: Hello everyone, my system automatically installed the newest windows update at 16.08.2020 with a restart. I immediately noticed that some minor...

Sucheingaben

winver 1903

,

windows update 1903 probleme

,

update 1903 startet nicht

,
win 10 startet nicht nach update
, KB4524570 nicht erfolgreich 0x800f0831, windows 10 1903 starten, windows 10 update 1903 probleme, sfc /scannow startet nicht, windows update 1903 starten, medion win 1903 probleme, win update 1903, windows 10 update 1903 startet nicht, windows 10 1903 probleme, windows 10 1903 startet nicht mehr, windows 1903 update starten, Win 10 1903, win 1903 probleme, wird heruntergeladen – 99%, windows 10 startet nicht mehr, windows 1903 sistem start, nach update windows 10 startet nicht mehr, probleme windows update 1903, Win10 1903 installieren, win 10 1903 bootet langsam, windows 1903
Oben