Windows 10 und Treiberprobleme

Diskutiere Windows 10 und Treiberprobleme im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Etwas zu meinem Laptop Packard Bell Easynote LM 85 Auslieferungszustand Windows 7 Home Premium(Hersteller Windows mit eigenem Key) Grafikkarte...
P

Pincho

Etwas zu meinem Laptop

Packard Bell Easynote LM 85
Auslieferungszustand Windows 7 Home Premium(Hersteller Windows mit eigenem Key)
Grafikkarte AMD Radeon HD 6550M

Nach jedem Update von Windows 10 haben sich immer mehr Probleme eingeschlichen.
Ich finde keinen Treiber der für meine Grafikkarte optimal ist.

Monitor am Laptop ist seit längerem schon schwarz.Da hier der passende Treiber fehlt.
Also hängt der Laptop über HDMI Kabel am Fernseher.
Hier bringt nur der Windows Treiber ein Bild auf den Schirm.
Das Bild ist aber gestreckt.Man sieht die Symbole unten nur halber.
Der Ton kommt vom Laptop und nicht über den Tv.

Installiere ich alles von Packard Bell,kommt kein Bild mehr.
Starten ist auch erschwert.Muss ihn oft an und aus machen bis er mal hoch fährt.


Was ich noch versucht habe ist,das Bios upzudaten.Momentan 1.17
Neuste Version 1.26

Weder über Windows 10 noch über DOS klappt ein update
Über DOS schreibt er zumindest was auf 100 %
Aber der letzte Schritt macht er nicht.Da er was nicht findet.

Windows mit ALT+F10 geht auch nicht mehr.

Windows 7 runterladen geht auch nicht.Da der Key nicht funktioniert.
Ich soll mich n den Hersteller wenden,da es eine Win Version ist,die nur von Packard bell ist.

Seitv2 Wochen versuche ich es,das problem zu lösen.

Jemand eine lösung mit der gleichen grafikkarte
 
B

BlueNinja2017

Mach mal Folgendes.
Daten sichern und dann eine Clean Installation von Windows 10 Build 1709.
Dann guck dein Gerätemanager an und es wird alles in Ordnung sein.
Wenn nicht hier melden und dir wird geholfen.
Die meisten Treiber werden von Windows installiert.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.864
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Pincho,
die Lösung dürften die richtigen Treiber für Dein Laptop sein.
Da es nur 8.1 Treiber gibt diese im Kompatibilitätsmodus installieren (Re.Maustaste kompatibel zu 8.1 auswählen wenn Du Dein Gerät bei PB korrekt ausgewählt hast).
Support Download

Chipsatz zuerst, löse Dich bitte von neueren Treibern, es geht darum das sie funktionieren.
Windows 10 kannst Du sauber installieren, da Dein Home 7 Premium ja freigeschaltet war (Windows 10 Home wählen)

https://www.win-10-forum.de/windows...er-fuer-update-neuinstallation-stick-dvd.html

Edit: Achtung, etlich Treiber sogar nur für Windows 7 vorhanden, bitte beides mal anschauen bei PB.
Wenn Du Deine Hardware auslesen willst, MsInfo32 in die Suche eingeben.
 
Zuletzt bearbeitet:
P

Pincho

Ich habe nun alles installiert.

Ich habe noch ein Bios 1.17
Das neuste ist 1.26
Wenn ich es als Admin ausführe,dann macht er was.
Bricht aber ab mit dem fehler Driver (WDM) Init fail (0x137)
Unter DOS schreibt er bis 100.
Wenn die Meldung kommt ich soll eine Taste drücken kommt ein fehler.
Und es bleibt bei der Version 1.17

Bestehende Probleme sind noch.
Bildschirm ist etwas zu gross,da der Treiber von Win 10 aktiv ist.
Ich bin über HDMI am Fernseher verbunden.Leider geht der Monitor nich nicht.Der hat auch der standard von win 10
 
P

Pincho

@IT-SK

Ich habe alle Treiber von der Seite PB geladen.
Chipset als erstes instaliert.Nestart.Dann alle anderen Sachen auch installiert.

Nur bekomme ich kein Bild auf mein Laptop Bildschirm.
Da ist der Standard PNP von Win 10 installiert.
Also habe ich mal das VGA von PK installiert.Dadurch wurde es schlimmer.
Er startet dann nicht mal mehr im abgesicherten Modus.

Also muss ich ihn zurücksetzen mit DVD

Ich habe mal im Bios das Supervisor Passwort gesetzt.Und aktiviert.Beim booten verlangte er dann immer das Passwort.
Also habe ich es im Bios deaktiviert.
Aber bei Supervisor steht dahinter set.Vorher war da Clear
Immer wenn ich nun mit F2 ins Bios will,will er meinbPasswort.
Das gebe ich dann ein und gut ist es.
Das kann ich aber nicht mehr entfernen.Wieso ?
Steht doch auf ausgeschaltet

Hi Leute,

Ich wollte mein Bios Updaten.Momentan ist die version 1.17 drauf.Die neuste Version ist die 1.26

Ich habe mir ein bootbaren USB Stick erstellt.
Boote damit und es erscheint C:
Ich gebe dann ein : Flash JE70126.WPH ein
Es kommt ein peep Ton und es öffnet sich ein blaues Fenster.
Leider gefolgt von einem roten Balken.

Dort steht Cannot flash if Memory Managers (e.g.HIMEM ) present

Auf den stick ist aber keine Datei mit diesem Namen.

Wie löse ich das Problem .......

So das Bios ist auf dem neusten stand.
Lptop startet jetzt immer.

Zwei Probleme bestehen noch.

Monitor am Laptop bleibt schwarz.
Über HDMI ist die Bildauflösung schlecht.
Die Symbohle werden unten an der Leiste nur halber angezeigt.

Das heisst wohl nun,den passenden treiber zu finden
 
Zuletzt bearbeitet von einem Moderator:

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
4.868
Version
Verschiedene WIN 10
Wenn du über HDMI am Fernseher hängst, dann solltes du im Menü des Fernsehers den Overscan ausschalten. Der ist für die abgeschnittene Leiste verantwortlich.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.864
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

Hans73

Erfahrener Benutzer
Dabei seit
09.09.2014
Beiträge
876
Version
Win 10 Pro x64 - meistens aktuell / Linux Mint
System
Asus G74
Dürfte wohl schwierig sein den TV zur Treiberinstallation abzuhängen wenn der Monitor kein Bild liefert .... ?

Irgendwie konnte ich das nicht 100%ig rauslesen , daher sicherheitshalber die Frage :
Im Bios und bis zum Windows-Start geht der Laptopmonitor aber ?
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.864
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Nun ja,
die Idee war ja falls falscher Treiber installiert diesen sauber zu deinstallieren > Neustart > und gucken ob dann zumindest eine VGA Auflösung erscheint...;-)
Da hindert ein angehängter TV eher beim Test.
Das spricht auch gegen Defekt des Laptop Screen
Unter DOS schreibt er bis 100.
.
 
Thema:

Windows 10 und Treiberprobleme

Windows 10 und Treiberprobleme - Ähnliche Themen

Nicht PnP-Monitor Treiber bei WIN 10 und HDMI Monitor an Laptop: Hallo zusammen, ich habe ein Problem damit, meinen Monitor an den Laptop anzuschließen und die volle Auflösung einstellen zu können. Habe mich...
Windows Update Probleme bei der Übermittlung an meinen PC: An die Community von Microsoft und HP Hewlett Packard. Seit einigen Tagen wird am PC Windows 10, Vers. 2004, Build 19041.508, Hersteller: HP...
Touchpad funktioniert nach Upgrade von Windows 8.1 auf Windows 10 nicht mehr.: Hallo zusammen, seitdem ich auf meinem Packard Bell EasyNote ENTG71BM Windows 10 installiert habe, funktioniert das Touchpad nicht mehr und ist...
Windows Aktivierung nach Festplattentausch: Hallo, ich habe einen packard bell EasyNote LM und habe gerade eine SSD Festplatte eingebaut. Jetzt verlangt Windows die Aktivierung, was aber...
Netzteil schaltet sich ab nach Start nach Grafikkartenausbau, Bild mit Streifen oder gar kein Bild bei onboard Grafik: Hallo, hab wieder Mist gebaut. Hab onboard Grafik in win10 gehabt mit zwei DVI Monitoren, ging alles, und dann eine Grafikkarte msi amd Radeon rc...

Sucheingaben

packard bell easynote lm windows 10

Oben