Windows 10 stürzt ab...

Diskutiere Windows 10 stürzt ab... im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo zusammen, Ich habe mir vor kurzem ( 1 1/2 Wochen) einen neuen Rechner aufgebaut, da mein altes System 7/8 Jahre alt war. Im neuen System...
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Hallo zusammen,

Ich habe mir vor kurzem ( 1 1/2 Wochen) einen neuen Rechner aufgebaut, da mein altes System 7/8 Jahre alt war. Im neuen System sind folgende Teile verbaut:

MSI MPG Z390 Gaming Edge AC
i7 9700k
MSI Geforce RTX 2080 Super Gaming X Trio
Corsair Vengeance LPX DDR4-2666
Samsung 860 Pro 256 GB
WD Black 2TB Hard Drive
be quiet! Straight Power 11 Modular 80+ Gold 750 Watt
be quiet! Shadow Rock 2 CPU Kühler
Corsair Obsidian 750D Airflow (Gehäuse)
LG Flatron E2250V (Bildschirm) via HDMI

Ich habe alle Teile streng nach Anleitung verbaut und pinibel darauf geachtet das alle Kabel richtig verbunden sind.

Zu Beginn hat schon die Windows 10 Pro Clean Installation vom USB Stick nicht funktioniert weil sich der Rechner andauernd bei der Installation aufgehängt hat. Nach 9 Stunden ewigem versuchen habe ich die SSD aus dem neuen System in das alte System eingebaut und versucht dort Windows 10 zu installieren, was auch ohne Probleme beim ersten Versuch geklappt hat. Dann habe ich die SSD auf der sich jetzt Windows 10 Pro befand wieder in das neue System verbaut. Der Rechner startete auch stürzte aber immer nach 2-3 Minuten wieder ab. Das Problem konnte ich durch ein Bios Update lösen. Danach habe ich dann ersteinmal alle aktuellen Treiber für das Mainboard die Grafikkarte etc installiert. Als Sicherheits App verwende ich Eset Internet Security.

Leider habe ich weiterhin mit Systemabstürzen zu kämpfen. Nach längerem Googlen und dem Ausschalten der Hardwarebeschleunigung meines Browsers (Mozilla Firefox) trat auch wieder eine Verbesserung ein. Aber noch immer stürzt das System von Zeit zu Zeit ab. Dabei bekomme ich auch nie ein Blue Screen angezeigt, der Absturz läuft immer wie folgt ab:

1. System freezed - Maus lässt sich nicht mehr bewegen, System reagiert auf keine Tastatureingabe mehr
2. Bildschirm wird schwarz - nach 10-15 Sekunden bekommt er dann kein Signal mehr
3. Rechner startet nach kurzer Zeit (~20 Sekunden) einfach neu als wäre nichts gewesen.
(4.) Manchmal ist in der gesamten Zeit bis zum Neustart auch ein Ton zu hören der sich permanent sehr schnell wiederholt.

Nach dem Neustart kriege ich weder eine Fehlermeldung oder irgendeine andere Anzeige zu dem Absturz.

In der Ereignisanzeige habe ich nun zum Zeitpunkt des letzten Neustarts folgenden Kritisch markierten Fehler gefunden:
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000009c (0x0000000000000000, 0xfffff80575224b30, 0x0000000000000000, 0x0000000000000000).

Es bleibt noch zu erwähnen das der Rechner an sich stabil läuft. Gestern lief er zum Beispiel 12 Stunden am stück ohne einen Absturz. Da ich leider nicht viel von diesen Dingen verstehe wende ich mich nun an euch.

Mit freundlichen Grüßen
Upptraxx
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das aktuellste BIOS/UEFI und die Treiber vom Hersteller installieren! Der Fehler "0x9c - Machine Check Exception" beruht auf einem Hardwareproblem und lässt sich meist durch die Installation einer aktuelleren BIOS/UEFI Version und/oder die Installation der aktuellen Herstellertreiber beheben.
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Alles klar, Danke für die schnelle Antwort.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ansonsten mal die Minidumps der Abstürze packen und dann hier bereitstellen, damit man sie auswerten kann. Vielleicht können wir dann direkt auf den Verursacher schliessen.
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Um ehrlich zu sein weiß ich nicht wie so etwas geht...
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Die Speicherdumps liegen in der Regel im Ordner "C:\Windows\Minidump". Diese dann in einen anderen Ordner kopieren und mit einem Rechtsklick und "Senden an" - "Zip-Komprimierter-Ordner" packen lassen. Dieses Archiv dann hier über den unten zu sehenden Button "Dateien anhängen" hier in einen Post einfügen. Dann können wir die Dumps auswerten und finden sicher deutliche Hinweise auf den Auslöser der Bluescreens.
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Dabei bekomme ich auch nie ein Blue Screen angezeigt, der Absturz läuft immer wie folgt ab:

1. System freezed - Maus lässt sich nicht mehr bewegen, System reagiert auf keine Tastatureingabe mehr
2. Bildschirm wird schwarz - nach 10-15 Sekunden bekommt er dann kein Signal mehr
3. Rechner startet nach kurzer Zeit (~20 Sekunden) einfach neu als wäre nichts gewesen.
(4.) Manchmal ist in der gesamten Zeit bis zum Neustart auch ein Ton zu hören der sich permanent sehr schnell wiederholt.

Nach dem Neustart kriege ich weder eine Fehlermeldung oder irgendeine andere Anzeige zu dem Absturz.
Aber das mit den Minidumps sollte geklappt haben hoffe ich.
 

Anhänge

areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hast Du das BIOS/UEFI Update schon durchgeführt? Tu das bitte, denn Deine Speicherdumps lassen vermuten, dass da nicht alles zum Besten steht!
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Also ich habe das aktuellste AMI Bios Update schon gemacht ich finde auf der MSI Website keine aktuellere Bios Version...

Ansonsten verstehe ich leider nicht worauf Du hinaus möchtest...
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wie sieht es aus mit den Treibern - wurden die schon mit den bei MSI bzw. Nvidia verfügbaren Treiberpaketen aktualisiert? Hast Du im BIOS das für den Speicher verfügbare XMP Profil aktiviert?
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Treiber habe ich alle vorhin nochmal von der MSI Webseite heruntergeladen und installiert. Nvidia werde ich gleich nochmal neu installieren. Ich werde auch gleich ins Bios gehen und schauen ob das XMP Profil aktiviert ist. Soll ich es, wenn es aktiviert ist, ausmachen oder an lassen ?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.244
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Selbstverständlich erst mal eine Stufe runter setzen, damit Du sehen kannst ob das vielleicht Abhilfe schaffen könnte.
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Also das XMP Profil ist deaktiviert. Des weiteren habe ich jetzt mal die Game Boost Funktion auch deaktiviert.

Vielen Dank für deine Hilfe areiland !
- - - Aktualisiert () - - -

Also jetzt ist das System gerade wieder mal abgestürzt. Anbei stelle ich nochmal den neuesten Minidump mit rein.
 

Anhänge

Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.601
Version
.............1909 Pro 64 bit Build 18363.535
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Tja, da stürzt ein Win-System-Treiber ab - der intelppm.sys (Intel Prozessor Power Management).

Dieser Treiber führt Systemfunktionen auf niedriger Hardware-Ebene aus (z.B. zur Ansteuerung von Grafikkarte oder Drucker).

Möglicherweise stimmen da Takteinstellungen, entweder CPU einzeln, oder Ram einzeln oder Ram und CPU in Abhängigkeit zueinander, im Bios nicht. Da bei Dir XMP deaktiviert ist, versuche es mit XMP. Das stellt die optimale Ram-Taktung lt. Hersteller her.
 
Zuletzt bearbeitet:
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
@UppTraxX
dass du UEFI bereits upgedatet hast, stand ja schon weit oben. Du hast allerdings
vorher das OS auf einem anderen Rechner installiert, und die SSD dann "umgehängt".
Mein Rat wäre, da das System ja noch jung ist, nochmal mit dem neuen UEFI clean zu installieren.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.525
Version
Verschiedene WIN 10
Zu Beginn hat schon die Windows 10 Pro Clean Installation vom USB Stick nicht funktioniert weil sich der Rechner andauernd bei der Installation aufgehängt hat. Nach 9 Stunden ewigem versuchen habe ich die SSD aus dem neuen System in das alte System eingebaut und versucht dort Windows 10 zu installieren, was auch ohne Probleme beim ersten Versuch geklappt hat.
Das deutet doch auf massive Probleme mit dem neuen Recher hin. Meiner Einschätzung nach hat @runit mit seiner Diagnose schon recht, der Treiber (intelppm.sys (Intel Prozessor Power Management) ), der in den Dumps als Fehlerauslöser genannt wird, ist sehr nah an der Hardware, entweder ist das also auf einen Defekt oder eine völlig falsche Konfiguration zurückzuführen.

Wenn ein neuer Installationsversuch wieder auf Fehler läuft, würde ich bei der Hardware ansetzen.
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
Das läßt sich ja mit der Neuinstallation ausschliessen Wolfgang.
In der Hardwarekonfiguration sehe ich nicht wirklich ein Problem, es sei denn der RAM passt nicht zum Board
oder ist falsch eingestellt, das habe ich aber nicht geprüft. Und machen wir uns doch nichts vor, mir verpasst jede
neue Insiderversion neue MS-Treiber, die auch funktionieren, Chipsatztreiber lade ich seit Jahren nicht mehr.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.525
Version
Verschiedene WIN 10
Da bin ich ja bei Dir Michael, habe ich oben ja auch so geschrieben.
Während der Installation kommt Windows ja definitiv mit Standard-Treibern klar.
Wenn das nach dem Bios-Update immer noch nicht funktioniert, dann ist es sehr wahrscheinlich die Hardware.
 
U

UppTraxX

Neuer Benutzer
Threadstarter
Mitglied seit
14.10.2019
Beiträge
11
Also ich habe nachdem ich @runit ´s Kommentar gelesen hatte erstmal das XMP Profil aktiviert. Seitdem gab es bisher keinen Absturz mehr. Ich werde es mir jetzt erstmal über die Woche anschauen wie das alles so läuft und dann am Wochenende, wenn ich etwas mehr Zeit habe, nochmal eine Clean Installation vornehmen.

Ich Danke allen die sich meinem Problem angenommen haben sehr !!!
Gruß Upptraxx
- - - Aktualisiert () - - -

Also ich hatte an sich seit Dienstag keine großen Probleme mehr erst heute am Freitag ist der Rechner noch zwei Mal abgestürzt. Das erste mal um 10:49 mit folgenden Fehler Code:

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x0000000000000003, 0x000000000000000c, 0x0000000000000008, 0x0000000000000003).

und das zweite Mal um 19:22 mit folgenden Fehlercode:

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000124 (0x0000000000000000, 0xffffb701db1ba028, 0x00000000b2000000, 0x0000000000030005).

Angehängt hab ich auch nochmal die beiden minidumps zum jeweiligen Absturz.

Ich wüsste eigendlich nur gerne was die Fehler Codes und die minidumps aussagen, da ich sowieso morgen nochmal eine Clean Installation vornehme und es ja dann noch weiter beobachten muss. Falls das ein Hardware Problem ist hoffe ich halt schonmal mit eurer Hilfe die Fehler Quellen einzugrenzen.

Liebe Grüße
UppTraxX
 

Anhänge

Zuletzt bearbeitet:
BellaK

BellaK

Erfahrener Benutzer
Mitglied seit
17.01.2019
Beiträge
176
Version
Windows 10 1903
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
@UppTraxX, wahrscheinlich kriegt niemand mit, dass Du den letzten Post aktualisiert hast, weil die neue Meldung an die vom Dienstag drangehängt wird.
0x00000124 ist ein hardware-naher Fehler, der andere geht in Richtung Treiber.
 
Thema:

Windows 10 stürzt ab...

Sucheingaben

windows 10 sehr langsam

Windows 10 stürzt ab... - Ähnliche Themen

  • Windows 10 Explorer stürzt permanent ab, auf verschiedenen PC

    Windows 10 Explorer stürzt permanent ab, auf verschiedenen PC: Hallo! Ich hab schon alles mögliche versucht, aber ich werde dem Problem nicht Herr. Verbunden mit einem Rechtsklich auf eine Datei (zwecks...
  • Windows 10 stürzt immer wieder ab

    Windows 10 stürzt immer wieder ab: Windows 10 stürzt immer wieder ab
  • Windows 10 (Bootcamp) stürzt zur Zeit fast täglich wegen Grafikkarten Fehler ab

    Windows 10 (Bootcamp) stürzt zur Zeit fast täglich wegen Grafikkarten Fehler ab: Hallo, da in Windows 10 (Bootcamp) stürzt zur Zeit fast täglich ab - Apple Community mein Problem nicht gelöst werden konnte versuche ich es...
  • Windows Update von 1809 auf 1903 stürzt ab mit Bluescreen DPC WATCHDOG VIOLATION

    Windows Update von 1809 auf 1903 stürzt ab mit Bluescreen DPC WATCHDOG VIOLATION: Hi, ich versuche aktuell meine Windows Version upzudaten. Die erste Phase verläuft auch ganz gut, nachdem 2. Neustart bleibt das update...
  • Windows 10 stürzt in unregelmäßigen Abständen ab

    Windows 10 stürzt in unregelmäßigen Abständen ab: Hi Ich habe seit etwa 2 Wochen das Problem, dass mein PC immer wieder abstürzt. So langsam komme ich nicht mehr weiter. Wenn ich mir die Events...
  • Ähnliche Themen

    Oben