Windows 10 stürzt ab nach Energie sparen

Diskutiere Windows 10 stürzt ab nach Energie sparen im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, habe mein Thema hier bei Euch auf anderen Foren mehrmals gefunden aber leider keine Lösung bisher. Darum versuche ich es bei Euch noch...
W

wellenpeter

Neuer Benutzer
Threadstarter
Mitglied seit
03.08.2019
Beiträge
5
Hallo,
habe mein Thema hier bei Euch auf anderen Foren mehrmals gefunden aber leider keine Lösung bisher. Darum versuche ich es bei Euch noch einmal. Mein Selbstbau PC lief mit Win 7 ohne Probleme nach dem Windows 10 installiert ist kommt der PC nicht aus dem Ruhemodus oder Energie sparen zurück.
-Windows 10 wurde als Neuinstallation, mit formatieren REVDRIVE installiert.
-Windows läuft, nur Energiesparen nicht, erfordert Neustart über Reset Knopf.
-Der Bildschirm bleibt schwarz, Tastatur ist aus aber im Gehäuse beginnen die Ventilatoren zu laufen![/QUOTE]

-Habe noch ein Problem bemerkt, der Rechner starte nach "Herunterfahren" gern ab und zu von selbst?

Daten des Rechners:
-Mainboard
Gigbyte 990XA-UD3
Chipset AMD RD9x0

-BIOS American Megatrents
Vers. FD-AMD AGESA OrochiPIV 1.2.7.0

-CPU
AMD FX-4300 (Socket AM3+ (942)
AMD FX 4300 Quad

-Memory
DDR - 6 GB

-Graphic
NVIDA GeForce GTS 450

-Tastatur PS2 Anschluss

Ich habe den Bericht der mit powercfg.exe -ENERGY erstellt und angehangen, auch einen Bericht den ich mit cpuz ausgelesen habe.

Mit dem energy Bericht komme ich nicht so richtig klar, kann jemand helfen?
Oder überhaupt mir bei dem Absturz Problem helfen?

Alle Treiber sind aktualisiert, Windows auch, vom Bios habe ich nicht neues gefunden Stand ist 02/04/2013.

Danke für Hilfe
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Welches Gigabyte 990UX-UD3 hast Du genau? Für die Revision 3 gäbs nämlich durchaus ein aktuelleres BIOS. Im Zweifel mal direkt aufs Mainboard schauen, dort ist die Revision auf jeden Fall vermerkt. Ansonsten auch mal den Schnellstart oder den Ruhezustand ganz deaktivieren und püfen ob das eine Verbesserung bringt.
 
W

wellenpeter

Neuer Benutzer
Threadstarter
Mitglied seit
03.08.2019
Beiträge
5
Kannst Du mir bitte schreiben was Du genau wissen möchtest? Danke
Vielleicht steht das was Du benötigst im Anhang PC_Report?
 

Anhänge

areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn in Deinem Anhang die Revision des Mainboards genannt würde, hätte ich sicher nicht danach gefragt.
 
W

wellenpeter

Neuer Benutzer
Threadstarter
Mitglied seit
03.08.2019
Beiträge
5
Rev 3.0 steht am Rand
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Also Revision 3, dann gibts auch bei Gigabyte eine BIOS Version von 2014: GA-990XA-UD3 (rev. 3.0) | Mainboards - GIGABYTE Germany. Installiere diese und prüfe ob das und/oder der deaktivierte Schnellstart oder Ruhezustand Abhilfe schaffen.
 
W

wellenpeter

Neuer Benutzer
Threadstarter
Mitglied seit
03.08.2019
Beiträge
5
Energiesparen und Ruhezustand sind auf Nie gestellt. Ich probiere das immer manuell. Alle Treiber und BIOS sind jetzt aktuell aber das Problem ist noch da.
War beim BIOS Update sehr zuversichtlich da folgender Text dabei stand:
  1. First release for PCB rev.3.1
  2. Modify setting compatibility of wake up timing
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du sollst den Ruhezustand nicht in den Energieoptionen ausschliessen, sondern per Powercfg -h off in der Eingabeaufforderung ganz deaktivieren. Ohne aktiven Ruhezustand gibts auch keinen Schnellstart und damit könnten durch unpassende Treiber hervorgerufene Probleme eliminiert sein.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
5.883
Version
.............1903 Pro 64 bit Build 18362.295
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
6 GB Ram? Die laufen im Single Channel. Ist Dir das klar? Sind die für den Modus auch richtig gesteckt?

Ferner wäre zu erfragen, wie Du auf Win 10 upgegradet hast. Du schreibst von einem formatierten Revdrive und "aktuellen" Treibern.

Win 10 sollte clean auf ein leeres unpartitioniertes Laufwerk installiert werden (weitere Laufwerke sollten abgesteckt sein) und bei Deinem alten Board nicht mit akuellen Treibern betrieben werden, sondern mit den letzten verfügbaren Treibern des Boardherstellers, die im Kompatibilitätsmodus installiert werden sollten. Die automatische Win-Treiberaktualisierung sollte deaktiviert werden.

Der Schnellstart/Ruhemodus kann offenbar nicht richtig von Deinem Board verwaltet werden. Drum wäre dies dauerhaft zu deaktivieren, wie @areiland bereits schrieb.
 
Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
5.883
Version
.............1903 Pro 64 bit Build 18362.295
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
ups, danke Sabine. Habe es editiert.
 
W

wellenpeter

Neuer Benutzer
Threadstarter
Mitglied seit
03.08.2019
Beiträge
5
Du sollst den Ruhezustand nicht in den Energieoptionen ausschliessen, sondern per Powercfg -h off in der Eingabeaufforderung ganz deaktivieren. Ohne aktiven Ruhezustand gibts auch keinen Schnellstart und damit könnten durch unpassende Treiber hervorgerufene Probleme eliminiert sein.
Hallo,
wollte kurz Rückmeldung geben. Das Problem ist gelöst!
Habe 3 verschiedene Speichersteine probiert, läuft jetzt tadellos.
Danke für die Hilfe
 
Thema:

Windows 10 stürzt ab nach Energie sparen

Windows 10 stürzt ab nach Energie sparen - Ähnliche Themen

  • Nach dem letztem Update von windows 10 auf 1903 stürzt mein PC immer wieder mal ab

    Nach dem letztem Update von windows 10 auf 1903 stürzt mein PC immer wieder mal ab: Hallo, hin und wieder friert mein PC ein oder stürzt ab. Ich habe dann ein Bild auf dem Monitor aber absolut keine Funktion ist mehr möglich. Die...
  • Windows 10 stürzt ständig zufällig ab, auch ohne Benutzung

    Windows 10 stürzt ständig zufällig ab, auch ohne Benutzung: Ich habe seit ein paar Wochen das Problem, dass mein PC einfach abstürzt, also einfach abschaltet ohne Warnung, bluescreen etc. Es taucht nach...
  • Outlook 2016 (Version 16.0.11425.20202) // Windows 10 Pro Build 1803 Systembuild 17134.706 stürzt be

    Outlook 2016 (Version 16.0.11425.20202) // Windows 10 Pro Build 1803 Systembuild 17134.706 stürzt be: Sehr geehrte Damen u. Herren, an einem Client geht seit heute die Suche im Outlook nicht mehr. Outlook chrasht, keine Funktion mehr und startet...
  • IE 11 funktioniert nicht mehr bei EBAY .... stürzt ab ( Windows 7 64bit)

    IE 11 funktioniert nicht mehr bei EBAY .... stürzt ab ( Windows 7 64bit): Hallo zusammen, seit dem neuen Update (11.0.110) funktioniert EBAY bei mir nicht mehr ... Die Seite wird mehrfach versucht aufzubauen, dann...
  • Programm funktioniert bei einem Benutzerkonto unter Windows 10 und beim anderen Benutzer stürzt es a

    Programm funktioniert bei einem Benutzerkonto unter Windows 10 und beim anderen Benutzer stürzt es a: Hallo, ich habe ein Problem, das ein netzwerkbasierendes Programm bei einem Benutzerkonto funktioniert. Bei einem anderen Nutzer auf dem selben...
  • Ähnliche Themen

    Oben