Windows 10 SSD 90 sek Bootzeit

Diskutiere Windows 10 SSD 90 sek Bootzeit im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Werde ich mal machen, den G Data Link müsste man aber mal erneuern, der funktioniert nicht mehr Der schon: Programmreste mit dem AVCleaner...
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.165
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ist korrigiert! Leider gibts sonst einfach nie Rückmeldungen, wenn ein Link plötzlich nicht mehr auf die ursprünglichen Quellen verweist.
 
hkdd

hkdd

Erfahrener Benutzer
Mitglied seit
22.11.2014
Beiträge
1.112
Ort
Dresden
Version
windows 10 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Ich sehe bei mir einen Fehler, werde aus der Anzeige aber nicht so richtig schlau. Was bedeutet dieser Fehler ?
10ComputerVerwaltung1.jpg

Die Details sehen folgendermaßen aus
Code:
Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
Quelle:        Microsoft-Windows-Diagnostics-Performance
Datum:         20.02.2020 14:04:02
Ereignis-ID:   100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
Ebene:         Fehler
Schlüsselwörter:Ereignisprotokoll
Benutzer:      Lokaler Dienst
Computer:      XPM
Beschreibung:
Windows wurde gestartet:
Startdauer        :        :    71072ms
Beeinträchtigung        :    false
Vorfallzeit (UTC)    :    ‎2020‎-‎02‎-‎20T13:01:56.740836800Z
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{xxx..xxx}" />
<EventID>100</EventID>
<Version>2</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2020-02-20T13:04:02.344718300Z" />
<EventRecordID>1666</EventRecordID>
<Correlation ActivityID="{xxx...xxx}" />
<Execution ProcessID="4264" ThreadID="4884" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>XPM</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2020-02-20T13:01:56.740836800Z</Data>
<Data Name="BootEndTime">2020-02-20T13:03:57.508921600Z</Data>
<Data Name="SystemBootInstance">1104</Data>
<Data Name="UserBootInstance">1103</Data>
<Data Name="BootTime">71072</Data>
<Data Name="MainPathBootTime">35672</Data>
<Data Name="BootKernelInitTime">46</Data>
<Data Name="BootDriverInitTime">423</Data>
<Data Name="BootDevicesInitTime">2984</Data>
<Data Name="BootPrefetchInitTime">0</Data>
<Data Name="BootPrefetchBytes">0</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">13807</Data>
<Data Name="BootCriticalServicesInitTime">385</Data>
<Data Name="BootUserProfileProcessingTime">5094</Data>
<Data Name="BootMachineProfileProcessingTime">199</Data>
<Data Name="BootExplorerInitTime">11104</Data>
<Data Name="BootNumStartupApps">16</Data>
<Data Name="BootPostBootTime">35400</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">0</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">0</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">false</Data>
<Data Name="OSLoaderDuration">1132</Data>
<Data Name="BootPNPInitStartTimeMS">46</Data>
<Data Name="BootPNPInitDuration">4462</Data>
<Data Name="OtherKernelInitDuration">157</Data>
<Data Name="SystemPNPInitStartTimeMS">4541</Data>
<Data Name="SystemPNPInitDuration">289</Data>
<Data Name="SessionInitStartTimeMS">4909</Data>
<Data Name="Session0InitDuration">2264</Data>
<Data Name="Session1InitDuration">129</Data>
<Data Name="SessionInitOtherDuration">11413</Data>
<Data Name="WinLogonStartTimeMS">18717</Data>
<Data Name="OtherLogonInitActivityDuration">556</Data>
<Data Name="UserLogonWaitDuration">5721</Data>
</EventData>
</Event>
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.165
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@hkdd
Die zu beachtenden Eckpunkte hatte ich doch genannt!

Deine Startzeit vom Bootmanager bis zum Login beträgt ~36 Sek (MainPathBootTime). Der Smss Sitzungsmanager (BootSmssInitTime) benötigt ~14 Sek bis er initialisiert ist. Bei Dir müssen 16 Autostartprogramme ausgeführt werden (BootNumStartupApps), was den Login bei Dir auf weitere 35,4 Sek ausdehnt (BootPostBootTime). Hier komme ich also schon mal auf 85,4 Sek. Startzeit, ohne dass ich alle anderen Zeiten mit berücksichtige.
 
hkdd

hkdd

Erfahrener Benutzer
Mitglied seit
22.11.2014
Beiträge
1.112
Ort
Dresden
Version
windows 10 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Danke Alex,
dieser "Fehler" ist demnach kein Fehler. Ich habe ja 2 SSDs und 5 HDDs im PC eingebaut. Und einige andere Hardware. Die muss ja beim Start vereinnahmt werden. Mich stören da ein paar Sekunden nicht. Es irritiert lediglich eine "Fehler"-Anzeige, die keine ist.

Kann man den Schwellwert, mit dem verglichen wird, in der Registry ändern (höher setzen) ?
 
D

D57

Neuer Benutzer
Threadstarter
Mitglied seit
18.02.2020
Beiträge
27
So, habe die restlichen G Data Daten beseitigt und das Inplace Upgrade durchgeführt, leider keine Besserung, immer noch Zeiten von 90-150 sec... Hat noch wer eine Idee, was man machen könnte?
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.246
Version
Verschiedene WIN 10
Was ist denn jetzt neu im Zuverlässigkeitsverlauf zu sehen.
Sonst hatte ich in #13 gezeigt, wie man die einzelnen Phasen des Windowsstarts anzeigen kann.
Stell uns diese Informationen doch mal in lesbarer Form zur Verfügung.
 
D

D57

Neuer Benutzer
Threadstarter
Mitglied seit
18.02.2020
Beiträge
27
Der Zuverlässigkeitsverlauf zeigt keine Fehlermeldung bei Start oder Herunterfahren mehr an.
Screenshot (12).png
Und so sieht im Eventviewer die 100-fehlerquelle aus:

Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
Quelle: Microsoft-Windows-Diagnostics-Performance
Datum: 20.02.2020 19:18:04
Ereignis-ID: 100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
Ebene: Fehler
Schlüsselwörter:Ereignisprotokoll
Benutzer: Lokaler Dienst
Computer: PC-WIM
Beschreibung:
Windows wurde gestartet:
Startdauer : : 78659ms
Beeinträchtigung : true
Vorfallzeit (UTC) : ‎2020‎-‎02‎-‎20T18:15:28.711528300Z
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>100</EventID>
<Version>2</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2020-02-20T18:18:04.725673300Z" />
<EventRecordID>15</EventRecordID>
<Correlation ActivityID="{bb09f213-e819-0009-3bf4-09bb19e8d501}" />
<Execution ProcessID="4592" ThreadID="6280" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>PC-WIM</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2020-02-20T18:15:28.711528300Z</Data>
<Data Name="BootEndTime">2020-02-20T18:18:03.092013400Z</Data>
<Data Name="SystemBootInstance">4</Data>
<Data Name="UserBootInstance">4</Data>
<Data Name="BootTime">78659</Data>
<Data Name="MainPathBootTime">65359</Data>
<Data Name="BootKernelInitTime">41</Data>
<Data Name="BootDriverInitTime">9529</Data>
<Data Name="BootDevicesInitTime">1991</Data>
<Data Name="BootPrefetchInitTime">0</Data>
<Data Name="BootPrefetchBytes">0</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">39790</Data>
<Data Name="BootCriticalServicesInitTime">899</Data>
<Data Name="BootUserProfileProcessingTime">5186</Data>
<Data Name="BootMachineProfileProcessingTime">34</Data>
<Data Name="BootExplorerInitTime">2650</Data>
<Data Name="BootNumStartupApps">3</Data>
<Data Name="BootPostBootTime">13300</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">0</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">2097413</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">true</Data>
<Data Name="BootIsStepDegradation">true</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">22522</Data>
<Data Name="BootIsRootCauseIdentified">true</Data>
<Data Name="OSLoaderDuration">1205</Data>
<Data Name="BootPNPInitStartTimeMS">41</Data>
<Data Name="BootPNPInitDuration">7652</Data>
<Data Name="OtherKernelInitDuration">88</Data>
<Data Name="SystemPNPInitStartTimeMS">7722</Data>
<Data Name="SystemPNPInitDuration">9477</Data>
<Data Name="SessionInitStartTimeMS">17218</Data>
<Data Name="Session0InitDuration">1807</Data>
<Data Name="Session1InitDuration">257</Data>
<Data Name="SessionInitOtherDuration">37724</Data>
<Data Name="WinLogonStartTimeMS">57008</Data>
<Data Name="OtherLogonInitActivityDuration">480</Data>
<Data Name="UserLogonWaitDuration">364</Data>
</EventData>
</Event>

Außerdem werden noch 101, 102, 108 und 110 Fehler anzeigt.
Also:
Der Start der Anwendung hat länger als erwartet gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt:

Die Initialisierung des Treibers hat länger als erwartet gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt:

Die Anwendung der Benutzerrichtlinie hat eine Verlangsamung des Systemstartprozesses verursacht:

Die Initialisierung des Sitzungs-Managers hat zu einer Verlangsamung des Systemstartprozesses geführt:

Außerdem sieht es sieht aus, als ob bei jedem Hochfahren der PC einmal herunter- und wiederhochgefahren wird da der Ablauf von Fehlern und Warnungen so ist:

100 Windows wurde gestartet
101 Der Start der Anwendung hat länger als erwartet gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt: spotify.exe und MsMpEng.exe
200 Windows wurde heruntergefahren:
203 Dieser Dienst hat das Herunterfahren des Systems verlangsamt:

All das während eines Startvorgangs
 
Zuletzt bearbeitet:
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.246
Version
Verschiedene WIN 10
@D57
Du bist nicht vergessen worden, aber ein aufwändiger Vergleich dauert eben.
Aufgefallen ist mir das hier:

<Data Name="BootRootCauseStepDegradationBits">2097413</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">true</Data>
<Data Name="BootIsStepDegradation">true</Data>
Zum Vergleich mal ein die Daten von dem Laptop, an dem ich gerade schreibe.

<Data Name="BootRootCauseStepDegradationBits">0</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
Leider habe ich auch in den Microsoft Docs keine Erklärung gefunden, was das genau ist, bzw. wie die Schalter BootIsDegradation und BootIsStepDegradation
gesetzt werden, in der Registry habe dazu nichts gefunden, aber such Du mal, wenn der Default false ist, kann es sein, dass da nichts bei mir gesetzt ist.
Zusätzlich kannst Du im Autostart noch mal aufräumen, Spotify muss da nicht drin stehen, aber das dürfte nicht der große Bremser sein. MsMpEng.exe soll drin bleiben,
das ist der Defender.
Kennt jemand die Bedeutung dieser Schalter?
 
  • Like
Reaktionen: D57
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.165
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das sind keine Schalter, sondern Schritte im Startprozess, mit ihren Auswirkungen. Und nun betrachte mal "BootRootCauseStepDegradationBits" jeweils im Zusammenhang mit den anderen beiden Werten. Besitzt "BootRootCauseStepDegradationBits" eine Angabe von Bits mit offenbar Auswirkungen auf den Startprozess, dann geben die beiden anderen Werte ein "True" zurück. Ist "BootRootCauseStepDegradationBits" leer (0), geben diese Werte ein "False" zurück. Hier besteht also eine offensichtliche Abhängigkeit.

Ich könnte mir vorstellen, dass "BootRootCauseStepDegradationBits" Hinweise auf Lesefehler gibt und die Zahl der Bits nennt, die solche Auswirkungen hatten.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
7.049
Version
.............1909 Pro 64 bit Build 18363.752
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
jupp. Ob true oder false ist die Auswirkung der Degratation. Im Boot-Root-Bereich sind also irgendwelche Störungen, welche den Startprozess verzögern.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.165
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Möglicherweise liegen hier Dateisystemfehler vor. Denkbar wären auch verwaiste oder defekte Prefetchdaten. Ich würde also mal das Laufwerk C mit Chkdsk /f überprüfen und den Inhalt von C:\Windows\Prefetch komplett entsorgen.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.246
Version
Verschiedene WIN 10
Das hört sich für mich erst mal plausibel an.
Dann wären auch die Infos aus CrystalDiskInfo interessant.
 
D

D57

Neuer Benutzer
Threadstarter
Mitglied seit
18.02.2020
Beiträge
27
So, Chkdsk hat nichts gefunden und der Prefetch Ordner ist geleert. Welche Infos aus CrystalDisk sind wichtig?
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.246
Version
Verschiedene WIN 10
Alle?
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.246
Version
Verschiedene WIN 10
Die SSD sieht gut aus,
was mir aufgefallen ist: der Wert unter C3 ist recht hoch, umgerechnet ins Dezimalsystem ‭31913‬.
ECC ist eine bitweise Fehlerkorrektur, die der Controller leisten muss, allerdings kann ich keine Vergleichswerte ansehen, bei meinen SSDs wird der Wert gar nicht angezeigt.
Deine SSD hat eine Besonderheit, die hat keinen internen Cache, wie es bei anderen SSDs üblich ist.
Möglicherweise ist da eine Ursache für den langsamen Start zu suchen.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.165
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Interessant wären die Werte von Laufwerk D: gewesen, denn das zeigt ja ganz offensichtlich Auffälligkeiten. Und die können sich auch auf den Bootprozess auswirken, ihn sogar in die Länge ziehen.
 
D

D57

Neuer Benutzer
Threadstarter
Mitglied seit
18.02.2020
Beiträge
27
Screenshot (15).png


Kann gut sein, da die Festplatte ziemlich alt ist, ich habe sie im Keller gefunden und benutze sie nur als Backup für alte Videos und sonstige große Dateien.
 
Thema:

Windows 10 SSD 90 sek Bootzeit

Windows 10 SSD 90 sek Bootzeit - Ähnliche Themen

  • Windows 10 bootet nicht von neuer ssd

    Windows 10 bootet nicht von neuer ssd: Hallo leute habe mir gestern eine neue ssd (samsung evo 860 mit 500Gb) zugelegt bisher lief win 10 64 bit auf einer samsung evo 840 mit 120Gb ohne...
  • Windows 10 Home Aktivierung nach Clean-Install auf neuer SSD

    Windows 10 Home Aktivierung nach Clean-Install auf neuer SSD: Hallo liebe Community, folgendes Problem: Ich habe auf meinem Gerät 2 weitere SSD´s verbaut und diese Gelegenheit gleich für einen...
  • M2 SSD detected in BIOS but nowhere in Windows

    M2 SSD detected in BIOS but nowhere in Windows: Heyo, I got a problem with my M2 Samsung onboard SSD. I upgraded Motherboard CPU and RAM yesterday and the SSD worked fine with the old...
  • Wie kann ich Windows komplett neu auf einer SSD installieren

    Wie kann ich Windows komplett neu auf einer SSD installieren: Hallo, wie kann ich Windows auf einer neu eingebauten SSD installieren, ohne zu Clonen, denn auf der alten ist noch Windows 32 bit ich benötige...
  • Windows 10 SSD 90 sek Bootzeit

    Windows 10 SSD 90 sek Bootzeit: Hallo, Ich habe seit etwa 6 Wochen ein neuen PC mit einer Patriot P200 SSD. Allerdings ist die anfängliche Startzeit (Drücken des Knopfes bis...
  • Ähnliche Themen

    • Windows 10 bootet nicht von neuer ssd

      Windows 10 bootet nicht von neuer ssd: Hallo leute habe mir gestern eine neue ssd (samsung evo 860 mit 500Gb) zugelegt bisher lief win 10 64 bit auf einer samsung evo 840 mit 120Gb ohne...
    • Windows 10 Home Aktivierung nach Clean-Install auf neuer SSD

      Windows 10 Home Aktivierung nach Clean-Install auf neuer SSD: Hallo liebe Community, folgendes Problem: Ich habe auf meinem Gerät 2 weitere SSD´s verbaut und diese Gelegenheit gleich für einen...
    • M2 SSD detected in BIOS but nowhere in Windows

      M2 SSD detected in BIOS but nowhere in Windows: Heyo, I got a problem with my M2 Samsung onboard SSD. I upgraded Motherboard CPU and RAM yesterday and the SSD worked fine with the old...
    • Wie kann ich Windows komplett neu auf einer SSD installieren

      Wie kann ich Windows komplett neu auf einer SSD installieren: Hallo, wie kann ich Windows auf einer neu eingebauten SSD installieren, ohne zu Clonen, denn auf der alten ist noch Windows 32 bit ich benötige...
    • Windows 10 SSD 90 sek Bootzeit

      Windows 10 SSD 90 sek Bootzeit: Hallo, Ich habe seit etwa 6 Wochen ein neuen PC mit einer Patriot P200 SSD. Allerdings ist die anfängliche Startzeit (Drücken des Knopfes bis...
    Oben