windows 10 Probleme beim Speichern von Daten in einer Webhosting Datenbank

Diskutiere windows 10 Probleme beim Speichern von Daten in einer Webhosting Datenbank im Windows 10 Forum im Bereich Microsoft Community Fragen; Hallo, mein Laptop läuft auf windows 10. Meine Datenbank (mysql) liegt bei einem webhost. Ich kann mich ohne Probleme anmelden und die...

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Hallo,

mein Laptop läuft auf windows 10.

Meine Datenbank (mysql) liegt bei einem webhost. Ich kann mich ohne Probleme anmelden und die Daten lesen. Sobald ich aber Daten ändern möchte ist dies nicht möglich. Es erscheint die Meldung "speichern", dann aber "Error ocurrred".
Am Router kann es nicht liegen, da ich das Problem weder mit einem Windows 7 Rechner, I Pad oder Android Mobil-Telefon habe.
Ich habe schon die entsprechenden Ports in der Firewall freigegeben, allerdings ohne Erfolg.
Als Laie komme ich gerade nicht weiter.
Hat jemand vielleicht einen Tipp?
 
Thema:

windows 10 Probleme beim Speichern von Daten in einer Webhosting Datenbank

windows 10 Probleme beim Speichern von Daten in einer Webhosting Datenbank - Ähnliche Themen

Nas Speicher unter Windows 10: Hallo, ich habe eine Fritzbox 7490 und einen NAS Speicher. Unter MacOS funktioniert alles bestens und kann da lesen und schreiben. Unter Windows...
Fehler bei Live Preview auf Smartphone nach Update von Windows 10 auf Version 2004 auf Laptop: Die App "Bosch Divar Mobile Viewer" auf meinem Android-Smartphone meldet "failed to connect", wenn ich den Live Preview starte. Zum Netzwerk...
Passwörter verschwinden nach Windows 10 Update: Seit dem letzten großen Windows 10 Update Mitte September 2020 habe ich ein Problem mit der Verwaltung meiner Passwörter. Nach verschiedenen...
Probleme beim Speichern von bestimmten Word Dokumenten: Guten Tag Ich habe eine Word-Vorlage welche beim Speichern ständig Probleme verursacht. Ausgangslage: Ich habe eine Word Vorlage welche Leute...
Probleme bei Windows 10 Start: Bei meinem neuen Computer sehe ich nach dem Starten auf dem angschlossenen VGA-Monitor weder das Bios, ein Herstellerlogo ein Windowslogo, noch...
Oben