Windows 10 Pro Systemstart sehr langsam

Diskutiere Windows 10 Pro Systemstart sehr langsam im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Sehr geehrte User, ich habe bisher zweimal von Windows 8.1, 64 bit ein Upgrade auf Windows 10 Pro durchgeführt. Doch nach beiden Installationen...
W

waleranbigod

Neuer Benutzer
Threadstarter
Mitglied seit
31.07.2015
Beiträge
17
Version
Premium
System
2,5GH with Turbo Boost, 8Gb Ram, AMD Radeon HD 7670M 1GB VRAM
Sehr geehrte User,
ich habe bisher zweimal von Windows 8.1, 64 bit ein Upgrade auf Windows 10 Pro durchgeführt. Doch nach beiden Installationen startet Windows 10 Pro trotzdem sehr, sehr langsam. Man hat das Gefühl, dass das System irgendwie hängerzubleiben scheint und plötzlich taucht der Anmeldebildschirm auf, nach etwa 3-5 Minuten. Das System läuft dann ansich stabil, auch alle Treiber und Programme.

Ich habe ein Acer Aspire 7750 G Notebook und das Betriebssystem läuft auf einer 120 GB großen SSD.

Ich hoffe, dass Ihr Antworten habt!
Vielen Dank schon einmal...
Gruß

waleranbigod
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
T

Trust37

Neuer Benutzer
Mitglied seit
31.07.2015
Beiträge
7
Version
Pro
Ich kann dir leider nicht genau helfen. Allerdings rate ich dir zu einer Neuinstallation. Das Upgraden mag zwar schön und gut sein. Dennoch ist eine saubere Installation die beste Lösung. Ich werde auch demnächst Windows 10 neuinstallieren. Da sich über die Zeit von Win7 viel Müll angesammelt hat der natürlich übernommen wurde.
 
A

Azodiak

Habe ein ähnliches System wie Threadersteller: Aspire 7720G mit SSD Festplatte.

Habe dort allerdings keine AMD Karte, sondern eine von NVIDIA verbaut.

Ein Zurücksetzen des Windows 10 Systems hat auch keine Abhilfe geschaffen. Eine komplette Neuinstallation steht noch aus.

Hängen tut das System bei dem Windows Zeichen, wenn unten das Ladesymbol erscheint. Das Booten dauert ca 7-8 min.
Bei STRG+ALT+ENTF läd das System allerdings plötzlich ohne Probleme.

Wäre schon interessant, ob es an Grafiktreibern liegt oder an Windows im Allgemeinen.
 
A

Azodiak

Keiner ne Idee? Habe das System komplett neu aufgesetzt (und alte Daten löschen lassen), bringt aber auch nix. Ob mit oder ohne GraKaTreiber. Is immer das gleiche Fehlerbild.
 
g202e

g202e

Gesperrt
Mitglied seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Wäre schon interessant, ob es an Grafiktreibern liegt oder an Windows im Allgemeinen.
Wohl wahr! Aber mit deinen dürftigen Infos werden wir wohl im Kaffeesatz lesen müssen, um das zu ergründen!
Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung. (Albert Einstein)
 
T

toadi

Hallo,
habe auch das selbe problem gehabt, dass beim Start sich das System aufhängt, und nach einem Neustart (Strg+Alt+Enft) das System normal hochfährt.

Habe seid zwei Tagen die interne Grafikkarte auf dem Mainboard über den Gerätemanager deaktieviert, und seit dem hat sich das System beim Hochfahren nicht mehr aufgehängt.

MfG
 
A

Azodiak

Also dann mal im Detail:

Ich habe einen Acer Aspire 7720G aufgerüstet mit neuer CPU (alt: T5750 Core 2 duo; neu: T8300) und neuer GraKa (alt: Geforce 9500M GS; neu: Geforce 9600M GT); eine SANDisk SSD (Systemdisk); 3 GB Ram
Davor installiert: Windows7 professional 32bit lief einwandfrei
Nun installiert: Windows10 pro 32bit

Und hier kommt das Problem ins Spiel: Ich starte das Gerät nach einer längeren Stillstandszeit (können auch nur wenige Minuten betragen). Wenn der schwarze Hintergrund mit bläulichem Windowsfensterchen in der Mitte erscheint und unten der sich bewegende "Pünktchenring" (PR), dann bewegt sich dieser PR unglaublich langsam, träge und zäh --> Das System dauert so zu booten beinahe 3-5 min.
Wenn ich in diesem Zustand STRG+ALT+ENTF drücke, bootet es gänzlich ohne Probleme (PR bewegt sich ohne zu zögern) System startet in ca 35-40 sec.

Was habe ich bereits versucht?
- Aktuelle GraKa Treiber für die 9600M GT (337.88 win8,7,vista) - mit modifizierter .inf datei, da die GraKa sonst von ihrem eigenen Treiber (Nvidia) nicht erkannt werden würde. Leider bekanntes Problem; Lösungen hier:
LaptopVideo2Go: NVIDIA & Laptop News
- Windows10 komplett zurückgesetzt (keine eigenen Dateien auf C: mehr vorhanden)
- Windows10 komplett neu installiert
- in den Energieoptionen von Win10 habe ich nicht viel dazu gefunden
- Onboard Grafik gibt es bei diesem Laptop nicht (zumindest nicht, dass ich wüsste)

Fehlt noch etwas? Ich weiß ned... bei Fragen: einfach fragen :)

MFG
Azodiak
 
g202e

g202e

Gesperrt
Mitglied seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Aktuelle GraKa Treiber für die 9600M GT (337.88 win8,7,vista) - mit modifizierter .inf datei, da die GraKa sonst von ihrem eigenen Treiber (Nvidia) nicht erkannt werden würde
Na bitte! Da hast du doch einen (sehr wahrscheinlichen!) Grund. Wenn Nvidia keinen aktualisierten Treiber anbietet, ist es möglich, dass die Grafik der Grund für deine Probleme ist.
 
A

Azodiak

Danke, dann werde ich das mit den neuesten Treibern morgen auch gleich ausprobieren
 
A

Azodiak

Ich bekomms ned hin :/ Ich schaff es einfach nicht, diesen neuen Treiber für Win10 für die Geforce 9600m GT soweit zu modifizieren, dass er läuft - im Augenblick steh ich ziemlich verzweifelt vor der Materie :(
 
G

gastredner

Neuer Benutzer
Mitglied seit
13.08.2015
Beiträge
7
Version
win 10 pro
System
AMD FX-8150, 8GB, Geforce 9500 GT
Habe selber eine 9500 GT verbaut & folg. Treiber ist installiert :

2015-08-15_105524.jpg

gef2.jpg

Wie ich jetzt festgestellt habe, müsste dieser Treiber eigentlich auch für dich passen !

gef32.jpg

NVIDIA DRIVERS GeForce Windows 10 Driver

In deinen Notebook ist ein Intel PRO/Wireless 3945ABG verbaut.
Funktioniert dein Wlan eigentlich damit ?
 
Zuletzt bearbeitet:
A

Azodiak

Ja danke, bei genau dem Treiber bin ich im Augenblick am experimentieren. Auf Anhieb lässt er sich nur leider bei mir nicht installieren. Bin aber dran :)
 
A

Azodiak

Ich seh schon, ich werd mich hier anmelden müssen, um posts editieren zu können...

Äh ja, Wlan läuft ohne Probleme
 
A

Azodiak

Jetzt hab ich über Windows Update zwar ein Treiberupdate automatisch durchführen können, aber da hängt sich nach ziemlich genau 1 Minute plötzlich der komplette Rechner auf - also auch nicht die Lösung (und das Ladeproblem ist auch nicht behoben)

Version: 341.34
 
G

gastredner

Neuer Benutzer
Mitglied seit
13.08.2015
Beiträge
7
Version
win 10 pro
System
AMD FX-8150, 8GB, Geforce 9500 GT
Das Prob ist : dein Rechner ist zu alt.
Bzw. Microsoft will den PC/Notebook Markt ankurbeln. Neue PCs/Notebooks sollen unters Volk gebracht werden (Lizenzen...).
Nichts ist umsonst, auch kein Win 10.
Ich habe bisher 2 ältere Notebooks upgegradet.
Bei einem funktioniert das Wlan nicht ( Intel PRO/Wireless 3945ABG), das andere läuft schlechter/langsamer als mit Win 8.1.
Ins letztere habe ich nun wieder die HD mit Win 8.1 eingesetzt.
Selbst mein Desktop Pc, der jüngeren Datums ist, braucht nun mit Win 10 ca. 2 Min. zum booten....tzzz
Ist irgendwie (mal wieder ?) unausgegoren....

Aber sei bitte mal so nett und nenn mir den Treiber deines Notebooks fürs Wlan Intel PRO/Wireless 3945ABG.
Kann eigentlich nicht sein, dass es in einem funktioniert und im anderen nicht !


Ich weiß im einzelnen jetzt nicht, wie du verfahren bist/was (war nicht dabei) du bzgl. deines Graka Treibers gemacht hast.
Du hattest ein Upgrade gemacht, oder ?
Hast du dir eine Win 10 Kopie (ISO) runtergeladen ?
Wenn nicht : benutze das Mediacreationtool

http://www.microsoft.com/de-de/software-download/windows10

Nimm einen USB Stick und speichere es darauf.

Und mein Vorschlag : fang nochmal vorne an !

Installiere Win 10 nochmal neu von USB, lösche bei der Installation alle Partitionen & richte sie neu ein.
Formatiere die Partition.

Schau nach der Installation in den Gerätemanager, welche Graka mit welchen Treibern installiert ist.
Wenn dein Notebook nicht richtig läuft, verfahre so, wie ich es weiter oben beschrieben habe
->Display Driver Uninstaller.

Ansonsten....

ist ....dein PC dann aber zumindest schonmal hardwaremäßig bei Microsoft registriert

werde demnächst bei Bekannten weitere Rechner upgraden & dann schauen wir mal....

Nachtrag :

Es gibt Dinge im Leben, die nie auf anhieb funktionieren.
Dazu zählen einfach auch Betriebssyteme.

Betriebssysteme dienen eigentlich nur dazu, Technik zu händeln...

Nicht Daten zu übermitteln...

Du könntest auch das hier noch probieren :

2015-08-17_013150.png

zu finden hier :

Drivers | GeForce


Insgesamt gilt aber das hier :

Windows 10: Älteren Grafikkarten fehlen die Treiber - Golem.de

und

Windows 10: Alte Grafikkarten von Nvidia & AMD ohne Support - PC Magazin
 
Zuletzt bearbeitet von einem Moderator:
A

Azodiak

Ich danke dir für deine ausführliche Antwort.

Hier gleich mal meine WLan Treiber (Intel Wireless WiFi Link 4965AGN) in der Version 13.3.0.137 vom 15.08.2010

Bin grad ein wenig verwirrt. Durch die Anregung aus einem anderen Forum habe ich mir meine Bootreihenfolge angesehen und siehe da: meine SSD Platte erscheint dort gar nicht erst (nur meine 2t Platte)
Erstaunt mich insofern, weil er aber dennoch von dieser SSD Platte das Windows 10 läd. (AHCI Mode aktiv)
Ob es damit zusammenhängt?
 
A

Azodiak

ZUSATZ: Die SSD wird im Bios zwar erkannt (unter Information), aber in der Bootreihenfolge ist sie nicht aufgeführt
 
Thema:

Windows 10 Pro Systemstart sehr langsam

Sucheingaben

windows 10 startet langsam

,

windows 10 bootet langsam

,

win 10 startet langsam

,
windows 10 sehr langsam
, windows 10 extrem langsam, enableulps, windows 10 startet extrem langsam, windows 10 langsam, win 10 startet sehr langsam, windows 10 bootet sehr langsam, windows 10 startet langsam schwarzer bildschirm, windows 10 bootet lange, windows 10 startet sehr langsam, windows 10 start langsam, windows 10 plötzlich langsam, windows 10 läuft langsam, win 10 bootet langsam, windows 10 bootet langsam schwarzer bildschirm, windows 10 sehr langsam beim hochfahren, laptop startet langsam windows 10, laptop startet sehr langsam windows 10, windows 10 startet langsam lösung, windows 10 zu langsam, laptop startet langsam, windows 10 boot langsam

Windows 10 Pro Systemstart sehr langsam - Ähnliche Themen

  • WDMyCloud mit Windows 10 Pro

    WDMyCloud mit Windows 10 Pro: Ich möchte WDMyCloud vom PC aufrufen und dann kommt die Fehlermeldung. Ich habe die ganzen Sicherheitsoptionen mit meinem 2. PC verglichen alle...
  • Windows 10 Pro update Fehler 0x800706be

    Windows 10 Pro update Fehler 0x800706be: Bei meinem Windows 10 Pro ist kein update auf Version 1809 bzw. 1903 möglich. Alle offiziellen Windows Tips helfen nicht weiter. DISM.exe /Online...
  • Aktivierung von Windows 10 Pro nach Änderung der Hardware (Motherboard) mit digitaler Lizenz

    Aktivierung von Windows 10 Pro nach Änderung der Hardware (Motherboard) mit digitaler Lizenz: Hallo, ich habe einen neuen PC zusammengestellt (neues Motherboard, neue Festplatte, neues PC-Gehäuse, neue Grafikkarte etc.). Auf dem alten PC...
  • Mainboard ASRock z390 Taichi und Windows 10 Pro Installation

    Mainboard ASRock z390 Taichi und Windows 10 Pro Installation: Hallo, Ich habe heute einen Intel core i7 9700 und ein Mainboard ASRock Z390 Taichi in meinen PC eingebaut. BIOS funktioniert. Zuvor war ein...
  • Systemstart Windows 10 Pro (1709)

    Systemstart Windows 10 Pro (1709): Hallo, ich habe bei meinem Windows den Systemstart auf den "Benutzerdefinierten Systemstart" umgestellt und würde jetzt gerne wieder zurüch auf...
  • Ähnliche Themen

    Oben