Windows 10 - IRQL_UNEXPECTED_VALUE

Diskutiere Windows 10 - IRQL_UNEXPECTED_VALUE im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Guten Tag, nach geraumer Zeit werde ich mit betr. Fehlermeldung/Bluescreen beim booten von Windows 10 begrüßt. Nach dem automatischen neustart...
J

jank04

Guten Tag,

nach geraumer Zeit werde ich mit betr. Fehlermeldung/Bluescreen beim booten von Windows 10 begrüßt. Nach dem automatischen neustart ist das Problem immer weg. Nach erneutem Start wieder da. Zu 100% reproduzierbar. Dies ist meines Wissens nach dem Fall-Update vom letzten Jahr aufgetreten, hatte mich bisher aber nicht damit beschäftigt. Ich würde von mir behaupten, dass ich fortgeschrittene Windows-Kenntnisse habe, bin auch in der IT-Branche tätig.

Folgendes wurde bereits unternommen:

• Alle Treiber wie z.B. Chipsätze, Netzwerkkarten, Wlan Adaptern usw geprüft und/oder aktualisiert.
• Ein BIOS-Update durchgeführt.
• Eine Windows Systemsuche mittels sfc /scannow durchgeführt.
• Im Computer-Repair Modus gestartet und die "Windows Starthilfe" durchgeführt. Diese bricht allerdings ab (SrtTrail.txt s.u.)
• Mir die Dump-Files angesehen, haben mich jedoch nicht weiter gebracht, da keine konkreten Verursacher, wie z.B. Geräte-Treiber ersichtlich sind.

Das System:
• Microsoft Windows [Version 10.0.17134.48]
• Intel Core i7-6700k @ 4 GHz
• 2x 8GB Dual-Channel 2333 DDR4 RAM
• ASUS Z170 P Mainboard
• Zotac NVIDIA Geforce GTX 1060 6 GB

Dum-Datei-Download: https://cloud.reallv.de/index.php/s/P3zsVMln9iwrlDx
Passwort: win10

Ich bin über jeden Ratschlag, außer direkt mit einer Neuinstallation um die Ecke zu kommen, dankbar.
Code:
_________________________________________________________________________________
Anhang:
Systemsuche wird gestartet. Dieser Vorgang kann einige Zeit dauern.

Überprüfungsphase der Systemsuche wird gestartet.
Überprüfung 100 % abgeschlossen.

Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.
____________________________________________________________________________________
SrtTrail.txt

Protokoll der Starthilfediagnose und -reparatur
---------------------------
Anzahl von Reparaturversuchen: 1

Sitzungsdetails
---------------------------
Systemdatenträger = \Device\Harddisk0
Windowsverzeichnis = D:\WINDOWS
AutoChk-Ausführung = 0
Anzahl der Fehlerursachen = 1

Durchgeführter Test: 
---------------------------
Name: Nach Updates suchen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Durchgeführter Test: 
---------------------------
Name: Systemdatenträger-Test
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Durchgeführter Test: 
---------------------------
Name: Datenträgerfehlerdiagnose
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Durchgeführter Test: 
---------------------------
Name: Test der Datenträgermetadaten
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 797 ms

Durchgeführter Test: 
---------------------------
Name: Test der Datenträgermetadaten
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 16 ms

Durchgeführter Test: 
---------------------------
Name: Zielbetriebssystem testen
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 15 ms

Durchgeführter Test: 
---------------------------
Name: Überprüfung des Volumeinhalts
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 78 ms

Durchgeführter Test: 
---------------------------
Name: Diagnose des Start-Managers
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Durchgeführter Test: 
---------------------------
Name: Diagnose des Systemstartprotokolls
Ergebnis: Erfolgreich abgeschlossen. Fehlercode =  0x0
Erstellungszeit = 0 ms

Gefundene Fehlerursache: 
---------------------------
Die für den Start erforderliche Datei "d:\efi\microsoft\boot\resources\custom\bootres.dll" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode =  0x57
Erstellungszeit = 1344 ms

Reparaturaktion: Integritätsprüfung und Reparatur von Systemdateien
Ergebnis: Fehler. Fehlercode =  0x57
Erstellungszeit = 703 ms

---------------------------
---------------------------
 
Zuletzt bearbeitet von einem Moderator:
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der Auslöser ist der Treiber SkyNET_AMD64.SYS, der zum Technisat TV Adapter gehört.

Der Treiber ist einfach nur total veraltet und muss durch eine aktuellere Version ersetzt werden. Nachstehend die Treiberinformation laut Modulliste:

Code:
start             end                 module name
fffff802`bdf10000 fffff802`bdfaa000   SkyNET_AMD64 T (no symbols)           
    Loaded symbol image file: SkyNET_AMD64.SYS
    Image path: \SystemRoot\System32\drivers\SkyNET_AMD64.SYS
    Image name: SkyNET_AMD64.SYS
    Browse all global symbols  functions  data
    [B]Timestamp:        [COLOR="#FF0000"]Mon Aug 24 00:19:08 2009[/COLOR][/B] (4A923EEC)
    CheckSum:         000A4801
    ImageSize:        0009A000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Information from resource tables:

Wie man sieht, stammt der Treiber vom 24.08.2009 und wurde damit ursprünglich für Windows Vista entwickelt.
 
J

jank04

Hi, danke für deine Antwort.

Irgendwie habe ich das schon fast gedacht. Leider ist das scheinbar der aktuellste funktionierende Treiber. Ich kann mich aber einer erneuten Treibersuche bemühen. Aber komisch finde ich, dass es dann nach dem automatischen Reboot klappt. Was ist denn da dann anders, dass es dann doch funktioniert? Ich hatte auch schon einmal versucht das Gerät im Gerätemanager zu deaktivieren, hat aber auch nicht geholfen, das Problem bestand weiterhin.

Lg,
Jan
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
11.235
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 22000.978) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin,
die Treiber hast Du von der Asus Webseite und falls der Technisat TV Adapter nur ältere Treiber auf seiner Seite anbietet,
diese im Kompatibilitätsmodus versucht?
 
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der Treiber greift irgendwann auf für ihn eigentlich gesperrte Ressourcen zu und bringt damit andere Komponenten aus dem Tritt. Nach einem Neustart ist da alles wieder auf Anfang und erst so nach und nach fängt der Treiber an zu wildern.
 
J

jank04

Hi,

@IT-SK: die Treiber habe ich allesamt von den Herstellern direkt bezogen. Z.b. den Grafiktreiber von nVidia, Chipsatztreiber von Asus usw.
Ich habe tatsächlich zwei ein Jahr jüngere Treiber für die TV-Karte gefunden. Der Erste schaffte Abhilfe in der Form, dass der Bluescreen weg war, jedoch die Karte nicht von der Software erkannt wurde. Letztlich hat der letzte Treiber dann funktioniert. Ein Bluescreen stellte sich auch hier nicht ein. Ich beobachte. Wie könnte man denn die TV-Karte/Treiber im Kompatibilitätsmodus laufen lassen?

@areiland: Deine aufgestellte These ist nachvollziehbar (das mit dem Ressourcenkonflikt). Jedoch erklärt es aus meiner Sicht nicht die Frage. Denn jedesmal wenn ich den Rechner Hochfahre, ist er ja quasi auch "auf Anfang" und müsste nach deiner Theorie dann gleiches Phänomen wie beim Reboot zeigen.

Lg,
Jan
 
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der Treiber ist nicht für die Schnellstartmechanismen von Windows 10 ausgelegt. Du solltest mal den Schnellstart deaktivieren, vielleicht hilft das ja.
 
J

jank04

Wow,

herzlichen Dank! Der Fastboot-Modus war tatsächlich der Verursacher. Nun funktioniert auch die Tastatur-Start-Animation auf selbiger auch wieder. Hatte mich dahingehend auch schon gewundert.

Status: Gelöst :)
 
Thema:

Windows 10 - IRQL_UNEXPECTED_VALUE

Windows 10 - IRQL_UNEXPECTED_VALUE - Ähnliche Themen

Windows 10 Bluescreen - PC kann nicht gestartet werden: Hallo ich habe heute meine Festplatte aus meinem Laptop (Windows 10) ausgebaut und an meinen anderen Laptop (Windows 7) per USB angeschlossen. Als...
srttrail.txt Hilfe bei Fehler?: Protokoll der Starthilfediagnose und -reparatur --------------------------- Anzahl von Reparaturversuchen: 1 Sitzungsdetails...
Registry Probleme: Hi, ich habe seit einiger Zeit probleme mit verschiedensten BSOD, ich konnte die Fehlerquelle nicht wirklich finden, also habe ich heute...
Win 10 startet nicht mehr, Reparatur klappt nicht: Hallo, mein Win 10 PC startet nicht mehr. BAD_SYSTEM_CONFIG_INFO ist die Fehlermeldung beim Start. Die automatische Reparatur klappt nicht...
Windows 10 startet nur wenn ich erzwungene Treiber Signatur deaktiviere / SrtTrail.txt gibt E:\Windo: Hallo, ich wollte meinen AMD Radeon Treiber aktualisieren. Bei einem Neustart wollte Windows dann das System überprüfen und reparieren. Das ist...
Oben