Windows 10 "erwacht" selbst aus dem StandBy-Modus

Diskutiere Windows 10 "erwacht" selbst aus dem StandBy-Modus im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Guten Tag zusammen, nach dem Update von Win8.1 auf Win10 ist mein Laptop gestern Nacht selbst 3 Mal "aufgewacht", bis ich einen Online...
O

OoDex

Neuer Benutzer
Threadstarter
Mitglied seit
02.08.2015
Beiträge
1
Guten Tag zusammen,

nach dem Update von Win8.1 auf Win10 ist mein Laptop gestern Nacht selbst 3 Mal "aufgewacht", bis ich einen Online Streaming-Player gestoppt habe, merkwürdig hierbei fand ich, dass er kein Passwort zum Login benötigt war, sondern einfach auf den Desktop ging.
Als ich heute morgen aufgewacht bin war er wieder an. Das Problem scheint bekannt, aber nicht direkt gelöst zu sein, nachdem was ich gefunden habe.

Soll-Zustand: Laptop bleibt im StandBy-Modus, bis ich ihn wieder anschalte
Ist-Zustand: Laptop weckt sich selbst auf, bzw. eine Software/Hardware
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
A

arilon

Neuer Benutzer
Mitglied seit
02.08.2015
Beiträge
1
Version
Windows 10 Final
System
Intel Core i5 2500K 3.4 GHz, 16 GB Corsair RAM, Asus Strix GTX 980, 500GB Samsung Evo 850 SSD
Hallo win-10-forum :)
hallo 30OoDex

kein Notebook hier, aber ich habe auch Probleme mit dem Standby seit Windows 10 (8.1 keine Probleme, Windows 10 ist eine clean installation). Er bleibt nicht länger als ein paar Minuten schlafend. Hatte auch schon einen reset als er versuchte in den Standby zu gehen.

"powercfg -lastwake" gab mir das erste mal den teamviewer_service als Übeltäter und einmal ein Windows Service (kann mich leider im Moment nicht mehr erinnern welcher genau).

Kurz und gut, ich habe der Netzwerkkarte verboten den Computer aufzuwecken, als auch in den Energiespar-Einstellungen geplanten Taks verboten den Computer aufzuwecken. Das hat jetzt dazu geführt, dass er immer noch aufwacht aber im "powercfg -lastwake" nix mehr drinsteht. Zugegebenermaßen, er bleibt ein paar Minuten länger schlafen, aber immer noch nicht länger als 15 Minuten.

Hat jemand ne Idee?

Vielleicht hilft dir 30OoDex es ja schon, das mit den geplanten Aufgaben zu deaktivieren (unter den Energiespar-Einstellungen). Ein Versuch ist es Wert.

Cheers,

arilon
 
marabou01

marabou01

Neuer Benutzer
Mitglied seit
24.01.2015
Beiträge
3
Ort
Hamburg
Version
Windows 10 Pro x64
System
Lenovo IdeaCentre Q190
Hi...
das Problem habe ich auch..."teamviewer_service" weckt mein Notebook alle paar Minuten auf...unter Windows 8.1 trat das Problem noch nicht auf. Vielleicht kommt bald ein Update für Teamviewer und das Problem ist beseitigt.

marabou01
 
G

Gast

Habe genau das Gleiche Problem.
Gestern Abend habe ich meinen Rechner (Desktop) sogar heruntergefahren und heute morgen war er an. ?!
 
G

Gast

Hatte das selbe Problem und so gelöst:

cmd -> powercfg -REQUESTSOVERRIDE SERVICE TeamViewer_Service.exe

Wacht nun nicht mehr auf : )
 
M

micha.r

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
4
Hallo...
kann mir jemand sagen, ob diese Maßnahme dann von Dauer ist?
Muss man das evtl. nach jedem "richtigen" Neustart noch einmal machen oder wird dem Service dauerhaft das Recht entzogen den Rechner aufzuwecken?

Gruß Michael
 
Zuletzt bearbeitet von einem Moderator:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.246
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hast Du denn überhaupt Teamviewer drauf auf Deinem Rechner? Denn diese Zeile gilt nur, wenn Teamviewer installiert ist. Ansonsten solltest Du mal in die Energieoptionen gehen, die Einstellungen des aktiven Energiesparplanes öffnen, dort auf "Erweiterte Energieeinstellungen ändern" und im Dialog dann die Einstellungen anpassen. Vor allem unter "Energie sparen" den Zeitgeber zur Aktivierung deaktivieren. Vorher aber bitte oben auf den Link "Zurzeit nicht verfügbare Einstellungen ändern" klicken, damit Du die Einstellungen ändern kannst.

Windows 10 - Erweiterte Energieoptionen.jpg

Wenn das nicht ausreicht, dann im Gerätemanager bei Netzwerkkarten, Tastatur und Maus jeweils die Eigenschaften aufrufen und auf dem Tab "Energieverwaltung" das Häkchen bei "Gerät kann Computer aus dem Ruhezustand aktivieren" entfernen. Beim Netzwerkadapter kann es ausserdem erforderlich sein auf dem Tab "Erweitert" WakeOnLan (auch einfach nur WOL) zu deaktivieren. Oder zumindest nur das wecken per Magic Paket zulassen, damit nicht jeder Ping aus dem eigenen Netz den Rechner weckt.

Windows 10 - Energieverwaltung Maus.jpg

Windows 10 - Verwaltung Netzwerkadapter.jpg

Ausserdem kannn es durchaus sein, dass Du im UEFI oder BIOS des Rechners WakeOnLan ebenfalls deaktivieren musst um Ruhe zu haben.
 
Zuletzt bearbeitet:
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
3.803
Ort
Hamburg
Version
Windows 10 Pro Version 1903 Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
@Alle,

im BIOS bzw. UEFI "wake on lan" abschalten. :)
 
M

micha.r

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
4
@areiland
Ja, ich habe Teamviewer installiert und auch mittels powercfg in der Konsole als Grund des Aufwachens ausmachen können.
Die ganzen anderen Optionen hab ich schon vorher alle gecheckt. Sind alle aus und trotzdem wachte er immer wieder auf.
 
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
3.803
Ort
Hamburg
Version
Windows 10 Pro Version 1903 Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
@areiland
Ja, ich habe Teamviewer installiert und auch mittels powercfg in der Konsole als Grund des Aufwachens ausmachen können.
Die ganzen anderen Optionen hab ich schon vorher alle gecheckt. Sind alle aus und trotzdem wachte er immer wieder auf.
Hast du meinen Beitrag #8 gelesen?
 
M

micha.r

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
4
Hast du meinen Beitrag #8 gelesen?
@MSFreak
Ja, habe ich gemacht. Auch in der Energieverwaltung hab ich alles entsprechend deaktiviert. Aber bei mir ist es tatsächlich der Teamviewer Service, der das System immer wieder weckt.
Heute morgen war der PC wieder an, als ich aufgestanden bin. Und cmd -> powercfg -lastwake hat mir wieder die Teamviewer_Service.exe als Ursache genannt.
Der Versuch das mit cmd -> powercfg -REQUESTSOVERRIDE SERVICE TeamViewer_Service.exe zu unterbinden war also nicht erfolgreich.
Ich werde es noch einmal versuchen und diesmal danach nicht neustarten.

Nachtrag: auch diesmal leider kein Erfolg
Offenbar habe ich aber auch nicht genügend Parameter angegeben.
cmd -> powercfg -REQUESTSOVERRIDE SERVICE TeamViewer_Service.exe löscht alle gesetzten "overrides"

Korrekt würde es so aussehen: powercfg -REQUESTSOVERRIDE service TeamViewer_Service.exe Display System Awaymode

Also neuer Test. Mal sehen ob er diesmal durch schläft.

Euch allen schon mal vielen Dank für die Tipps und ein schönes Wochenende!
 
Zuletzt bearbeitet:
marabou01

marabou01

Neuer Benutzer
Mitglied seit
24.01.2015
Beiträge
3
Ort
Hamburg
Version
Windows 10 Pro x64
System
Lenovo IdeaCentre Q190
Hi...bei mir tritt das Problem seit einem Cleaninstall von Windows 10 nicht mehr auf. Es trat übrigens bei zwei verschiedenen PC´s nach dem Upgrade von Windows 8.1 auf Windows 10 auf.

marabou01
 
M

micha.r

Neuer Benutzer
Mitglied seit
07.08.2015
Beiträge
4
Bei mir trat das Problem auch schon bei Windows 8 auf, aber ich habe mich erst jetzt mal rangemacht, Ursachenforschung zu betreiben.
Auf eine Neuinstallation wird es wohl bei mir auch hinaus laufen.
Wenn ich nur nicht so faul wäre...
Man hofft ja immer, dass man sowas auch ohne Neuinstallation in den Griff bekommt, verwendet darauf dann aber so viel Zeit, dass eine saubere Neuinstallation auch drin gewesen wäre. :(
 
D

Don Caron

Erfahrener Benutzer
Mitglied seit
29.07.2015
Beiträge
125
Ort
Rureifel
Version
WIN10 Pro 64bit
System
CPU Intel core i5, 8GB RAM, NVIDEA GeForce GTX 690
Ich hatte das mal abgeschaltet, finde die Stelle aber nicht mehr, dort konnte ich von Nachts 3.30 auf eine beliebige zeit wechseln (Update Starten) Unter windows Update --> Erweiterte Optionen hab ich 2zur Planung eines neustarts benachrichtigen" erstaml angewählt. Ich habe den Eindruck das sie beim letzten großen Update einige geändert hat. unter "Systemeinstellungen" finde ich auch "Windows update" nicht mehr.

Don
 
G

Gast

Ich hänge mich hier auch mal mit an den Thread, weil ich von diesem "Phänomen" ebenfalls betroffen bin :-(

Selbstredend habe ich alle mir bereits bekannten (und in diesem Thread bereits erwähnten) Optionen überprüft und entsprechend abgeschaltet, aber die Kiste wacht immer wieder aus dem hybriden Ruhezustand auf. Heute und vorgestern fast zu selben Zeit (6:29) die Tage davor zu sehr unterschiedlichen Zeiten mit wesentlich kürzeren Ruhezeiten. Unter Win8.1 lief alles einwandfrei...
Persönlich brauche ich den hybriden Ruhezustand, weil die Kiste mittels Acronis True Image zeitgesteuerte Backups erledigen soll. Könnte ich darauf verzichten, würde ich ihn einfach ausschalten.

Ich habe mal ein Protokoll der Ereignisanzeige angehängt, aber hilfreich dürfte das kaum sein.

Code:
Protokollname: System
Quelle:        Microsoft-Windows-Power-Troubleshooter
Datum:         09.08.2015 08:29:21
Ereignis-ID:   1
Aufgabenkategorie:Keine
Ebene:         Informationen
Schlüsselwörter:
Benutzer:      Lokaler Dienst
Computer:      Hauptrechner
Beschreibung:
Das System wurde aus einem Standbymodus reaktiviert.

Zeit im Energiesparmodus: ‎2015‎-‎08‎-‎08T13:11:47.209869100Z
Reaktivierungszeit: ‎2015‎-‎08‎-‎09T06:29:19.189913200Z

Reaktivierungsquelle: Unbekannt
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Power-Troubleshooter" Guid="{CDC05E28-C449-49C6-B9D2-88CF761644DF}" />
    <EventID>1</EventID>
    <Version>2</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-09T06:29:21.183912500Z" />
    <EventRecordID>2978</EventRecordID>
    <Correlation ActivityID="{A1145F81-2579-4CFD-A73B-7C27FC1F0C8E}" />
    <Execution ProcessID="1792" ThreadID="9816" />
    <Channel>System</Channel>
    <Computer>Hauptrechner</Computer>
    </System>
    <EventData>
    <Data Name="SleepTime">2015-08-08T13:11:47.209869100Z</Data>
    <Data Name="WakeTime">2015-08-09T06:29:19.189913200Z</Data>
    <Data Name="SleepDuration">1808</Data>
    <Data Name="WakeDuration">1689</Data>
    <Data Name="DriverInitDuration">1647</Data>
    <Data Name="BiosInitDuration">0</Data>
    <Data Name="HiberWriteDuration">3262</Data>
    <Data Name="HiberReadDuration">3579</Data>
    <Data Name="HiberPagesWritten">319891</Data>
    <Data Name="Attributes">16401</Data>
    <Data Name="TargetState">5</Data>
    <Data Name="EffectiveState">5</Data>
    <Data Name="WakeSourceType">0</Data>
    <Data Name="WakeSourceTextLength">0</Data>
    <Data Name="WakeSourceText">
    </Data>
    <Data Name="WakeTimerOwnerLength">0</Data>
    <Data Name="WakeTimerContextLength">0</Data>
    <Data Name="NoMultiStageResumeReason">0</Data>
    <Data Name="WakeTimerOwner">
    </Data>
    <Data Name="WakeTimerContext">
    </Data>
  </EventData>
</Event>
Jedenfalls finde ich es äußerst bedenklich, dass M$ mal wieder einen solchen Bug in ein OS einschleust. So hat man im Prinzip ja die Kontrolle über seinen eigenen PC verloren und wer kann schon 100%tig sagen, ob er nicht ferngesteuert wird und zu einem Bot-Netz gehört?

Mein Fazit ist wohl ein Roll-Back oder ich muss die Kiste abschalten und die Backups manuell anstoßen...
 
Zuletzt bearbeitet von einem Moderator:
rj5156

rj5156

Erfahrener Benutzer
Mitglied seit
19.02.2015
Beiträge
104
Version
1809 (17763.134)
System
Medion Akoya E2225D, Asus T100TA, HP 255G3, Lumia 950
Hallo areiland,
vielen Dank für die kompetente Anleitung #7!

Lieben Gruß
Ronald
 
Zuletzt bearbeitet:
C

Chris

Hey ho also ich hab jetzt alles gemacht was hier im Thread steht.
Bei mir ist es jetzt so das er in Standby geht. Da bleibt er ca. 30min. Danach wacht er auf, jedoch nur teilweise.... Der Monitor bleibt aus es gehen nur die Lüfter und die Festplatte an. Nach ca. 4 min geht er wieder aus und da ganze wiederholt sich im 30min bis halbe Stunde takt.....

Was kann man noch tun?

30 min bis eine Stunde takt meinte ich natürlich ;D
 
Zuletzt bearbeitet von einem Moderator:
G

Gast2

Hier auch. Von 8.1 nach 10 aktualisiert, seitdem jede Nacht wach (aber nur 1x!). Zeit scheinbar zufällig, mal um 2:50, mal um 5:20.

Netzwerkkarte, USB-Maus, Systemzeitgeber - es *ist* schon alles aus.
Ereignisprotokoll und powercfg verraten auch nix.
 
B

Bernado1

Neuer Benutzer
Mitglied seit
26.09.2015
Beiträge
1
Version
Windows 10
System
CPU: Intel Core i7-4790K, 16GB DDR3-SDRAM, Geforce GTX 960, MSI z97 Gaming7 Motherboard
Die Anleitung von areiland hat wunderbar funktioniert, vielen Dank Dir!
 
Thema:

Windows 10 "erwacht" selbst aus dem StandBy-Modus

Sucheingaben

windows 10 standby problem

,

laptop geht von alleine an win 10

,

windows 10 standby

,
win 10 bleibt nicht im ruhezustand
, http:www.win-10-forum.dewindows-10-allgemeines2095-windows-10-erwacht-selbst-standby-modus.html, windows 10 bleibt nicht im ruhezustand, pc geht im standby von alleine an, pc bleibt nicht im energiesparmodus windows 10, windows 10 standby ständige reaktivierung, mein pc geht von selbst wieder an win 10, windows 10 standby probleme, windows 10 wacht aus ruhezustand auf, standby windows 10, pc bleibt nicht im ruhezustand windows 10, PC bleibt nicht im Energiesparmodus, windows 10 bleibt nicht im standby, pc geht von alleine aus standby, pc bleibt nicht im standby, windows 10 ruhezustand problem, powercfg lastwake verschwindet direkt, windows 10 wacht aus standby auf, windows 10 weckt sofort aus standby aus, windows 10 laptop geht von alleine an, pc bleibt nicht im ruhemodus, Computer bleibt nicht im Ruhezustand

Windows 10 "erwacht" selbst aus dem StandBy-Modus - Ähnliche Themen

  • bluetooth bei windows 10

    bluetooth bei windows 10: habe neues Notebook mit Windows 10 gekauft, leider funktioniert Bluetooth für soundanlage von bose nicht. Windows erkennt zwar das Gerät, ich kann...
  • Mehrere WLAN-Verbindungen unter Windows 10

    Mehrere WLAN-Verbindungen unter Windows 10: Da der letzte Thread zu diesem Thema schon wieder eine ganze Weile her ist, möchte ich jetzt noch einmal nachfragen, ob es mittlerweile eine...
  • Probleme nach Windows 10 Update aktuell am 15.+16.12.2019

    Probleme nach Windows 10 Update aktuell am 15.+16.12.2019: Hallo, nach dem aktuellen Windows 10 update erhalte ich sowohl auf meinen Heim-PC am 15.12.2019 folgende Fehlermeldung nach Anmeldung mit meiner...
  • Windows-Explorer

    Windows-Explorer: Hallo zusammen, wir haben seit ein paar Wochen vermehrt das Problem, dass sich bei einigen Mitarbeitern plötzlich der Windows-Explorer...
  • Windows 10 April Update: Surface Pro erwacht nicht mehr aus Ruhezuständen

    Windows 10 April Update: Surface Pro erwacht nicht mehr aus Ruhezuständen: Seit der Installation des Windows 10 April Updates passiert es mir häufig, dass mein Surface Pro nicht mehr aus dem Ruhezustand erwacht. Hat das...
  • Ähnliche Themen

    • bluetooth bei windows 10

      bluetooth bei windows 10: habe neues Notebook mit Windows 10 gekauft, leider funktioniert Bluetooth für soundanlage von bose nicht. Windows erkennt zwar das Gerät, ich kann...
    • Mehrere WLAN-Verbindungen unter Windows 10

      Mehrere WLAN-Verbindungen unter Windows 10: Da der letzte Thread zu diesem Thema schon wieder eine ganze Weile her ist, möchte ich jetzt noch einmal nachfragen, ob es mittlerweile eine...
    • Probleme nach Windows 10 Update aktuell am 15.+16.12.2019

      Probleme nach Windows 10 Update aktuell am 15.+16.12.2019: Hallo, nach dem aktuellen Windows 10 update erhalte ich sowohl auf meinen Heim-PC am 15.12.2019 folgende Fehlermeldung nach Anmeldung mit meiner...
    • Windows-Explorer

      Windows-Explorer: Hallo zusammen, wir haben seit ein paar Wochen vermehrt das Problem, dass sich bei einigen Mitarbeitern plötzlich der Windows-Explorer...
    • Windows 10 April Update: Surface Pro erwacht nicht mehr aus Ruhezuständen

      Windows 10 April Update: Surface Pro erwacht nicht mehr aus Ruhezuständen: Seit der Installation des Windows 10 April Updates passiert es mir häufig, dass mein Surface Pro nicht mehr aus dem Ruhezustand erwacht. Hat das...
    Oben