Windows 10: CPU-Auslastung zu hoch? so könnt ihr sie senken

Diskutiere Windows 10: CPU-Auslastung zu hoch? so könnt ihr sie senken im Windows 10 FAQ Forum im Bereich Windows 10 Foren; Windows 10 ist neu, modern und kann mit vielen neuen Features aufwarten. Doch gerade letzteres sorgt in vielen Fällen für Leistungseinbußen im...
Windows 10 ist neu, modern und kann mit vielen neuen Features aufwarten. Doch gerade letzteres sorgt in vielen Fällen für Leistungseinbußen im System, obwohl sich die Systemanforderungen von Windows 10 seit Zeiten von Windows Vista nur marginal bis gar nicht verändert haben sollen. Viele Notebookbesitzer beschweren sich darüber, dass auf ihren PCs seit dem Upgrade von Windows 7 oder Windows 8.1 auf Windows 10 die Auslastung der Prozessoren auf unerklärliche Weise zugenommen haben. Wo ihr die Einstellung findet, wertvolle Systemressourcen freischalten zu können, zeige ich euch in diesem Praxis-Tipp


Windows-Modifikation.jpg



Prozessoren und das passende Zubehör bei Amazon

Nachdem viele PC-Besitzer ihren Windows-7- oder auch Windows-8.1-PC auf Windows 10 upgegradet haben, wird den meisten eine erhöhte CPU-Aktivität angezeigt, die sich nicht nur auf die gesamte Systemperformance auswirkt, sondern auch die Lüfter hörbar lauter werden lässt, um das Gesamtsystem auf "Normaltemperatur" halten zu können . Die Kollegen von WinSuperSite beschreiben jetzt einen Lösungsweg, den ein Nutzer auf dem Internetportal Reddit gefunden hat. Für die hohe CPU-Last sollen offenbar die "Tipps zu Windows" sein, die sich allerdings deaktivieren lassen.


  • klickt als erstes mit der linken Maustaste auf "Start" und wählt dort "Einstellungen"
  • im sich daraufhin öffnenden Fenster klickt ihr auf "System"
  • unter "Benachrichtigungen und Aktionen" schaltet ihr per Schieberegler "Tipps zu Windows anzeigen" aus


Windows-10-Benachichtigungen.jpg


Die meisten Nutzer auf Reddit bestätigen, dass diese Einstellung das Problem beheben konnte. Da sich aber Microsoft diesen Problems ebenfalls bewusst ist, dürfte einer der kommenden Patches dieses Problem möglicherweise auch beheben können.

Meinung des Autors: Gerade bei den in dieser Woche noch erwarteten Temperaturen kann es sinnvoll sein, die Quelle der hohen CPU-Auslastung abzuschalten. Je kühler die Hardware arbeiten kann, desto länger ist ihre Überlebenschance. Hat die Einstellung bei euch etwas gebracht?
 
H

Heinz

Auch Cortana hat bei mir die CPU stark ausgelastet. Ebenfalls durch ewiges starkes Ventillationsgeräusch festzustellen. Seit ich sie deaktiviert hab,ist wieder Ruhe.
 

dphenge

Neuer Benutzer
Dabei seit
24.01.2015
Beiträge
1
Version
8.1
Danke für den Tipp. Vorher war die CPU-Auslastung ständig über 60%. Danach im Leerlauf wieder unter10%. Endlich wieder Ruhe. Der Lüfter läuft kaum noch.
 

citherplayer

Neuer Benutzer
Dabei seit
20.03.2015
Beiträge
23
Ort
Wien
Version
Windows 10 Pro 64-bit ( Version 1903 Build 18351.19h1_release.190301-1611)
System
i7-6700HQ, 16 GB RAM, GTX 960M
Okay, wirklich gut, danke :-)
 
D

def

CPU -Auslastung ist um ca. 40% gesunken, habe allerdings noch etwas anderes deaktiviert, nur leider schon
wieder vergessen was, sorry, viele 10 - er grüsse
 

Weltall

Neuer Benutzer
Dabei seit
02.08.2015
Beiträge
20
Version
Windows 10 Home
System
Acer Aspire V3-731 CPU Intel Pentium [email protected] 2.40Ghz Ram 8.00GB
Servus,
Was sich auch lohnt ist :
Ihr geht auf .

1: Systemsteuerung
2: System und Sicherheit
3: System
anschließend geht Ihr auf 4: Erweiterte Systemeinstellungen
5: erweitert
6: Leistung / Einstellungen und aktiviert unter Visuelle Effekte den Punkt 7: Für Optimale Leistung anpassen
 
G

gadi

Hallo, bei mir hat Avast das CPU Problem verursacht. Avast deinstalliert, neu installiert und es lüftet leise.
 

svone2

Neuer Benutzer
Dabei seit
01.08.2015
Beiträge
5
Version
win 10 Pro
Hi,
bei mir ist die Temp. nach der Umstellung im Leerlauf Auslastung liegt bei 5-9 % immer noch bei 58 C nur der Lüfter dreht jetzt nicht mehr ganz so hoch als vor der Abschaltung der Benachrichtigungen ......
habe im BIOS /UEFI Asus Board die Einstellungen auf Asus optimiert stehen ob es was bringt auf normal umzustellen werde ich noch testen
Gruß
Stefan
 

sonnschein

Erfahrener Benutzer
Dabei seit
09.08.2015
Beiträge
241
Ort
Berlin
Version
win10 Home v1809 64Bit
System
ThinkPad Yoga 11e
sorry, das ich jetzt keine andere Datenquelle gefunden habe.
Ich habe alle Feature von win10 deaktiviert.
Meine CPU Auslastung ist von vorher ca. 50% runter auf unter 10% beim geöffneten Browser.
Wenn der Rechner ohne Anwendungen läuft, sogar gegen 0%. Vorher um die 40%

Quelle
 
L

llewella

Vielleicht noch mal der Hinweis (aus eigener Erfahrung):
Es nützt überhaupt nichts, den Runtime-Broker zu killen, wenn im Startmenü noch eine Live-Kachel aktiv ist.
Dann hat man nämlich ständig "Manchmal kommen sie wieder." Bei jeder Aktualisierung startet der Runtime Broker natürlich neu. Eigentlich selbstverständlich, aber evtl. doch mal übersehen...
Seitdem die Wetter-App aus den Kachel rausgeflogen ist, herrscht Ruhe, und die CPU dümpelt friedlich bei 2 Prozent.
 

sonnschein

Erfahrener Benutzer
Dabei seit
09.08.2015
Beiträge
241
Ort
Berlin
Version
win10 Home v1809 64Bit
System
ThinkPad Yoga 11e
Seitdem die Wetter-App aus den Kachel rausgeflogen ist, herrscht Ruhe, und die CPU dümpelt friedlich bei 2 Prozent.

Danke, das war bei mir auch noch aktiv. Also die Wetter und Foto Kachel :o
 

omamax1

Neuer Benutzer
Dabei seit
09.08.2015
Beiträge
5
Version
win10 home
System
CPU Intel Atom Prozessor N450, RAM 2GB
hallo - danke für den tipp. habe ich bereits gemacht u. es bringt bei mir leider nichts. Autostart habe ich auch bereinigt.
 

omamax1

Neuer Benutzer
Dabei seit
09.08.2015
Beiträge
5
Version
win10 home
System
CPU Intel Atom Prozessor N450, RAM 2GB
danke das habe ich auch schon getan. Es ändert sich leider nichts. Bleibt bei 95% u. der Lüfter rennt sich tot. Denke schon darüber nach zu deinstallieren. lg
 

omamax1

Neuer Benutzer
Dabei seit
09.08.2015
Beiträge
5
Version
win10 home
System
CPU Intel Atom Prozessor N450, RAM 2GB
danke. Die Privatsphäreneinstellungen hab ich auch gemacht u. es ändert sich nichts. 95% CPU bleiben u der Lüfter rennt u. rennt. Denke schon an eine Deinstallation nach. lg
 

sonnschein

Erfahrener Benutzer
Dabei seit
09.08.2015
Beiträge
241
Ort
Berlin
Version
win10 Home v1809 64Bit
System
ThinkPad Yoga 11e
Nach dem heutigen Updates von MS sollte jetzt alles in Butter sein.

Und? Wie sieht es aus?
 
Thema:

Windows 10: CPU-Auslastung zu hoch? so könnt ihr sie senken

Windows 10: CPU-Auslastung zu hoch? so könnt ihr sie senken - Ähnliche Themen

Hohe CPU AUslastung bei Microsoft Office 365 Enterprise: Liebes Microsoft Team, seit einigen Wochen habe ein Problem, über das auch viele andere User schon berichtet haben: Mein Rechner (Lenovo...
Windows 10-Taskmanager: Ungenaue Diagramme: Hallo Allerseits, ich habe eine Frage zum Taskmanager von Windows 10. Mir ist das schön öfters aufgefallen, aber bei einer kürzlichen...
Windows 10 Aktualisierungsrate anpassen - So kann man die Bildschirmaktualisierungsrate ändern: In aktuellen Windows 10 Versionen hat Microsoft nun eine neue Funktion integriert, mit der man bei Bedarf die Rate der Bildschirmaktualisierung...
Windows 10 mit Gesten per Bildcode entsperren - So schützt man Windows 10 mit Gestensteuerung: Sein Smartphone kann man problemlos mit Wischgesten im Sperrbildschirm entsperren, sofern man es möchte, und auch am Windows 10 Laptop oder Tablet...
Kontakte in Windows 10 einrichten - So leicht kann man Windows 10 Kontakte aktivieren und nutzen: Windows 10 bietet mit der Option für Kontakte eine Möglichkeit, wichtige oder auch öfter benötigte aber nicht ganz so wichtige Kontakte schnell...

Sucheingaben

hohe cpu auslastung win10

Oben