Windows 10 100% Festplattenaktivität, ohne das was passiert

Diskutiere Windows 10 100% Festplattenaktivität, ohne das was passiert im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo liebe Windows 10 Community, Ich habe ein Problem seit dem Upgrade von Win7 auf 10. Bei fast jeder Installation und auch zwischendurch friert...
byteswepper

byteswepper

Neuer Benutzer
Threadstarter
Mitglied seit
19.06.2016
Beiträge
8
Ort
Dresden
Version
Win 10 Pro x64
System
CPU: A10 7850K; GPU: Asus HD 7870; HDD: Seagate 1TB; MB: Asus A88X-PLUS; RAM: 2x4 GB DDR3 1600 MHz
Hallo liebe Windows 10 Community,
Ich habe ein Problem seit dem Upgrade von Win7 auf 10. Bei fast jeder Installation und auch zwischendurch friert der Computer komplett ein.
Erst dachte ich, das gibt sich noch, doch auch eine Neuinstallation brachte nichts. Mein Problem äußert sich wie folgt: Der Mauszeiger lässt sich bewegen. Im Taskmanager werden weiter die Werte aktualisiert und in einem offenen Browser kann ich auch scrollen. Jedoch lassen sich keine neuen Fenster öffnen, geschweigedenn irgendwas klicken. Nach 20 Sekunden ist der Streich dann wieder vorbei und alles läuft wie immer. Jedoch nervt dieses ständige einfrieren beim Arbeiten gewaltig.
Ich habe also versucht das Problem zu finden und bin auf folgendes Phänomen gestoßen: zur Zeit des einfrierens findet laut HDD LED keine Aktivität statt. Im Taskmanager wird bestätigt, dass Lese- und Schreibgeschw. bei 0 KB/s liegen, ebenso die Zugriffszeit bei 0ms. Jedoch wird die HDD Aktivität auf 100% angegeben. siehe Screenshot.
Unbenannt.png
Ich hoffe ihr könnt mir helfen, denn ich bin mittlerweile am verzweifeln.

Viele Grüße,
byteswepper
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.631
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann würde ich zunächst mal mit CrystalDiskInfo die SMART Werte der Festplatte prüfen, denn sowas kann auch an defekten/schlechten Sektoren liegen. Ausserdem würde ich die Festplatte mal mit Checkdisk auf Dateisystemprobleme abklopfen. Dazu einen Rechtsklick auf die Festplatte ausführen, "Eigenschaften" wählen, dann auf den Tab "Tools" gehen und dort die Fehlerüberprüfung durchführen lassen. Wenn das System darauf aufmerksam macht, dass dies erst bei einem Neustart erfolgen kann und nachfragt ob dies geplant werden soll zustimmen und den Neustart durchführen.

Die Treiber sind alle aktuell und wurden vom Hersteller des Rechners bezogen? Das hier: http://www.win-10-forum.de/windows-10-faq/2605-windows-10-update-vorbereitung.html wurde vor dem Upgrade auch beachtet?
 
byteswepper

byteswepper

Neuer Benutzer
Threadstarter
Mitglied seit
19.06.2016
Beiträge
8
Ort
Dresden
Version
Win 10 Pro x64
System
CPU: A10 7850K; GPU: Asus HD 7870; HDD: Seagate 1TB; MB: Asus A88X-PLUS; RAM: 2x4 GB DDR3 1600 MHz
Okay, die SMART Werte werde ich auslesen und hier posten. Wie gesagt: Ich habe das System einmal komplett neu installiert. Die Treiber sind auch aktuell. Ich habe ein Gigabyte F2A88x-D3H Board mit A10 7850K, Realtek Sound und LAN. Ich habe die Treiber AMD Crimson Grafiktreiber, sowie die SATA/USB/AHACI Treiber installiert. Die Realtek Treiber hatte Windows schon.

- - - Aktualisiert - - -

Also:
Hier die ergebnisse von Crystal Disk Info, sowie chkdsk.
smart.png
chkdsk.png
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.631
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Soweit alles sauber! Bis auf eine Angabe, die Zeile: (C7) Ultra DMA CRC Fehler weist einen erhöhten Wert auf. Das deutet in der Regel darauf hin, dass es Anschlussprobleme gibt. Du solltest deshalb mal den Anschluss der Festplatte prüfen und gegebenenfalls das SATA Kabel tauschen. Für ein solches Verhalten kann das ausreichen.
 
Zuletzt bearbeitet:
byteswepper

byteswepper

Neuer Benutzer
Threadstarter
Mitglied seit
19.06.2016
Beiträge
8
Ort
Dresden
Version
Win 10 Pro x64
System
CPU: A10 7850K; GPU: Asus HD 7870; HDD: Seagate 1TB; MB: Asus A88X-PLUS; RAM: 2x4 GB DDR3 1600 MHz
Ja, mein Mainboard spinnt ein bisschen mit den SATA Anschlüssen... Zwei davon sind unbenutzbar. Da hat man eine Übertragungsrate von 100KB/s. Also meinst du, dass das Problem sein könnte?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.631
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Davon ist auszugehen! Eventuell solltest Du mal nach einem besseren Chipsatztreiber forschen und vor allem die SATA Kabel kontrollieren oder sogar alle tauschen.
 
byteswepper

byteswepper

Neuer Benutzer
Threadstarter
Mitglied seit
19.06.2016
Beiträge
8
Ort
Dresden
Version
Win 10 Pro x64
System
CPU: A10 7850K; GPU: Asus HD 7870; HDD: Seagate 1TB; MB: Asus A88X-PLUS; RAM: 2x4 GB DDR3 1600 MHz
Vielen Dank schonmal. Das werde ich morgen mal probieren. Leider gibt es keinen anderen chipset treiber. Bei Installation eines alten Treibers, tritt der Fehler weiter auf. Wenn keiner installiert ist, kann man mit dem PC gar nicht mehr arbeiten...
Bleibt also nur das Mainboard bzw. die SATA-Kabel. Wunderlich ist nur, dass Windows 7 und 8.1 keine Probleme machhen.
Heute Morgen habe ich dann auch Windows Defender durch Avira ersetzt. Seitdem bleibt der Rechnder nur noch bei Installationen stehen (hauptsächlich msi). Das wäre zumindest vorerst ein ertragbarer Zustand.
 
G

Gast

Bei mir lag es an den aktivierten Benachrichtigungen.

zu finden unter: Einstellungen > System > Benachrichtigungen.

Nach der Deaktivierung aller Benachrichtigungen war die Auslastung der Festplatte nach wenigen Sekunden wieder bei 2%.
 
byteswepper

byteswepper

Neuer Benutzer
Threadstarter
Mitglied seit
19.06.2016
Beiträge
8
Ort
Dresden
Version
Win 10 Pro x64
System
CPU: A10 7850K; GPU: Asus HD 7870; HDD: Seagate 1TB; MB: Asus A88X-PLUS; RAM: 2x4 GB DDR3 1600 MHz
Danke für all die Hinweise und Hilfe. Nun kommt die Lösung:
@areiland: Die SATA Kabel waren tatsächlich defekt. Ich habe mir neue gekauft, die auch wirklich funktionieren, aber das brachte nicht den gewünschten Effekt.
Stattdessen machte ich mich auf die Suche im Geräte-Manager. Dort verwendet Windows den "Standard AHCI Treiber", obwohl ich die Chipset Treiber installiert habe. Das Problem liegt auf Seiten von AMD. Die Treiber sind nicht zu 100% WHQL zertifiziert, was dazu führt, dass die Treiber zwar installiert, aber nicht verwendet werden.

Die Lösung ist, auf den Eintrag "IDE ATA/ATAPI Controller" im Geräte Manager einen Rechtsklick zu machen, "Treibersoftware aktualisieren" anwählen und mittels "Auf dem Computer nach Treibersoftware suchen" den Ordner C:\AMD auszuwählen. Damit umgeht man den AMD Installer und füttert Windows die Treiber direkt.

Nun funktioniert alles ohne Aufhänger und fehlerfrei :D
 
Zuletzt bearbeitet:
G

Gast

Wow das mit den Notifications hat bei mir geholfen! Vielen Dank!
Meine SSD war immer 85% ausgelastet, auch wenn nichts geöffnet war. Nach dem Ausschalten aller Notifications ist sie jetzt noch bei 5%
 
Thema:

Windows 10 100% Festplattenaktivität, ohne das was passiert

Sucheingaben

festplatte 100% ohne datenübertragung

,

win 10 pro ständiger zugriff auf festplatte

,

ständiger zugriff auf festplatte windows 10

,
Windows 10 Festplattenaktivität
, win10 benachrichtigungen festplattenauslastung, win 10 100 Prozent festplattenauslastung, festplatte 100 auslastung ohne zugriff, windows 10 ständiger zugriff auf festplatte, Windows 10 festplatte 100, festplatte läuft ständig auf 100%, windows 10 ständige festplattenzugriffe, windows 10 probleme aktivität 100, windows 10 festplatte läuft auf 100, Windows 10 Festplatte laut , externer datenträger 100 auslastung ohne zugriff, 100 Platten auslastung ohne Arbeit, win10 lesevorgänge ohne aktivität, rechner ohne arbeit friert ein, datenträger aktive zeit, aktive zeit 100 Datenübertragungsrate 0, windows 10 festplatte immer 100 ausgelastet, win 10 permanete Festplatten aktivitär, windows 10 laufwerksüberprüfung nach 2, st1000lm035-1rk172 volle auslastung, packard bell mit amd und win 10 ständig ausgelastet

Windows 10 100% Festplattenaktivität, ohne das was passiert - Ähnliche Themen

  • windows update bleibt bei 100% stehen

    windows update bleibt bei 100% stehen: Hallo ...ich habe ein relativ neues razer blade 15 (gtx 1060 /i7 8750h)und habe das laptop ganz normal gestartet nachdem das windows update bei...
  • Ehernet-Übertragungsrate unter Windows 10 auf 100 MBit/s anstelle 1 GBit/s

    Ehernet-Übertragungsrate unter Windows 10 auf 100 MBit/s anstelle 1 GBit/s: Der Ethernetcontroller Qualcomm Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.30) in meinem Notebook Lenovo G700 lässt unter...
  • Windows Defender bei vollständiger Prüfung CPU Auslastung 100% kein arbeiten mehr möglich!

    Windows Defender bei vollständiger Prüfung CPU Auslastung 100% kein arbeiten mehr möglich!: Hallo ist das bei euch auch so, das der Windows Defender in der Funktion "vollständige Überprüfung" das komplette System lahm legt???? Da steht...
  • Windows 10 lastet meine SSD 100% aus und friert das System für 15 Sekunden ein

    Windows 10 lastet meine SSD 100% aus und friert das System für 15 Sekunden ein: Hallo, einige errinnern sich vielleicht noch an...
  • Rechner hängt nach Update bei Windows 100. Meldung: updates werden verarbeitet 100 abgeschlossen sch

    Rechner hängt nach Update bei Windows 100. Meldung: updates werden verarbeitet 100 abgeschlossen sch: Hallo Zusammen, nun habe ich ebenfalls nach Update diese Meldung und auch mehrmaliges Ausschalten hat keinen Fortschritt gebracht. Hat hier...
  • Ähnliche Themen

    Oben