Win10 seltsame Reaktionszeiten und sehr lahm

Diskutiere Win10 seltsame Reaktionszeiten und sehr lahm im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Moin moin zusammen , habe aktuell ein etwas seltsames Problem, was auch recht schwer zu beschreiben ist. Werde es mal trotzdem versuchen: Hatte...
T

teflondon

Neuer Benutzer
Threadstarter
Mitglied seit
29.09.2017
Beiträge
3
Version
Windows 10 Pro
System
i7, 6700. 16GB,GTX 965M
Moin moin zusammen ,

habe aktuell ein etwas seltsames Problem, was auch recht schwer zu beschreiben ist. Werde es mal trotzdem versuchen:

Hatte jahrelang ein Toshiba Qosmio 870-141 Notebook gehabt und dieses mit Win8.1 betrieben. Habe mir nun ein Schenker XMG A526 geholt, das werksseitig mit Windows 7 kam. Leider besaß Schenker nur Treiber für Win7 und Win10, sodass ich also doch zu nem Wechsel gezwungen wurde :) Da ichs auf nem Convertible schon laufen hatte, was das an sich halb so wild...dachte ich.

Win10 wurde als Pro Version mit dem Microsoft Tools runtergeladen und mit dem 8,1 Pro Key aktiviert. Die Version ist 1703. Allerdings bin ich mir nicht sicher, ob das Tool einen Clean Install machte oder von Win7 Upgradete...musste jedenfalls einen Key eingeben, daher denke ich das ersteres zutrifft.

Danach wurden in richtiger Reihenfolge die Treiber von der Schenker Seite installiert. Dann die große Ernüchterung:

Trotz Verdoppelung des RAMS, besserer CPU, M2 SDD und einem allgemein besseren System, war Windows merklich langsamer. Dies betraf nicht nur den Bootvorgang (31s, vorher 10s), sondern nahezu alle Anwendungen. Office, Chrome etc.

Mittels OOSU10 wurden dann zunächst die empfohlenen Einstellungen angepasst und nahezu alle Tips vom "deskmodder" umgesetzt (Autostart anpassen, RAM Auslagern, etc ...ohne Einfluss.

Seltsam ist zudem, dass es immer ein Stocken beim Aufpoppen der Benutzerkontensteuerung gab, was ich so nie gesehen hatte. Das Herunterfahren dauert ebenfalls länger.

Da dieses Verhalten schon zu Beginn im Betrieb von Win7 vorlag, bin ich mir nun nicht sicher, ob ich mit der Problematik hier richtig bin. Hat das Tool eventuell das vorherige System nicht richtig gelöscht bzw die Platte formatiert? Secure Boot ist übrigens ebenfalls aktiviert.

Wie könnte ich nun weiter vorgehen, um Fehlerquellen auszuschließen? Manuell formatieren und Win10 nochmals installieren? Oder weiter rumprobieren?

BTW: Können Win10 Treiber auch auf Win8.1 benutzt werden? Dann könnte ich dieses auch ausprobieren.

Hier noch die Details:



1) Schenker XMG A526
2) Treiber von Schenker Seite.
3) Windows Upgrade (nicht sicher)
4) keine
5) nein, Clean Win7

Vielen Dank schon mal für eure Hilfe :)
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Heinz

Heinz

Erfahrener Benutzer
Mitglied seit
01.09.2017
Beiträge
2.343
Ort
Indonesien
Version
Immer aktuellste Insiderbuild
System
i7-3630QM - 8.00 GB - Toshiba Sat.
Hallo teflondon und willkommen
Sicher werden unsere Spezialisten auch bald antworten.
Als Durchschnittsuser kann ich auf deine letzte Frage,im umgekehrten Sinn nur mal sagen: Ich habe ein Toshiba,dass ich seinereits mit Win gekauft hab,bin dann auf Win 10 gekommen . Dieses läuft bis heute ausschliesslich mit Win 8.1 Treibern. Toshiba stellt keine Win 10 Treiber für mein Notebook.Aber alles funktioniert.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.772
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Wenn Dein System upgegradet wurde dann müssen zumindest die meisten vorher installierten Programme und die meisten Deiner Anpassungen erhalten geblieben sein. Ausserdem wird nur dann eine komplette Neuinstallation durchgeführt, wenn man den Rechner vom erstellten Installationsdatenträger startet. Zudem gibt es nach einem Upgrade auf Laufwerk C: den Ordner "Windows.old".

Windows wird zudem nach einer Neuinstallation oder einem Upgrade niemals direkt seine volle Leistungsfähigkeit und Geschwindigkeit haben. Denn es laufen im Hintergrund noch jede Menge Einrichtungs- und Konfigurationsprozesse ab, die das System in der ersten Zeit meist noch sehr auslasten. Die kann Windows durchaus mehrere Tage lang beschäftigen und wirkt sich auch auf das Beenden und den Start von Windows aus. Optimierungen mit dem Rasenmäher verlängern diese Phase eher, als sie sie verkürzen können. Denn jede Änderung an der Konfiguration zieht durchaus weitere Anpassungsprozesse nach sich, weil Windows sich auf diese Optimierungen einstellen muss.

Deshalb installiert man nach der Installation von Windows die passenden Herstellertreiber und seine Programme und lässt
Windows erst mal seine Einrichtung abschliessen und vor allem auch die letzten Updates installieren kann.
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.429
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Kannst ja auch mal ins BIOS / UEFI schauen ob AHCI aktiviert ist .

Glaube bei SATA musste da mal schauen . Aber 31 sek. ist doch Super Zeit.

lg
 
T

teflondon

Neuer Benutzer
Threadstarter
Mitglied seit
29.09.2017
Beiträge
3
Version
Windows 10 Pro
System
i7, 6700. 16GB,GTX 965M
Vielen Dank für die Antworten,

Win10 habe ich praktisch direkt installiert gehabt, sodass ich auf Win7 keinerlei Programme hatte für einen Abgleich. Dennoch existiert kein "old" Ordner. UEFI ist aktiv und 31 find ich wie gesagt viel zu viel...Zumal dann noch die Autostarts hinzukommen. Bis alles rund läuft also gute 40s-45s. Läuft seit gut zwei Wochen muss ich noch hiunzufügen, also sollte sich schon längst alles eingependelt haben mit Updates etc.

Ist, wenn ich den Vergleich zum früheren System ziehe halt einfach unverhältnismäßig. Auf dem alten habe ich nun für den Verkauf alles platt gemacht und das normale 8er drauf. Die läuft ohne "Einschwingphase" oder Tweaks direkt sehr schnell und ohne seltsame Verzögerungen (Benutzerkontensteuerung).

Frage mich eben nur, ob es ein Win10 spezifisches Problem ist, leider kann ich kein 8.1 installieren, da keine Treiber vorliegen :( Oder eben ob´s an den Treibern selbst oder ähnlichem liegt.

Aktiv kann ich also nicht mehr versuchen?
 
T

teflondon

Neuer Benutzer
Threadstarter
Mitglied seit
29.09.2017
Beiträge
3
Version
Windows 10 Pro
System
i7, 6700. 16GB,GTX 965M
UPDATE: Habe Win10 einfach nochmals installiert und diesmal vorher alle Partitionen des Systemplatte (450mb, 100mb und 16mb) gelöscht. Scheint das Problem gelöst zu haben. Bootzeit nun knapp 15s, Performance im System selbst deutlich besser. Dennoch vielen Dank für die Hilfe hier;)
 
Thema:

Win10 seltsame Reaktionszeiten und sehr lahm

Sucheingaben

win 10 desktop seltsam

,

TEFLONDON vbulletin

Win10 seltsame Reaktionszeiten und sehr lahm - Ähnliche Themen

  • Samsung Tab S Pro, selbständige Aktivierung Bitlocker, WIN10

    Samsung Tab S Pro, selbständige Aktivierung Bitlocker, WIN10: Bitlocker hat sich selbständig aktiviert und verlangt bei jedem Start nun einen BitLocker recovery key. Wie kann man das nun wieder umgehen? Da...
  • Win10 nach Update ist die "Side-by-Side-Konfiguration" ungültig.

    Win10 nach Update ist die "Side-by-Side-Konfiguration" ungültig.: nach Update ist die "Side-by-Side-Konfiguration" ungültig.
  • Office 2016 wird nach Update auf WIN10 Version 03/2019 als Office 365 angezeigt

    Office 2016 wird nach Update auf WIN10 Version 03/2019 als Office 365 angezeigt: Ich habe das Windows-Update 03/2019 erfolgreich installiert. Wenn ich nun eine Office-Anwendung (Office 2016) aufrufe, zeigt es in der Maske beim...
  • Kann mich nicht bei Xbox Live anmelden (Win10 1903)

    Kann mich nicht bei Xbox Live anmelden (Win10 1903): Hallo, hab mir Forza Horizon 4 gekauft und wollte es nach der Installation spielen. Leider kommt beim Start nachdem ich meinen Xbox Account...
  • Ich bekomme beim Versuch win10 zu installieren immer den Fehlercode 080070005-2000a .In der Phase SAFE_OSist während des Vorganges PREPARE_FIRST_BOOT

    Ich bekomme beim Versuch win10 zu installieren immer den Fehlercode 080070005-2000a .In der Phase SAFE_OSist während des Vorganges PREPARE_FIRST_BOOT : Ständig wird der Installationsvorgang von win 10 kurz vor Beendigung mit dem oben beschriebenen Fehlercode abgebrochen. Es ist kein...
  • Ähnliche Themen

    Oben