Win10: SAUmäßig (!)-langsam

Diskutiere Win10: SAUmäßig (!)-langsam im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hi Leute, mein Win10 ist saumäßig langsam (geworden). Das starten eies Programmes dauert 20 - 30 Sekunden etc. pp... Bitte keine Hinweise auf...

TIMSUG

Neuer Benutzer
Threadstarter
Dabei seit
09.02.2019
Beiträge
12
Version
Win 10 Pro, 64 Bit
System
i7, 32 GB RAM, 200 GB SSD, 2 TB HD, 2 GB Grafikkarte, 2-Monitor-System
Hi Leute,

mein Win10 ist saumäßig langsam (geworden). Das starten eies Programmes dauert 20 - 30 Sekunden etc. pp...
Bitte keine Hinweise auf alte Treiber, Registry säubern, zuviel Dienste etc. etc. - da ist alles ok!

Ablauf:
  • Der PC lief jahrelang sehr gut, schnell und problemlos!
  • Habe jüngst Win10 zweimal neu installieren (müssen), die Platten wurde vorher formatiert; ein "Windows.old-Verzeichnis" besteht noch.
  • Die Neu-Installationen erfolgten mit summa-sumarum den gleichen Einstellungen, wie er schon immer lief
  • Habe Hardware checken und neue HD-Festplatte einbauen lassen - alles ok !

Änderungen bei Neu-Installation:
- Ich benötige unabdingbar eine alte Software ( PhotoImpact ), die unter Windows 10 nur im Kompatibilitäts-Modus zu Win7 prof. läuft ). Diese habe ich so installiert.
Kann es sein, dass das den PC dermaßen ausbremst??? Wenn... dann eigentlich doch nur diese Software selbst.... ODER ?
- Ich habe (blöderweise...?) den Browser Edge auch als Setup installiert ( ist der nicht automatisch auch im Win enthalten? Habe ich den jetzt 2 mal laufen ?

Nachdem er nach der 1. N eu-Installation von Windows so extrem langsam lief, habe ich die Neu-Installtion wiederholt. Trotz allem ist der Rechner EXTREM langsam, in allem was er tut: Sowohl beim Starten von Programmen, als auch bei deren Ausführung, beim Bildschirmaufbau und Fensteraktualisierung...

Könnte mir bitte einer mal Tipps und Hilfe geben, woran das liegen kann - und wir die Kiste wieder zum Laufen bekommen?
Eine Aussage meines Hardware-Fritzen: Es scheinen in letzter Zeit wohl viele ältere PCs sehr langsam geworden zu sein. Er vermutete evtl. dass Microsoft dazu beitgragen will, dass neue PCs gekauft werden sollen". ... ist aber kein Verschwörungstheoretiker ;-)))

Danke Euch schon mal !

Grüße aus dem Harz,
Ralf
 

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.100
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Eine Aussage meines Hardware-Fritzen: Es scheinen in letzter Zeit wohl viele ältere PCs sehr langsam geworden zu sein. Er vermutete evtl. dass Microsoft dazu beitgragen will, dass neue PCs gekauft werden sollen". ... ist aber kein Verschwörungstheoretiker
... was ist das den für ein Schwachsinn ??
Nachdem er nach der 1. N eu-Installation von Windows so extrem langsam lief, habe ich die Neu-Installtion wiederholt. Trotz allem ist der Rechner EXTREM langsam, in allem was er tut:
... dann wurden vermutlich nicht die aktuellsten und relevanten Treiber der uns unbekannten Hardware von der Herstellerseite installiert.
Dies ist die einzuhaltende Reihenfolge:
1. Chipsatztreiber (immer zuerst)
2. Grafikkartentreiber
3. Netzwerktreiber (LAN und WLAN)
Bitte keine Hinweise auf alte Treiber, Registry säubern, zuviel Dienste etc. etc. - da ist alles ok!
... dann hättest du auch keine Probleme :wut
  • Habe jüngst Win10 zweimal neu installieren (müssen), die Platten wurde vorher formatiert; ein "Windows.old-Verzeichnis" besteht noch.
... eine Aussage die so nicht richtig sein kann. Wenn die Systemplatte formatiert wurde und Windows 10 neu installiert wurde, gibt es diesen Ordner nicht !
Diesen gibt es nur bei einer Neuinstallation mit der Option die eigenen Daten und Apps zu erhalten, dafür muss aber das alte Windows noch vorhanden sein, was bei einer Formation der HDD/SSD wohl kaum möglich ist !
- Ich habe (blöderweise...?) den Browser Edge auch als Setup installiert ( ist der nicht automatisch auch im Win enthalten? Habe ich den jetzt 2 mal laufen ?
... welche Version ? Hast du die Stable-Version vor dem offiziellen Rollout installiert, so ändert sich da nicht. Es gibt dann nur einen Edge im System.
Etwas anders ist, wenn du die Beta-, Dev- oder Canary-Version installiert hast, diese laufen parallel zur Stable-Version.
 
Zuletzt bearbeitet:

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.746) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Ralf,
Hilfe suchen und dann gleich damit beginnen " was Du nicht hören willst"...... hmmmmmm.

Bitte abgesehen von MSFreaks Beitrag Dein Mainboard nennen.
Was läuft als AV oder IS?
Steht auffälliges im Zuverlässigkeitsverlauf?

Auf welchem Stand ist Windows 10 ( winver in Suche)?

Warum musstest Du Zwei Mal neu installieren?
Clean, Inplace, Datenquelle?

Vielleicht können wir dann zielführender helfen.
Danke
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.248
Version
.............20H2 Pro 64 bit Build 19042.746
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Eine Software, die den Explorer ausbremst, kann es natürlich geben. Es wäre für Dich hilfreich, mal die Prozesse im Taskmanager zu beobachten, ob es da auffällige CPU- u. Speicherlasten gibt.

Es ist so, dass das BS weiter entwickelt wird, alte Hardware dabei suboptimaler arbeiten kann. Das liegt am Bios und den Fähigkeiten des Mainboards, welche vlt. manche neueren Features bzw. Prozesse in Win 10 nicht mehr optimal unterstützen können. Es wurde hier im Forum im Laufe des letzten Jahres von Nutzern so etwas noch nicht auffällig berichtet. Bisher gilt allgemein, wenn man einen alten Rechner mit seinem Anforderungsprofil nicht überfordert und den besonders hinsichtlich Treibern optimal versorgt hat, kommt der Rechner noch relativ gut mit Win 10 klar.

Auch ein externer Virenscanner kann eine Verlangsamung verursachen oder auch allgemein ein älterer Prozessor, der mit dem Rechnen auf einem modernen Multimeda-System, auf dem zig Prozesse gleichzeitig laufen, nicht mehr richtig hinterherkommt.

Natürlich muss bei dieser Problemlage immer das Thema Treiber näher beleuchtet werden. Denn alleine suboptimale Treiber können so eine Bremse bewirken.

Wenn man die Registry "säubert", kann auch mal schnell was Benötigtes weggesäubert werden. Die Registry muss nicht gesäubert werden und kann von keinem Tool fachgerecht in vollem Unfang gesäubert werden, da kein Tool vollständig in der Tiefe Registry-Einträge prüfen kann und somit nicht in der Lage ist, Plausibilitäten zuverlässig zu prüfen.
 
Zuletzt bearbeitet:

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
4.439
Version
Verschiedene WIN 10
Bitte keine Hinweise auf alte Treiber, Registry säubern, zuviel Dienste etc. etc. - da ist alles ok!
Registry gesäubert?
Alle Treiber mit Driver Updater auf den neuesten Stand gebracht?
Mit einem wirksamen Privacy-Tool alle Spionagedienste abgestellt?
Nach Viren-Software hat @IT-SK ja schon gefragt.
Wurde der Rechner schleichend langsamer?
 

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.192
Ort
Umgebung Ulm
Version
Windows 10 Pro 2004
System
2 Desktop - 1 Tablet
Kann auch ein Problem der Festplatte sein ! Kaufe dir eine SSD, das lohnt sich auch bei einem älteren PC !
 

Hans73

Erfahrener Benutzer
Dabei seit
09.09.2014
Beiträge
863
Version
Win 10 Pro x64 - meistens aktuell / Linux Mint
System
Asus G74
Moin

Evtl. mal Temperaturen , Lüfter , Verschmutzung prüfen.

Ist der Rechner sofort nach der Installation langsam oder erst nach Installation deiner Programme.

Das Windows im Gerätemanager behauptet alle Geräte/Treiber sind OK ist nicht unbedingt Aussagekräftig , einfach mal die ritigen nachinstallieren.

Eine Neuinstallation bei der ein Windows.old verbleibt ist keine 100%ig saubere Neuinstallation und auch die Festplatte wurde dann nicht wirklich formatiert ,
am besten alle Windows Partitionen entfernen und mit sauberem und aktuellem Installationsdatenträger in den nun freien Bereich fer Festplatte neu installieren , so werden Start, System und Wiederherstellungspartion sauber neu angelegt und es wird ohne jede Altlast neu installiert , andere Festplatten am besten vorher abklemmen , wenn möglich. Das dabei alle Daten in diesem Bereich verloren gehen ist hoffentlich klar.

Es kann natürlich sein das sehr alte Komponenten irgendwann Treibermässig einfach nicht mehr korrekt einzubinden sind sebst mit Kompatibilitätsmodus nicht.
So erging es nach dem 2004 Upgrade z.B. meiner USB3 Schittstelle. Vorher war sie immer noch mit dem Treiber eines anderen Herstellers zum laufen zu bringen.
 

TIMSUG

Neuer Benutzer
Threadstarter
Dabei seit
09.02.2019
Beiträge
12
Version
Win 10 Pro, 64 Bit
System
i7, 32 GB RAM, 200 GB SSD, 2 TB HD, 2 GB Grafikkarte, 2-Monitor-System
Hossa... erstmal danke für die vielen Hinweise :up!

Arbeite das morgen durch...
 

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
4.439
Version
Verschiedene WIN 10
Ich hätte mir gewünscht, Du hättest meine ersten drei Fragen aus #5 mit nein beantwortet.
Jedenfalls wäre überhaupt eine Antwort schön gewesen.
Das macht diese Art von Thread leider so zäh.
 

der Bergler

Erfahrener Benutzer
Dabei seit
10.10.2020
Beiträge
136
Ort
Im schönen Allgäu
@Hans73
das kann schon sein.
habe die tage ein älteres dell precision mit windows 10 beglückt, version 1903.
hab dann das update auf die aktuelle version gemacht, da wurde ein windows oldordner erstellt, hatte etwa 22GB.
 

Hans73

Erfahrener Benutzer
Dabei seit
09.09.2014
Beiträge
863
Version
Win 10 Pro x64 - meistens aktuell / Linux Mint
System
Asus G74
Natürlich wird der Ordner entstehen wenn du direkt im Anschluss an die Neuinstallation ein Upgrade vornimmst ,
der bessere Weg wäre gleich die aktuelle Version zu installieren.
 

TIMSUG

Neuer Benutzer
Threadstarter
Dabei seit
09.02.2019
Beiträge
12
Version
Win 10 Pro, 64 Bit
System
i7, 32 GB RAM, 200 GB SSD, 2 TB HD, 2 GB Grafikkarte, 2-Monitor-System
Hi,
nochmal Danke für so schnelle und viele Antworten! Zu Eueren Fragen chronologisch:

- aktuelleTreiber?
Daran könnte es liegen. Ich dachte, mit akteullen Win-Update würden auch alle Treiber aktuaisiert. Ok, ich schaue via Geräte-Manager nach... Meldung folgt.

- Registry, Dienste...
Ich denke nach wie vor, dass da alles ok ist.

- windows.old-Ordner
Das hat mich auch gewundert. Ich habe die SSD ( Laufwerk C:\ ) aber definitiv "schnell-formatiert", davor die kleineren Systembereich gelöascht ( Datenträgerverwaltung ). Wie auch immer: Der Ordner ist noch da. Keine Ahnung warum.
Wenn ich nach der Installation alle UpDates fahre, wird dann nicht auich ein windows-old" angelegt ?

- MS Edge:
Habe aktuelle Standard-Version Version 87.0.664.52 installiert; kein Beta, Dev- oder Canary-Version.

- Antivirus / Sicherheit:
  • Avast Internet-Security, incl. Firewall ( = kostenpflichtige Version )
  • WinPatrol

- Warum Neu-Installation ?
+ Mit De-Installation des Adobe-Cloud-Systems incl. aller Adobe-Software ( Photoshop, Indesign, Illustartaor, Video, 3D...) gab es Probleme mit dem Installationspfad für Programme ( bei mir: Alle Programme auf Partition D:\ installiert)
Das Problem ist bei den Entwicklern von Adobe gelandet - habe noch keine Rückmeldung

+ Mich hat so ein Vollpfosten angemailt und behauptet, er habe mich beim Besuchen von "Erwachsenen-Seiten" und beim Onanieren über meine WEB-Cam aufgenommen und drohte, dies in allen Soz. Medien zu veröffentlichen, wenn ich keine 1500 US$ an sein BitCoin-Konton überweise.
Er habe angeblich die volle Controlle über meinen PC... Ist natürlich Blödsinn!

Da mein PC aber schon seit Jahren läuft hat sich wohl auch Müll angesammelt; dachte ich es wäre eine gute Idee... mal alles platt zu machen und neu zu installieren.... Naja, war wohl nicht sp pralle...

Die zweite Neu-Instalation erfolgte eben wegen diesen massiven Geschwindigkeitsverlust nach der 1. Neu-Installation... hat sich aber nichts geändert.
ÜBRIGENS: Auch der Aufbau von WEB-Seiten in Browsern ist SAU-langsam !?!?

- Clean / Inplace / Datenquelle
  • Sorry, ich weiß nicht, was Du damit meinst.
  • Datenquelle: Meine Win-10 DVD.
Der Win10-Lizenzkey wurde allerdings ungefragt übernommen ?!

Alle Programme wurden neu mit den SetUps von externer Platte installiert, die Einstellungen und Konfigurationen aus Datensicherungen übernommen.

- Taskmanager
Auch da scheint mir alles in Ordnung:
CPU 4%
RAM: 14% ( Mit akt. 14 offenen Prigrammen und Daten
Dateträger: 0%
Netzwerk: 0%
GPU: 0% ( 1% )

Hintergrundprozesse: 39
Windows-Prozesse: 91,
  • 3 Prozesse mit 01, - 03%,
  • Rest bei je 0%
  • RAM wird mit 32 GB korrekt erkannt.

Bei den Prozessen scheint mir alles ok - nix außergewönnliches und nix, was "dicht" macht.

- BIOS, Mainboard, Treiber
Davon habe ich wenig Ahnung, aber wie gesagt: Der Rechner lief ja mit gleicher Konfig bis zur 1. Neu-Installation bestens

- Registry...
Checke und Reinige ich mit
  • CCleaner
  • IO SystemCare
  • manchmal manuell ( RegCool, RegEdit ), aber auch da icg nichts anderes gemacht, wie vorher.

- Schleichend langsamer?
Nein, eigentlich nicht. Nach der Neu-Installation einiger Programme wurde er dermaßen langsam. Ich kann leide rnicht sagen, ab wann.
Allerdíngs: Ich arbeite mit 12 Programmen "gleichzeitig"§, die ich nach dem Hochfahren alle starte. Der Start der ersten 2-3 Programme ist noch halbwegs ok ( auch langsamer, aber nicht so dolle ). Danach geht er in die Knie.
Der Start von Mozilla Thunderbird ( letzte ) dauert fast 30 Sekunden !?!?

- Spionage-Dienste abgeschaltet?
Ich denke schon - und die Firewall fragt ja auch nach dergleichen ( bei Internetz-Zugriff ). Dergleichen habe ich meistens mit "dauerhauft verweigern" bestätigt.
Was wäre ein guztes "Privacy-Tool" ?
Ich nutze seit 20 Jahren WinPatrol, was SEHR gut ist und jede veränderung am System, Registry etc. meldet bzw. abfragt.
Ich denke es ist alles ok - weiß ich aber nicht genau.

- Festplatten-Problem?
Habe mir vor der 2. Installation eie neue, sehr schnelle Platte mit 2 TB gekauft. Ob die Tfreiber passen weiß ich aber nicht - schaue ich nach!
CrystalDiskInfo? Ich habe "SeaTools for Win" von Seagate. Demzufolge ist alles ok. Probiere anderes aber gerne noch aus!

- Temperaturen , Lüfter , Verschmutzung
Alles gut

Autostart:
  • WinPatrol
  • Avast-Antivirus
  • FritzFax für Fritzbox
  • SuperSpamKiller
  • SecurityHealth ( Microsoft)
  • Microsoft Gadgets

Geplante Aufgaben / Tasks:
- keine

- Nicht-Windows-Dienste:
  • Avast Antivrus ( 4 Dienste )
  • NVIDIA Display Container ( Grafikkarte )



Treiber:
Da bin ich mir nicht sicher... setze mich mit dem Geräte-Manager gleich mal ran... und berichte Euch :-).


Bis dahin - nochmnals DANKE !
Beitrag automatisch zusammengeführt:


1. Nachtrag: Ergebnis von ChrystalDiskInfo:

  • Samsung SSD 840 EVO 120GB 120,0 GB: Gut ( 91% ), Temp.: 23 Grad C
  • SAMSUNG HD204UI 2000,3 GB: Gut, Temp: 19 Grad C, 6 Partitionen D:\ - I:\

Frage:
Wenn ich Euch richtig verstanden habve, werden die Treiber NICHT bei Windows-Update automatisch aktualisiert ???

2. Nachtrag:
Außer Treiber für Netzwerkkarte Realtek PCIe GBE sind alle Treiber lt. Geräte-Manager aktuell.
LAN-Treiber aktualisiert.
 
Zuletzt bearbeitet:

Thomas62

Erfahrener Benutzer
Dabei seit
30.07.2015
Beiträge
3.876
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Avast Internet-Security, incl. Firewall ( = kostenpflichtige Version )
WinPatrol
CCleaner
IO SystemCare
manchmal manuell ( RegCool, RegEdit ), aber auch da icg nichts anderes gemacht, wie vorher.
mit 12 Programmen "gleichzeitig" WHY


also was du da zusammenfummelst kann es nichts werden.

Im BIOS auf AHCI---UEFI stellen. Sonst läuft die SSD im IDE-Modus

dann von der SSD nicht einzelne teile löschen. Sondern komplette partition löschen.
Das lässt sich über das Setup-Menü der DVD erreichen. Oder in der Datenträgerverwaltung.

Am besten klemmst vorrübergehend alle hdd´s ab und lässt nur die SSD angeschlossen.

Oder im CMD mit Diskpart clean ??

Wenn alles richtig gemacht hast ist die SSD jetzt leer und auf GPT

Jetzt tippe exit ein . Danach habe ich die Install DVD neu gestartet . Wenn jetzt gewählt hast
welche Version von Win 10 du Installieren möchtest. Würde ich den Rest Windows überlassen.

Bei 120 GB SSD würde ich alles Windows geben.

Wenn alles Installiert ist noch mal Updaten weil DVD schon alt bestimmt ist ?

Oder erstellst dir Bootfähigen USB-Stick mit MCT von MS ist ja im Prinzip das gleiche.

Vorher organisierst dir sämtlich Treiber und speicherst die evtl. auf gleichen Stick nachdem du mit MCT

fertig bist und noch platz über hast.

  • chipset
  • lan
  • sound
  • Grafik usw.
so im großen und ganzen wäre es das jetzt erstmal .

Nun kannste deine Pfuschprg. ( in meinen Augen ) wieder Installieren .

  • Avast Internet-Security, incl. Firewall ( = kostenpflichtige Version )
  • WinPatrol
  • CCleaner
  • IO SystemCare
  • manchmal manuell ( RegCool, RegEdit )
lg
 

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.100
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
  • Avast Internet-Security, incl. Firewall ( = kostenpflichtige Version )
... und dies kann schon die Ursache für dein Problem sein.
Unter Windows 10 wird keinerlei externe AV oder ISS mehr benötigt, unabhängig davon, dass das Defender Security Center vollkommen ausreichend und gut ist, machen genannte externe Programme nichts als Probleme, spätestens beim nächsten Windows Funktionsupdate (Upgrade).
Der Defender ist speziell auf Windows 10 abgestimmt und schneidet bei Test-Magazinen vollkommen ebenbürtig ab und mit weniger Problemen bei Updates.
Den Windows Defender kann man inzwischen als vollwertige Suite ansehen:
  • Antivirus
  • Anti-Ransomware
  • Exploitschutz
  • Orderschutz (optional)

Jeder Hersteller einer AV oder ISS ist davon überzeugt das beste Produkt zu haben. Dem ist aber leider nicht so. Und ja, jedes dieser Programme hat ihr Berechtigungsdasein, aber arbeiten die auch zuverlässig und störungsfrei mit Windows 10 zusammen ? Die Vergangenheit und etliche Beiträge hier in diesem Forum und Anderen zeigen das Gegenteil. Daher muss jeder für sich selbst entscheiden was für ihn richtig ist.
Eins lasse dir aber gesagt sein: Kein Antivirenprogramm der Welt ersetzt deinen logischen Menschenverstand und Misstrauen im Umgang mit dem Internet.
Und Programme ausschließlich bei den Herstellern direkt downloaden und eine benutzerdefinierte Installation durchführen. Nur so lässt sich minimieren, dass dir unliebsame Programme und Tools untergejubelt werden.
- Registry...
Checke und Reinige ich mit
  • CCleaner
  • IO SystemCare
  • manchmal manuell ( RegCool, RegEdit ), aber auch da icg nichts anderes gemacht, wie vorher.
... mit diesen Tools schwächst und schädigst du Windows10 !
Es ist ein altes Ammenmärchen die Registry bereinigen zu müssen, diese "dumme" Idee stammt noch aus den Zeiten von XP und früher.
Allerdíngs: Ich arbeite mit 12 Programmen "gleichzeitig"§, die ich nach dem Hochfahren alle starte. Der Start der ersten 2-3 Programme ist noch halbwegs ok ( auch langsamer, aber nicht so dolle ). Danach geht er in die Knie.
Der Start von Mozilla Thunderbird ( letzte ) dauert fast 30 Sekunden !?!?
... sorry, was erwartest du bei deinen Manipulationen im System ?
Wenn ich Euch richtig verstanden habve, werden die Treiber NICHT bei Windows-Update automatisch aktualisiert ???
... Windows jubelt dir irgendwelche Treiber aus seiner Datenbank unter, deshalb die Treiber zu deinem System immer von der Herstellerseite deiner Hardware installieren. Hier die Reihenfolge nach einem Cleaninstall:
1. Chipsatztreiber (immer zuerst)
2. Grafikkartentreiber
3. LAN / WLAN Treiber
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.746) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Timsug,
schon klar das es so nicht läuft.
Das System ist so verschwurbelt,
da empfehle ich eine saubere Neuinstallation ( clean).

Dazu nutzt man ein aktuell erstelltes Medium:

Windows 10 Datenträger für Update oder Neuinstallation von Stick und DVD

Eine Reparatur aus dem Betrieb ( Inplace) :

Ein Inplace Upgrade vornehmen um Windows zu reparieren


Da hast Du die Begriffe von oben.

Zusätzlich die Tools alle entfernen, inklusive IS ( nur mit Tool) :

Virenscanner vollständig deinstallieren

Treiber nur von der Webseite Deines Geräteherstellers ( oder Mainboard)!!
Ansonsten Gerät bitte hier nennen ( genaue Bezeichnung) .

Empfehle Dir DRINGEND sauber aufzusetzen.
Beitrag automatisch zusammengeführt:

Edit: MSFreak war schneller, hat gepostet während ich schrieb. Vielleicht ergänzen wir uns ja
Beitrag automatisch zusammengeführt:

Edit 2: Ich persönlich nutze Kaspersky AV.
Installiere nie eine IS ( InternetSecurity, Complete.....)
Ob Defender ist Geschmacksache.
 
Zuletzt bearbeitet:

Thomas62

Erfahrener Benutzer
Dabei seit
30.07.2015
Beiträge
3.876
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Jetzt brauchen wir nur noch jemanden der unsere Beiträge zu einem vernünftigen

zusammengefasst und strukturiert ohne den TE zusätzlich zu verwirren.

@IT-SK
da hilft kein Inplace !

lg
 

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
4.439
Version
Verschiedene WIN 10
Ich hatte in #10 ja nach diversen Tools gefragt.
Diese Frage war durchaus ironisch gemeint, weil ich nur ein paar der Kandidaten aufgezählt habe, die mit Sicherheit für derartige Probleme sorgen.
Du hast meine Erwartungen bei Weitem übertroffen.
Deshalb kann ich mich nur der Empfehlung meiner Vorredner anschließen und eine Neuinstallation anraten.
Und dann am besten den ganzen Murks weglassen und damit meine ich wirklich alles, was Du aufzählst, auch wenn Du dafür bezahlt hast.
@Thomas62, war das zusammengefasst genug?
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.746) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Finde ich nicht,
in den letzten Beiden sind seine Fragen beantwortet,
Links für die benötigten Medien, Hinweise auf gemachte Fehler und Tipps.
So sollte er die richtigen Schlüsse ziehen können und/ oder sein Gerät benennen, wenn er Hilfe bei den Treibern braucht.
Beitrag automatisch zusammengeführt:

Edit: Wolf stört wieder......
icon_evil.gif


Jawoll Wolf, so und nicht anders. ;)
Beitrag automatisch zusammengeführt:

@Thomas62
Befürchte ich auch...
 
Zuletzt bearbeitet:

TIMSUG

Neuer Benutzer
Threadstarter
Dabei seit
09.02.2019
Beiträge
12
Version
Win 10 Pro, 64 Bit
System
i7, 32 GB RAM, 200 GB SSD, 2 TB HD, 2 GB Grafikkarte, 2-Monitor-System
Äääh... Leute, ich möchte niemandem auf den Schlipps treten, aber das kann irgendwie (alles) nicht sein:

Ich habe hier 8 PCs ( nur die, der Programmierung, Druckvorstufe, Werbetechnik, zzgl. 3 PC für Büro, Buchhaltung ) Server, RAID... Auf allen PCs laufen genau diese Konfigurationen,. Programme, Einstellungen seit Jahren vollkommen problemlos und schnell; einige auch nur mit 16 MB RAM.

Mein nunmehr betroffener Problem-PC lief bis vor 2 Wochen ja mit ebenso gleichen Einstellungen, Programmen etc. vollkommen problemlso und schnell. Also daran kann es nicht liegen.
Es muß also irgenswie an der Neu-Installation liege, wobei die Lahmheit ja schon nach der ersten Neu-Istallation von Win10 auftrat....

Nobody ist perfect und jeder lernt stets dazu - ich habe vor 32 Jahren Informatik studiert, kann also nicht soooo blöd sein. Auf WinPatrol schwöre ich; IOSystemCare verwende ich ich nur alle paar Monate mal für Registry, wenn ich mit meinem IT'ler die PCs mal "durchgehe".

Avast... schmeiß das morgen mal runter und schaue. Aber auch hier gilt: Lief alles super und läuft alles ebenso super auf allen andewren PCs.

Ok...
Eine Dritte Neu-Installation könnte ich machen. Aber die wollte ich ja eben vermeiden, indem ich bei Euch mal nachfragte.


Sonst noch Tipps, Hilfen, Ansätze ?
 
Thema:

Win10: SAUmäßig (!)-langsam

Win10: SAUmäßig (!)-langsam - Ähnliche Themen

Internet unter Win10 langsam (clean install) aber unter Linux live schnell: Hallo zusammen, ich bin etwas am Verzweifeln und hoffe, dass mir hier jemand helfen kann. Folgendes seltsames Problem: Meine Internetverbindung...
Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?: Guten Tag, 1)Problem Neuinstallieren von WIN10: Ich habe schon einige male Windows 10 Neu aufgesetzt, und hatte Niemals dieses Problem.(Glaube...
Laptop nach Windows 10 Installation langsam und fehlerhaft: Hallo, nun muss auch ich mich mal an die Community wenden und hoffe das man mir hier weiterhelfen kann. Das Thema mit der Leistung unter Win10...
Hardwaretausch und Neuinstallation: Aktivierung von WIn 10 Pro schlägt fehl: Ich habe meinen PC aufgerüstet und dabei CPU, Mainboard und die System SSD getauscht. Der PC ist von mir selbst zusammengestellt und auch die...
Win10 friert plötzlich immer wieder ein: Hallo Forum, Vielleicht bin ich mit meinem Problem hier ja falsch, dann bitte verschieben oder schließen. Danke. Habe eine PC-Konfiguration, die...
Oben