WebCam nicht mehr vorhanden

Diskutiere WebCam nicht mehr vorhanden im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo zusammen, neues Problem, die eingebaute WebCam ist wahrscheinlich nach Installation von Win 10 nicht mehr vorhanden. Hat vielleicht einer...

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo zusammen,

neues Problem, die eingebaute WebCam ist wahrscheinlich nach Installation von Win 10 nicht mehr vorhanden.

Hat vielleicht einer eine Idee?

MfG!
Ballonguenter
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Um Dir da weiter helfen zu können, solltest Du uns ein paar mehr Informationen über Dein System liefern:
Gerätetyp, Modell, usw.

Und ich bin mir sicher, dass die WebCam noch vorhanden ist. (Spässle) ;)
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,

mein System hatten wir schon einmal mit der Nichtvorhandenen Maus. Aber nochmal: HP G7-2008sg 2,5 GHz Intel Core i5-3210M.
Körperlich ist sie noch da, aber nicht im GM. Hi!
MfG!
Ballonguenter
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.478
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Im GM gibt es auch keine unbekannten oder fehlerhaften Geräte? Es gibt keine Kategorie "Andere Geräte", in der die Webcam vielleicht einsortiert wurde, weil Windows die Webcam zwar als Gerät erkannte - sie aber nicht einordnen konnte?
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo,

ja, im GM gibt es "Andere Geräte", darunter 2x "Unbekanntes Gerät". Was sich darunter verbirgt, weiß ich nicht.
Als Gerät finde ich die Bezeichnung:
PCI\VEN_8086&DEV_1E2D&SUBSYS_1842103C&REV_04\3&11583659&0&D0

Ob das mit der WebCam etwas zutun hat?

MfG!
Ballonguenter
 

Anhänge

  • Gerätemanager_10.11.15.jpg
    Gerätemanager_10.11.15.jpg
    34,3 KB · Aufrufe: 94

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Nein, das ist ein Teil Deines Mainboards und zwar der USB-Controller: --> klick <--

Das bedeutet wohl, dass Du den passenden Chipset-Treiber Deines Mainboards nicht installiert hast. Wenn Du das nachholst, könnte es auch sein, dass die Kamera auch wieder gefunden wird.
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,

danke erst einmal. Meine Frage zum Chipsatz: kann ich auf der Intel Seite die gesamte Treiberaktualisierung durchführen?
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Besser wäre es sich passende Treiber vom PC-Hersteller, hier also HP zu holen. Besonders, wenn es ein Laptop ist.
Aber ansonsten geht es vielleicht auch über Intel. Dort gibt es, so meine ich, ein Detection-Tool, mit dem man passende Treiber finden kann.

Als erstes könntest Du aber auch einfach mal über Window-Update gehen. Vielleicht bekommst Du so schon die Treiber.
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,

ja, ich tue mich im Moment etwas schwer, da mir die Bezeichnung der WebCam fehlt.
Ich habe auch nichts bei HP zum Gerät die Bezeichnung der WebCam gefunden.
Bei Win 10 zur Cam auch nichts.

Gruß
Ballonguenter
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Es sind ja zunächst auch nicht die WebCam-Treiber, die fehlen, sondern die Chipsatz-Treiber von Intel.

Hast Du mal ein Windows-Update (die Treiber-Installation darf dabei nicht deaktiviert sein) durchgeführt?

Wenn das nicht hilft, hast Du mal --> hier <-- die automatische Suche von Intel "bemüht"?
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,

Guten Morgen, ich war gestern schon auf dieser HP Seite, habe mich aber nicht getraut.
Ich habe nun jetzt einen Scan durchgeführt, er hat mir nur einen neuen Graphiktreiber gefunden und den installiert.
Vielleicht ist die Cam doch gestorben, das Mic reagiert noch.

Gruß!
Ballonguenter
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Welchen Scan meinst DU? Bei Intel oder Windows-Update?

Auf der HP-Seite habe ich auch schon nachgesehen. Dort wird jedoch geschrieben, dass man die Treiber über Windows-Update installieren soll, HP also keine eigenen liefert.
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,
Fehler von mir, ich bin schon ganz durcheinander, es war natürlich auf der Intel Treiber Seite. Entschuldige!

Ballonguenter
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
- Fehlermeldung: Diese System erfüllt nicht die Mindestanforderung für die Installation der Software.
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Ok, dann starte das Setup mal im Kompatibilitätsmodus.
Dafür die Setup-Datei mit der rechten Maustaste anklicken. In den Eigenschaften unter Kompatibilität den Kompatibilitätsmodus aktivieren und Windows7 auswählen.
Dialog mit "OK" schließen. Dann noch mal starten.

Eine adere Möglichkeit wäre mal zu versuchen, den Treiber direkt im Gerätemanager zu aktualisieren.
Dazu im Gerätemanager das Gerät rechts anklicken und dann "Treibersoftware aktualisieren..." auswählen.
Dann auf "Automatisch nach aktueller Treibersoftware suchen" klicken.
 
Zuletzt bearbeitet:

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Hallo dau0815,

es kommt die gleiche Fehlermeldung.
 

Ballonguenter

Neuer Benutzer
Threadstarter
Dabei seit
28.10.2015
Beiträge
23
Version
10
System
intel Core i5
Ich bin etwas hinterher, bin jetzt beim Reparaturtool.
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Welches Reparaturtool? Und wo kam die gleiche Fehlermeldung?
 
Thema:

WebCam nicht mehr vorhanden

WebCam nicht mehr vorhanden - Ähnliche Themen

bsod beim einstecken der webcam, v0540vid.sys beteiligt: seit ein paar Tagen funktioniert meine Webcam nicht mehr. Jedes Mal, wenn ich sie in einen usb-port (2.0, 3.0, 3.1) einstecke, schmiert der...
Dell Latitude E5570 integrierte Webcam funktioniert nicht mehr: Liebe Community, Ich hatte meine Webcam längere Zeit nicht mehr in Verwendung und jetzt habe ich festgestellt, dass sie nicht mehr funktioniert...
Kamera wird unter Windows 10 nicht erkannt: Hallo! Ich habe folgendes Problem: Meine interne Webcam wird von Windows 10 nicht erkannt. Fehler in der Kamera App: 0xA00F4244...
Logitech Webcam QuickCam Pro 9000: Hallo, ich habe jetzt mein Win7-Notebook mit Win 10 beglückt Bei win 7 war die Logitech-Webcam installiert. Der Versuch, das Programm mit der...
alte Philips Webcam unter Win10: Hallo, da unser "nettes" Virus den Schulbetrieb lahmlegt, muss ich nun den PC (altes Core Duo Gerät, aktuelles Win10 64 Bit) meiner Tochter fürs...

Sucheingaben

nach windows 10 update web cam

,

webcam nicht vorhanden

Oben