Verzögerter Start nach schwarzen Bildschirm

Diskutiere Verzögerter Start nach schwarzen Bildschirm im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo liebe Forumgemeinde, ich brauche eure Hilfe bzw. Erfahrung zu dem oben genannten Thema. Bei dem Systemstart erscheint kurz das Windowslogo...
T

Tim1988

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
4
Version
Windows 10 Home
Hallo liebe Forumgemeinde,

ich brauche eure Hilfe bzw. Erfahrung zu dem oben genannten Thema. Bei dem Systemstart erscheint kurz das Windowslogo mit dem "Ladekreis" und danach bekomme ich erst einen abgedunkelten Bildschirm und dann einen komplett schwarzen Bildschirm. Diesen schwarzen Bildschirm habe ich dann für ca. 1 1/2 Minuten und danach kommt der Benutzer und das automatische Einloggen und dann ist Windows hochgefahren.

Anliegend Infos zu meinem Laptop:

System.PNG

Als Festplatte nutze ich eine Samsung SSD 850 EVO

Folgende Lösungsmöglichkeiten habe ich schon aus dem Forum ausprobiert:

-Windows + P Taste um Bildschirm zu wechseln
- Systemstart mit folgenden Einstellungen:
- abgesicherter Modus
- Video mit niedriger Auflösung
- Treiber ohne Signatur zulassen
-Zweiten Bildschirm an geklemmt
-Im Bios kann ich keine Einstellungen zu der Grafikkarte machen

Wenn ich allerdings in den abgesicherten Modus reinstarte, habe ich diesen Fehler nicht und Windows fährt in einer gewohnten Startzeit hoch.

Habt ihr Ideen, woran es liegen könnte.

Vielen Dank im Voraus für eure Mithilfe
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
T

Tim1988

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
4
Version
Windows 10 Home
Guten Abend,

nach langer Suche konnte ich feststellen, dass die Grafikkarten das Problem sind. Wenn ich eine von den beiden abstellen, startet er schnell durch. Allerdings habe ich dann eine schlechte Auflösung und der AMD Grafikkartentreiber gibt Fehlermeldung.

Hat jemand schon ein ähnliches Problem gehabt?

Der neuste Catalyst-Treiber ist schon installiert. Dennoch habe ich das Problem
 
U

Urbi

Ich habe genau das gleiche Problem und besitze ebenfalls einen HP dv7. mit den fast gleichen Spezifikationen. Habe keine Lösung gefunden. Auch im Web nicht. Das Problem scheint neu zu sein. Hoffe, dass HP reagiert und ein Update bereitstellt.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.180
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ihr werdet den Grafiktreiber des Herstellers installieren müssen, damit die Nutzung der Hybridgrafik möglich wird und Windows weiss, welche Grafikeinheit es nach dem Start ansteuern muss. Die Referenztreiber können das leider nicht leisten, weil da jeder Hersteller sein eigenes Süppchen kocht und deshalb angepasste Treiber nötig werden.
 
G

Gast

Hi zusammen,
ich habe das gleiche Problem. Der Grafikkartentreiber ist vom Hersteller direkt und auch nach dessen Software auf dem neuesten Stand. Kann jemand noch ein Feedback geben, auf welche Energieart die Startfrequenzen am besten laufen sollen? Ist aktuell alles auf Energiesparend ausgelegt, vermute dann wird der Intel HD GPU angesprochen. Problem besteht aber weiterhin. Danke für kommende Ideen
 
T

Tim1988

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
4
Version
Windows 10 Home
Ich habe eher das Problem, dass ich nicht an den neusten Treiber vom Hersteller dran komme. Bei Intel steht, dass dieser im Windows Update verfügbar ist. Allerdings findet das Windowsupdate diesen nicht?? Direkt bei Intel herunterladen geht nicht für die Grafikkarte.

Folgende Grafikkarten sind verbaut:
Grafikkarte.JPG
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.180
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hallo: Beim Hersteller des Rechners oder Notebooks downloaden! Soll ich das denn wirklich auch noch aufmalen müssen?
 
T

Tim1988

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
4
Version
Windows 10 Home
Moin areiland,

nein aufmalen musst du es nicht. Wie gesagt, verweist der Hersteller (HP) als auch Intel auf das Windows Update und man kann nicht die Treiber direkt runterladen.

Die Treiber für Windows 8 lassen sich nicht installieren, es kommt eine Hinweismeldung die da in etwa lautet: Computer erfüllt nicht die Mindestanforderungen!

Ich frage mich nur, wie man sonst an die Treiber kommen soll?

Vielen Dank
 
U

urbi

Der Intel Treiber soll sich im Windows Update befinden. Aber dort ist er nicht! HP und Intel verweisen auf Windows Update. Jetzt frage ich mich wer hier die Hausaufgaben nicht gemacht hat HP, Intel oder Microsoft? Mir ist es eigentlich egal. Ich finde aber, dass es eine Möglichkeit geben muss diesen Treiber manuel herunterzuladen. Hierbei geht es um den Treiber Intel Hd Grafics 3000. Diesen kann ich übrigens auch nicht auf den Bildschirm malen ;) Wäre aber froh um eine konstruktive Lösung.
 
T

Tony

Hi Ihr,

habe auch dieses Problem... habe aber ein Acer Aspire Switch. Am Anfang ging alles ohne Probleme (alle Treiber installiert) und nach ein paar Neustart´s habe ich es euch!? Der Treiber ist der neuste der von Intel für Windows 10 freigegeben ist...
Habe so gut wie nichts im Autostart usw.
 
U

urbi

Fragt nicht wie ich es genau gemacht habe aber es funktioniert!
Ich habe nach dem Grafiktreiber Intel Hd 3000 Graphic gegoogelt und dabei einen relatif neuen Treiber für Windows 7/8 64 bit heruntergeladen. Dieser wurde vom System ohne Warnungen (das es sich um einen alten Treiber handelt) installiert. Nach einem wieder einmal elenden langen Systemstart habe ich im Gerätemanager (Startknopf linke Maustaste) den Grafiktreiber auf Gerätetreiber aktualisieren. Die Software wurde heruntergeladen und aktualisiert. Ich dachte, nun dann der alte Mist ist wieder drauf und habe frustriert den Computer heruntergefahren. Nach einiger Zeit stellte ich den Laptop wieder ein und siehe da, das System war innert kurzer Zeit (keine Minute) einsatzbereit. Ich hoffe es hält. Ach übrigens habe ich im Internet erfahren, dass Intel den 3000 Chipsatz nicht mehr Supporten will. Was für eine Schweinerei, jetzt wo ein neues Betriebssystem am Markt ist!
Ich hoffe eine weitere Möglichkeit für euch gefunden zu haben. Aber wie gesagt, so richtig nachvollziehen kann ich es nicht. Vielleicht ist die Lösung: Eine Älteren Treiber installieren und durch den Gerätemanager einen neuen suchen lassen und ersetzten. Viel Glück; ich habe mich beim Thema lange genug geärgert!
 
T

Tony

so war es am Anfang auch bei mir, aber nach ein paar Male hochfahren kam das ganze wieder...
 
U

urbi

Genau wie bei mir; die Euphorie ist weg und keine Lösung in Sicht. Wir müssen wohl auf einen neuen Treiber warten oder die Rechnung von Intel geht auf - einen neuen Laptop kaufen!!!
 
T

Tony

kurzes Update, seid gestern ist es weg!? Warum auch immer... habe nichts neues installiert oder entfernt.
Windows 10 fährt nun wieder ohne zu stocken hoch... Mein Spiele PC hat dieses Problem noch gar nicht aufgewiesen, es muss also was mit der Intel Grafik sein.
 
B

Baercity

Neuer Benutzer
Mitglied seit
31.07.2015
Beiträge
2
kurzes Update, seid gestern ist es weg!? Warum auch immer... habe nichts neues installiert oder entfernt.
Windows 10 fährt nun wieder ohne zu stocken hoch... Mein Spiele PC hat dieses Problem noch gar nicht aufgewiesen, es muss also was mit der Intel Grafik sein.
Darf ich fragen welche HD Graphics 3000 Treiber Version du aktuell verwendest?
 
U

urbi

Intel® HD Graphics Driver for Windows* 7/8 64-bit version 15.28.24.64.4229 (9.17.10.4229)
OS: Windows 7, 64-bit*, Windows 8, 64-bit*

Das ist mein aktueller Treiber. Dieser ist vom 06.05.2015. Bei mir funktioniert es immer noch nicht. Ausser mit einem Trick. Ich deinstalliere den hd 3000 Treiber und starte den PC neu. Dann stockt es zwar beim Starten nicht mehr aber im Gerätemanager ist ein Fehler bei der AMD Grafikkarte. Dieser funktioniere nicht mehr richtig und wurde abgeschaltet.
 
T

Tony

also bei mir ist die Version 10.18.15.4256 mit einer HD4200 installiert.
Gestern hat es aber mal wieder gestockt, heute gehts "fast" ohne Hänger... check das nicht!
 
T

torro

hatte das problem auch,allerdings mit nvidia gt 660gtx,lag aber nicht am treiber.habe in nvidia einstellungen dektop und farben einstellungen von nvidia übernehmen lassen,und seit dem schneller start und runterfahren nix mehr schwarz
 
R

rippe08151

Neuer Benutzer
Mitglied seit
03.08.2015
Beiträge
8
Ich hatte ebenfalls das Problem, dass meine Notebooks mit ATI-Grafik beim Booten minutenlang mit schwarzem Bildschirm hängen blieben. Habe dann auf einer englischsprachigen Seite den folgenden Beitrag gefunden, der den Bootvorgang zumindest bei mir von 5 Minuten auf 25 Sekunden verkürzt hat:

"Ultra Low Power State (UPLS) is a device power saving "feature" in Windows 8 & 10. It causes delayed boot time that results in a black screen for upwards of 20+ seconds before login screen displays. Here is the fix for both Windows 8 & 10.

Disable Ultra Low Power State (UPLS) by doing the following.

(In the start menu, type regedit and hit enter. Confirm.)

1.) Disabling ULPS can be done by opening regedit and going to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4d36e968-e325-11ce-bfc1-08002be10318}

2.) Change EnableUlps from 1 to 0 inside the 0000 and 0001 or 0003 keys.

3.) Restart your computer. Startup time will return to normal."

Und auf dieser Seite hat sich sogar jemand die Mühe gemacht kleine DOS-Programme zu schreiben, die den Eingriff in die Registry automatisieren:
ULPS GUI Config Utility (enable/disable)

Wünsche viel Erfolg!
 
B

Baercity

Neuer Benutzer
Mitglied seit
31.07.2015
Beiträge
2
ULPS in der Registry zu deaktivieren klappt wunderbar. Bei mir hat sich die Bootzeit von gefühlten 5 Minuten in 15 Sekunden verkürzt.

Nochmal danke für diesen sehr hilfreichen Tipp!
 
Zuletzt bearbeitet von einem Moderator:
Thema:

Verzögerter Start nach schwarzen Bildschirm

Sucheingaben

laptop braucht lange zum hochfahren schwarzer bildschirm

,

windows 10 schwarzer bildschirm

,

windows 10 lange schwarzer bildschirm

,
pc braucht nach dem willkommen lange und zeigt schwarzen bildschirm
, verzögerter start nach schwarzem bildschirm windows 10, http:www.win-10-forum.dewindows-10-allgemeines2043-verzoegerter-start-schwarzen-bildschirm-2.html#post21621, Computer lange schwarzer Bildschirm beim start, windows 10 start schwarzer bildschirm, multiboot bildschirm bleibt dunkel windows , monitor bleibt lange schwarz, acer aspire switch 10 schwarzer bildschirm, windows 10 startet langsam schwarzer bildschirm, Windows 10 Bildschirm bleibt lange schwarz, Windows 10 verzögerter start, bildschirm bleibt lange schwarz beim hochfahren, desktop symbole windows 10 erscheinen erst nach 10 minuten , windows 7 start dauert lange schwarzer bildschirm, intel ati boot langsam, windows 10 1708 lange schwarz beim boot, windows startet langsam schwarzer bildschirm, windows 10 fährt langsam hoch schwarzer bildschirm, www.win-10-forum.de, windows 10 bildschirm lange schwarz, langer schwarzer bildschirm beim hochfahren, windows 10 startet nicht schwarzer bildschirm

Verzögerter Start nach schwarzen Bildschirm - Ähnliche Themen

  • Verzögerter automatischer Start eines Windows-Dienstes funktioniert nicht - Fehler 87

    Verzögerter automatischer Start eines Windows-Dienstes funktioniert nicht - Fehler 87: Hallo Community, ich habe folgendes Problem: Ich konnte nichts mehr drucken, bis ich herausgefunden habe, dass der Windows-Dienst...
  • Taskleiste verzögerter Start nach Update

    Taskleiste verzögerter Start nach Update: Hallo, nach einen Win 10 Update startet die Taskleiste verzögert. Beim einschalten des PC fährt er normal hoch. Nach ca. 20 sek. ist Win 10...
  • Startmenü + Icons auf Taskleiste starten verzögert nach dem Booten

    Startmenü + Icons auf Taskleiste starten verzögert nach dem Booten: Hallo community. Ich habe seit kurzem folgendes Problem: Wenn ich mein Windows 10 (aktuellste Version, führe regelmäßig windows-update durch)...
  • Programme starten verzögert

    Programme starten verzögert: Seit den letzten Updates (vom 14.08.18 und danach) startet mein w10 1803 mit auffallenden Verzögerungen (bis zu 5 Minuten) und auch der Start von...
  • Seit der 1803-Installation sind Word/Excel bei Start und Beendigung um ca. 30 Sek. verzögert

    Seit der 1803-Installation sind Word/Excel bei Start und Beendigung um ca. 30 Sek. verzögert: Seit der Windows-Update 1803-Installation werden Dateien die mit Word 2007 oder Excel 2007 gestartet werden sollen erst nach ca, 30 Sekunden...
  • Ähnliche Themen

    Oben