vermutlich Treiberproblem bei Medienwiedergabe....

Diskutiere vermutlich Treiberproblem bei Medienwiedergabe.... im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Ich habe mehrere Probleme mit meinem Rechne, keine Ahnung wie ich dem bei kommen kann: System neu aufgesetzt vor 2 Monaten: Software zusätzlich...
R

RandalGraves

Neuer Benutzer
Threadstarter
Mitglied seit
03.07.2019
Beiträge
7
Ich habe mehrere Probleme mit meinem Rechne, keine Ahnung wie ich dem bei kommen kann: System neu aufgesetzt vor 2 Monaten:
Software zusätzlich: Adobe Cloud Programme, arbeite fast nur mit Lightroom. + MAgix Video X und die Loupedeck Anwendung (Midicontroller für GRafikanwendungen)

Starte ich den Rechner, laufen per se keine Youtubevideos, noch habe ich Soundwiedergabe. (ohne irgendeine Fehlermeldung)
Starte ich den PC neu, funktioniert es.
Beim schneiden in Pro X werden die Vorschauclips im Schnittfenster ur 3 sec. abgespielt, dann war es das. 20 Sekunden später wieder normal.

Das Loupedeck hänt sich während der benutzung einfach auf , aus stöpslen einstöpseln hilft manchmal, manchmal das Plugin in LR nue starten, machnaml auch rechner hoch und runter fahren.
Ich habe keinerlei Ahnung wo ich da ansetzen soll.. Grafikkarte habe ich eine nvidia Gforce 770, TReiber aktuell.....
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Man du hast einen tollen PC .

Und was da alles drinnen ist. Lauter Super Sachen.

Wenn was merkst kannst es ja ändern.

lg
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
3.083
Ort
Münster (Westf)
Version
Windows 10 Pro
@RandalGraves

herzlich willkommen hier im Forum.

Deaktiviere mal den Schnellstart. Die Symptome deuten für mich darauf hin, dass der dazwischenfunkt.

Und die Standardfrage: ALLE Treiber aktuell vom Hersteller (!) der Hardware installiert? Chipsatztreiber, Soundtreiber, .....
 
R

RandalGraves

Neuer Benutzer
Threadstarter
Mitglied seit
03.07.2019
Beiträge
7
Hallo :-) Habe ich mal gemacht und werde berichten.. Danke für den Hinweis. Ansoten sind alle Treiber aktuell...
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.862
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.657 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
R

RandalGraves

Neuer Benutzer
Threadstarter
Mitglied seit
03.07.2019
Beiträge
7
Wie festgestellt?
Habe vor einem Monat den Rechner neu aufgesetzt um das Problem zu beheben, leider war das nicht der Fall. Vermutlich gibt es ein Tool was das fortlaufend überprüft? :confused:
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.911
Version
Verschiedene WIN 10
Die Frage zielt darauf ab, ob Du im Gerätemanager überprüft hast, ob die Treiber aktuell sind.
Das reicht nicht, weil Windows jeden Treiber, den es in seiner eigenen Treiberdatenbank findet, natürlich für den besten und neuesten hält.
Wo stammen also die Treiber her, die nach der Neuinstallation installiert wurden.
Besonders in einem Fall wie Deinem ist darauf zu achten, dass die passenden Treiber vom Hersteller verwendet werden, ganz wichtig ist dabei der Chipsatztreiber.

Es gibt tatsächlich Tools, die das fortlaufend überprüfen, die sorgen dann gerne für weitere Probleme, weil die unpassende Treiber anbieten.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.862
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.657 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Das Tool bist du und es muss nicht fortlaufend nach neuen Treibern gesucht werden, es geht um passende.

Diese von der Webseite des Mainboard/PC/Laptop Herstellers installieren und möglichst vor dem Überschreiben schützen.

( Tool areiland)
 
R

RandalGraves

Neuer Benutzer
Threadstarter
Mitglied seit
03.07.2019
Beiträge
7
Scheinbar lag die gesamte Problematik in der Schnellstartoption. Seitdem diese deaktiviert ist scheinen alle Probleme GEschichte. Libeen Dank für eure Hilfe!
 
Thema:

vermutlich Treiberproblem bei Medienwiedergabe....

vermutlich Treiberproblem bei Medienwiedergabe.... - Ähnliche Themen

  • Verschiedene Bluescreens - Win10 - Defekt eingrenzen, vermutlich Treiberfehler

    Verschiedene Bluescreens - Win10 - Defekt eingrenzen, vermutlich Treiberfehler: Hallo zusammen, ich hoffe jemand kann mir helfen. Ich habe mir ein neues PC-System zusammen gestellt. Und habe seit einen Test von Prime95, das...
  • Office 2019 durch MS Support installiert vermutlich falsche Version und jetzt nur nach Zustimmung fü

    Office 2019 durch MS Support installiert vermutlich falsche Version und jetzt nur nach Zustimmung fü: Ich habe über Goodoffer WIN 10 und Office 2019 gekauft, mit der bekanntgegebenen Keys konnte nicht installiert werden "bereits verwendet". Nach...
  • Firefox kann nicht als Stabdartbrowser gesetzt werden, vermutlich zum 100. mal...

    Firefox kann nicht als Stabdartbrowser gesetzt werden, vermutlich zum 100. mal...: Hallöle liebe Community Ich habe, mittlerweile seit Monaten das Problem das ich Firefox nicht (mehr) als Standartapp setzen kann. Vorher war FF...
  • DVD/CD-ROM-Laufwerk Samsung SH-224DB geht nicht mehr vermutlich nach WIN 10-Update

    DVD/CD-ROM-Laufwerk Samsung SH-224DB geht nicht mehr vermutlich nach WIN 10-Update: Hallo, mein Geräte-Manager zeigt mir ein Problem mit dem Treiber des DVD-Laufwerks. Am 06.05.2018 wurde das Gerät automatisch migriert, ohne...
  • Rettung von Daten von einer vermutlich kaputten Festplatte

    Rettung von Daten von einer vermutlich kaputten Festplatte: Hallo Community, meine Festplatte ist vermutlich defekt oder teildefekt. Ich habe unter Windows 10 urplötzlich einen Bluescreen inkl...
  • Ähnliche Themen

    Oben